<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    
    <link rel="pingback" href="http://www.countercurrents.org/xmlrpc.php" />

    <title>Revisiting 8 Significant Judgements Of 2017 &ndash; Countercurrents</title>

<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.countercurrents.org/2018/01/01/revisiting-8-significant-judgements-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Revisiting 8 Significant Judgements Of 2017 &ndash; Countercurrents" />
<meta property="og:description" content="As a new year begins, it becomes necessary to review the legal pronouncements of the past year. 2017 has been replete with many significant judgments by the Supreme Court for India’s jurisprudence. While there are some judgments worthy of mention for the controversial nature and media reportage associated to it, such as that of Ram Rahim’s conviction, upholding of sentence[Read More...]" />
<meta property="og:url" content="http://www.countercurrents.org/2018/01/01/revisiting-8-significant-judgements-2017/" />
<meta property="og:site_name" content="Countercurrents" />
<meta property="article:publisher" content="https://facebook.com/countercurrents" />
<meta property="article:section" content="India" />
<meta property="article:published_time" content="2018-01-01T04:18:50+05:30" />
<meta property="og:image" content="http://www.countercurrents.org/wp-content/uploads/2016/06/justice-is-blind.jpg" />
<meta property="og:image:width" content="530" />
<meta property="og:image:height" content="317" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="As a new year begins, it becomes necessary to review the legal pronouncements of the past year. 2017 has been replete with many significant judgments by the Supreme Court for India’s jurisprudence. While there are some judgments worthy of mention for the controversial nature and media reportage associated to it, such as that of Ram Rahim’s conviction, upholding of sentence[Read More...]" />
<meta name="twitter:title" content="Revisiting 8 Significant Judgements Of 2017 &ndash; Countercurrents" />
<meta name="twitter:site" content="@Countercurrents" />
<meta name="twitter:image" content="https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/justice-is-blind.jpg?fit=530%2C317" />
<meta name="twitter:creator" content="@Countercurrents" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.countercurrents.org\/","name":"Countercurrents","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.countercurrents.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.countercurrents.org\/2018\/01\/01\/revisiting-8-significant-judgements-2017\/","sameAs":["https:\/\/facebook.com\/countercurrents","https:\/\/www.youtube.com\/user\/CCMEDIACHANNEL","https:\/\/twitter.com\/Countercurrents"],"@id":"#organization","name":"Countercurrents.org","logo":"http:\/\/www.countercurrents.org\/wp-content\/uploads\/2016\/06\/logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="http://www.countercurrents.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="http://www.countercurrents.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Revisiting 8 Significant Judgements Of 2017 Comments Feed" href="http://www.countercurrents.org/2018/01/01/revisiting-8-significant-judgements-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=fe20cadc087286a088a4a88c070ed9a6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='form-style-css'  href='http://www.countercurrents.org/wp-content/uploads/2018/01/37227c5da5968eb1c8121819afaeb25d.css' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://www.countercurrents.org/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://www.countercurrents.org/wp-content/uploads/2018/01/57cf045027fa399d0aa4164a0bd09c04-1.css' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/font-awesome.min.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='alpha-style-css'  href='http://www.countercurrents.org/wp-content/uploads/2018/01/1548cf417bca62bc5818921eb4704ba7-1.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.countercurrents.org/wp-content/uploads/2018/01/f99168cb087385a74eb6491bd159979c-1.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CSintony%3A400%2C700&#038;ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://www.countercurrents.org/wp-content/uploads/2018/01/05ca69bea919bec1dcd3c75960762d63-1.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.countercurrents.org/wp-content/uploads/2018/01/f7fbf68621ac98511e41f7d0ac8827e1-1.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.countercurrents.org/wp-includes/css/dashicons.min.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://www.countercurrents.org/wp-content/uploads/2018/01/29545c8c93a5728c79d005de41373b60.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/styles/default.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.countercurrents.org/wp-content/uploads/2018/01/1a27bc57ab669b3436de50dd8785ebdd.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.countercurrents.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.countercurrents.org/wp-content/uploads/2018/01/2ae8788ea82d173c430f53e8e3e309eb.css' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.3/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/uploads/2018/01/0ff411e79fe145dafec3fa07547cdcd1.js'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/uploads/2018/01/13c0e8ae2dd7ba2bdb4338a8e686ee01.js'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-includes/js/comment-reply.min.js?ver=fe20cadc087286a088a4a88c070ed9a6'></script>
<link rel='https://api.w.org/' href='http://www.countercurrents.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.countercurrents.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.countercurrents.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.countercurrents.org/?p=20877' />
<link rel="alternate" type="application/json+oembed" href="http://www.countercurrents.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.countercurrents.org%2F2018%2F01%2F01%2Frevisiting-8-significant-judgements-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.countercurrents.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.countercurrents.org%2F2018%2F01%2F01%2Frevisiting-8-significant-judgements-2017%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://www.countercurrents.org/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.countercurrents.org/?wordfence_lh=1&hid=9E602C357F3ADB2A24EE009118A8DCF6');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Alpha 2.1.0" />
<meta name="generator" content="WPZOOM Framework 1.6.1" />
<style type="text/css">@import url("http://fonts.googleapis.com/css?family=Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Merriweather|Merriweather|Open+Sans:r,i,b,bi");
#menutop{background:#040507;}
#menu{background:#FFCC2A;}
#news-ticker{background:#FFFDCA;}
.container{background:#FFFFFF;}
body{color: #000000;font-family: 'Open Sans';font-style: normal;}#logo h1 a{font-family: 'Open Sans';}#slider #slidemain .slide_content h2{font-family: 'Open Sans';font-weight: bold;}.left-col h2, .right-col h4{font-family: 'Open Sans';font-weight: bold;}.archiveposts h2{font-family: 'Merriweather';font-weight: bold;}h1.title{font-family: 'Merriweather';font-weight: bold;}.widget h3.title{font-family: 'Open Sans';font-weight: bold;}</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<style id="pum-styles" type="text/css" media="all">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</style></head>
<body class="single single-post postid-20877 single-format-standard custom-background">

    <header id="header">

        <div id="menutop">
            <div class="inner-wrap">

                
                    <a class="btn_menu" id="toggle-top" href="#"></a>

                    <div id="topmenu-wrap">

                        <ul id="topmenu" class="dropdown"><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="http://www.countercurrents.org/subscription/">Subscription</a></li>
<li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="http://www.countercurrents.org/news-letter/">News Letter</a></li>
<li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="http://www.countercurrents.org/fair-use-notice/">Fair Use</a></li>
<li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="http://www.countercurrents.org/disclaimer/">Disclaimer</a></li>
<li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="http://www.countercurrents.org/countercurrents-submission-policy/">Submission</a></li>
<li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="http://www.countercurrents.org/contact/">Contact</a></li>
<li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="http://www.countercurrents.org/about/">About</a></li>
</ul>
                    </div>

                
                                    <div id="navsocial">

                        <div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title">Social Icons</h3>
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://facebook.com/wpzoom"
						target="_blank"											>
																								<span class="zoom-social_icons-list-span socicon socicon-facebook"
							data-hover-rule="background-color" data-hover-color="#3b5998"							  style="background-color : #3b5998; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://twitter.com/wpzoom"
						target="_blank"											>
																								<span class="zoom-social_icons-list-span socicon socicon-twitter"
							data-hover-rule="background-color" data-hover-color="#55acee"							  style="background-color : #55acee; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://plus.google.com/+WpzoomThemes"
						target="_blank"											>
																								<span class="zoom-social_icons-list-span socicon socicon-google"
							data-hover-rule="background-color" data-hover-color="#d93e2d"							  style="background-color : #d93e2d; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="http://instagram.com/wpzoom"
						target="_blank"											>
																								<span class="zoom-social_icons-list-span socicon socicon-instagram"
							data-hover-rule="background-color" data-hover-color="#E1306C"							  style="background-color : #E1306C; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.youtube.com/user/WPZOOM"
						target="_blank"											>
																								<span class="zoom-social_icons-list-span socicon socicon-youtube"
							data-hover-rule="background-color" data-hover-color="#e02a20"							  style="background-color : #e02a20; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="http://feeds2.feedburner.com/wpzoom"
						target="_blank"											>
																								<span class="zoom-social_icons-list-span socicon socicon-rss"
							data-hover-rule="background-color" data-hover-color="#f26109"							  style="background-color : #f26109; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
		</ul>

		<div class="clear"></div></div>
                    </div>
                
                <div class="clear"></div>

            </div><!-- /.inner-wrap -->

        </div><!-- /#menutop -->

        <div class="inner-wrap header-wrap">

            <div id="logo">
                
                <a href="http://www.countercurrents.org" title="Educate | Organize | Agitate">
                                            <img src="http://www.countercurrents.org/wp-content/uploads/2016/06/logo-1.png" alt="Countercurrents" />
                                    </a>

                            </div><!-- / #logo -->


            
            <div class="clear"></div>


            <div id="menu">

                <a class="btn_menu" id="toggle-main" href="#"></a>

                <div id="menu-wrap">

                    <ul id="mainmenu" class="dropdown"><li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1887"><a href="http://www.countercurrents.org">Home</a></li>
<li id="menu-item-1848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1848"><a href="http://www.countercurrents.org/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-1822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1822"><a href="http://www.countercurrents.org/category/palestine/">Palestine</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2024"><a href="http://www.countercurrents.org/category/imperialism/">Imperialism</a></li>
	<li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="http://www.countercurrents.org/category/south-asia/">South Asia</a></li>
</ul>
</li>
<li id="menu-item-1821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1821"><a href="http://www.countercurrents.org/category/india/">India</a>
<ul class="sub-menu">
	<li id="menu-item-2026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026"><a href="http://www.countercurrents.org/category/communal-harmony/">Communal Harmony</a></li>
	<li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025"><a href="http://www.countercurrents.org/category/annihilate-caste/">Annihilate Caste</a></li>
	<li id="menu-item-1845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1845"><a href="http://www.countercurrents.org/category/kashmir/">Kashmir</a></li>
</ul>
</li>
<li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2027"><a href="http://www.countercurrents.org/category/climate-change/">Climate Change</a>
<ul class="sub-menu">
	<li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2029"><a href="http://www.countercurrents.org/category/environmental-protection/">Environmental Protection</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a href="http://www.countercurrents.org/category/resource-crisis/">Resource Crisis</a></li>
	<li id="menu-item-2028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2028"><a href="http://www.countercurrents.org/category/counter-solutions/">Counter Solutions</a></li>
	<li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="http://www.countercurrents.org/category/alternative-energy/">Alternative Energy</a></li>
</ul>
</li>
<li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="http://www.countercurrents.org/category/globalisation/">Globalisation</a></li>
<li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2031"><a href="http://www.countercurrents.org/category/patriarchy/">Patriarchy</a></li>
<li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2045"><a href="http://www.countercurrents.org/category/human-rights/">Human Rights</a></li>
<li id="menu-item-2046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2046"><a href="http://www.countercurrents.org/category/life-philosophy/">Life/Philosophy</a>
<ul class="sub-menu">
	<li id="menu-item-2055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2055"><a href="http://www.countercurrents.org/category/arts-literature/">Arts/Literature</a></li>
	<li id="menu-item-2056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2056"><a href="http://www.countercurrents.org/category/book-review/">Book Review</a></li>
</ul>
</li>
</ul>
                </div>

                
                <div class="clear"></div>

            </div><!-- /#menu -->

        </div><!-- /.inner-wrap -->

    </header>

    	<div class="inner-wrap">
		<div id="news-ticker">

			
			<div class="first">
				<dl id="ticker">
 
				
		 			<p>There are no breaking news at the moment</p>

 				  
				</dl>
			</div>
		 			</div>	
	</div>
    <div class="container">
        <div class="content-wrap">
<div class="single-area">

	 
		<div class="post-meta">
			 
		 	<h1 class="title">
				<a href="http://www.countercurrents.org/2018/01/01/revisiting-8-significant-judgements-2017/" title="Permalink to Revisiting 8 Significant Judgements Of 2017" rel="bookmark">Revisiting 8 Significant Judgements Of 2017</a>
			</h1>

			in <a href="http://www.countercurrents.org/category/india/" rel="category tag">India</a> <span class="separator">&mdash;</span>  			by <a href="http://www.countercurrents.org/author/sabarish-suresh/" title="Posts by Sabarish Suresh" rel="author">Sabarish Suresh</a> <span class="separator">&mdash;</span>			January 1, 2018 					
		</div><!-- /.post-meta -->

	  		<div id="post-20877" class="clearfix post-wrap post-20877 post type-post status-publish format-standard has-post-thumbnail hentry category-india">
 	 	  
			<div class="entry">
				<p style="text-align: center;"><img class="aligncenter size-full wp-image-2649" src="https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/justice-is-blind.jpg?resize=530%2C317" alt="justice-is-blind" srcset="https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/justice-is-blind.jpg?w=530 530w, https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/justice-is-blind.jpg?resize=300%2C179 300w, https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/justice-is-blind.jpg?resize=92%2C55 92w" sizes="(max-width: 530px) 100vw, 530px" data-recalc-dims="1" /></p>
<p>As a new year begins, it becomes necessary to review the legal pronouncements of the past year. 2017 has been replete with many significant judgments by the Supreme Court for India’s jurisprudence. While there are some judgments worthy of mention for the controversial nature and media reportage associated to it, such as that of Ram Rahim’s conviction, upholding of sentence for the Nirbhaya accused or the Mumbai Blast conviction, this article will exclusively focus on only those judgments that have important jurisprudential value for the future of Indian law. Indian Courts have always had a particular proclivity for drama and unexpected changes, and 2017 clearly did not disappoint that trend.</p>
<ol>
<li><strong><u>Right to Privacy case</u></strong></li>
</ol>
<p>A case which rightly deserves to top the list, a 9 judge bench of the Supreme Court, headed by then Chief Justice K S Khehar, ruled that the right to privacy is a Fundamental Right in the Constitution of India.</p>
<p>By relying on the landmark judgments of <em>Maneka Gandhi</em> and <em>Gobind v. State</em> to overrule the cases of <em>Kharak Singh</em> and <em>M P Sharma</em>, which had previously ruled on the subject, the Supreme Court created history on August 24<sup>th</sup> by reading Right to Privacy as part of Part III.</p>
<p>However, this is just the tip of the iceberg as only time will tell how the Supreme Court’s pronouncement on privacy in horizontal and vertical hierarchies will pan out in the years to come.</p>
<p><strong><u>2. Triple Talaq case</u></strong></p>
<p>In what has paved way for a controversial bill criminalizing Triple Talaq, the Supreme Court of India in the case of <em>ShayaraBano</em> held that the practice of Triple Talaq in Muslim Personal Law is patently unconstitutional.</p>
<p>The judgment has led to heated polarized debates across camps. While many have welcomed the judgment with adulation, there is a considerable criticism of the judgment of being intrusive of personal law, which must be a domain exclusively handled by individual communities.</p>
<p><strong><u>3. Abhiram Singh Election case</u></strong></p>
<p>On the 2<sup>nd</sup> of January, the first working day, the Supreme Court of India held that the word “his” in Section 123 (3) of the Representation of People’s Act includes not only the candidate but the voter as well. As a result of which, no solicitation or appeal may be made on religious or caste groundsby any candidate.</p>
<p>The dissenting opinion of the Judgment attacks such a standpoint on the grounds that even marginalized communities might not be able to make use of their identity to galvanize votes in solidarity.</p>
<p><strong><u>4. Rolling back ordinance Raj </u></strong></p>
<p>The first working day of the Court also saw another important judgment. The Supreme Court emphatically held that the promulgation of ordinances is subject to judicial review. For quite some time now, the Supreme Court has been critical of the usurping of powers by the executive via ordinance promulgations.</p>
<p>In the instant case, Justice Chandrachud went beyond established precedent that even ordinances of first instance is subject to judicial scrutiny, based on a reading of <em>the S R Bommai case. </em>In no uncertain terms, the Court held that ordinance issuing power is not an absolute power, but an exceptional conditional one which may be made only on given circumstances, and also stressed the mandatory nature of placing ordinances before the Parliament after the stipulated period. This judgment has huge ramification for executives, including the current central executive, which use re-promulgation of ordinances as a strategy to bypass democratic law-making procedures through the parliament.</p>
<p><strong><u>5. Sex with Minor wife is rape</u></strong></p>
<p>Section 375 of the Indian Penal Code states that sexual intercourse, even consensual sex, with a girl below the age of 18, must be construed as rape. Ironically, as per the marital rape exception, even if a man rapes his wife (who is above the age of 15 years), it shall be construed as consensual sex, and not rape. The Protection of Children from Sexual Assault Act, 2012 indiscriminately criminalizes any sexual act with a child below 18 years of age.</p>
<p>In <em>Independent Thought v. Union of India</em>, the Supreme Court harmonized the inconsistency of the IPC exception with that of the POCSO’s, by holding that statutory rape applies to everyone below 18 years of age, irrespective of whether the girl is married to the accused or not. Sadly enough, marital rape remains untouched.</p>
<p><strong><u>6. Standing up for national anthem debate </u></strong></p>
<p>In continuation of what has been a bizarre controversy for the last 2 years, the Supreme Court of India ruled that standing up for the national anthem in cinemas is not compulsory. By way of an unexpected flip of his position, Chief Justice Dipak Misra exclaimed that citizens do not require to wear patriotism on their sleeves, which flies in the face of his earlier position when he ruled last year that the playing of national anthem is compulsory.</p>
<p><strong><u>7. Waiving cooling off period for divorce by mutual consent</u></strong></p>
<p>In what is considered to be an easing of the divorce process hereinafter, the Supreme Court has ruled that the 6 month cooling off period for cases pertaining to divorce by mutual consent may be waived off by Courts subject to discretion.</p>
<p>Section 13B of the Hindu Marriage Act governs the law of divorce by mutual consent. As per Section 13 (1), a petition for divorce by mutual consent may be filed only if the parties concerned have been living separately for at least a year. As per Section 13 (2), a further 6 months, from the date of filing the petition, must be maintained as cooling-off period. Although a small step towards easing the process, the apex Court has held that Courts may do off with the Section 13B (2) requirement on a case-to-case basis where the parties have been living separately for at least 18 months, and efforts to reconcile difference have failed and claims of alimony and custody of children settled. In essence, parties need not go through an extra 6 months of waiting for divorce, if they have already spent that much time separately before filing a petition.</p>
<p><strong><u>8. Court still regressive in granting abortion past 20 weeks</u></strong></p>
<p>According to the Medical Termination of Pregnancy Act, 1971, an order for abortion may only be granted before 20 weeks of pregnancy. Only in exceptional circumstances where the pregnancy poses a threat to the life of the mother or the child, may the Court grant abortion past 20 weeks, subject to the opinion of a Medical Board.</p>
<p>The Courts in India have been highly archaic and pedantic while reading the exception beyond 20 weeks. In March 2017, the Supreme Court once again rejected a plea for abortion of a 26 week old foetus that showed indications of Down syndrome.</p>
<p>In the past, the Supreme Court has maintained similar positions and has shown some leniency, for abortion post 20 weeks, where the pregnancy is a result of sexual violence.</p>
<p>The arbitrary nature of relying of Medical Boards, therefore, still remains good law.</p>
<p><strong>Sabarish Suresh</strong> is a law student at the O.P Jindal Global University, Haryana. He is interested in Criminal Law and Human Rights and also actively writes on gender and sexuality.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-20877" class="share-facebook sd-button share-icon no-text" href="http://www.countercurrents.org/2018/01/01/revisiting-8-significant-judgements-2017/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-20877" class="share-twitter sd-button share-icon no-text" href="http://www.countercurrents.org/2018/01/01/revisiting-8-significant-judgements-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Revisiting%208%20Significant%20Judgements%20Of%202017 http%3A%2F%2Fwww.countercurrents.org%2F2018%2F01%2F01%2Frevisiting-8-significant-judgements-2017%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-20877" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.countercurrents.org/2018/01/01/revisiting-8-significant-judgements-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-20877" class="share-linkedin sd-button share-icon no-text" href="http://www.countercurrents.org/2018/01/01/revisiting-8-significant-judgements-2017/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="http://www.countercurrents.org/2018/01/01/revisiting-8-significant-judgements-2017/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.countercurrents.org/2018/01/01/revisiting-8-significant-judgements-2017/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-20877" class="share-pinterest sd-button share-icon no-text" href="http://www.countercurrents.org/2018/01/01/revisiting-8-significant-judgements-2017/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-20877" class="share-skype sd-button share-icon no-text" href="http://www.countercurrents.org/2018/01/01/revisiting-8-significant-judgements-2017/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.countercurrents.org/2018/01/01/revisiting-8-significant-judgements-2017/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.countercurrents.org/2018/01/01/revisiting-8-significant-judgements-2017/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.countercurrents.org/2018/01/01/revisiting-8-significant-judgements-2017/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.countercurrents.org/2018/01/01/revisiting-8-significant-judgements-2017/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				<div class="clear"></div>
				
								<div class="clear"></div>
			
			</div><!-- / .entry -->
			<div class="clear"></div>
            <div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> 	<div class="clear"></div> 	
			
 	 	</div><!-- #post-20877 -->
		
		
		<div class="clear"></div>

	 	 
					<div class="post-wrap"><div id="comments">




		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/01/revisiting-8-significant-judgements-2017/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&#038;postid=20877&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.9&#038;sig=e3b2d016da6020ba7ae8feb7bd9285d75b99738b#parent=http%3A%2F%2Fwww.countercurrents.org%2F2018%2F01%2F01%2Frevisiting-8-significant-judgements-2017%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments --></div>
				
	  
</div><!-- /.single-area -->
	
	
<div id="sidebar">

		
	
	<div id="search-2" class="widget widget_search"><h3 class="title">Search in website</h3><div class="widget-content"><div id="search"> 
	<form method="get" id="searchform" action="http://www.countercurrents.org/">
		<input type="text" name="s" id="s" size="35" onblur="if (this.value == '') {this.value = 'search...';}" onfocus="if (this.value == 'search...') {this.value = '';}" value="search..." class="text" />
		<input type="submit" id="searchsubmit" class="submit" value="Search" />
	</form>
</div><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title">Join Our Newsletter</h3><div class="widget-content">			<div class="textwidget"><form method="post" action="http://scripts.dreamhost.com/add_list.cgi">
        <p>
          <input type="hidden" name="list" value="editor" />
          <input type="hidden" name="domain" value="http://www.countercurrents.org" />
          <input type="hidden" name="url" value="SubscribedURL" />
          <input type="hidden" name="unsuburl" value="UnsubscribedURL" />
          <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" />
          <input type="hidden" name="notonurl" value="NotOnURL" />
          <input type="hidden" name="invalidurl" value="InvalidURL" />
          <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" />
          <input type="hidden" name="emailit" value="1" />
          <br>
        Name:        </p>
        <p>
    <input name="name" />
        </p>
        <p>    E-mail:</p>
        <p>          <input name="email" />
          <br />
  <br>
          <input type="submit" name="submit" value="Subscribe" />
        
          <input type="submit" name="unsub" value="Unsubscribe" />
        </p>
      </form></div>
		<div class="clear"></div></div></div>
			<div id="wpzoom-tabber-2" class="widget tabbertabs"><div class="tabber"><div id="wpzoom-feature-posts-2" class="tabbertab feature-posts"><h2 class="widgettitle">Latest</h2>
<ul class="feature-posts-list"><li><a href="http://www.countercurrents.org/2018/01/01/trump-un-future-jerusalem/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/12/trump-jerusalem-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2018/01/01/trump-un-future-jerusalem/">Trump, The UN, And The Future Of Jerusalem</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/richard-falk/" title="Posts by Richard Falk" rel="author">Richard Falk</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2018/01/01/newton-and-democracy/"><img src="http://www.countercurrents.org/wp-content/uploads/2018/01/newton2-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2018/01/01/newton-and-democracy/">Newton And Democracy</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/red-panther/" title="Posts by Red Panther" rel="author">Red Panther</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2018/01/01/healing-touch-love/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/04/homelessness-photo-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2018/01/01/healing-touch-love/">The Healing Touch Of Love</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/moin-qazi/" title="Posts by Moin Qazi" rel="author">Moin Qazi</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2018/01/01/classroom-analysis-gujarat-assembly-election-via-polity-book/"><img src="http://www.countercurrents.org/wp-content/uploads/2018/01/rahul-gandhi-75911-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2018/01/01/classroom-analysis-gujarat-assembly-election-via-polity-book/">A Classroom Analysis Of Gujarat Assembly Election via The Polity Book</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/kamlesh-atwal/" title="Posts by Kamlesh Atwal" rel="author">Kamlesh Atwal</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2018/01/01/revisiting-8-significant-judgements-2017/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/06/justice-is-blind-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2018/01/01/revisiting-8-significant-judgements-2017/">Revisiting 8 Significant Judgements Of 2017</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/sabarish-suresh/" title="Posts by Sabarish Suresh" rel="author">Sabarish Suresh</a></span>
                <div class="clear"></div></li></ul><div class="clear"></div></div><div id="wpzoom-popular-news-2" class="tabbertab popular-news"><h2 class="widgettitle">Popular</h2>
<ul class='popular'>
<li><a href='http://www.countercurrents.org/2016/07/26/open-letter-to-major-gaurav-arya-veteran/' rel='bookmark'>Open Letter To Major Gaurav Arya (Veteran)</a> <span class='comments' href='http://www.countercurrents.org/2016/07/26/open-letter-to-major-gaurav-arya-veteran/'>45 comments</span></li>
<li><a href='http://www.countercurrents.org/2017/09/29/adivasis-dance-today-the-first-fir-filed-against-durga-puja/' rel='bookmark'>Adivasis Dance Today: The First Ever FIR Filed Against Durga Puja</a> <span class='comments' href='http://www.countercurrents.org/2017/09/29/adivasis-dance-today-the-first-fir-filed-against-durga-puja/'>39 comments</span></li>
<li><a href='http://www.countercurrents.org/2017/01/28/trump-orders-military-to-prepare-for-war/' rel='bookmark'>Trump Orders Military To Prepare For War</a> <span class='comments' href='http://www.countercurrents.org/2017/01/28/trump-orders-military-to-prepare-for-war/'>34 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/07/22/poison-in-the-heart-the-nuclear-wasting-of-south-australia/' rel='bookmark'>Poison In The Heart: The Nuclear Wasting Of South Australia</a> <span class='comments' href='http://www.countercurrents.org/2016/07/22/poison-in-the-heart-the-nuclear-wasting-of-south-australia/'>23 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/11/02/rakesh-sharma-demolishes-the-script-of-m-p-police-on-bhopal-encounter/' rel='bookmark'>Rakesh Sharma Demolishes The Script of M.P Police on Bhopal Encounter</a> <span class='comments' href='http://www.countercurrents.org/2016/11/02/rakesh-sharma-demolishes-the-script-of-m-p-police-on-bhopal-encounter/'>19 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/08/04/open-letter-by-burhan-wani-to-major-arya/' rel='bookmark'>Open Letter By Burhan Wani To Major Arya  </a> <span class='comments' href='http://www.countercurrents.org/2016/08/04/open-letter-by-burhan-wani-to-major-arya/'>16 comments</span></li>
<li><a href='http://www.countercurrents.org/2017/04/19/an-open-letter-from-a-kashmiri-student-to-the-people-of-india/' rel='bookmark'>An Open Letter From A Kashmiri Student To The People Of India</a> <span class='comments' href='http://www.countercurrents.org/2017/04/19/an-open-letter-from-a-kashmiri-student-to-the-people-of-india/'>16 comments</span></li>
</ul>
</div><div id="wpzoom-recent-comments-2" class="tabbertab recent-comments"><h2 class="widgettitle">Comments</h2>
<ul class="recent-comments-list">
		<li>
			<a href="http://www.countercurrents.org/2017/12/31/sufi-path-bliss/#comment-8329"><img alt='' src='http://1.gravatar.com/avatar/4ad00ae9cd633cd54fea336ddba82927?s=60&#038;r=g' srcset='http://1.gravatar.com/avatar/4ad00ae9cd633cd54fea336ddba82927?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/12/31/sufi-path-bliss/#comment-8329">martin:</a> Krishnamurti seems to be clearer on god stuff&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/12/30/new-years-message-warning-war-correspondent/#comment-8328"><img alt='' src='http://2.gravatar.com/avatar/269b25b65513317e832fb3d7dc27ea54?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/269b25b65513317e832fb3d7dc27ea54?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/12/30/new-years-message-warning-war-correspondent/#comment-8328">Jimmy Gulag:</a> Always solid. But lucky to be alive, i'd say. i ain't going,&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/12/30/new-years-message-warning-war-correspondent/#comment-8325"><img alt='' src='http://2.gravatar.com/avatar/e25b88412328face32ff22a79089234c?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/e25b88412328face32ff22a79089234c?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/12/30/new-years-message-warning-war-correspondent/#comment-8325">Ron Horn:</a> Vltchek has demonstrated what a real journalist does in repo&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/12/30/new-years-message-warning-war-correspondent/#comment-8324"><img alt='' src='http://1.gravatar.com/avatar/d16c8c685bcacb359d88cdd23c7285aa?s=60&#038;r=g' srcset='http://1.gravatar.com/avatar/d16c8c685bcacb359d88cdd23c7285aa?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/12/30/new-years-message-warning-war-correspondent/#comment-8324">John Graversgaard:</a> All the Best....keep on the track...take Care..your reports &hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/12/30/rss-promoting-clash-civilizations/#comment-8313"><img alt='' src='http://1.gravatar.com/avatar/abcd1d7ba341ce56e62a1066bd127280?s=60&#038;r=g' srcset='http://1.gravatar.com/avatar/abcd1d7ba341ce56e62a1066bd127280?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/12/30/rss-promoting-clash-civilizations/#comment-8313">moulaalishaikh:</a> Excellent and eye 👁 opening essay.&hellip;<div class="clear"></div>
		</li>

			</ul></div>
			<div class="clear"></div></div></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="title">Recent Posts</h3><div class="widget-content">		<ul>
					<li>
				<a href="http://www.countercurrents.org/2018/01/01/trump-un-future-jerusalem/">Trump, The UN, And The Future Of Jerusalem</a>
						</li>
					<li>
				<a href="http://www.countercurrents.org/2018/01/01/newton-and-democracy/">Newton And Democracy</a>
						</li>
					<li>
				<a href="http://www.countercurrents.org/2018/01/01/healing-touch-love/">The Healing Touch Of Love</a>
						</li>
					<li>
				<a href="http://www.countercurrents.org/2018/01/01/classroom-analysis-gujarat-assembly-election-via-polity-book/">A Classroom Analysis Of Gujarat Assembly Election via The Polity Book</a>
						</li>
					<li>
				<a href="http://www.countercurrents.org/2018/01/01/revisiting-8-significant-judgements-2017/">Revisiting 8 Significant Judgements Of 2017</a>
						</li>
				</ul>
		<div class="clear"></div></div></div>		<div id="wpzoom-videos-2" class="widget widget_wpzoom_videos"><h3 class="title">Latest Videos            <a href="http://www.countercurrents.org/type/video/" class="see-all">See All &raquo;</a>

            </h3><div class="widget-content">

        <div id="recent-videos" class="flexslider">

            
                    <ul class="slides">

                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/82jFyeV5AHM?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="http://www.countercurrents.org/2017/01/16/chennai-poromboke-paadal-ft-tm-krishna/" rel="bookmark" title="Permanent Link to Chennai Poromboke Paadal ft. TM Krishna">Chennai Poromboke Paadal ft. TM Krishna</a></h4>

                            </li>
                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/suBzeCjqRb4?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="http://www.countercurrents.org/2017/01/14/notebandi-takes-the-sauce-out-of-nashiks-tomatoes/" rel="bookmark" title="Permanent Link to Notebandi Takes The Sauce Out Of Nashik’s Tomatoes">Notebandi Takes The Sauce Out Of Nashik’s Tomatoes</a></h4>

                            </li>
                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/c1UiNHjS12Q?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="http://www.countercurrents.org/2016/12/30/farmers-continue-to-suffer-pains-of-demonetisation/" rel="bookmark" title="Permanent Link to Farmers Continue To Suffer Pains Of Demonetisation">Farmers Continue To Suffer Pains Of Demonetisation</a></h4>

                            </li>
                        
                    </ul>


            

        </div>

<div class="clear"></div></div></div>		<div class="featured-category">
            <h3 class="green"><a href="http://www.countercurrents.org/category/communal-harmony/">Travel</a></h3>
            
			
				<div class="left-col">

					<a href="http://www.countercurrents.org/2018/01/01/classroom-analysis-gujarat-assembly-election-via-polity-book/" title="A Classroom Analysis Of Gujarat Assembly Election via The Polity Book"><img src="https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2018/01/rahul-gandhi-75911.jpg?resize=300%2C200" alt="A Classroom Analysis Of Gujarat Assembly Election via The Polity Book" class="Thumbnail thumbnail featured-cat " width="300" height="200" /></a>					<div class="clear"></div>

					<div class="left-col-content">

						<h2><a href="http://www.countercurrents.org/2018/01/01/classroom-analysis-gujarat-assembly-election-via-polity-book/" title="A Classroom Analysis Of Gujarat Assembly Election via The Polity Book">A Classroom Analysis Of Gujarat Assembly Election via The Polity Book</a></h2>

						<div class="featured-meta">
							<!--<span></span>-->
                            by							<a href="http://www.countercurrents.org/author/kamlesh-atwal/" title="Posts by Kamlesh Atwal" rel="author">Kamlesh Atwal</a>							<span class="separator">&mdash;</span>
							<span><a href="http://www.countercurrents.org/2018/01/01/classroom-analysis-gujarat-assembly-election-via-polity-book/#respond">0 comments</a></span>
						</div>

						<p>There is multi-dimensional, post-election analysis of the high voltage Gujarat Assembly Election at the end of 2017. Some analyst identified it as one man show like ‘Modi Magic’; few others indentified Congress’s moral victory, urban-rural electoral division or the consequences of agrarian crisis. Every political Pandit has his own rationality or assumption based on certain variables. While teaching social studies<a class="more-link" href="http://www.countercurrents.org/2018/01/01/classroom-analysis-gujarat-assembly-election-via-polity-book/">[Read More&#8230;]</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-20879" class="share-facebook sd-button share-icon no-text" href="http://www.countercurrents.org/2018/01/01/classroom-analysis-gujarat-assembly-election-via-polity-book/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-20879" class="share-twitter sd-button share-icon no-text" href="http://www.countercurrents.org/2018/01/01/classroom-analysis-gujarat-assembly-election-via-polity-book/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=A%20Classroom%20Analysis%20Of%20Gujarat%20Assembly%20Election%20via%C2%A0The%20Polity%20Book http%3A%2F%2Fwww.countercurrents.org%2F2018%2F01%2F01%2Fclassroom-analysis-gujarat-assembly-election-via-polity-book%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-20879" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.countercurrents.org/2018/01/01/classroom-analysis-gujarat-assembly-election-via-polity-book/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-20879" class="share-linkedin sd-button share-icon no-text" href="http://www.countercurrents.org/2018/01/01/classroom-analysis-gujarat-assembly-election-via-polity-book/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="http://www.countercurrents.org/2018/01/01/classroom-analysis-gujarat-assembly-election-via-polity-book/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.countercurrents.org/2018/01/01/classroom-analysis-gujarat-assembly-election-via-polity-book/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-20879" class="share-pinterest sd-button share-icon no-text" href="http://www.countercurrents.org/2018/01/01/classroom-analysis-gujarat-assembly-election-via-polity-book/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-20879" class="share-skype sd-button share-icon no-text" href="http://www.countercurrents.org/2018/01/01/classroom-analysis-gujarat-assembly-election-via-polity-book/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.countercurrents.org/2018/01/01/classroom-analysis-gujarat-assembly-election-via-polity-book/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.countercurrents.org/2018/01/01/classroom-analysis-gujarat-assembly-election-via-polity-book/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.countercurrents.org/2018/01/01/classroom-analysis-gujarat-assembly-election-via-polity-book/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.countercurrents.org/2018/01/01/classroom-analysis-gujarat-assembly-election-via-polity-book/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					</div>

				</div>

				<div class="right-col">
					<ul>

											
						<li>
							<a href="http://www.countercurrents.org/2017/12/31/sufi-path-bliss/" title="The Sufi Path To Bliss"><img src="https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2017/12/sufidance.jpg?resize=100%2C75" alt="The Sufi Path To Bliss" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="http://www.countercurrents.org/2017/12/31/sufi-path-bliss/" title="The Sufi Path To Bliss">The Sufi Path To Bliss</a></h4>

								<div class="featured-meta">
									<!--<span>December 31, 2017</span>-->
                                    by							<a href="http://www.countercurrents.org/author/moin-qazi/" title="Posts by Moin Qazi" rel="author">Moin Qazi</a>									<span class="separator">&mdash;</span>
									<span><a href="http://www.countercurrents.org/2017/12/31/sufi-path-bliss/#comments">2 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

												
						<li>
							<a href="http://www.countercurrents.org/2017/12/31/christianitys-social-message-love-conquers-still-remain-powerful/" title="Christianity’s Social Message Of Love Conquers All Still Remain Most Powerful"><img src="https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2017/12/christian-missionary.jpeg?resize=100%2C75" alt="Christianity’s Social Message Of Love Conquers All Still Remain Most Powerful" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="http://www.countercurrents.org/2017/12/31/christianitys-social-message-love-conquers-still-remain-powerful/" title="Christianity’s Social Message Of Love Conquers All Still Remain Most Powerful">Christianity’s Social Message Of Love Conquers All Still Remain Most Powerful</a></h4>

								<div class="featured-meta">
									<!--<span>December 31, 2017</span>-->
                                    by							<a href="http://www.countercurrents.org/author/vidya-bhushan-rawat/" title="Posts by Vidya Bhushan Rawat" rel="author">Vidya Bhushan Rawat</a>									<span class="separator">&mdash;</span>
									<span><a href="http://www.countercurrents.org/2017/12/31/christianitys-social-message-love-conquers-still-remain-powerful/#respond">0 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

																	</ul>
	              	            </div>
				<div class="clear"></div>
		</div><!-- / .category -->
 <!-- / .featCategory --><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content">		<ul>
			<li><a href='http://www.countercurrents.org/2018/01/'>January 2018</a></li>
	<li><a href='http://www.countercurrents.org/2017/12/'>December 2017</a></li>
	<li><a href='http://www.countercurrents.org/2017/11/'>November 2017</a></li>
	<li><a href='http://www.countercurrents.org/2017/10/'>October 2017</a></li>
	<li><a href='http://www.countercurrents.org/2017/09/'>September 2017</a></li>
	<li><a href='http://www.countercurrents.org/2017/08/'>August 2017</a></li>
	<li><a href='http://www.countercurrents.org/2017/07/'>July 2017</a></li>
	<li><a href='http://www.countercurrents.org/2017/06/'>June 2017</a></li>
	<li><a href='http://www.countercurrents.org/2017/05/'>May 2017</a></li>
	<li><a href='http://www.countercurrents.org/2017/04/'>April 2017</a></li>
	<li><a href='http://www.countercurrents.org/2017/03/'>March 2017</a></li>
	<li><a href='http://www.countercurrents.org/2017/02/'>February 2017</a></li>
	<li><a href='http://www.countercurrents.org/2017/01/'>January 2017</a></li>
	<li><a href='http://www.countercurrents.org/2016/12/'>December 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/11/'>November 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/10/'>October 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/09/'>September 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/08/'>August 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/07/'>July 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/06/'>June 2016</a></li>
		</ul>
		<div class="clear"></div></div></div> 
		
  
		 
</div> <!-- /#sidebar --> 
				<div class="clear"></div>

				<div id="footer">

						<div class="column">
							<div id="wpzoom-popular-news-3" class="widget popular-news"><h3 class="title">Popular</h3><div class="widget-content"><ul class='popular'>
<li><a href='http://www.countercurrents.org/2016/07/26/open-letter-to-major-gaurav-arya-veteran/' rel='bookmark'>Open Letter To Major Gaurav Arya (Veteran)</a> <span class='comments' href='http://www.countercurrents.org/2016/07/26/open-letter-to-major-gaurav-arya-veteran/'>45 comments</span></li>
<li><a href='http://www.countercurrents.org/2017/09/29/adivasis-dance-today-the-first-fir-filed-against-durga-puja/' rel='bookmark'>Adivasis Dance Today: The First Ever FIR Filed Against Durga Puja</a> <span class='comments' href='http://www.countercurrents.org/2017/09/29/adivasis-dance-today-the-first-fir-filed-against-durga-puja/'>39 comments</span></li>
<li><a href='http://www.countercurrents.org/2017/01/28/trump-orders-military-to-prepare-for-war/' rel='bookmark'>Trump Orders Military To Prepare For War</a> <span class='comments' href='http://www.countercurrents.org/2017/01/28/trump-orders-military-to-prepare-for-war/'>34 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/07/22/poison-in-the-heart-the-nuclear-wasting-of-south-australia/' rel='bookmark'>Poison In The Heart: The Nuclear Wasting Of South Australia</a> <span class='comments' href='http://www.countercurrents.org/2016/07/22/poison-in-the-heart-the-nuclear-wasting-of-south-australia/'>23 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/11/02/rakesh-sharma-demolishes-the-script-of-m-p-police-on-bhopal-encounter/' rel='bookmark'>Rakesh Sharma Demolishes The Script of M.P Police on Bhopal Encounter</a> <span class='comments' href='http://www.countercurrents.org/2016/11/02/rakesh-sharma-demolishes-the-script-of-m-p-police-on-bhopal-encounter/'>19 comments</span></li>
</ul>
<div class="clear"></div></div></div>						</div><!-- /1st column -->

						<div class="column">
							<div id="recent-comments-3" class="widget widget_recent_comments"><h3 class="title">Recent Comments</h3><div class="widget-content"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://protestationdotorg.wordpress.com/2018/01/01/red-news/' rel='external nofollow' class='url'>Red News | Protestation</a></span> on <a href="http://www.countercurrents.org/2018/01/01/healing-touch-love/#comment-8332">The Healing Touch Of Love</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://protestationdotorg.wordpress.com/2018/01/01/red-news/' rel='external nofollow' class='url'>Red News | Protestation</a></span> on <a href="http://www.countercurrents.org/2018/01/01/newton-and-democracy/#comment-8331">Newton And Democracy</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://protestationdotorg.wordpress.com/2018/01/01/red-news/' rel='external nofollow' class='url'>Red News | Protestation</a></span> on <a href="http://www.countercurrents.org/2018/01/01/trump-un-future-jerusalem/#comment-8330">Trump, The UN, And The Future Of Jerusalem</a></li><li class="recentcomments"><span class="comment-author-link">martin</span> on <a href="http://www.countercurrents.org/2017/12/31/sufi-path-bliss/#comment-8329">The Sufi Path To Bliss</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://plus.google.com/105822459579760716213' rel='external nofollow' class='url'>Jimmy Gulag</a></span> on <a href="http://www.countercurrents.org/2017/12/30/new-years-message-warning-war-correspondent/#comment-8328">New Year&#8217;s Message And Warning From A War Correspondent</a></li></ul><div class="clear"></div></div></div>						</div><!-- /2nd column -->

						<div class="column">
							<div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="widget-content"><div class="tagcloud"><a href='http://www.countercurrents.org/tag/aadhaar-card/' class='tag-link-1046 tag-link-position-1' title='32 topics' style='font-size: 10.279069767442pt;'>Aadhaar Card</a>
<a href='http://www.countercurrents.org/tag/afghanistan/' class='tag-link-702 tag-link-position-2' title='29 topics' style='font-size: 9.6279069767442pt;'>Afghanistan</a>
<a href='http://www.countercurrents.org/tag/ahwazi-arab/' class='tag-link-232 tag-link-position-3' title='27 topics' style='font-size: 9.1395348837209pt;'>Ahwazi Arab</a>
<a href='http://www.countercurrents.org/tag/american-imperialism/' class='tag-link-156 tag-link-position-4' title='100 topics' style='font-size: 18.093023255814pt;'>American Imperialism</a>
<a href='http://www.countercurrents.org/tag/annihilate-caste/' class='tag-link-151 tag-link-position-5' title='33 topics' style='font-size: 10.441860465116pt;'>Annihilate Caste</a>
<a href='http://www.countercurrents.org/tag/beef-ban/' class='tag-link-426 tag-link-position-6' title='43 topics' style='font-size: 12.232558139535pt;'>Beef Ban</a>
<a href='http://www.countercurrents.org/tag/beef-ban-lynching/' class='tag-link-573 tag-link-position-7' title='28 topics' style='font-size: 9.3023255813953pt;'>Beef Ban Lynching</a>
<a href='http://www.countercurrents.org/tag/brexit/' class='tag-link-189 tag-link-position-8' title='41 topics' style='font-size: 11.906976744186pt;'>Brexit</a>
<a href='http://www.countercurrents.org/tag/burhan-wani/' class='tag-link-379 tag-link-position-9' title='23 topics' style='font-size: 8pt;'>Burhan Wani</a>
<a href='http://www.countercurrents.org/tag/cartoons/' class='tag-link-1390 tag-link-position-10' title='30 topics' style='font-size: 9.7906976744186pt;'>Cartoons</a>
<a href='http://www.countercurrents.org/tag/climate-change/' class='tag-link-174 tag-link-position-11' title='111 topics' style='font-size: 18.906976744186pt;'>Climate Change</a>
<a href='http://www.countercurrents.org/tag/counter-solutions/' class='tag-link-185 tag-link-position-12' title='27 topics' style='font-size: 9.1395348837209pt;'>Counter Solutions</a>
<a href='http://www.countercurrents.org/tag/dakota-access-pipeline/' class='tag-link-656 tag-link-position-13' title='80 topics' style='font-size: 16.627906976744pt;'>Dakota Access Pipeline</a>
<a href='http://www.countercurrents.org/tag/demonetisation/' class='tag-link-925 tag-link-position-14' title='123 topics' style='font-size: 19.558139534884pt;'>Demonetisation</a>
<a href='http://www.countercurrents.org/tag/donald-trump/' class='tag-link-353 tag-link-position-15' title='171 topics' style='font-size: 22pt;'>Donald Trump</a>
<a href='http://www.countercurrents.org/tag/education/' class='tag-link-331 tag-link-position-16' title='51 topics' style='font-size: 13.53488372093pt;'>Education</a>
<a href='http://www.countercurrents.org/tag/gauri-lankesh/' class='tag-link-1508 tag-link-position-17' title='32 topics' style='font-size: 10.279069767442pt;'>Gauri Lankesh</a>
<a href='http://www.countercurrents.org/tag/global-warming/' class='tag-link-193 tag-link-position-18' title='69 topics' style='font-size: 15.651162790698pt;'>Global Warming</a>
<a href='http://www.countercurrents.org/tag/gmo/' class='tag-link-209 tag-link-position-19' title='27 topics' style='font-size: 9.1395348837209pt;'>GMO</a>
<a href='http://www.countercurrents.org/tag/health/' class='tag-link-301 tag-link-position-20' title='31 topics' style='font-size: 10.116279069767pt;'>Health</a>
<a href='http://www.countercurrents.org/tag/hillary-clinton/' class='tag-link-308 tag-link-position-21' title='56 topics' style='font-size: 14.186046511628pt;'>Hillary Clinton</a>
<a href='http://www.countercurrents.org/tag/human-rights/' class='tag-link-152 tag-link-position-22' title='50 topics' style='font-size: 13.372093023256pt;'>Human Rights</a>
<a href='http://www.countercurrents.org/tag/india-pakistan-peace-initiative/' class='tag-link-724 tag-link-position-23' title='23 topics' style='font-size: 8pt;'>India-Pakistan Peace Initiative</a>
<a href='http://www.countercurrents.org/tag/india-now/' class='tag-link-1392 tag-link-position-24' title='26 topics' style='font-size: 8.8139534883721pt;'>India Now</a>
<a href='http://www.countercurrents.org/tag/isis/' class='tag-link-299 tag-link-position-25' title='24 topics' style='font-size: 8.3255813953488pt;'>ISIS</a>
<a href='http://www.countercurrents.org/tag/israel/' class='tag-link-218 tag-link-position-26' title='60 topics' style='font-size: 14.674418604651pt;'>Israel</a>
<a href='http://www.countercurrents.org/tag/jerusalem/' class='tag-link-1062 tag-link-position-27' title='32 topics' style='font-size: 10.279069767442pt;'>Jerusalem</a>
<a href='http://www.countercurrents.org/tag/kashmir/' class='tag-link-164 tag-link-position-28' title='125 topics' style='font-size: 19.720930232558pt;'>Kashmir</a>
<a href='http://www.countercurrents.org/tag/k-p-sasi-cartoons/' class='tag-link-1391 tag-link-position-29' title='29 topics' style='font-size: 9.6279069767442pt;'>K P Sasi Cartoons</a>
<a href='http://www.countercurrents.org/tag/narmada-bachao-andolan/' class='tag-link-311 tag-link-position-30' title='40 topics' style='font-size: 11.744186046512pt;'>Narmada Bachao Andolan</a>
<a href='http://www.countercurrents.org/tag/north-korea/' class='tag-link-611 tag-link-position-31' title='33 topics' style='font-size: 10.441860465116pt;'>North Korea</a>
<a href='http://www.countercurrents.org/tag/nuclear-war/' class='tag-link-198 tag-link-position-32' title='27 topics' style='font-size: 9.1395348837209pt;'>Nuclear War</a>
<a href='http://www.countercurrents.org/tag/palestine/' class='tag-link-217 tag-link-position-33' title='74 topics' style='font-size: 16.139534883721pt;'>Palestine</a>
<a href='http://www.countercurrents.org/tag/peak-oil/' class='tag-link-169 tag-link-position-34' title='35 topics' style='font-size: 10.93023255814pt;'>Peak Oil</a>
<a href='http://www.countercurrents.org/tag/poetry/' class='tag-link-228 tag-link-position-35' title='87 topics' style='font-size: 17.116279069767pt;'>Poetry</a>
<a href='http://www.countercurrents.org/tag/resource-crisis/' class='tag-link-170 tag-link-position-36' title='24 topics' style='font-size: 8.3255813953488pt;'>Resource Crisis</a>
<a href='http://www.countercurrents.org/tag/rohingya-muslims/' class='tag-link-872 tag-link-position-37' title='40 topics' style='font-size: 11.744186046512pt;'>Rohingya Muslims</a>
<a href='http://www.countercurrents.org/tag/rss/' class='tag-link-186 tag-link-position-38' title='26 topics' style='font-size: 8.8139534883721pt;'>RSS</a>
<a href='http://www.countercurrents.org/tag/standing-rock-sioux-protest/' class='tag-link-655 tag-link-position-39' title='79 topics' style='font-size: 16.46511627907pt;'>Standing Rock Sioux Protest</a>
<a href='http://www.countercurrents.org/tag/syria/' class='tag-link-244 tag-link-position-40' title='100 topics' style='font-size: 18.093023255814pt;'>Syria</a>
<a href='http://www.countercurrents.org/tag/the-commons/' class='tag-link-344 tag-link-position-41' title='90 topics' style='font-size: 17.441860465116pt;'>The Commons</a>
<a href='http://www.countercurrents.org/tag/turkey/' class='tag-link-309 tag-link-position-42' title='25 topics' style='font-size: 8.4883720930233pt;'>Turkey</a>
<a href='http://www.countercurrents.org/tag/us-elections-2016/' class='tag-link-283 tag-link-position-43' title='89 topics' style='font-size: 17.279069767442pt;'>US Elections 2016</a>
<a href='http://www.countercurrents.org/tag/us-travel-ban/' class='tag-link-1152 tag-link-position-44' title='24 topics' style='font-size: 8.3255813953488pt;'>US Travel Ban</a>
<a href='http://www.countercurrents.org/tag/yemen/' class='tag-link-489 tag-link-position-45' title='36 topics' style='font-size: 11.093023255814pt;'>Yemen</a></div>
<div class="clear"></div></div></div>						</div><!-- /3rd column -->

						<div class="column last">
							<div id="pages-2" class="widget widget_pages"><h3 class="title">Pages</h3><div class="widget-content">		<ul>
			<li class="page_item page-item-74"><a href="http://www.countercurrents.org/about/">About Countercurrents.org</a></li>
<li class="page_item page-item-1984"><a href="http://www.countercurrents.org/subscription/">Annual Subscription</a></li>
<li class="page_item page-item-20890"><a href="http://www.countercurrents.org/subscription-2/">Annual Subscription-old</a></li>
<li class="page_item page-item-720"><a href="http://www.countercurrents.org/archives/">Archives</a></li>
<li class="page_item page-item-936"><a href="http://www.countercurrents.org/blog/">Blog</a></li>
<li class="page_item page-item-1925"><a href="http://www.countercurrents.org/contact/">Contact</a></li>
<li class="page_item page-item-1992"><a href="http://www.countercurrents.org/countercurrents-submission-policy/">Countercurrents Submission Policy</a></li>
<li class="page_item page-item-1994"><a href="http://www.countercurrents.org/disclaimer/">Disclaimer</a></li>
<li class="page_item page-item-1996"><a href="http://www.countercurrents.org/fair-use-notice/">Fair Use Notice</a></li>
<li class="page_item page-item-2079"><a href="http://www.countercurrents.org/feeds/">feed</a></li>
<li class="page_item page-item-2088"><a href="http://www.countercurrents.org/news-letter/">News Letter</a></li>
<li class="page_item page-item-14488"><a href="http://www.countercurrents.org/patrons/">Patrons</a></li>
		</ul>
		<div class="clear"></div></div></div>						</div><!-- /4th column -->


					<div class="clear"></div>
				</div> <!-- /#footer -->

				<div class="clear"></div>


			</div> <!-- /.content-wrap -->

		</div> <!-- /.container -->

		<div id="copyright">
			<div class="inner-wrap">
<!--
				 &copy;  &mdash; <a href="/" class="on"></a>. 				<span> <a href="http://pixnnova.com" target="_blank" title="Pixnnova Infotech">Pixnnova Infotech</a></span>-->

			</div>
		</div>

		<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

		
			<script>
	jQuery(document).ready(function(){
		jQuery(".subscribe_1").click(function(){
			jQuery(this).slideUp();		
			jQuery(".subscribe-box_1").show("");
		});
		 jQuery(".close_1").click(function(){
			jQuery(".subscribe-box_1").hide("");
			jQuery(".subscribe_1").slideDown();
		});
	});
	</script>
<style>
.newsletter-box .ribbon{
	background:url(http://www.countercurrents.org/wp-content/plugins/newsletter-popup/skins/ribbon-0.png) no-repeat;
	position:absolute;
	top: -8px;
	left: -8px;
	z-index :999;
}
.newsletter-box .subscribe_1 {
	display: block; 
	z-index: 9999; 
	cursor: pointer; 
	margin: 0px auto;  
	background-color: #4791d6; 
	color: rgb(255, 255, 255); 
	animation-duration: 0.5s;
	font-weight: 400;
	vertical-align: middle;	
	box-sizing: border-box;
	padding: 8px 27px;
	font-family: arial;
	font-size: 18px;
	position:relative;
	width: 100%;
	box-sizing:border-box;
	-webkit-box-sizing:border-box;
	}
.error{	color: #c00909;	}
.newsletter-box {
	width: 100%;
	
	position: fixed;
	bottom: 0;
	right: 15px;
	max-width: 360px;
	
	z-index: 99999;
}

.newsletter-box .subscribe
{	position:relative;
	width: 100% !important;
	display:none;
}
.newsletter-box .subscribe h1
{
	background:#4792d6;	
	color:#fff;
	line-height:25px;
	text-transform:uppercase;
	padding:15px;
	font-family: 'Roboto', sans-serif;
	font-weight:500;
	font-size:20px;
	/* width: 100%; */
	    text-align: center;
    padding: 25px;
}
.newsletter-box .subscribe-box
{	background:#4792d6;
	padding: 0px 15px;
	/*border:solid 1px #ccc;*/
	width: 100%;
	box-sizing: border-box;
}
.newsletter-box .email-text
{	color:#4792d6;
	text-align:center;
	font-size:16px;
	/*padding:15px 0px;*/
	 padding-bottom: 20px;
}
.newsletter-box .email-textbox
{	background:#f4f4f4;
	color:#808080;
	padding:10px;
	border:none;
	width: 100%;
	/*margin: 10px;*/
	font-size:16px;
	box-sizing:border-box;
	margin-bottom: 15px;
	border: 1px solid #ddd;
}
.newsletter-box .message-textarea
{	background:#f4f4f4;
	color:#808080;
	padding:15px;
	border:none;
	width: 100%;
	margin: 10px;
	font-size:16px;
	font-family: 'Roboto', sans-serif;
	max-width: 300px;
}
.newsletter-box .subscribe-button
{	color:#fff;
	text-transform:uppercase;
	padding: 15px;
	background:#7dca21 !important;
	border:none;
	font-size:18px;
	font-weight:600;
	width: 100%;
	margin-top: 20px;
}
.newsletter-box .thanksText{padding:10px 0 0;}
.newsletter-box .thanksText a
{ 	text-decoration:underline;
	font-size:14px;
	color:#fff;
	padding:15px;
}
.newsletter-box .textcenter{text-align:center;}
.newsletter-box .popupText{
	font-size:14px;
	color:#404040;
	padding:10px 0px; margin: 0;
	}

@media (max-width:419px){
.newsletter-box {
	max-width: 280px;
	box-sizing: border-box;
	-webkit-box-sizing: border-box;
}
.newsletter-box .subscribe_15 {
	padding: 8px 5px;
}
}
@media (max-width:374px){
.email-textbox {margin: 0;margin-top: 10px;}
.subscribe-button{margin: 0;margin-top: 10px;max-width: 330px;}
.email-text{padding:22px;}
.subscribe-box{padding: 0;}
}
</style>
<style>

.newsletter-box #close {
    position: absolute;
    left: -11px;
    top: -6px;
    width: 32px;
    height: 32px;
    opacity: 1;
    color: #fff;
    border-radius: 100px;
    z-index: 99999;
}
 #close:before, #close:after {
    position: absolute;
    left: 27px;
    content: ' ';
    height: 15px;
    width: 2px;
    background-color: #fff;
    top: 14px;
}
#close:before {transform: rotate(45deg);}
#close:after {transform: rotate(-45deg);}
</style>

<div class="newsletter-box newsletter_1" id="1">
<div id="custom_slidein" class="subscribe_1">  <div class="title"> <span>+</span> Subscribe To Our Newsletter </div>  </div>
<a href="#" id="close" class="close_1"></a>
  <div class="subscribe subscribe-box_1">
              	<h1 style="color:dd3333"> Subscribe To Our Newsletter</h1>
                
               	 
<!--                <a href="#close" class="sb-close-btn">x</a>
-->                <div class="subscribe-box">
                       						<div class="email-text" style="color:#fff">
                			Subscribe to our email newsletter today to receive updates on the latest news, tutorials and special offers!               			 </div>
         
     	<span class="error" id="error_1"></span>                
                         <form class="subscribe-box-form" name="nl_1" id="nl_1">
	<!-- Email -->
		<input class="email-textbox subscribe-box-email validate_1 email_validate_1" name="EMAIL" placeholder="Enter your email address" type="text">
		
	<!-- Name -->
		<input class="email-textbox subscribe-box-email validate_1" name="NAME" placeholder="Enter your name" type="text">
		
	<!-- First Name -->
		
	<!-- Last Name -->
		
	<!-- Phone -->
		
	<!-- company -->
		
	<!-- zip -->
		
	<!-- msg -->
		<!-- terms -->
		
		<input class="subscribe-box-action subscribe-button" name="subscribe-box-action" value="Subscribe Now" type="button" id="subscribe-box-action-1">
	<div class="subscribe-box-afteractionmessage" style="display: none;"></div>
	<input type="hidden" value="2018-01-01 02:06:34" name="TIME" />
	</form>
    	      <div class="textcenter">
      	      <div class="subscribe-box-cancel close_1 thanksText"><a href="#" class="thanksText">No Thanks</a></div>
             <p class="popupText" style=""></p>
       </div>
					</div>
            </div>
            <div class="clear"></div>
        </div>
		<script>
	jQuery(document).ready(function() {
		/*code added by @vps */
		jQuery('#close').hide();
		jQuery('.newsletter-box .ribbon').hide();
		jQuery("#close").click(function(){
			jQuery('#close').hide();
			jQuery('.newsletter-box .ribbon').hide();
		});
		jQuery('#custom_slidein').click(function(){
			jQuery('#close').show();
			jQuery('.newsletter-box .ribbon').show();
		});
        jQuery('.thanksText').click(function(){
			jQuery('#close').hide();
			jQuery('.newsletter-box .ribbon').hide();
		});
		/*end of code*/
		var ajax_url = "http://www.countercurrents.org/wp-admin/admin-ajax.php";
		jQuery('#subscribe-box-action-1').click(function(e) {
			e.preventDefault();
			var go_ahead = true; 
			var required = false;
			jQuery(".validate_1").each(function() { 
			var val = jQuery(this).val();
			 if(val == '')
			 {
				go_ahead = false; 
				required = true;
			 }
			 else
			 {
				go_ahead = true; 
				required = false;
			 }
			});
			if(required)
			{
				jQuery('#error_1').text('Please fill in the required field.');
			}
			else if(!ValidateEmail1(jQuery('.email_validate_1').val()))
			{
				jQuery('#error_1').text('The email address is invalid.');
				go_ahead = false; 
			}
			else if(jQuery('#term_1').length)
			{
				if(!jQuery('#term_1').is(':checked'))
				{
					jQuery('#error_terms_1').html('<p>You must agree to our Terms of Service.</p>');
					go_ahead = false; 
				}
			}
			else
			{
				jQuery('#error_terms_1').text('');
				jQuery('#error_1').text('');
				
			}
			if(go_ahead) 
			{
				var data = {
					'action': 'save_newsletter',
					'nl_id': '1',
					'nl_name': 'Untitled',
					'nl_data': jQuery("#nl_1").serialize()
				};
				// We can also pass the url value separately from ajaxurl for front end AJAX implementations
				jQuery.post(ajax_url, data, function(response) {
				var obj = jQuery.parseJSON(response);
				var action = obj.action;
				if(action == 'close')
				{
				   jQuery(".subscribe-box").hide();
				   jQuery(".subscribe").hide();	
				}
				else if(action == 'redirect')
				{
					var redirect = obj.redirect;
					window.location.href = redirect;
				}
				else if(action == 'display')
				{
					var redirect = obj.redirect;
					jQuery('.subscribe-box-afteractionmessage').show().text(redirect);
					jQuery(".validate_1").each(function() { 
					var val = jQuery(this).val('');
					});
				 }
				}); 
			}
			});
	});
	function ValidateEmail1(email) {
			var expr = /^([\w-\.]+)@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.)|(([\w-]+\.)+))([a-zA-Z]{2,4}|[0-9]{1,3})(\]?)$/;
			return expr.test(email);
	};
	</script>
<script>(function($){$(document).ready(function(){});})(jQuery);</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.countercurrents.org\/2018\/01\/01\/revisiting-8-significant-judgements-2017\/":20877,"http:\/\/www.countercurrents.org\/2018\/01\/01\/classroom-analysis-gujarat-assembly-election-via-polity-book\/":20879};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/01/01/revisiting-8-significant-judgements-2017/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.countercurrents.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/uploads/2018/01/bf140436070f784fc750b871b98d7e30.js'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/uploads/2018/01/518a1ef8cad7510389afd8cb1535a18a.js'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/uploads/2018/01/179c34ac075e0b6f61ad781030fca16b.js'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/uploads/2018/01/3121a42071990ec672a903118e37c2fa.js'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/fitvids.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/uploads/2018/01/fc2bffd19ce20c16f1ee8feac3f5781c.js'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/uploads/2018/01/ab1823e91a52f4f2e843cb4ed427d9d2.js'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/jquery.placeholder.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/uploads/2018/01/3b754c5c5a8a376bae42506ed0790a4f.js'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/uploads/2018/01/a0cf8e45908990aa748d234a16a71c58.js'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/uploads/2018/01/a07fb5d49db4b66f26c068fbc280b1e3.js'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/uploads/2018/01/2aff726388a8f65d483d118a36817b4d.js'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-includes/js/wp-embed.min.js?ver=fe20cadc087286a088a4a88c070ed9a6'></script>
<script async="async" type='text/javascript' src='http://www.countercurrents.org/wp-content/uploads/2018/01/33503c95812f82fe87bcc3372c3e5172.js'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/uploads/2018/01/bf41ae7d08be8fcedbfcf42127226b0c-2.js'></script>
<script type='text/javascript' src='http://www.youtube.com/player_api?ver=2.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/uploads/2018/01/0a6741be02065c0b9c8d75104038de0c.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=20877&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.9&sig=e3b2d016da6020ba7ae8feb7bd9285d75b99738b#parent=http%3A%2F%2Fwww.countercurrents.org%2F2018%2F01%2F01%2Frevisiting-8-significant-judgements-2017%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=20877&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.9&sig=e3b2d016da6020ba7ae8feb7bd9285d75b99738b#parent=http%3A%2F%2Fwww.countercurrents.org%2F2018%2F01%2F01%2Frevisiting-8-significant-judgements-2017%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201801.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'113156937',post:'20877',tz:'0',srv:'www.countercurrents.org'} ]);
	_stq.push([ 'clickTrackerInit', '113156937', '20877' ]);
</script>

	</body>
</html> 