<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    
    <link rel="pingback" href="http://www.countercurrents.org/xmlrpc.php" />

    <title>Arbitrary Detention Of Mr. Chandrashekhar Ravan Makes A Mockery Of The Rule Of Law By The UP State Government &#8211; Countercurrents</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="http://www.countercurrents.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="http://www.countercurrents.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Arbitrary Detention Of Mr. Chandrashekhar Ravan Makes A Mockery Of The Rule Of Law By The UP State Government Comments Feed" href="http://www.countercurrents.org/2017/11/14/arbitrary-detention-of-mr-chandrashekhar-ravan-makes-a-mockery-of-the-rule-of-law-by-the-up-state-government/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=fe20cadc087286a088a4a88c070ed9a6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='popup-maker-site-css'  href='http://www.countercurrents.org/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/shortcodes.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/font-awesome.min.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='alpha-style-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/style.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/css/media-queries.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CSintony%3A400%2C700&#038;ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://www.countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.countercurrents.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.countercurrents.org/wp-includes/css/dashicons.min.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/wzslider.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/styles/default.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/custom.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.countercurrents.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.countercurrents.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.countercurrents.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.countercurrents.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.countercurrents.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.countercurrents.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Photo Essay: Where There Are No Sewers; The Toilet Cleaners Of Lucknow' href='http://www.countercurrents.org/2017/11/14/photo-essay-where-there-are-no-sewers-the-toilet-cleaners-of-lucknow/' />

<link rel="canonical" href="http://www.countercurrents.org/2017/11/14/arbitrary-detention-of-mr-chandrashekhar-ravan-makes-a-mockery-of-the-rule-of-law-by-the-up-state-government/" />
<link rel='shortlink' href='http://www.countercurrents.org/?p=19340' />
<link rel="alternate" type="application/json+oembed" href="http://www.countercurrents.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.countercurrents.org%2F2017%2F11%2F14%2Farbitrary-detention-of-mr-chandrashekhar-ravan-makes-a-mockery-of-the-rule-of-law-by-the-up-state-government%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.countercurrents.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.countercurrents.org%2F2017%2F11%2F14%2Farbitrary-detention-of-mr-chandrashekhar-ravan-makes-a-mockery-of-the-rule-of-law-by-the-up-state-government%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://www.countercurrents.org/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.countercurrents.org/?wordfence_lh=1&hid=8128A322A3284D320E259DDA0BB143A8');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Alpha 2.1.0" />
<meta name="generator" content="WPZOOM Framework 1.6.1" />
<style type="text/css">@import url("http://fonts.googleapis.com/css?family=Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Merriweather|Merriweather|Open+Sans:r,i,b,bi");
#menutop{background:#040507;}
#menu{background:#FFCC2A;}
#news-ticker{background:#FFFDCA;}
.container{background:#FFFFFF;}
body{color: #000000;font-family: 'Open Sans';font-style: normal;}#logo h1 a{font-family: 'Open Sans';}#slider #slidemain .slide_content h2{font-family: 'Open Sans';font-weight: bold;}.left-col h2, .right-col h4{font-family: 'Open Sans';font-weight: bold;}.archiveposts h2{font-family: 'Merriweather';font-weight: bold;}h1.title{font-family: 'Merriweather';font-weight: bold;}.widget h3.title{font-family: 'Open Sans';font-weight: bold;}</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Arbitrary Detention Of Mr. Chandrashekhar Ravan Makes A Mockery Of The Rule Of Law By The UP State Government" />
<meta property="og:url" content="http://www.countercurrents.org/2017/11/14/arbitrary-detention-of-mr-chandrashekhar-ravan-makes-a-mockery-of-the-rule-of-law-by-the-up-state-government/" />
<meta property="og:description" content="Mr. Chandrashekhar Ravan, the founder of the Bhim Army remains in custody despite the Allahabad High Court granting him bail in all the cases registered against him. Ravan is in custody because of …" />
<meta property="article:published_time" content="2017-11-14T10:54:50+00:00" />
<meta property="article:modified_time" content="2017-11-14T10:54:50+00:00" />
<meta property="og:site_name" content="Countercurrents" />
<meta property="og:image" content="https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2017/11/chandrasekhar-asad-ravan1.jpg?fit=1200%2C675" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2017/11/chandrasekhar-asad-ravan1.jpg?fit=1200%2C675&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
	<style id="pum-styles" type="text/css" media="all">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</style></head>
<body class="single single-post postid-19340 single-format-standard custom-background">

    <header id="header">

        <div id="menutop">
            <div class="inner-wrap">

                
                    <a class="btn_menu" id="toggle-top" href="#"></a>

                    <div id="topmenu-wrap">

                        <ul id="topmenu" class="dropdown"><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="http://www.countercurrents.org/subscription/">Subscription</a></li>
<li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="http://www.countercurrents.org/news-letter/">News Letter</a></li>
<li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="http://www.countercurrents.org/fair-use-notice/">Fair Use</a></li>
<li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="http://www.countercurrents.org/disclaimer/">Disclaimer</a></li>
<li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="http://www.countercurrents.org/countercurrents-submission-policy/">Submission</a></li>
<li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="http://www.countercurrents.org/contact/">Contact</a></li>
<li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="http://www.countercurrents.org/about/">About</a></li>
</ul>
                    </div>

                
                                    <div id="navsocial">

                        <div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title">Social Icons</h3>
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://facebook.com/countercurrents"
						target="_blank"					>
																								<span class="zoom-social_icons-list-span socicon socicon-facebook"
							data-hover-rule="background-color" data-hover-color="#3b5998"							  style="background-color : #3b5998; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://twitter.com/Countercurrents"
						target="_blank"					>
																								<span class="zoom-social_icons-list-span socicon socicon-twitter"
							data-hover-rule="background-color" data-hover-color="#55acee"							  style="background-color : #55acee; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://plus.google.com/112168561804759773712"
						target="_blank"					>
																								<span class="zoom-social_icons-list-span socicon socicon-google"
							data-hover-rule="background-color" data-hover-color="#d93e2d"							  style="background-color : #d93e2d; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="http://feeds.feedburner.com/countercurrents/eoKx"
						target="_blank"					>
																								<span class="zoom-social_icons-list-span socicon socicon-rss"
														  style="background-color : #ffcc2a; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.youtube.com/user/CCMEDIACHANNEL"
						target="_blank"					>
																								<span class="zoom-social_icons-list-span socicon socicon-youtube"
														  style="background-color : #bd332f; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
		</ul>

		<div class="clear"></div></div>
                    </div>
                
                <div class="clear"></div>

            </div><!-- /.inner-wrap -->

        </div><!-- /#menutop -->

        <div class="inner-wrap header-wrap">

            <div id="logo">
                
                <a href="http://www.countercurrents.org" title="Educate | Organize | Agitate">
                                            <img src="http://www.countercurrents.org//wp-content/uploads/2016/06/logo-1.png" alt="Countercurrents" />
                                    </a>

                            </div><!-- / #logo -->


            
            <div class="clear"></div>


            <div id="menu">

                <a class="btn_menu" id="toggle-main" href="#"></a>

                <div id="menu-wrap">

                    <ul id="mainmenu" class="dropdown"><li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1887"><a href="http://www.countercurrents.org">Home</a></li>
<li id="menu-item-1848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1848"><a href="http://www.countercurrents.org/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-1822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1822"><a href="http://www.countercurrents.org/category/palestine/">Palestine</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2024"><a href="http://www.countercurrents.org/category/imperialism/">Imperialism</a></li>
	<li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="http://www.countercurrents.org/category/south-asia/">South Asia</a></li>
</ul>
</li>
<li id="menu-item-1821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1821"><a href="http://www.countercurrents.org/category/india/">India</a>
<ul class="sub-menu">
	<li id="menu-item-2026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026"><a href="http://www.countercurrents.org/category/communal-harmony/">Communal Harmony</a></li>
	<li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2025"><a href="http://www.countercurrents.org/category/annihilate-caste/">Annihilate Caste</a></li>
	<li id="menu-item-1845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1845"><a href="http://www.countercurrents.org/category/kashmir/">Kashmir</a></li>
</ul>
</li>
<li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2027"><a href="http://www.countercurrents.org/category/climate-change/">Climate Change</a>
<ul class="sub-menu">
	<li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2029"><a href="http://www.countercurrents.org/category/environmental-protection/">Environmental Protection</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a href="http://www.countercurrents.org/category/resource-crisis/">Resource Crisis</a></li>
	<li id="menu-item-2028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2028"><a href="http://www.countercurrents.org/category/counter-solutions/">Counter Solutions</a></li>
	<li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="http://www.countercurrents.org/category/alternative-energy/">Alternative Energy</a></li>
</ul>
</li>
<li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="http://www.countercurrents.org/category/globalisation/">Globalisation</a></li>
<li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2031"><a href="http://www.countercurrents.org/category/patriarchy/">Patriarchy</a></li>
<li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2045"><a href="http://www.countercurrents.org/category/human-rights/">Human Rights</a></li>
<li id="menu-item-2046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2046"><a href="http://www.countercurrents.org/category/life-philosophy/">Life/Philosophy</a>
<ul class="sub-menu">
	<li id="menu-item-2055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2055"><a href="http://www.countercurrents.org/category/arts-literature/">Arts/Literature</a></li>
	<li id="menu-item-2056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2056"><a href="http://www.countercurrents.org/category/book-review/">Book Review</a></li>
</ul>
</li>
</ul>
                </div>

                
                <div class="clear"></div>

            </div><!-- /#menu -->

        </div><!-- /.inner-wrap -->

    </header>

    	<div class="inner-wrap">
		<div id="news-ticker">

			
			<div class="first">
				<dl id="ticker">
 
				
		 			<p>There are no breaking news at the moment</p>

 				  
				</dl>
			</div>
		 			</div>	
	</div>
    <div class="container">
        <div class="content-wrap">
<div class="single-area">

	 
		<div class="post-meta">
			 
		 	<h1 class="title">
				<a href="http://www.countercurrents.org/2017/11/14/arbitrary-detention-of-mr-chandrashekhar-ravan-makes-a-mockery-of-the-rule-of-law-by-the-up-state-government/" title="Permalink to Arbitrary Detention Of Mr. Chandrashekhar Ravan Makes A Mockery Of The Rule Of Law By The UP State Government" rel="bookmark">Arbitrary Detention Of Mr. Chandrashekhar Ravan Makes A Mockery Of The Rule Of Law By The UP State Government</a>
			</h1>

			in <a href="http://www.countercurrents.org/category/annihilate-caste/" rel="category tag">Annihilate Caste</a><span class="separator"> / </span><a href="http://www.countercurrents.org/category/human-rights/" rel="category tag">Human Rights</a> <span class="separator">&mdash;</span>  			by <a href="http://www.countercurrents.org/author/samar/" title="Posts by Samar" rel="author">Samar</a> <span class="separator">&mdash;</span>			November 14, 2017 					
		</div><!-- /.post-meta -->

	  		<div id="post-19340" class="clearfix post-wrap post-19340 post type-post status-publish format-standard has-post-thumbnail hentry category-annihilate-caste category-human-rights tag-chandra-shekhar-azad-ravan">
 	 	  
			<div class="entry">
				<p style="text-align: center;"><img class="aligncenter size-full wp-image-18962" src="https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2017/11/chandrasekhar-asad-ravan1.jpg?resize=690%2C388" alt="chandrasekhar-asad-ravan1" srcset="https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2017/11/chandrasekhar-asad-ravan1.jpg?w=1334 1334w, https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2017/11/chandrasekhar-asad-ravan1.jpg?resize=300%2C170 300w, https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2017/11/chandrasekhar-asad-ravan1.jpg?resize=768%2C432 768w, https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2017/11/chandrasekhar-asad-ravan1.jpg?resize=1024%2C576 1024w, https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2017/11/chandrasekhar-asad-ravan1.jpg?resize=98%2C55 98w" sizes="(max-width: 690px) 100vw, 690px" data-recalc-dims="1" /></p>
<p>Mr. Chandrashekhar Ravan, the founder of the Bhim Army remains in custody despite the Allahabad High Court granting him bail in all the cases registered against him. Ravan is in custody because of the Government of Uttar Pradesh has registered a case against him under the provisions of the draconian, National Security Act, 1980. The NSA provides for ‘preventive detention’, an act that defies the basic tenets of the rule of law and fair trial. This law allows the arbitrary and abusive use of the power to detain to the police (and state) thereby denying a person all freedoms.</p>
<p>The NSA provides for the detention of those arrested for an initial period up to three months, without trial, which upon the opinion of an Advisory Board constituted by the government under the NSA could be extended for 12 months. The NSA therefore defeats the basic principles of fair trial, and in effect revokes the jurisdiction of judicial magistrates to intervene when the state choses to detain the citizens unlawfully. Under the NSA, bail is no more a right.</p>
<p>Sections 3 (1) (a) and 3 (2) of the NSA empowers the state, that in instances where it is satisfied ‘with respect to any person that with a view to preventing him from acting in any manner prejudicial to the defense of India, the relations of India with foreign powers, or the security of India … to prevent a person from acting in any manner prejudicial to the security of the state or from acting in any manner prejudicial to the maintenance of public order …’ to detain the person. The NSA however does not provide any specific measures for the detained person to appeal against the order of the government against his detention, and prevents the detainee from being represented by a lawyer before the Advisory Board constituted under the NSA.</p>
<p>The NSA also prevents that an order of detention made by the government cannot be challenged because one or some of the grounds for detention is vague, non-existent, not relevant, not connected with the person detained or invalid for any other reason whatsoever. This means the government could detain a person on mere allegations, unsubstantiated in substance or facts. It also means that a person could be detained under the NSA, and that the detention is approved without a right to appeal, by a non-judicial body like the Advisory Board constituted under the NSA and that such a detention could last for a period of 12 months. This is what that makes the NSA one of the most draconian legislations in India. It is no surprise that both the Union as well as the state governments in India resorts to wanton misuse of this legislation.</p>
<p>Evidently, Ravan’s continued incarceration even after being granted bail by the Allahabad High Court makes not only a mockery of the rule of law but also of India’s judiciary. The fact that Ravan is detained despite “the lawful judgment of his equals or by the law of the land” allowing him his freedom, makes the decision of registering a case against Ravan under the NSA a travesty of justice.</p>
<p>The continuing detention of Ravan, in fact, is an open and willful defiance of the judiciary and, along with it, the separation of powers as envisaged in the Constitution of India. As different governments have repeatedly indulged in such travesties, perhaps it is high time for the judiciary to look into the constitutionality of this draconian law, and devise a way to stop the abuse of power by the state through the use of this law, or to declare the law as unconstitutional.</p>
<p>It is a worrying issue in India, that the civil society in the country is silent against this misuse of this law by the government. They have remained largely silent regarding Ravan’s case as well despite medical reports suggesting that Ravan’s health in detention has deteriorated since his arrest in June 2017.</p>
<p>A few human rights organisations have demanded the revocation of charges under the NSA against Ravan, and his immediate release. The Committee for the Defense of Bhim Army (CDBA) has been relentlessly working for his release. Yet, the fact remains that the interventions have been few and far between. Any observer will notice, little worryingly perhaps, that compared to the robust resistance against earlier persecutions of the civil rights activists in the country, the Indian civil society has been slow in its reaction against the incarceration of Ravan, by comparison to the civil society response during the detention Dr. Binayak Sen, or that of the student leader and former Jawaharlal Nehru University Students Union President, Mr. Kanhaiya Kumar or that of Ms. Medha Patkar.</p>
<p>One can only hope that the silences are not reflective of the viciousness of the current regime succeeding in instilling an insidious fear among even the civil rights activists. That being the case would not augur well for the future of the country. That will, in effect, help the incumbent national government turning India into a police state. The horrendous experiences of Indians where yet another draconian legislation, the Armed Forces (Special Powers) Act, 1958, is in force must be a living reminder that should urge every Indian to stand up against the use of legislations like the NSA against civil society leaders.</p>
<p>Mr. Tom Bingham, in his classic The Rule of Law has elaborated this aptly: “The hallmarks of a regime which flouts the rule of law are, alas, all too familiar: the midnight knock on the door, the sudden disappearance, the show trial, the subjection of prisoners to genetic experiment, the confession extracted by torture, the gulag and the concentration camp, the gas chamber, the practice of genocide or ethnic cleansing, the waging of aggressive war.” In India, the midnight knocks have begun. So have the show trials. Need one wait for the rest? It is high time for the Indian civil society to gather itself and fight against repressive legislations for which Ravan’s case is an apt and living example.</p>
<p><strong>Samar</strong> is Programme Coordinator &#8211; Right to Food Programme Asian Legal Resource Centre / Asian Human Rights Commission, Hong Kong</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-19340" class="share-facebook sd-button share-icon no-text" href="http://www.countercurrents.org/2017/11/14/arbitrary-detention-of-mr-chandrashekhar-ravan-makes-a-mockery-of-the-rule-of-law-by-the-up-state-government/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-19340" class="share-twitter sd-button share-icon no-text" href="http://www.countercurrents.org/2017/11/14/arbitrary-detention-of-mr-chandrashekhar-ravan-makes-a-mockery-of-the-rule-of-law-by-the-up-state-government/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Arbitrary%20Detention%20Of%20Mr.%20Chandrashekhar%20Ravan%20Makes%20A%20Mockery%20Of%20The%20Rule%20Of%20Law%20By%20The%20UP%20State%20Government http%3A%2F%2Fwww.countercurrents.org%2F2017%2F11%2F14%2Farbitrary-detention-of-mr-chandrashekhar-ravan-makes-a-mockery-of-the-rule-of-law-by-the-up-state-government%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-19340" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.countercurrents.org/2017/11/14/arbitrary-detention-of-mr-chandrashekhar-ravan-makes-a-mockery-of-the-rule-of-law-by-the-up-state-government/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-19340" class="share-linkedin sd-button share-icon no-text" href="http://www.countercurrents.org/2017/11/14/arbitrary-detention-of-mr-chandrashekhar-ravan-makes-a-mockery-of-the-rule-of-law-by-the-up-state-government/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="http://www.countercurrents.org/2017/11/14/arbitrary-detention-of-mr-chandrashekhar-ravan-makes-a-mockery-of-the-rule-of-law-by-the-up-state-government/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.countercurrents.org/2017/11/14/arbitrary-detention-of-mr-chandrashekhar-ravan-makes-a-mockery-of-the-rule-of-law-by-the-up-state-government/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-19340" class="share-pinterest sd-button share-icon no-text" href="http://www.countercurrents.org/2017/11/14/arbitrary-detention-of-mr-chandrashekhar-ravan-makes-a-mockery-of-the-rule-of-law-by-the-up-state-government/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-19340" class="share-skype sd-button share-icon no-text" href="http://www.countercurrents.org/2017/11/14/arbitrary-detention-of-mr-chandrashekhar-ravan-makes-a-mockery-of-the-rule-of-law-by-the-up-state-government/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.countercurrents.org/2017/11/14/arbitrary-detention-of-mr-chandrashekhar-ravan-makes-a-mockery-of-the-rule-of-law-by-the-up-state-government/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.countercurrents.org/2017/11/14/arbitrary-detention-of-mr-chandrashekhar-ravan-makes-a-mockery-of-the-rule-of-law-by-the-up-state-government/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.countercurrents.org/2017/11/14/arbitrary-detention-of-mr-chandrashekhar-ravan-makes-a-mockery-of-the-rule-of-law-by-the-up-state-government/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.countercurrents.org/2017/11/14/arbitrary-detention-of-mr-chandrashekhar-ravan-makes-a-mockery-of-the-rule-of-law-by-the-up-state-government/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				<div class="clear"></div>
				
								<div class="clear"></div>
			
			</div><!-- / .entry -->
			<div class="clear"></div>
            <div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> 	<div class="clear"></div> 	
			<div class="tag_list">Tags: <a href="http://www.countercurrents.org/tag/chandra-shekhar-azad-ravan/" rel="tag">Chandra Shekhar Azad Ravan</a></div>
 	 	</div><!-- #post-19340 -->
		
		
		<div class="clear"></div>

	 	 
					<div class="post-wrap"><div id="comments">




		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/14/arbitrary-detention-of-mr-chandrashekhar-ravan-makes-a-mockery-of-the-rule-of-law-by-the-up-state-government/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&#038;postid=19340&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.9&#038;sig=11803d7182f931f9d0e2c420882cffd8f1fec543#parent=http%3A%2F%2Fwww.countercurrents.org%2F2017%2F11%2F14%2Farbitrary-detention-of-mr-chandrashekhar-ravan-makes-a-mockery-of-the-rule-of-law-by-the-up-state-government%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments --></div>
				
	  
</div><!-- /.single-area -->
	
	
<div id="sidebar">

		
	
	<div id="text-6" class="widget widget_text"><h3 class="title">Site Search</h3><div class="widget-content">			<div class="textwidget"><div id="search"> 
	<form method="get" id="searchform" action="http://www.google.com/search">
		<input type="text" name="q" id="q" size="30"  value="" placeholder="Site search...">
 <input type="hidden" name="domains" value="http://www.countercurrents.org">
<input type=hidden name=sitesearch value="http://www.countercurrents.org" >		
<input type="submit" name="btnG" id="searchsubmit" class="submit"  VALUE="Search">
		
	</form>
</div></div>
		<div class="clear"></div></div></div><div id="widget_sp_image-3" class="widget widget_sp_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="http://www.countercurrents.org/subscription" id="subscription" target="_self" class="widget_sp_image-image-link" title="Annual Subscription"><img width="300" height="98" alt="Annual Subscription" class="attachment-medium aligncenter" style="max-width: 100%;" srcset="https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg?w=327 327w, https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg?resize=300%2C98 300w, https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg?resize=168%2C55 168w" sizes="(max-width: 300px) 100vw, 300px" src="https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg?fit=300%2C98" /></a><div class="clear"></div></div></div><div id="text-8" class="widget widget_text"><h3 class="title">Join Our News Letter</h3><div class="widget-content">			<div class="textwidget"><form method="post" action="http://scripts.dreamhost.com/add_list.cgi">
        
          <input type="hidden" name="list" value="editor" />
          <input type="hidden" name="domain" value="http://www.countercurrents.org" />
          <input type="hidden" name="url" value="SubscribedURL" />
          <input type="hidden" name="unsuburl" value="UnsubscribedURL" />
          <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" />
          <input type="hidden" name="notonurl" value="NotOnURL" />
          <input type="hidden" name="invalidurl" value="InvalidURL" />
          <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" />
          <input type="hidden" name="emailit" value="1" />
          
       <p> Name:     <input name="name" />   </p>
        
        <p>E-mail: <input name="email" /></p>
        <p>        
          <input type="submit" name="submit" value="Subscribe" />
          <input type="submit" name="unsub" value="Unsubscribe" />
        </p>
      </form></div>
		<div class="clear"></div></div></div>
			<div id="wpzoom-tabber-2" class="widget tabbertabs"><div class="tabber"><div id="wpzoom-feature-posts-2" class="tabbertab feature-posts"><h2 class="widgettitle">Latest</h2>
<ul class="feature-posts-list"><li><a href="http://www.countercurrents.org/2017/11/14/arbitrary-detention-of-mr-chandrashekhar-ravan-makes-a-mockery-of-the-rule-of-law-by-the-up-state-government/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/11/chandrasekhar-asad-ravan1-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/11/14/arbitrary-detention-of-mr-chandrashekhar-ravan-makes-a-mockery-of-the-rule-of-law-by-the-up-state-government/">Arbitrary Detention Of Mr. Chandrashekhar Ravan Makes A Mockery Of The Rule Of Law By The UP State Government</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/samar/" title="Posts by Samar" rel="author">Samar</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/11/14/photo-essay-where-there-are-no-sewers-the-toilet-cleaners-of-lucknow/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/11/toilet-cleaners9-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/11/14/photo-essay-where-there-are-no-sewers-the-toilet-cleaners-of-lucknow/">Photo Essay: Where There Are No Sewers; The Toilet Cleaners Of Lucknow</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/c-s-sharada-prasad/" title="Posts by C S Sharada Prasad" rel="author">C S Sharada Prasad</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/11/14/an-escalating-afghan-crisis-of-profit-over-life/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/11/Surkh-Guls-daughter-needs-clean-water-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/11/14/an-escalating-afghan-crisis-of-profit-over-life/">An Escalating Afghan Crisis Of &#8216;Profit&#8217; Over &#8216;Life&#8217;</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/dr-hakim/" title="Posts by Dr Hakim Young" rel="author">Dr Hakim Young</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/11/14/the-climate-emergency-two-time-scales-john-averys-latest-book-free-to-download/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/11/climate-emergency-avery-cover-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/11/14/the-climate-emergency-two-time-scales-john-averys-latest-book-free-to-download/">&#8220;The Climate Emergency: Two Time Scales&#8221; &#8211; John Avery&#8217;s Latest Book Free To Download</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/john-scales-avery/" title="Posts by John Scales Avery" rel="author">John Scales Avery</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/11/14/how-increased-carbon-dioxide-levels-are-detrimental-to-food-and-nutrition/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/11/co2-75x50.gif" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/11/14/how-increased-carbon-dioxide-levels-are-detrimental-to-food-and-nutrition/">How Increased Carbon Dioxide Levels Are Detrimental To Food And Nutrition</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/dr-arshad-m-khan/" title="Posts by Dr Arshad M Khan" rel="author">Dr Arshad M Khan</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/11/14/how-runaway-inequality-creates-runaway-global-warming/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/01/Capitalism-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/11/14/how-runaway-inequality-creates-runaway-global-warming/">How Runaway Inequality Creates Runaway Global Warming</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/eric-zuesse/" title="Posts by Eric Zuesse" rel="author">Eric Zuesse</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/11/14/climate-change-induced-loss-and-damage-in-india/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/12/kashmir-floods-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/11/14/climate-change-induced-loss-and-damage-in-india/">Climate Change Induced Loss And Damage In India</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/zeenat-masoodi/" title="Posts by Zeenat Masoodi" rel="author">Zeenat Masoodi</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/11/14/idiot-voters-and-trolling-the-internet-russia-social-media-giants-and-us-elections/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/07/dnc-email-leak-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/11/14/idiot-voters-and-trolling-the-internet-russia-social-media-giants-and-us-elections/">Idiot Voters And Trolling The Internet: Russia, Social Media Giants And US Elections</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/11/14/a-cursory-look-at-the-government-religion-and-reason-in-contemporary-times/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/10/baba-ramdev-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/11/14/a-cursory-look-at-the-government-religion-and-reason-in-contemporary-times/">A Cursory Look At The Government, Religion And Reason In Contemporary Times</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/dr-y-srinivasa-rao/" title="Posts by Dr. Y. Srinivasa Rao" rel="author">Dr. Y. Srinivasa Rao</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/11/14/the-indian-economy-is-on-a-nose-dive/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/11/Narayana-1-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/11/14/the-indian-economy-is-on-a-nose-dive/">The Indian Economy Is On A Nose Dive</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/dr-k-narayana/" title="Posts by Dr K Narayana" rel="author">Dr K Narayana</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/11/14/betrayal-of-1857/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/11/first-freedom-struggle1857-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/11/14/betrayal-of-1857/">Betrayal Of 1857</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/shamsul-islam/" title="Posts by Shamsul Islam" rel="author">Shamsul Islam</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/11/14/stop-the-increasing-violence-against-dalits/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/11/chandra-shekhar-ravan-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/11/14/stop-the-increasing-violence-against-dalits/">Stop The Increasing Violence Against Dalits</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/vidya-bhushan-rawat/" title="Posts by Vidya Bhushan Rawat" rel="author">Vidya Bhushan Rawat</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/11/13/another-muslim-man-killed-for-transporting-cows-in-rajasthan/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/11/umar-lynching-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/11/13/another-muslim-man-killed-for-transporting-cows-in-rajasthan/">Another Muslim Man Killed For Transporting Cows In Rajasthan</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents.org" rel="author">Countercurrents.org</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/11/13/yemen-end-blockade-avert-famine/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/11/yemen-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/11/13/yemen-end-blockade-avert-famine/">Yemen: End Blockade, Avert Famine</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/dr-chandra-muzaffar/" title="Posts by Dr Chandra Muzaffar" rel="author">Dr Chandra Muzaffar</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/11/13/are-you-ready-for-a-new-round-of-mass-exterminations/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/11/Great-Democide-Pulse-75x50.gif" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/11/13/are-you-ready-for-a-new-round-of-mass-exterminations/">Are You Ready For A New Round Of Mass Exterminations?</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/ugo-bardi/" title="Posts by Ugo Bardi" rel="author">Ugo Bardi</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/11/13/taboo-transgression-and-identity-in-contemporary-arab-cinema/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/11/Much-Loved-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/11/13/taboo-transgression-and-identity-in-contemporary-arab-cinema/">Taboo, Transgression And Identity In Contemporary Arab Cinema</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/vikram-zutshi/" title="Posts by Vikram Zutshi" rel="author">Vikram Zutshi</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/11/13/israel-lobby-is-slowly-being-dragged-into-the-light/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/11/Pritit-Patel-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/11/13/israel-lobby-is-slowly-being-dragged-into-the-light/">Israel Lobby Is Slowly Being Dragged Into The Light</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/jonathan-cook/" title="Posts by Jonathan Cook" rel="author">Jonathan Cook</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/11/13/academic-rumblings-for-native-american-history/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/11/hqdefault-2-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/11/13/academic-rumblings-for-native-american-history/">Academic Rumblings For Native American History</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/rachel-olivia-oconnor/" title="Posts by Rachel Olivia O&#039;Connor" rel="author">Rachel Olivia O'Connor</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/11/13/people-act-where-us-fails-on-climate/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/11/NoDAPL-March-in-Washington-DC-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/11/13/people-act-where-us-fails-on-climate/">People Act Where US Fails On Climate</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/kevin-zeese/" title="Posts by Kevin Zeese" rel="author">Kevin Zeese</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/11/13/trans-pacific-follies-australia-asleep-as-canada-wakes-up/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/07/tpp-protest-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/11/13/trans-pacific-follies-australia-asleep-as-canada-wakes-up/">Trans-Pacific Follies: Australia Asleep As Canada Wakes Up</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a></span>
                <div class="clear"></div></li></ul><div class="clear"></div></div><div id="wpzoom-popular-news-2" class="tabbertab popular-news"><h2 class="widgettitle">Popular</h2>
<ul class='popular'>
<li><a href='http://www.countercurrents.org/2016/07/26/open-letter-to-major-gaurav-arya-veteran/' rel='bookmark'>Open Letter To Major Gaurav Arya (Veteran)</a> <span class='comments' href='http://www.countercurrents.org/2016/07/26/open-letter-to-major-gaurav-arya-veteran/'>45 comments</span></li>
<li><a href='http://www.countercurrents.org/2017/09/29/adivasis-dance-today-the-first-fir-filed-against-durga-puja/' rel='bookmark'>Adivasis Dance Today: The First Ever FIR Filed Against Durga Puja</a> <span class='comments' href='http://www.countercurrents.org/2017/09/29/adivasis-dance-today-the-first-fir-filed-against-durga-puja/'>39 comments</span></li>
<li><a href='http://www.countercurrents.org/2017/01/28/trump-orders-military-to-prepare-for-war/' rel='bookmark'>Trump Orders Military To Prepare For War</a> <span class='comments' href='http://www.countercurrents.org/2017/01/28/trump-orders-military-to-prepare-for-war/'>34 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/07/22/poison-in-the-heart-the-nuclear-wasting-of-south-australia/' rel='bookmark'>Poison In The Heart: The Nuclear Wasting Of South Australia</a> <span class='comments' href='http://www.countercurrents.org/2016/07/22/poison-in-the-heart-the-nuclear-wasting-of-south-australia/'>23 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/11/02/rakesh-sharma-demolishes-the-script-of-m-p-police-on-bhopal-encounter/' rel='bookmark'>Rakesh Sharma Demolishes The Script of M.P Police on Bhopal Encounter</a> <span class='comments' href='http://www.countercurrents.org/2016/11/02/rakesh-sharma-demolishes-the-script-of-m-p-police-on-bhopal-encounter/'>19 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/08/04/open-letter-by-burhan-wani-to-major-arya/' rel='bookmark'>Open Letter By Burhan Wani To Major Arya  </a> <span class='comments' href='http://www.countercurrents.org/2016/08/04/open-letter-by-burhan-wani-to-major-arya/'>16 comments</span></li>
<li><a href='http://www.countercurrents.org/2017/04/19/an-open-letter-from-a-kashmiri-student-to-the-people-of-india/' rel='bookmark'>An Open Letter From A Kashmiri Student To The People Of India</a> <span class='comments' href='http://www.countercurrents.org/2017/04/19/an-open-letter-from-a-kashmiri-student-to-the-people-of-india/'>16 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/07/22/koch-brothers-now-supporting-hillary-clinton/' rel='bookmark'> Koch Brothers Now Supporting Hillary Clinton</a> <span class='comments' href='http://www.countercurrents.org/2016/07/22/koch-brothers-now-supporting-hillary-clinton/'>13 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/11/19/demonetisation-and-bhakts/' rel='bookmark'>Demonetisation And Bhakts</a> <span class='comments' href='http://www.countercurrents.org/2016/11/19/demonetisation-and-bhakts/'>13 comments</span></li>
<li><a href='http://www.countercurrents.org/2017/09/25/i-am-losing-faith-kancha-ilaiah/' rel='bookmark'>I Am Losing Faith: Kancha Ilaiah</a> <span class='comments' href='http://www.countercurrents.org/2017/09/25/i-am-losing-faith-kancha-ilaiah/'>13 comments</span></li>
</ul>
</div><div id="wpzoom-recent-comments-2" class="tabbertab recent-comments"><h2 class="widgettitle">Comments</h2>
<ul class="recent-comments-list">
		<li>
			<a href="http://www.countercurrents.org/2017/11/13/trans-pacific-follies-australia-asleep-as-canada-wakes-up/#comment-7784"><img alt='' src='http://0.gravatar.com/avatar/933b9d5b6aefb8a8d605fad4944bb692?s=60&#038;r=g' srcset='http://0.gravatar.com/avatar/933b9d5b6aefb8a8d605fad4944bb692?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/11/13/trans-pacific-follies-australia-asleep-as-canada-wakes-up/#comment-7784">Bob Stuart:</a> The Anzacs must think Canada is impossibly remote, and thus &hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/11/13/israel-lobby-is-slowly-being-dragged-into-the-light/#comment-7783"><img alt='' src='http://0.gravatar.com/avatar/f6c44857fc2bdfad694b4fb523cb77b1?s=60&#038;r=g' srcset='http://0.gravatar.com/avatar/f6c44857fc2bdfad694b4fb523cb77b1?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/11/13/israel-lobby-is-slowly-being-dragged-into-the-light/#comment-7783">Paul Barbara:</a> Here is a petition your readers probably wouldwant to sign a&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/11/13/every-gi-who-invaded-vietnam-iraq-etc-was-a-criminal-by-international-law-us-armys-own-law-2/#comment-7781"><img alt='' src='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=60&#038;r=g' srcset='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/11/13/every-gi-who-invaded-vietnam-iraq-etc-was-a-criminal-by-international-law-us-armys-own-law-2/#comment-7781">K SHESHU Babu:</a> The governments, as long as patronise ear mongers, will cele&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/11/12/new-war-drums-out-of-saudi-arabia/#comment-7780"><img alt='' src='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=60&#038;r=g' srcset='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/11/12/new-war-drums-out-of-saudi-arabia/#comment-7780">K SHESHU Babu:</a> Saudi Arabia has very poor relations with Iran for quite a l&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/11/12/why-the-democrats-victories-do-not-spell-the-end-of-trumpian-fascism/#comment-7779"><img alt='' src='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=60&#038;r=g' srcset='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/11/12/why-the-democrats-victories-do-not-spell-the-end-of-trumpian-fascism/#comment-7779">K SHESHU Babu:</a> Democrats victory basically reflects opposition to Trump pol&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/11/12/veterans-day-reflections/#comment-7778"><img alt='' src='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=60&#038;r=g' srcset='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/11/12/veterans-day-reflections/#comment-7778">K SHESHU Babu:</a> It may be appropriate to observe veterans day as anti - war &hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/11/12/kondasawali-massacre-nhrc-pulls-up-chhattisgarh-state/#comment-7774"><img alt='' src='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=60&#038;r=g' srcset='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/11/12/kondasawali-massacre-nhrc-pulls-up-chhattisgarh-state/#comment-7774">K SHESHU Babu:</a> The ghastly  massacres by  salva judum  gangs  should be inv&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/11/08/when-illness-matters-massacre-in-texas/#comment-7772"><img alt='' src='http://1.gravatar.com/avatar/757554307daf5dc4f42e861631705ff4?s=60&#038;r=g' srcset='http://1.gravatar.com/avatar/757554307daf5dc4f42e861631705ff4?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/11/08/when-illness-matters-massacre-in-texas/#comment-7772">Mac @ financecareservices.com:</a> This is really sad and overwhelming when we see so much of h&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/11/11/four-horsemen/#comment-7766"><img alt='' src='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=60&#038;r=g' srcset='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/11/11/four-horsemen/#comment-7766">K SHESHU BABU:</a> As Marx said, the content of any work should be given import&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/11/11/missing-links-for-peace-civility-social-well-being/#comment-7765"><img alt='' src='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=60&#038;r=g' srcset='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/11/11/missing-links-for-peace-civility-social-well-being/#comment-7765">K SHESHU BABU:</a> Any policy that works towards betterment of life and humanit&hellip;<div class="clear"></div>
		</li>

			</ul></div><div id="tag_cloud-3" class="tabbertab widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<div class="tagcloud"><a href='http://www.countercurrents.org/tag/aadhaar-card/' class='tag-link-1046 tag-link-position-1' title='27 topics' style='font-size: 9.448275862069pt;'>Aadhaar Card</a>
<a href='http://www.countercurrents.org/tag/afghanistan/' class='tag-link-702 tag-link-position-2' title='28 topics' style='font-size: 9.6091954022988pt;'>Afghanistan</a>
<a href='http://www.countercurrents.org/tag/ahwazi-arab/' class='tag-link-232 tag-link-position-3' title='24 topics' style='font-size: 8.6436781609195pt;'>Ahwazi Arab</a>
<a href='http://www.countercurrents.org/tag/american-imperialism/' class='tag-link-156 tag-link-position-4' title='95 topics' style='font-size: 17.977011494253pt;'>American Imperialism</a>
<a href='http://www.countercurrents.org/tag/annihilate-caste/' class='tag-link-151 tag-link-position-5' title='33 topics' style='font-size: 10.735632183908pt;'>Annihilate Caste</a>
<a href='http://www.countercurrents.org/tag/bangladesh/' class='tag-link-163 tag-link-position-6' title='22 topics' style='font-size: 8pt;'>Bangladesh</a>
<a href='http://www.countercurrents.org/tag/beef-ban/' class='tag-link-426 tag-link-position-7' title='43 topics' style='font-size: 12.505747126437pt;'>Beef Ban</a>
<a href='http://www.countercurrents.org/tag/beef-ban-lynching/' class='tag-link-573 tag-link-position-8' title='28 topics' style='font-size: 9.6091954022988pt;'>Beef Ban Lynching</a>
<a href='http://www.countercurrents.org/tag/brexit/' class='tag-link-189 tag-link-position-9' title='40 topics' style='font-size: 12.022988505747pt;'>Brexit</a>
<a href='http://www.countercurrents.org/tag/burhan-wani/' class='tag-link-379 tag-link-position-10' title='23 topics' style='font-size: 8.3218390804598pt;'>Burhan Wani</a>
<a href='http://www.countercurrents.org/tag/cartoons/' class='tag-link-1390 tag-link-position-11' title='30 topics' style='font-size: 10.091954022989pt;'>Cartoons</a>
<a href='http://www.countercurrents.org/tag/climate-change/' class='tag-link-174 tag-link-position-12' title='111 topics' style='font-size: 19.103448275862pt;'>Climate Change</a>
<a href='http://www.countercurrents.org/tag/counter-solutions/' class='tag-link-185 tag-link-position-13' title='27 topics' style='font-size: 9.448275862069pt;'>Counter Solutions</a>
<a href='http://www.countercurrents.org/tag/dakota-access-pipeline/' class='tag-link-656 tag-link-position-14' title='80 topics' style='font-size: 16.850574712644pt;'>Dakota Access Pipeline</a>
<a href='http://www.countercurrents.org/tag/demonetisation/' class='tag-link-925 tag-link-position-15' title='120 topics' style='font-size: 19.586206896552pt;'>Demonetisation</a>
<a href='http://www.countercurrents.org/tag/donald-trump/' class='tag-link-353 tag-link-position-16' title='168 topics' style='font-size: 22pt;'>Donald Trump</a>
<a href='http://www.countercurrents.org/tag/education/' class='tag-link-331 tag-link-position-17' title='44 topics' style='font-size: 12.666666666667pt;'>Education</a>
<a href='http://www.countercurrents.org/tag/gauri-lankesh/' class='tag-link-1508 tag-link-position-18' title='32 topics' style='font-size: 10.574712643678pt;'>Gauri Lankesh</a>
<a href='http://www.countercurrents.org/tag/global-warming/' class='tag-link-193 tag-link-position-19' title='69 topics' style='font-size: 15.885057471264pt;'>Global Warming</a>
<a href='http://www.countercurrents.org/tag/gmo/' class='tag-link-209 tag-link-position-20' title='27 topics' style='font-size: 9.448275862069pt;'>GMO</a>
<a href='http://www.countercurrents.org/tag/health/' class='tag-link-301 tag-link-position-21' title='28 topics' style='font-size: 9.6091954022988pt;'>Health</a>
<a href='http://www.countercurrents.org/tag/hillary-clinton/' class='tag-link-308 tag-link-position-22' title='56 topics' style='font-size: 14.436781609195pt;'>Hillary Clinton</a>
<a href='http://www.countercurrents.org/tag/human-rights/' class='tag-link-152 tag-link-position-23' title='50 topics' style='font-size: 13.632183908046pt;'>Human Rights</a>
<a href='http://www.countercurrents.org/tag/india-pakistan-peace-initiative/' class='tag-link-724 tag-link-position-24' title='23 topics' style='font-size: 8.3218390804598pt;'>India-Pakistan Peace Initiative</a>
<a href='http://www.countercurrents.org/tag/india-now/' class='tag-link-1392 tag-link-position-25' title='26 topics' style='font-size: 9.1264367816092pt;'>India Now</a>
<a href='http://www.countercurrents.org/tag/isis/' class='tag-link-299 tag-link-position-26' title='22 topics' style='font-size: 8pt;'>ISIS</a>
<a href='http://www.countercurrents.org/tag/israel/' class='tag-link-218 tag-link-position-27' title='59 topics' style='font-size: 14.758620689655pt;'>Israel</a>
<a href='http://www.countercurrents.org/tag/kashmir/' class='tag-link-164 tag-link-position-28' title='125 topics' style='font-size: 19.908045977011pt;'>Kashmir</a>
<a href='http://www.countercurrents.org/tag/k-p-sasi-cartoons/' class='tag-link-1391 tag-link-position-29' title='29 topics' style='font-size: 9.9310344827586pt;'>K P Sasi Cartoons</a>
<a href='http://www.countercurrents.org/tag/narmada-bachao-andolan/' class='tag-link-311 tag-link-position-30' title='40 topics' style='font-size: 12.022988505747pt;'>Narmada Bachao Andolan</a>
<a href='http://www.countercurrents.org/tag/north-korea/' class='tag-link-611 tag-link-position-31' title='29 topics' style='font-size: 9.9310344827586pt;'>North Korea</a>
<a href='http://www.countercurrents.org/tag/nuclear-war/' class='tag-link-198 tag-link-position-32' title='25 topics' style='font-size: 8.8045977011494pt;'>Nuclear War</a>
<a href='http://www.countercurrents.org/tag/palestine/' class='tag-link-217 tag-link-position-33' title='74 topics' style='font-size: 16.367816091954pt;'>Palestine</a>
<a href='http://www.countercurrents.org/tag/peak-oil/' class='tag-link-169 tag-link-position-34' title='35 topics' style='font-size: 11.218390804598pt;'>Peak Oil</a>
<a href='http://www.countercurrents.org/tag/poetry/' class='tag-link-228 tag-link-position-35' title='85 topics' style='font-size: 17.172413793103pt;'>Poetry</a>
<a href='http://www.countercurrents.org/tag/resource-crisis/' class='tag-link-170 tag-link-position-36' title='24 topics' style='font-size: 8.6436781609195pt;'>Resource Crisis</a>
<a href='http://www.countercurrents.org/tag/rohingya-muslims/' class='tag-link-872 tag-link-position-37' title='38 topics' style='font-size: 11.701149425287pt;'>Rohingya Muslims</a>
<a href='http://www.countercurrents.org/tag/rss/' class='tag-link-186 tag-link-position-38' title='26 topics' style='font-size: 9.1264367816092pt;'>RSS</a>
<a href='http://www.countercurrents.org/tag/standing-rock-sioux-protest/' class='tag-link-655 tag-link-position-39' title='79 topics' style='font-size: 16.689655172414pt;'>Standing Rock Sioux Protest</a>
<a href='http://www.countercurrents.org/tag/syria/' class='tag-link-244 tag-link-position-40' title='98 topics' style='font-size: 18.298850574713pt;'>Syria</a>
<a href='http://www.countercurrents.org/tag/the-commons/' class='tag-link-344 tag-link-position-41' title='89 topics' style='font-size: 17.494252873563pt;'>The Commons</a>
<a href='http://www.countercurrents.org/tag/turkey/' class='tag-link-309 tag-link-position-42' title='25 topics' style='font-size: 8.8045977011494pt;'>Turkey</a>
<a href='http://www.countercurrents.org/tag/us-elections-2016/' class='tag-link-283 tag-link-position-43' title='89 topics' style='font-size: 17.494252873563pt;'>US Elections 2016</a>
<a href='http://www.countercurrents.org/tag/us-travel-ban/' class='tag-link-1152 tag-link-position-44' title='23 topics' style='font-size: 8.3218390804598pt;'>US Travel Ban</a>
<a href='http://www.countercurrents.org/tag/yemen/' class='tag-link-489 tag-link-position-45' title='31 topics' style='font-size: 10.413793103448pt;'>Yemen</a></div>
</div>
			<div class="clear"></div></div></div><div id="wpzoom-videos-4" class="widget widget_wpzoom_videos"><h3 class="title">Videos            <a href="http://www.countercurrents.org/type/video/" class="see-all">See All &raquo;</a>

            </h3><div class="widget-content">

        <div id="recent-videos" class="flexslider">

            
                    <ul class="slides">

                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/82jFyeV5AHM?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="http://www.countercurrents.org/2017/01/16/chennai-poromboke-paadal-ft-tm-krishna/" rel="bookmark" title="Permanent Link to Chennai Poromboke Paadal ft. TM Krishna">Chennai Poromboke Paadal ft. TM Krishna</a></h4>

                            </li>
                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/suBzeCjqRb4?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="http://www.countercurrents.org/2017/01/14/notebandi-takes-the-sauce-out-of-nashiks-tomatoes/" rel="bookmark" title="Permanent Link to Notebandi Takes The Sauce Out Of Nashik’s Tomatoes">Notebandi Takes The Sauce Out Of Nashik’s Tomatoes</a></h4>

                            </li>
                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/c1UiNHjS12Q?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="http://www.countercurrents.org/2016/12/30/farmers-continue-to-suffer-pains-of-demonetisation/" rel="bookmark" title="Permanent Link to Farmers Continue To Suffer Pains Of Demonetisation">Farmers Continue To Suffer Pains Of Demonetisation</a></h4>

                            </li>
                        
                    </ul>


            

        </div>

<div class="clear"></div></div></div>		<div class="featured-category">
            <h3 class="green"><a href="http://www.countercurrents.org/category/editors-picks/">Editor&#8217;s Picks</a></h3>
            
			
				<div class="left-col">

					<a href="http://www.countercurrents.org/2017/11/14/the-climate-emergency-two-time-scales-john-averys-latest-book-free-to-download/" title="&#8220;The Climate Emergency: Two Time Scales&#8221; &#8211; John Avery&#8217;s Latest Book Free To Download"><img src="https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2017/11/climate-emergency-avery-cover.jpg?resize=300%2C200" alt="&#8220;The Climate Emergency: Two Time Scales&#8221; &#8211; John Avery&#8217;s Latest Book Free To Download" class="Thumbnail thumbnail featured-cat " width="300" height="200" /></a>					<div class="clear"></div>

					<div class="left-col-content">

						<h2><a href="http://www.countercurrents.org/2017/11/14/the-climate-emergency-two-time-scales-john-averys-latest-book-free-to-download/" title="&#8220;The Climate Emergency: Two Time Scales&#8221; &#8211; John Avery&#8217;s Latest Book Free To Download">&#8220;The Climate Emergency: Two Time Scales&#8221; &#8211; John Avery&#8217;s Latest Book Free To Download</a></h2>

						<div class="featured-meta">
							<!--<span></span>-->
                            by							<a href="http://www.countercurrents.org/author/john-scales-avery/" title="Posts by John Scales Avery" rel="author">John Scales Avery</a>							<span class="separator">&mdash;</span>
							<span><a href="http://www.countercurrents.org/2017/11/14/the-climate-emergency-two-time-scales-john-averys-latest-book-free-to-download/#respond">0 comments</a></span>
						</div>

						<p>I am working on a book with the title “THE CLIMATE EMERGENCY: Two time scales”. A pdf file of a first draft of the book can be freely downloaded from the following link: http://www.fredsakademiet.dk/library/climate.pdf I urge you to download this file and to send the link or file to friends who might be interested. Also, if you have a website,<a class="more-link" href="http://www.countercurrents.org/2017/11/14/the-climate-emergency-two-time-scales-john-averys-latest-book-free-to-download/">[Read More&#8230;]</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-19309" class="share-facebook sd-button share-icon no-text" href="http://www.countercurrents.org/2017/11/14/the-climate-emergency-two-time-scales-john-averys-latest-book-free-to-download/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-19309" class="share-twitter sd-button share-icon no-text" href="http://www.countercurrents.org/2017/11/14/the-climate-emergency-two-time-scales-john-averys-latest-book-free-to-download/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=%22The%20Climate%20Emergency%3A%20Two%20Time%20Scales%22%20-%20John%20Avery%27s%20Latest%20Book%20Free%20To%20Download http%3A%2F%2Fwww.countercurrents.org%2F2017%2F11%2F14%2Fthe-climate-emergency-two-time-scales-john-averys-latest-book-free-to-download%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-19309" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.countercurrents.org/2017/11/14/the-climate-emergency-two-time-scales-john-averys-latest-book-free-to-download/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-19309" class="share-linkedin sd-button share-icon no-text" href="http://www.countercurrents.org/2017/11/14/the-climate-emergency-two-time-scales-john-averys-latest-book-free-to-download/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="http://www.countercurrents.org/2017/11/14/the-climate-emergency-two-time-scales-john-averys-latest-book-free-to-download/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.countercurrents.org/2017/11/14/the-climate-emergency-two-time-scales-john-averys-latest-book-free-to-download/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-19309" class="share-pinterest sd-button share-icon no-text" href="http://www.countercurrents.org/2017/11/14/the-climate-emergency-two-time-scales-john-averys-latest-book-free-to-download/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-19309" class="share-skype sd-button share-icon no-text" href="http://www.countercurrents.org/2017/11/14/the-climate-emergency-two-time-scales-john-averys-latest-book-free-to-download/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.countercurrents.org/2017/11/14/the-climate-emergency-two-time-scales-john-averys-latest-book-free-to-download/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.countercurrents.org/2017/11/14/the-climate-emergency-two-time-scales-john-averys-latest-book-free-to-download/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.countercurrents.org/2017/11/14/the-climate-emergency-two-time-scales-john-averys-latest-book-free-to-download/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.countercurrents.org/2017/11/14/the-climate-emergency-two-time-scales-john-averys-latest-book-free-to-download/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					</div>

				</div>

				<div class="right-col">
					<ul>

											
						<li>
							<a href="http://www.countercurrents.org/2017/09/29/adivasis-dance-today-the-first-fir-filed-against-durga-puja/" title="Adivasis Dance Today: The First Ever FIR Filed Against Durga Puja"><img src="https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2017/09/mahishasur.jpg?resize=100%2C75" alt="Adivasis Dance Today: The First Ever FIR Filed Against Durga Puja" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="http://www.countercurrents.org/2017/09/29/adivasis-dance-today-the-first-fir-filed-against-durga-puja/" title="Adivasis Dance Today: The First Ever FIR Filed Against Durga Puja">Adivasis Dance Today: The First Ever FIR Filed Against Durga Puja</a></h4>

								<div class="featured-meta">
									<!--<span>September 29, 2017</span>-->
                                    by							<a href="http://www.countercurrents.org/author/dr-goldy-m-george/" title="Posts by Dr Goldy M. George" rel="author">Dr Goldy M. George</a>									<span class="separator">&mdash;</span>
									<span><a href="http://www.countercurrents.org/2017/09/29/adivasis-dance-today-the-first-fir-filed-against-durga-puja/#comments">39 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

												
						<li>
							<a href="http://www.countercurrents.org/2017/09/17/bullet-train-worlds-first-aadhaar-linked-poem/" title="The Bullet Train by Poet Aadhar No: 9876 5432 1001 ( The first Aadhaar linked poem)"><img src="https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2017/09/bullet-train-1.jpg?resize=100%2C75" alt="The Bullet Train by Poet Aadhar No: 9876 5432 1001 ( The first Aadhaar linked poem)" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="http://www.countercurrents.org/2017/09/17/bullet-train-worlds-first-aadhaar-linked-poem/" title="The Bullet Train by Poet Aadhar No: 9876 5432 1001 ( The first Aadhaar linked poem)">The Bullet Train by Poet Aadhar No: 9876 5432 1001 ( The first Aadhaar linked poem)</a></h4>

								<div class="featured-meta">
									<!--<span>September 17, 2017</span>-->
                                    by							<a href="http://www.countercurrents.org/author/ra-sh/" title="Posts by Ra Sh" rel="author">Ra Sh</a>									<span class="separator">&mdash;</span>
									<span><a href="http://www.countercurrents.org/2017/09/17/bullet-train-worlds-first-aadhaar-linked-poem/#comments">6 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

																	</ul>
	              	            </div>
				<div class="clear"></div>
		</div><!-- / .category -->
 <!-- / .featCategory --><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content">		<ul>
			<li><a href='http://www.countercurrents.org/2017/11/'>November 2017</a></li>
	<li><a href='http://www.countercurrents.org/2017/10/'>October 2017</a></li>
	<li><a href='http://www.countercurrents.org/2017/09/'>September 2017</a></li>
	<li><a href='http://www.countercurrents.org/2017/08/'>August 2017</a></li>
	<li><a href='http://www.countercurrents.org/2017/07/'>July 2017</a></li>
	<li><a href='http://www.countercurrents.org/2017/06/'>June 2017</a></li>
	<li><a href='http://www.countercurrents.org/2017/05/'>May 2017</a></li>
	<li><a href='http://www.countercurrents.org/2017/04/'>April 2017</a></li>
	<li><a href='http://www.countercurrents.org/2017/03/'>March 2017</a></li>
	<li><a href='http://www.countercurrents.org/2017/02/'>February 2017</a></li>
	<li><a href='http://www.countercurrents.org/2017/01/'>January 2017</a></li>
	<li><a href='http://www.countercurrents.org/2016/12/'>December 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/11/'>November 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/10/'>October 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/09/'>September 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/08/'>August 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/07/'>July 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/06/'>June 2016</a></li>
		</ul>
		<div class="clear"></div></div></div><div id="widget_sp_image-4" class="widget widget_sp_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="http://www.countercurrents.org/archive.htm" target="_self" class="widget_sp_image-image-link" title="Older Archive"><img width="300" height="98" alt="Older Archive" class="attachment-medium aligncenter" style="max-width: 100%;" srcset="https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg?w=327 327w, https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg?resize=300%2C98 300w, https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg?resize=168%2C55 168w" sizes="(max-width: 300px) 100vw, 300px" src="https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg?fit=300%2C98" /></a><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title"><div class="empty"></div></h3><div class="widget-content">			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=258076111050631";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-page" data-href="https://www.facebook.com/countercurrents/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/countercurrents/"><a href="https://www.facebook.com/countercurrents/">Countercurrents</a></blockquote></div></div></div>
		<div class="clear"></div></div></div><div id="text-4" class="widget widget_text"><h3 class="title"><div class="empty"></div></h3><div class="widget-content">			<div class="textwidget">
<a href="https://twitter.com/Countercurrents" class="twitter-follow-button" data-show-count="false" data-size="large" data-dnt="true">Follow @Countercurrents</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


</div>
		<div class="clear"></div></div></div><div id="text-11" class="widget widget_text"><h3 class="title"><div class="empty"></div></h3><div class="widget-content">			<div class="textwidget"><!-- Place this tag in your head or just before your close body tag. -->
<script src="https://apis.google.com/js/platform.js" async defer></script>

<!-- Place this tag where you want the widget to render. -->
<div class="g-page" data-href="https://plus.google.com/112168561804759773712" data-rel="publisher"></div></div>
		<div class="clear"></div></div></div><div id="widget_sp_image-8" class="widget widget_sp_image"><h3 class="title">DOWNLOAD FOR FREE &#8211; &#8220;The Climate Emergency: Two Time Scales&#8221; By John Avery </h3><div class="widget-content"><a href="http://www.countercurrents.org/wp-content/uploads/2017/11/climate-emergency-avery.pdf" target="_self" class="widget_sp_image-image-link" title="DOWNLOAD FOR FREE &#8211; &#8220;The Climate Emergency: Two Time Scales&#8221; By John Avery "><img width="300" height="340" alt="DOWNLOAD FOR FREE &#8211; &#8220;The Climate Emergency: Two Time Scales&#8221; By John Avery " class="attachment-full" style="max-width: 100%;" srcset="https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2017/11/climate-emergency-avery-cover.jpg?w=300 300w, https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2017/11/climate-emergency-avery-cover.jpg?resize=265%2C300 265w, https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2017/11/climate-emergency-avery-cover.jpg?resize=49%2C55 49w" sizes="(max-width: 300px) 100vw, 300px" src="https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2017/11/climate-emergency-avery-cover.jpg?fit=300%2C340" /></a><div class="clear"></div></div></div><div id="widget_sp_image-6" class="widget widget_sp_image"><h3 class="title">The Political Economy Of Beef Ban</h3><div class="widget-content"><a href="http://peoplesbookshop.com/product/political-economy-beef-ban/" target="_blank" class="widget_sp_image-image-link" title="The Political Economy Of Beef Ban"><img width="300" height="340" alt="The Political Economy Of Beef Ban" class="attachment-full" style="max-width: 100%;" srcset="https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2017/07/beefbook-forcc.jpg?w=300 300w, https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2017/07/beefbook-forcc.jpg?resize=265%2C300 265w, https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2017/07/beefbook-forcc.jpg?resize=49%2C55 49w" sizes="(max-width: 300px) 100vw, 300px" src="https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2017/07/beefbook-forcc.jpg?fit=300%2C340" /></a><div class="clear"></div></div></div><div id="widget_sp_image-5" class="widget widget_sp_image"><h3 class="title">Countercurrents Anthology-Vol 1</h3><div class="widget-content"><a href="http://peoplesbookshop.com/product/countercurrents-connecting-dots-anthology/" target="_blank" class="widget_sp_image-image-link" title="Countercurrents Anthology-Vol 1"><img width="300" height="300" alt="Countercurrents Anthology-Vol 1" class="attachment-full" style="max-width: 100%;" srcset="https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2017/06/countercurrents-booknew.jpg?w=300 300w, https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2017/06/countercurrents-booknew.jpg?resize=150%2C150 150w, https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2017/06/countercurrents-booknew.jpg?resize=55%2C55 55w, https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2017/06/countercurrents-booknew.jpg?resize=75%2C75 75w" sizes="(max-width: 300px) 100vw, 300px" src="https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2017/06/countercurrents-booknew.jpg?fit=300%2C300" /></a><div class="clear"></div></div></div><div id="widget_sp_image-2" class="widget widget_sp_image"><h3 class="title">Countercurrents Youtube Channel</h3><div class="widget-content"><a href="http://www.youtube.com/ccmediachannel" target="_blank" class="widget_sp_image-image-link" title="Countercurrents Youtube Channel"><img width="327" height="107" alt="Countercurrents Youtube Channel" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube.jpg?w=327 327w, https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube.jpg?resize=300%2C98 300w, https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube.jpg?resize=168%2C55 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube.jpg?fit=327%2C107" /></a><div class="clear"></div></div></div> 
		
  
		 
</div> <!-- /#sidebar --> 
				<div class="clear"></div>

				<div id="footer">

						<div class="column">
							<div id="text-2" class="widget widget_text"><h3 class="title">Annual Subscription</h3><div class="widget-content">			<div class="textwidget">If you like what you are reading please join our annual subscription programme. Countercurrents.org is a 100% reader supported website.  We believe independent journalism will function properly only if it is economically independent.  We do not accept advertising by our policy. We would rather die than accept advertisements from corporate giants. A small annual subscription sustains us. Get an annual subscription 
<a href="http://www.countercurrents.org/cc/subscription">HERE</a>
</div>
		<div class="clear"></div></div></div>						</div><!-- /1st column -->

						<div class="column">
							<div id="text-13" class="widget widget_text"><h3 class="title">Join Our News Letter</h3><div class="widget-content">			<div class="textwidget">Keep Uptodate With The World!!! Join Our News Letter Today !! We tell you what the mainstream media fails to tell you, or hides from you. These are the things that really matter. The things which may determine the fate of planet earth! The future of our children! In a word, the survival of the species! To receive our daily news digest please click <a href="http://www.countercurrents.org/cc/news-letter/">HERE</a></div>
		<div class="clear"></div></div></div>						</div><!-- /2nd column -->

						<div class="column">
							<div id="text-12" class="widget widget_text"><h3 class="title">Submission Guidelines</h3><div class="widget-content">			<div class="textwidget">Countercurrents.org welcomes articles from writers, activists, journalists and also from our readers who have no prior experience in writing, on topics that we deal with regularly or on topics that you think need a wider circulation. Kindly use the word "SUBMISSION" in the subject line You can submit your articles to editor@countercurrents.org. More Submission guidelines are <a href="http://www.countercurrents.org/cc/countercurrents-submission-policy/"> HERE</a> </div>
		<div class="clear"></div></div></div>						</div><!-- /3rd column -->

						<div class="column last">
							<div id="tag_cloud-4" class="widget widget_tag_cloud"><h3 class="title">Popular Tags</h3><div class="widget-content"><div class="tagcloud"><a href='http://www.countercurrents.org/tag/aadhaar-card/' class='tag-link-1046 tag-link-position-1' title='27 topics' style='font-size: 9.448275862069pt;'>Aadhaar Card</a>
<a href='http://www.countercurrents.org/tag/afghanistan/' class='tag-link-702 tag-link-position-2' title='28 topics' style='font-size: 9.6091954022988pt;'>Afghanistan</a>
<a href='http://www.countercurrents.org/tag/ahwazi-arab/' class='tag-link-232 tag-link-position-3' title='24 topics' style='font-size: 8.6436781609195pt;'>Ahwazi Arab</a>
<a href='http://www.countercurrents.org/tag/american-imperialism/' class='tag-link-156 tag-link-position-4' title='95 topics' style='font-size: 17.977011494253pt;'>American Imperialism</a>
<a href='http://www.countercurrents.org/tag/annihilate-caste/' class='tag-link-151 tag-link-position-5' title='33 topics' style='font-size: 10.735632183908pt;'>Annihilate Caste</a>
<a href='http://www.countercurrents.org/tag/bangladesh/' class='tag-link-163 tag-link-position-6' title='22 topics' style='font-size: 8pt;'>Bangladesh</a>
<a href='http://www.countercurrents.org/tag/beef-ban/' class='tag-link-426 tag-link-position-7' title='43 topics' style='font-size: 12.505747126437pt;'>Beef Ban</a>
<a href='http://www.countercurrents.org/tag/beef-ban-lynching/' class='tag-link-573 tag-link-position-8' title='28 topics' style='font-size: 9.6091954022988pt;'>Beef Ban Lynching</a>
<a href='http://www.countercurrents.org/tag/brexit/' class='tag-link-189 tag-link-position-9' title='40 topics' style='font-size: 12.022988505747pt;'>Brexit</a>
<a href='http://www.countercurrents.org/tag/burhan-wani/' class='tag-link-379 tag-link-position-10' title='23 topics' style='font-size: 8.3218390804598pt;'>Burhan Wani</a>
<a href='http://www.countercurrents.org/tag/cartoons/' class='tag-link-1390 tag-link-position-11' title='30 topics' style='font-size: 10.091954022989pt;'>Cartoons</a>
<a href='http://www.countercurrents.org/tag/climate-change/' class='tag-link-174 tag-link-position-12' title='111 topics' style='font-size: 19.103448275862pt;'>Climate Change</a>
<a href='http://www.countercurrents.org/tag/counter-solutions/' class='tag-link-185 tag-link-position-13' title='27 topics' style='font-size: 9.448275862069pt;'>Counter Solutions</a>
<a href='http://www.countercurrents.org/tag/dakota-access-pipeline/' class='tag-link-656 tag-link-position-14' title='80 topics' style='font-size: 16.850574712644pt;'>Dakota Access Pipeline</a>
<a href='http://www.countercurrents.org/tag/demonetisation/' class='tag-link-925 tag-link-position-15' title='120 topics' style='font-size: 19.586206896552pt;'>Demonetisation</a>
<a href='http://www.countercurrents.org/tag/donald-trump/' class='tag-link-353 tag-link-position-16' title='168 topics' style='font-size: 22pt;'>Donald Trump</a>
<a href='http://www.countercurrents.org/tag/education/' class='tag-link-331 tag-link-position-17' title='44 topics' style='font-size: 12.666666666667pt;'>Education</a>
<a href='http://www.countercurrents.org/tag/gauri-lankesh/' class='tag-link-1508 tag-link-position-18' title='32 topics' style='font-size: 10.574712643678pt;'>Gauri Lankesh</a>
<a href='http://www.countercurrents.org/tag/global-warming/' class='tag-link-193 tag-link-position-19' title='69 topics' style='font-size: 15.885057471264pt;'>Global Warming</a>
<a href='http://www.countercurrents.org/tag/gmo/' class='tag-link-209 tag-link-position-20' title='27 topics' style='font-size: 9.448275862069pt;'>GMO</a>
<a href='http://www.countercurrents.org/tag/health/' class='tag-link-301 tag-link-position-21' title='28 topics' style='font-size: 9.6091954022988pt;'>Health</a>
<a href='http://www.countercurrents.org/tag/hillary-clinton/' class='tag-link-308 tag-link-position-22' title='56 topics' style='font-size: 14.436781609195pt;'>Hillary Clinton</a>
<a href='http://www.countercurrents.org/tag/human-rights/' class='tag-link-152 tag-link-position-23' title='50 topics' style='font-size: 13.632183908046pt;'>Human Rights</a>
<a href='http://www.countercurrents.org/tag/india-pakistan-peace-initiative/' class='tag-link-724 tag-link-position-24' title='23 topics' style='font-size: 8.3218390804598pt;'>India-Pakistan Peace Initiative</a>
<a href='http://www.countercurrents.org/tag/india-now/' class='tag-link-1392 tag-link-position-25' title='26 topics' style='font-size: 9.1264367816092pt;'>India Now</a>
<a href='http://www.countercurrents.org/tag/isis/' class='tag-link-299 tag-link-position-26' title='22 topics' style='font-size: 8pt;'>ISIS</a>
<a href='http://www.countercurrents.org/tag/israel/' class='tag-link-218 tag-link-position-27' title='59 topics' style='font-size: 14.758620689655pt;'>Israel</a>
<a href='http://www.countercurrents.org/tag/kashmir/' class='tag-link-164 tag-link-position-28' title='125 topics' style='font-size: 19.908045977011pt;'>Kashmir</a>
<a href='http://www.countercurrents.org/tag/k-p-sasi-cartoons/' class='tag-link-1391 tag-link-position-29' title='29 topics' style='font-size: 9.9310344827586pt;'>K P Sasi Cartoons</a>
<a href='http://www.countercurrents.org/tag/narmada-bachao-andolan/' class='tag-link-311 tag-link-position-30' title='40 topics' style='font-size: 12.022988505747pt;'>Narmada Bachao Andolan</a>
<a href='http://www.countercurrents.org/tag/north-korea/' class='tag-link-611 tag-link-position-31' title='29 topics' style='font-size: 9.9310344827586pt;'>North Korea</a>
<a href='http://www.countercurrents.org/tag/nuclear-war/' class='tag-link-198 tag-link-position-32' title='25 topics' style='font-size: 8.8045977011494pt;'>Nuclear War</a>
<a href='http://www.countercurrents.org/tag/palestine/' class='tag-link-217 tag-link-position-33' title='74 topics' style='font-size: 16.367816091954pt;'>Palestine</a>
<a href='http://www.countercurrents.org/tag/peak-oil/' class='tag-link-169 tag-link-position-34' title='35 topics' style='font-size: 11.218390804598pt;'>Peak Oil</a>
<a href='http://www.countercurrents.org/tag/poetry/' class='tag-link-228 tag-link-position-35' title='85 topics' style='font-size: 17.172413793103pt;'>Poetry</a>
<a href='http://www.countercurrents.org/tag/resource-crisis/' class='tag-link-170 tag-link-position-36' title='24 topics' style='font-size: 8.6436781609195pt;'>Resource Crisis</a>
<a href='http://www.countercurrents.org/tag/rohingya-muslims/' class='tag-link-872 tag-link-position-37' title='38 topics' style='font-size: 11.701149425287pt;'>Rohingya Muslims</a>
<a href='http://www.countercurrents.org/tag/rss/' class='tag-link-186 tag-link-position-38' title='26 topics' style='font-size: 9.1264367816092pt;'>RSS</a>
<a href='http://www.countercurrents.org/tag/standing-rock-sioux-protest/' class='tag-link-655 tag-link-position-39' title='79 topics' style='font-size: 16.689655172414pt;'>Standing Rock Sioux Protest</a>
<a href='http://www.countercurrents.org/tag/syria/' class='tag-link-244 tag-link-position-40' title='98 topics' style='font-size: 18.298850574713pt;'>Syria</a>
<a href='http://www.countercurrents.org/tag/the-commons/' class='tag-link-344 tag-link-position-41' title='89 topics' style='font-size: 17.494252873563pt;'>The Commons</a>
<a href='http://www.countercurrents.org/tag/turkey/' class='tag-link-309 tag-link-position-42' title='25 topics' style='font-size: 8.8045977011494pt;'>Turkey</a>
<a href='http://www.countercurrents.org/tag/us-elections-2016/' class='tag-link-283 tag-link-position-43' title='89 topics' style='font-size: 17.494252873563pt;'>US Elections 2016</a>
<a href='http://www.countercurrents.org/tag/us-travel-ban/' class='tag-link-1152 tag-link-position-44' title='23 topics' style='font-size: 8.3218390804598pt;'>US Travel Ban</a>
<a href='http://www.countercurrents.org/tag/yemen/' class='tag-link-489 tag-link-position-45' title='31 topics' style='font-size: 10.413793103448pt;'>Yemen</a></div>
<div class="clear"></div></div></div>						</div><!-- /4th column -->


					<div class="clear"></div>
				</div> <!-- /#footer -->

				<div class="clear"></div>


			</div> <!-- /.content-wrap -->

		</div> <!-- /.container -->

		<div id="copyright">
			<div class="inner-wrap">
<!--
				 &copy;  &mdash; <a href="/" class="on"></a>. 				<span> <a href="http://pixnnova.com" target="_blank" title="Pixnnova Infotech">Pixnnova Infotech</a></span>-->

			</div>
		</div>

		<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

		
		<div id="pum-14374" class="pum pum-overlay pum-theme-14213 pum-theme-default-theme popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:14374,&quot;slug&quot;:&quot;annual-subscription&quot;,&quot;theme_id&quot;:14213,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-14374&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:1,&quot;time&quot;:&quot;1 day&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;delay&quot;:&quot;500&quot;,&quot;cookie&quot;:{&quot;name&quot;:[&quot;pum-14374&quot;]}}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:true,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;1000&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_14374">

	<div id="popmake-14374" class="pum-container popmake theme-14213 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_14374" class="pum-title popmake-title">
				Annual Subscription			</div>
		

		

				<div class="pum-content popmake-content">
			<p><a href="http://www.countercurrents.org/subscription/"><img class="aligncenter size-full wp-image-19176" src="http://www.countercurrents.org/wp-content/uploads/2017/06/subscription-2017New.jpg" alt="subscription-2017New" width="1000" height="1000" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<script>(function($){$(document).ready(function(){});})(jQuery);</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.countercurrents.org\/2017\/11\/14\/arbitrary-detention-of-mr-chandrashekhar-ravan-makes-a-mockery-of-the-rule-of-law-by-the-up-state-government\/":19340,"http:\/\/www.countercurrents.org\/2017\/11\/14\/the-climate-emergency-two-time-scales-john-averys-latest-book-free-to-download\/":19309};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/11/14/arbitrary-detention-of-mr-chandrashekhar-ravan-makes-a-mockery-of-the-rule-of-law-by-the-up-state-government/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.countercurrents.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-includes/js/comment-reply.min.js?ver=fe20cadc087286a088a4a88c070ed9a6'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/flexslider.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/jquery.carouFredSel.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/fitvids.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/dropdown.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/tabs.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/jquery.placeholder.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/functions.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/plugins/popup-maker/assets/js/mobile-detect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"ajaxurl":"http:\/\/www.countercurrents.org\/wp-admin\/admin-ajax.php","restapi":"http:\/\/www.countercurrents.org\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"14213","debug_mode":"","disable_open_tracking":""};
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit http:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_display_settings":"Display Settings:","label_close_settings":"Close Settings:","label_event_before_open":"Event: Before Open","label_event_after_open":"Event: After Open","label_event_open_prevented":"Event: Open Prevented","label_event_setup_close":"Event: Setup Close","label_event_close_prevented":"Event: Close Prevented","label_event_before_close":"Event: Before Close","label_event_after_close":"Event: After Close","label_event_before_reposition":"Event: Before Reposition","label_event_after_reposition":"Event: After Reposition","label_event_checking_condition":"Event: Checking Condition","triggers":{"click_open":{"name":"Click Open","modal_title":"Click Trigger Settings","settings_column":"<strong>Extra Selectors<\/strong>: {{data.extra_selectors}}"},"auto_open":{"name":"Auto Open","modal_title":"Auto Open Settings","settings_column":"<strong>Delay<\/strong>: {{data.delay}}"}},"cookies":{"on_popup_open":{"name":"On Popup Open","modal_title":"On Popup Open Settings"},"on_popup_close":{"name":"On Popup Close","modal_title":"On Popup Close Settings"},"manual":{"name":"Manual JavaScript","modal_title":"Click Trigger Settings"}}};
var ajaxurl = "http:\/\/www.countercurrents.org\/wp-admin\/admin-ajax.php";
var popmake_default_theme = "14213";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.6.6' defer='defer'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-includes/js/wp-embed.min.js?ver=fe20cadc087286a088a4a88c070ed9a6'></script>
<script async="async" type='text/javascript' src='http://www.countercurrents.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/frogaloop.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.youtube.com/player_api?ver=2.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=19340&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.9&sig=11803d7182f931f9d0e2c420882cffd8f1fec543#parent=http%3A%2F%2Fwww.countercurrents.org%2F2017%2F11%2F14%2Farbitrary-detention-of-mr-chandrashekhar-ravan-makes-a-mockery-of-the-rule-of-law-by-the-up-state-government%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=19340&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.9&sig=11803d7182f931f9d0e2c420882cffd8f1fec543#parent=http%3A%2F%2Fwww.countercurrents.org%2F2017%2F11%2F14%2Farbitrary-detention-of-mr-chandrashekhar-ravan-makes-a-mockery-of-the-rule-of-law-by-the-up-state-government%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'113156937',post:'19340',tz:'0',srv:'www.countercurrents.org'} ]);
	_stq.push([ 'clickTrackerInit', '113156937', '19340' ]);
</script>

	</body>
</html> 