<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    
    <link rel="pingback" href="http://www.countercurrents.org/xmlrpc.php" />

    <title>Financing Conflict In Tribal areas | Countercurrents</title>

<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[384,449] -->
<meta name="description"  content="(Balapu Santa and his family :Nawaranpur district) Balapu Santa, age 62, from village Mendra shared his" />

<link rel="canonical" href="http://www.countercurrents.org/2017/06/29/financing-conflict-in-tribal-areas/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="http://www.countercurrents.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="http://www.countercurrents.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Financing Conflict In Tribal areas Comments Feed" href="http://www.countercurrents.org/2017/06/29/financing-conflict-in-tribal-areas/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=fe20cadc087286a088a4a88c070ed9a6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='popup-maker-site-css'  href='http://www.countercurrents.org/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/shortcodes.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/font-awesome.min.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='alpha-style-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/style.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/css/media-queries.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CSintony%3A400%2C700&#038;ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://www.countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/css/socicon.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.countercurrents.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/css/font-awesome.min.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.countercurrents.org/wp-includes/css/dashicons.min.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/wzslider.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/styles/default.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/custom.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.countercurrents.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.countercurrents.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.countercurrents.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.countercurrents.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.countercurrents.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.countercurrents.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hillsborough: Holding The Police To Account' href='http://www.countercurrents.org/2017/06/29/hillsborough-holding-the-police-to-account/' />
<link rel='next' title='On The Wrong Side Of History: The US Democratic Party&#8217;s Decline' href='http://www.countercurrents.org/2017/06/29/on-the-wrong-side-of-history-the-us-democratic-partys-decline/' />

<link rel='shortlink' href='http://www.countercurrents.org/?p=14659' />
<link rel="alternate" type="application/json+oembed" href="http://www.countercurrents.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.countercurrents.org%2F2017%2F06%2F29%2Ffinancing-conflict-in-tribal-areas%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.countercurrents.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.countercurrents.org%2F2017%2F06%2F29%2Ffinancing-conflict-in-tribal-areas%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://www.countercurrents.org/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.countercurrents.org/?wordfence_logHuman=1&hid=C5D2E8A6C65EF8CA0B85BB485E372FCE');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Alpha 2.1.0" />
<meta name="generator" content="WPZOOM Framework 1.6.1" />
<style type="text/css">@import url("http://fonts.googleapis.com/css?family=Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Merriweather|Merriweather|Open+Sans:r,i,b,bi");
#menutop{background:#040507;}
#menu{background:#FFCC2A;}
#news-ticker{background:#FFFDCA;}
.container{background:#FFFFFF;}
body{color: #000000;font-family: 'Open Sans';font-style: normal;}#logo h1 a{font-family: 'Open Sans';}#slider #slidemain .slide_content h2{font-family: 'Open Sans';font-weight: bold;}.left-col h2, .right-col h4{font-family: 'Open Sans';font-weight: bold;}.archiveposts h2{font-family: 'Merriweather';font-weight: bold;}h1.title{font-family: 'Merriweather';font-weight: bold;}.widget h3.title{font-family: 'Open Sans';font-weight: bold;}</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Financing Conflict In Tribal areas" />
<meta property="og:url" content="http://www.countercurrents.org/2017/06/29/financing-conflict-in-tribal-areas/" />
<meta property="og:description" content="                                                (Balapu Santa and his family :Nawaranpur district) Balapu Santa, age 62, from village Mendra shared his struggle to get back his cultivated land .He …" />
<meta property="article:published_time" content="2017-06-29T03:40:44+00:00" />
<meta property="article:modified_time" content="2017-06-29T03:40:44+00:00" />
<meta property="og:site_name" content="Countercurrents" />
<meta property="og:image" content="https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2017/06/balapu.jpg?fit=650%2C485" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="485" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2017/06/balapu.jpg?fit=650%2C485&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
	<style id="pum-styles" type="text/css">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</style></head>
<body class="single single-post postid-14659 single-format-standard custom-background">

    <header id="header">

        <div id="menutop">
            <div class="inner-wrap">

                
                    <a class="btn_menu" id="toggle-top" href="#"></a>

                    <div id="topmenu-wrap">

                        <ul id="topmenu" class="dropdown"><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="http://www.countercurrents.org/subscription/">Subscription</a></li>
<li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="http://www.countercurrents.org/news-letter/">News Letter</a></li>
<li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="http://www.countercurrents.org/fair-use-notice/">Fair Use</a></li>
<li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="http://www.countercurrents.org/disclaimer/">Disclaimer</a></li>
<li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="http://www.countercurrents.org/countercurrents-submission-policy/">Submission</a></li>
<li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="http://www.countercurrents.org/contact/">Contact</a></li>
<li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="http://www.countercurrents.org/about/">About</a></li>
</ul>
                    </div>

                
                                    <div id="navsocial">

                        <div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title">Social Icons</h3>
        
        <ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://facebook.com/countercurrents" target="_blank">
                                                                                                <span class="socicon socicon-facebook"
                              style="background-color:rgb(59, 89, 152); font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://twitter.com/Countercurrents" target="_blank">
                                                                                                <span class="socicon socicon-twitter"
                              style="background-color:rgb(85, 172, 238); font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://plus.google.com/112168561804759773712" target="_blank">
                                                                                                <span class="socicon socicon-google"
                              style="background-color:rgb(217, 62, 45); font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="http://feeds.feedburner.com/countercurrents/eoKx" target="_blank">
                                                                                                <span class="socicon socicon-rss"
                              style="background-color:#ffcc2a; font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank">
                                                                                                <span class="socicon socicon-youtube"
                              style="background-color:#bd332f; font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
        </ul>

        <div class="clear"></div></div>
                    </div>
                
                <div class="clear"></div>

            </div><!-- /.inner-wrap -->

        </div><!-- /#menutop -->

        <div class="inner-wrap header-wrap">

            <div id="logo">
                
                <a href="http://www.countercurrents.org" title="Educate | Organize | Agitate">
                                            <img src="http://www.countercurrents.org//wp-content/uploads/2016/06/logo-1.png" alt="Countercurrents" />
                                    </a>

                            </div><!-- / #logo -->


            
            <div class="clear"></div>


            <div id="menu">

                <a class="btn_menu" id="toggle-main" href="#"></a>

                <div id="menu-wrap">

                    <ul id="mainmenu" class="dropdown"><li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1887"><a href="http://www.countercurrents.org">Home</a></li>
<li id="menu-item-1848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1848"><a href="http://www.countercurrents.org/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-1822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1822"><a href="http://www.countercurrents.org/category/palestine/">Palestine</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2024"><a href="http://www.countercurrents.org/category/imperialism/">Imperialism</a></li>
	<li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="http://www.countercurrents.org/category/south-asia/">South Asia</a></li>
</ul>
</li>
<li id="menu-item-1821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1821"><a href="http://www.countercurrents.org/category/india/">India</a>
<ul class="sub-menu">
	<li id="menu-item-2026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026"><a href="http://www.countercurrents.org/category/communal-harmony/">Communal Harmony</a></li>
	<li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025"><a href="http://www.countercurrents.org/category/annihilate-caste/">Annihilate Caste</a></li>
	<li id="menu-item-1845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1845"><a href="http://www.countercurrents.org/category/kashmir/">Kashmir</a></li>
</ul>
</li>
<li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2027"><a href="http://www.countercurrents.org/category/climate-change/">Climate Change</a>
<ul class="sub-menu">
	<li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2029"><a href="http://www.countercurrents.org/category/environmental-protection/">Environmental Protection</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a href="http://www.countercurrents.org/category/resource-crisis/">Resource Crisis</a></li>
	<li id="menu-item-2028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2028"><a href="http://www.countercurrents.org/category/counter-solutions/">Counter Solutions</a></li>
	<li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="http://www.countercurrents.org/category/alternative-energy/">Alternative Energy</a></li>
</ul>
</li>
<li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="http://www.countercurrents.org/category/globalisation/">Globalisation</a></li>
<li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2031"><a href="http://www.countercurrents.org/category/patriarchy/">Patriarchy</a></li>
<li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2045"><a href="http://www.countercurrents.org/category/human-rights/">Human Rights</a></li>
<li id="menu-item-2046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2046"><a href="http://www.countercurrents.org/category/life-philosophy/">Life/Philosophy</a>
<ul class="sub-menu">
	<li id="menu-item-2055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2055"><a href="http://www.countercurrents.org/category/arts-literature/">Arts/Literature</a></li>
	<li id="menu-item-2056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2056"><a href="http://www.countercurrents.org/category/book-review/">Book Review</a></li>
</ul>
</li>
</ul>
                </div>

                
                <div class="clear"></div>

            </div><!-- /#menu -->

        </div><!-- /.inner-wrap -->

    </header>

    	<div class="inner-wrap">
		<div id="news-ticker">

			
			<div class="first">
				<dl id="ticker">
 
				
		 			<p>There are no breaking news at the moment</p>

 				  
				</dl>
			</div>
		 			</div>	
	</div>
    <div class="container">
        <div class="content-wrap">
<div class="single-area">

	 
		<div class="post-meta">
			 
		 	<h1 class="title">
				<a href="http://www.countercurrents.org/2017/06/29/financing-conflict-in-tribal-areas/" title="Permalink to Financing Conflict In Tribal areas" rel="bookmark">Financing Conflict In Tribal areas</a>
			</h1>

			in <a href="http://www.countercurrents.org/category/india/" rel="category tag">India</a> <span class="separator">&mdash;</span>  			by <a href="http://www.countercurrents.org/author/sanghamitra-dubey/" title="Posts by Sanghamitra Dubey" rel="author">Sanghamitra Dubey</a> <span class="separator">&mdash;</span>			June 29, 2017 					
		</div><!-- /.post-meta -->

	  		<div id="post-14659" class="clearfix post-wrap post-14659 post type-post status-publish format-standard has-post-thumbnail hentry category-india">
 	 	  
			<div class="entry">
				<p style="text-align: center;"><img class="aligncenter size-full wp-image-14660" src="https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2017/06/balapu.jpg?resize=650%2C485" alt="balapu" srcset="https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2017/06/balapu.jpg?w=650 650w, https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2017/06/balapu.jpg?resize=300%2C224 300w, https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2017/06/balapu.jpg?resize=74%2C55 74w, https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2017/06/balapu.jpg?resize=100%2C75 100w, https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2017/06/balapu.jpg?resize=200%2C150 200w" sizes="(max-width: 650px) 100vw, 650px" data-recalc-dims="1" /></p>
<p>                                                (Balapu Santa and his family <u>:Nawaranpur district</u>)</p>
<p>Balapu Santa, age 62, from village Mendra shared his struggle to get back his cultivated land .He says that the land is under cultivation for last 40 years which he has now claimed under the forest rights act 2006 like many others in the village . Though the exact area of cultivation is over 7acres, but the forest dept officials have arbitrarily reduced the claimed area to 1.74acre only in the field verification . Balapu, as like many others in the village, has been subjected to such illegal action of the forest dept causing denial of access to rights over land .</p>
<p>The struggle does not end here….The forest dept has now forcibly taken up commercial plantation over the remaining 1.74 acre of titled land forcing the family into distress and destitution. A complaint to the collector on this matter has only led to threats issued by the DFO and members of Vana Surakhya Samiti (formed by the forest dept)of Mendhiguda village joined hand with forest dept. for monetary benefits (the financial benefits idea has been shared by forest dept. officials to mendhiguda village)and said Balapu to withdraw the complain or else the plantation will be forced even revenue lands .</p>
<p>However being the only source of survival, Balapu and his wife, continued to cultivate the land till one day when VSS committee members, about 40-50, suddenly arrived and physically threatened them to stop cultivation. The repression did not stop there and the VSS members hackled wife of Balapu, seized their agricultural implements and warned the family to kill if they continue to hold the titled land . FD officials (local forest guards) have allegedly provoked the VSS members to cause physical intimidation and violence with allurement of financial benefits. The VSS in Mendhiguda, the neighboring village with a population of 200, has been consitituted by the FD . FD officials used to take help of VSS committee members to carry out plantation and other forestry intervention often without the consent of the community leading to internal conflicts within the community.</p>
<p>Odisha govt. has recently launched a program Banayan which is going to cover 2426 JFM and with a target to cover 7000 VSS/EDC to implement the second phase of OFSDP program . This project would be implemented in 14 forest and wildlife divisions of the State covering 10 districts with the active participation of 1,200 Vana Surakhya Samitis with an outlay of Rs 1,000 crore for a period of 10 years.( <a href="http://ofsds.in/banayana.php">http://ofsds.in/banayana.php</a>). Tribal and civil society organizations have opposed the program as being violative of  Forest Rights Act and apprehending serious impact on rights and livelihoods of tribals and forest dwellers.</p>
<p>As shown in the case of Balapu, the ground reality clearly shows the blantant violation of FRA and conflict arising due to constitution of VSS .Odisha govt. with Banayan investing more than 1000 crore for plantation .Balapu Santa and many such forest dwellers have genuine fears of losing land and livelihoods</p>
<p><strong> Sanghamitra Dubey is a researcher and member of national CFR-learning and advocacy group .</strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-14659" class="share-facebook sd-button share-icon no-text" href="http://www.countercurrents.org/2017/06/29/financing-conflict-in-tribal-areas/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-14659" class="share-twitter sd-button share-icon no-text" href="http://www.countercurrents.org/2017/06/29/financing-conflict-in-tribal-areas/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Financing%20Conflict%20In%20Tribal%20areas http%3A%2F%2Fwww.countercurrents.org%2F2017%2F06%2F29%2Ffinancing-conflict-in-tribal-areas%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-14659" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.countercurrents.org/2017/06/29/financing-conflict-in-tribal-areas/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-14659" class="share-linkedin sd-button share-icon no-text" href="http://www.countercurrents.org/2017/06/29/financing-conflict-in-tribal-areas/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="http://www.countercurrents.org/2017/06/29/financing-conflict-in-tribal-areas/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.countercurrents.org/2017/06/29/financing-conflict-in-tribal-areas/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-14659" class="share-pinterest sd-button share-icon no-text" href="http://www.countercurrents.org/2017/06/29/financing-conflict-in-tribal-areas/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-14659" class="share-skype sd-button share-icon no-text" href="http://www.countercurrents.org/2017/06/29/financing-conflict-in-tribal-areas/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.countercurrents.org/2017/06/29/financing-conflict-in-tribal-areas/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.countercurrents.org/2017/06/29/financing-conflict-in-tribal-areas/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.countercurrents.org/2017/06/29/financing-conflict-in-tribal-areas/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.countercurrents.org/2017/06/29/financing-conflict-in-tribal-areas/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				<div class="clear"></div>
				
								<div class="clear"></div>
			
			</div><!-- / .entry -->
			<div class="clear"></div>
            <div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> 	<div class="clear"></div> 	
			
 	 	</div><!-- #post-14659 -->
					<div class="share_box">
           
           <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

          <div class="fb-share-button" data-href="http://www.countercurrents.org/2017/06/29/financing-conflict-in-tribal-areas/" data-layout="button" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdevelopers.facebook.com%2Fdocs%2Fplugins%2F&amp;src=sdkpreparse">Share</a></div>
           
           
           
            
					<div class="share_btn"><a href="http://twitter.com/share" data-url="http://www.countercurrents.org/2017/06/29/financing-conflict-in-tribal-areas/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
				<div class="share_btn"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.countercurrents.org%2F2017%2F06%2F29%2Ffinancing-conflict-in-tribal-areas%2F&amp;layout=button_count&amp;show_faces=false&amp;width=1000&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe></div>
				<div class="share_btn"><g:plusone size="medium"></g:plusone></div>
				<div class="clear"></div>
			</div> 
		
		
		<div class="clear"></div>

	 	 
					<div class="post-wrap">
<div id="disqus_thread">
    </div>

</div>
				
	  
</div><!-- /.single-area -->
	
	
<div id="sidebar">

		
	
	<div id="text-6" class="widget widget_text"><h3 class="title">Site Search</h3><div class="widget-content">			<div class="textwidget"><div id="search"> 
	<form method="get" id="searchform" action="http://www.google.com/search">
		<input type="text" name="q" id="q" size="30"  value="" placeholder="Site search...">
 <input type="hidden" name="domains" value="http://www.countercurrents.org">
<input type=hidden name=sitesearch value="http://www.countercurrents.org" >		
<input type="submit" name="btnG" id="searchsubmit" class="submit"  VALUE="Search">
		
	</form>
</div></div>
		<div class="clear"></div></div></div><div id="widget_sp_image-3" class="widget widget_sp_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="http://www.countercurrents.org/subscription" id="subscription" target="_self" class="widget_sp_image-image-link" title="Annual Subscription"><img width="300" height="98" alt="Annual Subscription" class="attachment-medium aligncenter" style="max-width: 100%;" srcset="https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg?w=327 327w, https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg?resize=300%2C98 300w, https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg?resize=168%2C55 168w" sizes="(max-width: 300px) 100vw, 300px" src="https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg?fit=300%2C98" /></a><div class="clear"></div></div></div><div id="text-8" class="widget widget_text"><h3 class="title">Join Our News Letter</h3><div class="widget-content">			<div class="textwidget"><form method="post" action="http://scripts.dreamhost.com/add_list.cgi">
        
          <input type="hidden" name="list" value="editor" />
          <input type="hidden" name="domain" value="http://www.countercurrents.org" />
          <input type="hidden" name="url" value="SubscribedURL" />
          <input type="hidden" name="unsuburl" value="UnsubscribedURL" />
          <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" />
          <input type="hidden" name="notonurl" value="NotOnURL" />
          <input type="hidden" name="invalidurl" value="InvalidURL" />
          <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" />
          <input type="hidden" name="emailit" value="1" />
          
       <p> Name:     <input name="name" />   </p>
        
        <p>E-mail: <input name="email" /></p>
        <p>        
          <input type="submit" name="submit" value="Subscribe" />
          <input type="submit" name="unsub" value="Unsubscribe" />
        </p>
      </form></div>
		<div class="clear"></div></div></div>
			<div id="wpzoom-tabber-2" class="widget tabbertabs"><div class="tabber"><div id="wpzoom-feature-posts-2" class="tabbertab feature-posts"><h2 class="widgettitle">Latest</h2>
<ul class="feature-posts-list"><li><a href="http://www.countercurrents.org/2017/06/29/a-thousand-seeds-of-resistance-planted-for-junaid/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/06/junaid-protest-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/06/29/a-thousand-seeds-of-resistance-planted-for-junaid/">A Thousand Seeds Of Resistance Planted For Junaid</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/p-s-sahni/" title="Posts by Dr P S Sahni" rel="author">Dr P S Sahni</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/06/29/speak-up-why-are-you-silent-about-lynchistan/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/06/gurpreet-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/06/29/speak-up-why-are-you-silent-about-lynchistan/">Speak Up : Why Are You Silent About Lynchistan?</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/gurpreet-singh/" title="Posts by Gurpreet Singh" rel="author">Gurpreet Singh</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/06/29/putting-food-on-all-tables/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/06/food-bank-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/06/29/putting-food-on-all-tables/">Putting Food On All Tables</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/sally-dugman/" title="Posts by Sally Dugman" rel="author">Sally Dugman</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/06/29/pushing-gaza-to-suicide-the-politics-of-humiliation/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/11/siham-rashid-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/06/29/pushing-gaza-to-suicide-the-politics-of-humiliation/">Pushing Gaza To Suicide: The Politics of Humiliation</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/dr-ramzy-baroud/" title="Posts by Dr Ramzy Baroud" rel="author">Dr Ramzy Baroud</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/06/29/israels-illegitimate-tactics-against-palestinian-armed-resistance-vs-legitimate-global-security-concerns/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/01/israeli-soldiers-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/06/29/israels-illegitimate-tactics-against-palestinian-armed-resistance-vs-legitimate-global-security-concerns/">Israel’s Illegitimate Tactics Against Palestinian Armed Resistance vs. Legitimate Global Security Concerns</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/rima-najjar/" title="Posts by Rima Najjar" rel="author">Rima Najjar</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/06/29/tension-erupts-as-chinese-troops-enter-indian-territory-destroying-bunkers/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/06/india-china-flag-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/06/29/tension-erupts-as-chinese-troops-enter-indian-territory-destroying-bunkers/">Tension Erupts As Chinese Troops Enter Indian Territory Destroying Bunkers</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/abdus-sattar-ghazali/" title="Posts by Abdus Sattar Ghazali" rel="author">Abdus Sattar Ghazali</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/06/29/on-the-wrong-side-of-history-the-us-democratic-partys-decline/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/06/democratic-party-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/06/29/on-the-wrong-side-of-history-the-us-democratic-partys-decline/">On The Wrong Side Of History: The US Democratic Party&#8217;s Decline</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/jon-kofas/" title="Posts by Jon Kofas" rel="author">Jon Kofas</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/06/29/financing-conflict-in-tribal-areas/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/06/balapu-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/06/29/financing-conflict-in-tribal-areas/">Financing Conflict In Tribal areas</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/sanghamitra-dubey/" title="Posts by Sanghamitra Dubey" rel="author">Sanghamitra Dubey</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/06/29/hillsborough-holding-the-police-to-account/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/06/The_Hillsborough_disaster-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/06/29/hillsborough-holding-the-police-to-account/">Hillsborough: Holding The Police To Account</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/06/29/modis-govt-stain-less-amidst-bloodstains-on-the-streets/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/06/lynch-map-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/06/29/modis-govt-stain-less-amidst-bloodstains-on-the-streets/">Modi&#8217;s Govt ‘stain-less’ Amidst Bloodstains On The Streets?</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/samar/" title="Posts by Samar" rel="author">Samar</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/06/29/gst-how-do-we-go-from-here/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/06/gst-kashmir-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/06/29/gst-how-do-we-go-from-here/">GST: How Do We Go From Here?</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/abdul-majid-zargar/" title="Posts by Abdul Majid Zargar" rel="author">Abdul Majid Zargar</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/06/29/anarchy-and-impotence/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/07/kashmir-pellets-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/06/29/anarchy-and-impotence/">Anarchy And impotence!</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/mohammad-ashraf/" title="Posts by Mohammad Ashraf" rel="author">Mohammad Ashraf</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/06/29/collective-conscience-killer/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/06/deathpenalty-pranab-mukherjee-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/06/29/collective-conscience-killer/">Collective (Conscience) Killer</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/pudr/" title="Posts by Peoples Union for Democratic Rights" rel="author">Peoples Union for Democratic Rights</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/06/29/venomous-girl/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/06/venomous-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/06/29/venomous-girl/">Venomous Girl</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/bhuwan-thapaliya/" title="Posts by Bhuwan Thapaliya" rel="author">Bhuwan Thapaliya</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/06/28/we-need-their-voices-and-yours/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/06/earth-1-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/06/28/we-need-their-voices-and-yours/">We Need Their Voices, And Yours!</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/john-scales-avery/" title="Posts by John Scales Avery" rel="author">John Scales Avery</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/06/28/behind-the-scenes-at-the-saudi-qatari-pissing-contest/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/06/qatar-1-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/06/28/behind-the-scenes-at-the-saudi-qatari-pissing-contest/">Behind The Scenes At The Saudi-Qatari Pissing Contest</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/thomas-c-mountain/" title="Posts by Thomas C Mountain" rel="author">Thomas C Mountain</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/06/28/el-sisi-egypts-antihero-and-the-broader-regional-implications/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/06/al-sisi-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/06/28/el-sisi-egypts-antihero-and-the-broader-regional-implications/">El-Sisi: Egypt’s Antihero And The Broader Regional Implications</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/soraya-sepahpour-ulrich/" title="Posts by Soraya Sepahpour-Ulrich" rel="author">Soraya Sepahpour-Ulrich</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/06/28/auguries-of-innocence-and-navel-gazing/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/06/Emily-Davison-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/06/28/auguries-of-innocence-and-navel-gazing/"> Auguries Of Innocence And Navel-Gazing</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/denis-a-conroy/" title="Posts by Denis A Conroy" rel="author">Denis A Conroy</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/06/28/koodankulam-the-facts-nation-should-know/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/08/Koodankulam_Nuclear-Reactor-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/06/28/koodankulam-the-facts-nation-should-know/">Koodankulam: The Facts Nation Should Know</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/ajmal-khan-a-t/" title="Posts by Ajmal Khan A T" rel="author">Ajmal Khan A T</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/06/28/the-european-commission-google-and-anti-competition/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/06/google-antitrust-europe-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/06/28/the-european-commission-google-and-anti-competition/">The European Commission, Google and Anti-Competition</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a></span>
                <div class="clear"></div></li></ul><div class="clear"></div></div><div id="wpzoom-popular-news-2" class="tabbertab popular-news"><h2 class="widgettitle">Popular</h2>
<ul class='popular'>
<li><a href='http://www.countercurrents.org/2016/07/26/open-letter-to-major-gaurav-arya-veteran/' rel='bookmark'>Open Letter To Major Gaurav Arya (Veteran)</a> <span class='comments' href='http://www.countercurrents.org/2016/07/26/open-letter-to-major-gaurav-arya-veteran/'>45 comments</span></li>
<li><a href='http://www.countercurrents.org/2017/01/28/trump-orders-military-to-prepare-for-war/' rel='bookmark'>Trump Orders Military To Prepare For War</a> <span class='comments' href='http://www.countercurrents.org/2017/01/28/trump-orders-military-to-prepare-for-war/'>34 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/07/22/poison-in-the-heart-the-nuclear-wasting-of-south-australia/' rel='bookmark'>Poison In The Heart: The Nuclear Wasting Of South Australia</a> <span class='comments' href='http://www.countercurrents.org/2016/07/22/poison-in-the-heart-the-nuclear-wasting-of-south-australia/'>23 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/11/02/rakesh-sharma-demolishes-the-script-of-m-p-police-on-bhopal-encounter/' rel='bookmark'>Rakesh Sharma Demolishes The Script of M.P Police on Bhopal Encounter</a> <span class='comments' href='http://www.countercurrents.org/2016/11/02/rakesh-sharma-demolishes-the-script-of-m-p-police-on-bhopal-encounter/'>19 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/08/04/open-letter-by-burhan-wani-to-major-arya/' rel='bookmark'>Open Letter By Burhan Wani To Major Arya  </a> <span class='comments' href='http://www.countercurrents.org/2016/08/04/open-letter-by-burhan-wani-to-major-arya/'>16 comments</span></li>
<li><a href='http://www.countercurrents.org/2017/04/19/an-open-letter-from-a-kashmiri-student-to-the-people-of-india/' rel='bookmark'>An Open Letter From A Kashmiri Student To The People Of India</a> <span class='comments' href='http://www.countercurrents.org/2017/04/19/an-open-letter-from-a-kashmiri-student-to-the-people-of-india/'>16 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/07/22/koch-brothers-now-supporting-hillary-clinton/' rel='bookmark'> Koch Brothers Now Supporting Hillary Clinton</a> <span class='comments' href='http://www.countercurrents.org/2016/07/22/koch-brothers-now-supporting-hillary-clinton/'>13 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/11/19/demonetisation-and-bhakts/' rel='bookmark'>Demonetisation And Bhakts</a> <span class='comments' href='http://www.countercurrents.org/2016/11/19/demonetisation-and-bhakts/'>13 comments</span></li>
<li><a href='http://www.countercurrents.org/2017/04/25/the-soothing-hand/' rel='bookmark'>The Soothing Hand</a> <span class='comments' href='http://www.countercurrents.org/2017/04/25/the-soothing-hand/'>12 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/09/14/prakash-karat-unable-to-locate-fascism-in-hindutva/' rel='bookmark'>Prakash Karat Unable To Locate Fascism In Hindutva</a> <span class='comments' href='http://www.countercurrents.org/2016/09/14/prakash-karat-unable-to-locate-fascism-in-hindutva/'>11 comments</span></li>
</ul>
</div><div id="wpzoom-recent-comments-2" class="tabbertab recent-comments"><h2 class="widgettitle">Comments</h2>
<ul class="recent-comments-list">
		<li>
			<a href="http://www.countercurrents.org/2017/06/29/venomous-girl/#comment-5740"><img alt='' src='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=60&#038;r=g' srcset='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/06/29/venomous-girl/#comment-5740">K SHESHU BABU:</a> Her venom is spreading  To every nook and corner  If the ' v&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/06/28/we-need-their-voices-and-yours/#comment-5739"><img alt='' src='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=60&#038;r=g' srcset='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/06/28/we-need-their-voices-and-yours/#comment-5739">K SHESHU BABU:</a> There are many ' unsung here's and brave women whose voices &hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/06/28/el-sisi-egypts-antihero-and-the-broader-regional-implications/#comment-5738"><img alt='' src='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=60&#038;r=g' srcset='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/06/28/el-sisi-egypts-antihero-and-the-broader-regional-implications/#comment-5738">K SHESHU BABU:</a> Nile river water and el sisi are crucial to Egypt and it's p&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/06/28/auguries-of-innocence-and-navel-gazing/#comment-5737"><img alt='' src='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=60&#038;r=g' srcset='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/06/28/auguries-of-innocence-and-navel-gazing/#comment-5737">K SHESHU BABU:</a> Technology has helped the promotion of ' particular ' as ' U&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/06/28/koodankulam-the-facts-nation-should-know/#comment-5736"><img alt='' src='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=60&#038;r=g' srcset='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/06/28/koodankulam-the-facts-nation-should-know/#comment-5736">K SHESHU BABU:</a> Anti - nuclear plant protesters are being charged with ' sed&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/06/28/the-european-commission-google-and-anti-competition/#comment-5735"><img alt='' src='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=60&#038;r=g' srcset='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/06/28/the-european-commission-google-and-anti-competition/#comment-5735">K SHESHU BABU:</a> Google has become an ' engine ' of exploitation of EU consum&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/06/28/dont-buy-the-national-deficitdebt-scam-that-steals-from-working-people/#comment-5734"><img alt='' src='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=60&#038;r=g' srcset='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/06/28/dont-buy-the-national-deficitdebt-scam-that-steals-from-working-people/#comment-5734">K SHESHU BABU:</a> The ' rich  ' politicians help only the rich to prosper. The&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/06/28/israels-efforts-to-hide-palestinians-from-view-no-longer-fools-young-american-jews/#comment-5733"><img alt='' src='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=60&#038;r=g' srcset='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/06/28/israels-efforts-to-hide-palestinians-from-view-no-longer-fools-young-american-jews/#comment-5733">K SHESHU BABU:</a> Some sensible Jews , specially youth should rise and questio&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/06/27/helen-keller-we-need-your-voice-today/#comment-5732"><img alt='' src='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=60&#038;r=g' srcset='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/06/27/helen-keller-we-need-your-voice-today/#comment-5732">K SHESHU BABU:</a> A great woman who inspired many disabled as well as normal p&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/06/27/the-supreme-court-partially-unblocks-trumps-muslim-travel-ban/#comment-5731"><img alt='' src='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=60&#038;r=g' srcset='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/06/27/the-supreme-court-partially-unblocks-trumps-muslim-travel-ban/#comment-5731">K SHESHU BABU:</a> Verdict of supreme Court is ambiguous and disappointing to a&hellip;<div class="clear"></div>
		</li>

			</ul></div><div id="tag_cloud-3" class="tabbertab widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<div class="tagcloud"><a href='http://www.countercurrents.org/tag/american-imperialism/' class='tag-link-156 tag-link-position-1' title='81 topics' style='font-size: 17.8pt;'>American Imperialism</a>
<a href='http://www.countercurrents.org/tag/annihilate-caste/' class='tag-link-151 tag-link-position-2' title='33 topics' style='font-size: 11.888888888889pt;'>Annihilate Caste</a>
<a href='http://www.countercurrents.org/tag/bangladesh/' class='tag-link-163 tag-link-position-3' title='19 topics' style='font-size: 8.3111111111111pt;'>Bangladesh</a>
<a href='http://www.countercurrents.org/tag/beef-ban/' class='tag-link-426 tag-link-position-4' title='36 topics' style='font-size: 12.511111111111pt;'>Beef Ban</a>
<a href='http://www.countercurrents.org/tag/black-lives-matter/' class='tag-link-371 tag-link-position-5' title='20 topics' style='font-size: 8.6222222222222pt;'>Black Lives Matter</a>
<a href='http://www.countercurrents.org/tag/brexit/' class='tag-link-189 tag-link-position-6' title='39 topics' style='font-size: 12.977777777778pt;'>Brexit</a>
<a href='http://www.countercurrents.org/tag/burhan-wani/' class='tag-link-379 tag-link-position-7' title='23 topics' style='font-size: 9.5555555555556pt;'>Burhan Wani</a>
<a href='http://www.countercurrents.org/tag/chhattisgarh/' class='tag-link-145 tag-link-position-8' title='19 topics' style='font-size: 8.3111111111111pt;'>Chhattisgarh</a>
<a href='http://www.countercurrents.org/tag/climate-change/' class='tag-link-174 tag-link-position-9' title='106 topics' style='font-size: 19.666666666667pt;'>Climate Change</a>
<a href='http://www.countercurrents.org/tag/communalism/' class='tag-link-142 tag-link-position-10' title='18 topics' style='font-size: 8pt;'>Communalism</a>
<a href='http://www.countercurrents.org/tag/counter-solutions/' class='tag-link-185 tag-link-position-11' title='27 topics' style='font-size: 10.644444444444pt;'>Counter Solutions</a>
<a href='http://www.countercurrents.org/tag/dakota-access-pipeline/' class='tag-link-656 tag-link-position-12' title='80 topics' style='font-size: 17.8pt;'>Dakota Access Pipeline</a>
<a href='http://www.countercurrents.org/tag/demonetisation/' class='tag-link-925 tag-link-position-13' title='106 topics' style='font-size: 19.666666666667pt;'>Demonetisation</a>
<a href='http://www.countercurrents.org/tag/donald-trump/' class='tag-link-353 tag-link-position-14' title='152 topics' style='font-size: 22pt;'>Donald Trump</a>
<a href='http://www.countercurrents.org/tag/education/' class='tag-link-331 tag-link-position-15' title='24 topics' style='font-size: 9.8666666666667pt;'>Education</a>
<a href='http://www.countercurrents.org/tag/environment/' class='tag-link-175 tag-link-position-16' title='19 topics' style='font-size: 8.3111111111111pt;'>Environment</a>
<a href='http://www.countercurrents.org/tag/global-warming/' class='tag-link-193 tag-link-position-17' title='65 topics' style='font-size: 16.4pt;'>Global Warming</a>
<a href='http://www.countercurrents.org/tag/gmo/' class='tag-link-209 tag-link-position-18' title='26 topics' style='font-size: 10.333333333333pt;'>GMO</a>
<a href='http://www.countercurrents.org/tag/health/' class='tag-link-301 tag-link-position-19' title='23 topics' style='font-size: 9.5555555555556pt;'>Health</a>
<a href='http://www.countercurrents.org/tag/hillary-clinton/' class='tag-link-308 tag-link-position-20' title='55 topics' style='font-size: 15.311111111111pt;'>Hillary Clinton</a>
<a href='http://www.countercurrents.org/tag/hindutva/' class='tag-link-335 tag-link-position-21' title='22 topics' style='font-size: 9.2444444444444pt;'>Hindutva</a>
<a href='http://www.countercurrents.org/tag/human-rights/' class='tag-link-152 tag-link-position-22' title='50 topics' style='font-size: 14.688888888889pt;'>Human Rights</a>
<a href='http://www.countercurrents.org/tag/india-pakistan-peace-initiative/' class='tag-link-724 tag-link-position-23' title='23 topics' style='font-size: 9.5555555555556pt;'>India-Pakistan Peace Initiative</a>
<a href='http://www.countercurrents.org/tag/iraq/' class='tag-link-357 tag-link-position-24' title='22 topics' style='font-size: 9.2444444444444pt;'>Iraq</a>
<a href='http://www.countercurrents.org/tag/isis/' class='tag-link-299 tag-link-position-25' title='19 topics' style='font-size: 8.3111111111111pt;'>ISIS</a>
<a href='http://www.countercurrents.org/tag/israel/' class='tag-link-218 tag-link-position-26' title='50 topics' style='font-size: 14.688888888889pt;'>Israel</a>
<a href='http://www.countercurrents.org/tag/kashmir/' class='tag-link-164 tag-link-position-27' title='124 topics' style='font-size: 20.755555555556pt;'>Kashmir</a>
<a href='http://www.countercurrents.org/tag/narmada-bachao-andolan/' class='tag-link-311 tag-link-position-28' title='19 topics' style='font-size: 8.3111111111111pt;'>Narmada Bachao Andolan</a>
<a href='http://www.countercurrents.org/tag/nuclear-war/' class='tag-link-198 tag-link-position-29' title='22 topics' style='font-size: 9.2444444444444pt;'>Nuclear War</a>
<a href='http://www.countercurrents.org/tag/palestine/' class='tag-link-217 tag-link-position-30' title='71 topics' style='font-size: 17.022222222222pt;'>Palestine</a>
<a href='http://www.countercurrents.org/tag/patriarchy/' class='tag-link-161 tag-link-position-31' title='21 topics' style='font-size: 8.9333333333333pt;'>Patriarchy</a>
<a href='http://www.countercurrents.org/tag/peak-oil/' class='tag-link-169 tag-link-position-32' title='29 topics' style='font-size: 11.111111111111pt;'>Peak Oil</a>
<a href='http://www.countercurrents.org/tag/poetry/' class='tag-link-228 tag-link-position-33' title='43 topics' style='font-size: 13.6pt;'>Poetry</a>
<a href='http://www.countercurrents.org/tag/refugee-crisis/' class='tag-link-274 tag-link-position-34' title='20 topics' style='font-size: 8.6222222222222pt;'>Refugee Crisis</a>
<a href='http://www.countercurrents.org/tag/resource-crisis/' class='tag-link-170 tag-link-position-35' title='24 topics' style='font-size: 9.8666666666667pt;'>Resource Crisis</a>
<a href='http://www.countercurrents.org/tag/rss/' class='tag-link-186 tag-link-position-36' title='24 topics' style='font-size: 9.8666666666667pt;'>RSS</a>
<a href='http://www.countercurrents.org/tag/russia/' class='tag-link-157 tag-link-position-37' title='19 topics' style='font-size: 8.3111111111111pt;'>Russia</a>
<a href='http://www.countercurrents.org/tag/standing-rock-sioux-protest/' class='tag-link-655 tag-link-position-38' title='79 topics' style='font-size: 17.644444444444pt;'>Standing Rock Sioux Protest</a>
<a href='http://www.countercurrents.org/tag/syria/' class='tag-link-244 tag-link-position-39' title='89 topics' style='font-size: 18.422222222222pt;'>Syria</a>
<a href='http://www.countercurrents.org/tag/the-commons/' class='tag-link-344 tag-link-position-40' title='85 topics' style='font-size: 18.111111111111pt;'>The Commons</a>
<a href='http://www.countercurrents.org/tag/turkey/' class='tag-link-309 tag-link-position-41' title='25 topics' style='font-size: 10.022222222222pt;'>Turkey</a>
<a href='http://www.countercurrents.org/tag/us-elections-2016/' class='tag-link-283 tag-link-position-42' title='89 topics' style='font-size: 18.422222222222pt;'>US Elections 2016</a>
<a href='http://www.countercurrents.org/tag/us-travel-ban/' class='tag-link-1152 tag-link-position-43' title='21 topics' style='font-size: 8.9333333333333pt;'>US Travel Ban</a>
<a href='http://www.countercurrents.org/tag/we-need-their-voices-today/' class='tag-link-1320 tag-link-position-44' title='22 topics' style='font-size: 9.2444444444444pt;'>We Need Their Voices Today</a>
<a href='http://www.countercurrents.org/tag/yemen/' class='tag-link-489 tag-link-position-45' title='24 topics' style='font-size: 9.8666666666667pt;'>Yemen</a></div>
</div>
			<div class="clear"></div></div></div><div id="wpzoom-videos-4" class="widget widget_wpzoom_videos"><h3 class="title">Videos            <a href="http://www.countercurrents.org/type/video/" class="see-all">See All &raquo;</a>

            </h3><div class="widget-content">

        <div id="recent-videos" class="flexslider">

            
                    <ul class="slides">

                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/82jFyeV5AHM?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="http://www.countercurrents.org/2017/01/16/chennai-poromboke-paadal-ft-tm-krishna/" rel="bookmark" title="Permanent Link to Chennai Poromboke Paadal ft. TM Krishna">Chennai Poromboke Paadal ft. TM Krishna</a></h4>

                            </li>
                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/suBzeCjqRb4?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="http://www.countercurrents.org/2017/01/14/notebandi-takes-the-sauce-out-of-nashiks-tomatoes/" rel="bookmark" title="Permanent Link to Notebandi Takes The Sauce Out Of Nashik’s Tomatoes">Notebandi Takes The Sauce Out Of Nashik’s Tomatoes</a></h4>

                            </li>
                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/c1UiNHjS12Q?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="http://www.countercurrents.org/2016/12/30/farmers-continue-to-suffer-pains-of-demonetisation/" rel="bookmark" title="Permanent Link to Farmers Continue To Suffer Pains Of Demonetisation">Farmers Continue To Suffer Pains Of Demonetisation</a></h4>

                            </li>
                        
                    </ul>


            

        </div>

<div class="clear"></div></div></div>		<div class="featured-category">
            <h3 class="green"><a href="http://www.countercurrents.org/category/editors-picks/">Editor&#8217;s Picks</a></h3>
            
			
				<div class="left-col">

					<a href="http://www.countercurrents.org/2017/06/27/a-thousand-flowers-should-bloom-for-junaid/" title=" A Thousand Flowers Should Bloom For Junaid"><img src="https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2017/06/Injured-Junaid-1.jpg?resize=300%2C200" alt=" A Thousand Flowers Should Bloom For Junaid" class="Thumbnail thumbnail featured-cat " width="300" height="200" /></a>					<div class="clear"></div>

					<div class="left-col-content">

						<h2><a href="http://www.countercurrents.org/2017/06/27/a-thousand-flowers-should-bloom-for-junaid/" title=" A Thousand Flowers Should Bloom For Junaid"> A Thousand Flowers Should Bloom For Junaid</a></h2>

						<div class="featured-meta">
							<!--<span></span>-->
                            by							<a href="http://www.countercurrents.org/author/binu-mathew/" title="Posts by Binu Mathew" rel="author">Binu Mathew</a>							<span class="separator">&mdash;</span>
							<span><a href="http://www.countercurrents.org/2017/06/27/a-thousand-flowers-should-bloom-for-junaid/#comments"><span class="dsq-postid" data-dsqidentifier="14601 http://www.countercurrents.org/?p=14601">4 comments</span></a></span>
						</div>

						<p>Junaid this is for you. Junaid this is to assure you that your death will not go in vain. You are a martyr for the idea of India. You are not a martyr in the conventional sense, that you laid down your life with full consciousness of what you are doing. But your life was snatched away from you in<a class="more-link" href="http://www.countercurrents.org/2017/06/27/a-thousand-flowers-should-bloom-for-junaid/">[Read More&#8230;]</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-14601" class="share-facebook sd-button share-icon no-text" href="http://www.countercurrents.org/2017/06/27/a-thousand-flowers-should-bloom-for-junaid/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-14601" class="share-twitter sd-button share-icon no-text" href="http://www.countercurrents.org/2017/06/27/a-thousand-flowers-should-bloom-for-junaid/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=%C2%A0A%20Thousand%20Flowers%20Should%20Bloom%20For%20Junaid http%3A%2F%2Fwww.countercurrents.org%2F2017%2F06%2F27%2Fa-thousand-flowers-should-bloom-for-junaid%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-14601" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.countercurrents.org/2017/06/27/a-thousand-flowers-should-bloom-for-junaid/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-14601" class="share-linkedin sd-button share-icon no-text" href="http://www.countercurrents.org/2017/06/27/a-thousand-flowers-should-bloom-for-junaid/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="http://www.countercurrents.org/2017/06/27/a-thousand-flowers-should-bloom-for-junaid/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.countercurrents.org/2017/06/27/a-thousand-flowers-should-bloom-for-junaid/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-14601" class="share-pinterest sd-button share-icon no-text" href="http://www.countercurrents.org/2017/06/27/a-thousand-flowers-should-bloom-for-junaid/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-14601" class="share-skype sd-button share-icon no-text" href="http://www.countercurrents.org/2017/06/27/a-thousand-flowers-should-bloom-for-junaid/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.countercurrents.org/2017/06/27/a-thousand-flowers-should-bloom-for-junaid/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.countercurrents.org/2017/06/27/a-thousand-flowers-should-bloom-for-junaid/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.countercurrents.org/2017/06/27/a-thousand-flowers-should-bloom-for-junaid/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.countercurrents.org/2017/06/27/a-thousand-flowers-should-bloom-for-junaid/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					</div>

				</div>

				<div class="right-col">
					<ul>

											
						<li>
							<a href="http://www.countercurrents.org/2017/06/16/unfurl-the-tricolour-and-say-india-will-not-become-cowistan-kaliban-will-not-rule-us/" title="Unfurl The Tricolour And Say India Will Not Become ‘Cowistan’,  ‘Kaliban’ Will Not Rule Us"><img src="https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2017/06/national-flag.jpg?resize=100%2C75" alt="Unfurl The Tricolour And Say India Will Not Become ‘Cowistan’,  ‘Kaliban’ Will Not Rule Us" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="http://www.countercurrents.org/2017/06/16/unfurl-the-tricolour-and-say-india-will-not-become-cowistan-kaliban-will-not-rule-us/" title="Unfurl The Tricolour And Say India Will Not Become ‘Cowistan’,  ‘Kaliban’ Will Not Rule Us">Unfurl The Tricolour And Say India Will Not Become ‘Cowistan’,  ‘Kaliban’ Will Not Rule Us</a></h4>

								<div class="featured-meta">
									<!--<span>June 16, 2017</span>-->
                                    by							<a href="http://www.countercurrents.org/author/binu-mathew/" title="Posts by Binu Mathew" rel="author">Binu Mathew</a>									<span class="separator">&mdash;</span>
									<span><a href="http://www.countercurrents.org/2017/06/16/unfurl-the-tricolour-and-say-india-will-not-become-cowistan-kaliban-will-not-rule-us/#comments"><span class="dsq-postid" data-dsqidentifier="14226 http://www.countercurrents.org/?p=14226">5 comments</span></a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

												
						<li>
							<a href="http://www.countercurrents.org/2017/06/07/as-farmers-fight-back-in-india-where-are-we-headed/" title="As Farmers Fight Back In India, Where Are We Headed?"><img src="https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2017/06/farmers-protest1.jpg?resize=100%2C75" alt="As Farmers Fight Back In India, Where Are We Headed?" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="http://www.countercurrents.org/2017/06/07/as-farmers-fight-back-in-india-where-are-we-headed/" title="As Farmers Fight Back In India, Where Are We Headed?">As Farmers Fight Back In India, Where Are We Headed?</a></h4>

								<div class="featured-meta">
									<!--<span>June 7, 2017</span>-->
                                    by							<a href="http://www.countercurrents.org/author/binu-mathew/" title="Posts by Binu Mathew" rel="author">Binu Mathew</a>									<span class="separator">&mdash;</span>
									<span><a href="http://www.countercurrents.org/2017/06/07/as-farmers-fight-back-in-india-where-are-we-headed/#comments"><span class="dsq-postid" data-dsqidentifier="13892 http://www.countercurrents.org/?p=13892">5 comments</span></a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

																	</ul>
	              	            </div>
				<div class="clear"></div>
		</div><!-- / .category -->
 <!-- / .featCategory --><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content">		<ul>
			<li><a href='http://www.countercurrents.org/2017/06/'>June 2017</a></li>
	<li><a href='http://www.countercurrents.org/2017/05/'>May 2017</a></li>
	<li><a href='http://www.countercurrents.org/2017/04/'>April 2017</a></li>
	<li><a href='http://www.countercurrents.org/2017/03/'>March 2017</a></li>
	<li><a href='http://www.countercurrents.org/2017/02/'>February 2017</a></li>
	<li><a href='http://www.countercurrents.org/2017/01/'>January 2017</a></li>
	<li><a href='http://www.countercurrents.org/2016/12/'>December 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/11/'>November 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/10/'>October 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/09/'>September 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/08/'>August 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/07/'>July 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/06/'>June 2016</a></li>
		</ul>
		<div class="clear"></div></div></div><div id="widget_sp_image-4" class="widget widget_sp_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="http://www.countercurrents.org/archive.htm" target="_self" class="widget_sp_image-image-link" title="Older Archive"><img width="300" height="98" alt="Older Archive" class="attachment-medium aligncenter" style="max-width: 100%;" srcset="https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg?w=327 327w, https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg?resize=300%2C98 300w, https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg?resize=168%2C55 168w" sizes="(max-width: 300px) 100vw, 300px" src="https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg?fit=300%2C98" /></a><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title"><div class="empty"></div></h3><div class="widget-content">			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=258076111050631";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-page" data-href="https://www.facebook.com/countercurrents/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/countercurrents/"><a href="https://www.facebook.com/countercurrents/">Countercurrents</a></blockquote></div></div></div>
		<div class="clear"></div></div></div><div id="text-4" class="widget widget_text"><h3 class="title"><div class="empty"></div></h3><div class="widget-content">			<div class="textwidget">
<a href="https://twitter.com/Countercurrents" class="twitter-follow-button" data-show-count="false" data-size="large" data-dnt="true">Follow @Countercurrents</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


</div>
		<div class="clear"></div></div></div><div id="text-11" class="widget widget_text"><h3 class="title"><div class="empty"></div></h3><div class="widget-content">			<div class="textwidget"><!-- Place this tag in your head or just before your close body tag. -->
<script src="https://apis.google.com/js/platform.js" async defer></script>

<!-- Place this tag where you want the widget to render. -->
<div class="g-page" data-href="https://plus.google.com/112168561804759773712" data-rel="publisher"></div></div>
		<div class="clear"></div></div></div><div id="widget_sp_image-5" class="widget widget_sp_image"><h3 class="title">Countercurrents Anthology-Vol 1</h3><div class="widget-content"><a href="http://peoplesbookshop.com/product/countercurrents-connecting-dots-anthology/" target="_self" class="widget_sp_image-image-link" title="Countercurrents Anthology-Vol 1"><img width="300" height="300" alt="Countercurrents Anthology-Vol 1" class="attachment-full" style="max-width: 100%;" srcset="https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2017/06/countercurrents-booknew.jpg?w=300 300w, https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2017/06/countercurrents-booknew.jpg?resize=150%2C150 150w, https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2017/06/countercurrents-booknew.jpg?resize=55%2C55 55w, https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2017/06/countercurrents-booknew.jpg?resize=75%2C75 75w" sizes="(max-width: 300px) 100vw, 300px" src="https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2017/06/countercurrents-booknew.jpg?fit=300%2C300" /></a><div class="clear"></div></div></div><div id="widget_sp_image-2" class="widget widget_sp_image"><h3 class="title">Countercurrents Youtube Channel</h3><div class="widget-content"><a href="http://www.youtube.com/ccmediachannel" target="_blank" class="widget_sp_image-image-link" title="Countercurrents Youtube Channel"><img width="327" height="107" alt="Countercurrents Youtube Channel" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube.jpg?w=327 327w, https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube.jpg?resize=300%2C98 300w, https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube.jpg?resize=168%2C55 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube.jpg?fit=327%2C107" /></a><div class="clear"></div></div></div> 
		
  
		 
</div> <!-- /#sidebar --> 
				<div class="clear"></div>

				<div id="footer">

						<div class="column">
							<div id="text-2" class="widget widget_text"><h3 class="title">Annual Subscription</h3><div class="widget-content">			<div class="textwidget">If you like what you are reading please join our annual subscription programme. Countercurrents.org is a 100% reader supported website.  We believe independent journalism will function properly only if it is economically independent.  We do not accept advertising by our policy. We would rather die than accept advertisements from corporate giants. A small annual subscription sustains us. Get an annual subscription 
<a href="http://www.countercurrents.org/cc/subscription">HERE</a>
</div>
		<div class="clear"></div></div></div>						</div><!-- /1st column -->

						<div class="column">
							<div id="text-13" class="widget widget_text"><h3 class="title">Join Our News Letter</h3><div class="widget-content">			<div class="textwidget">Keep Uptodate With The World!!! Join Our News Letter Today !! We tell you what the mainstream media fails to tell you, or hides from you. These are the things that really matter. The things which may determine the fate of planet earth! The future of our children! In a word, the survival of the species! To receive our daily news digest please click <a href="http://www.countercurrents.org/cc/news-letter/">HERE</a></div>
		<div class="clear"></div></div></div>						</div><!-- /2nd column -->

						<div class="column">
							<div id="text-12" class="widget widget_text"><h3 class="title">Submission Guidelines</h3><div class="widget-content">			<div class="textwidget">Countercurrents.org welcomes articles from writers, activists, journalists and also from our readers who have no prior experience in writing, on topics that we deal with regularly or on topics that you think need a wider circulation. Kindly use the word "SUBMISSION" in the subject line You can submit your articles to editor@countercurrents.org. More Submission guidelines are <a href="http://www.countercurrents.org/cc/countercurrents-submission-policy/"> HERE</a> </div>
		<div class="clear"></div></div></div>						</div><!-- /3rd column -->

						<div class="column last">
							<div id="tag_cloud-4" class="widget widget_tag_cloud"><h3 class="title">Popular Tags</h3><div class="widget-content"><div class="tagcloud"><a href='http://www.countercurrents.org/tag/american-imperialism/' class='tag-link-156 tag-link-position-1' title='81 topics' style='font-size: 17.8pt;'>American Imperialism</a>
<a href='http://www.countercurrents.org/tag/annihilate-caste/' class='tag-link-151 tag-link-position-2' title='33 topics' style='font-size: 11.888888888889pt;'>Annihilate Caste</a>
<a href='http://www.countercurrents.org/tag/bangladesh/' class='tag-link-163 tag-link-position-3' title='19 topics' style='font-size: 8.3111111111111pt;'>Bangladesh</a>
<a href='http://www.countercurrents.org/tag/beef-ban/' class='tag-link-426 tag-link-position-4' title='36 topics' style='font-size: 12.511111111111pt;'>Beef Ban</a>
<a href='http://www.countercurrents.org/tag/black-lives-matter/' class='tag-link-371 tag-link-position-5' title='20 topics' style='font-size: 8.6222222222222pt;'>Black Lives Matter</a>
<a href='http://www.countercurrents.org/tag/brexit/' class='tag-link-189 tag-link-position-6' title='39 topics' style='font-size: 12.977777777778pt;'>Brexit</a>
<a href='http://www.countercurrents.org/tag/burhan-wani/' class='tag-link-379 tag-link-position-7' title='23 topics' style='font-size: 9.5555555555556pt;'>Burhan Wani</a>
<a href='http://www.countercurrents.org/tag/chhattisgarh/' class='tag-link-145 tag-link-position-8' title='19 topics' style='font-size: 8.3111111111111pt;'>Chhattisgarh</a>
<a href='http://www.countercurrents.org/tag/climate-change/' class='tag-link-174 tag-link-position-9' title='106 topics' style='font-size: 19.666666666667pt;'>Climate Change</a>
<a href='http://www.countercurrents.org/tag/communalism/' class='tag-link-142 tag-link-position-10' title='18 topics' style='font-size: 8pt;'>Communalism</a>
<a href='http://www.countercurrents.org/tag/counter-solutions/' class='tag-link-185 tag-link-position-11' title='27 topics' style='font-size: 10.644444444444pt;'>Counter Solutions</a>
<a href='http://www.countercurrents.org/tag/dakota-access-pipeline/' class='tag-link-656 tag-link-position-12' title='80 topics' style='font-size: 17.8pt;'>Dakota Access Pipeline</a>
<a href='http://www.countercurrents.org/tag/demonetisation/' class='tag-link-925 tag-link-position-13' title='106 topics' style='font-size: 19.666666666667pt;'>Demonetisation</a>
<a href='http://www.countercurrents.org/tag/donald-trump/' class='tag-link-353 tag-link-position-14' title='152 topics' style='font-size: 22pt;'>Donald Trump</a>
<a href='http://www.countercurrents.org/tag/education/' class='tag-link-331 tag-link-position-15' title='24 topics' style='font-size: 9.8666666666667pt;'>Education</a>
<a href='http://www.countercurrents.org/tag/environment/' class='tag-link-175 tag-link-position-16' title='19 topics' style='font-size: 8.3111111111111pt;'>Environment</a>
<a href='http://www.countercurrents.org/tag/global-warming/' class='tag-link-193 tag-link-position-17' title='65 topics' style='font-size: 16.4pt;'>Global Warming</a>
<a href='http://www.countercurrents.org/tag/gmo/' class='tag-link-209 tag-link-position-18' title='26 topics' style='font-size: 10.333333333333pt;'>GMO</a>
<a href='http://www.countercurrents.org/tag/health/' class='tag-link-301 tag-link-position-19' title='23 topics' style='font-size: 9.5555555555556pt;'>Health</a>
<a href='http://www.countercurrents.org/tag/hillary-clinton/' class='tag-link-308 tag-link-position-20' title='55 topics' style='font-size: 15.311111111111pt;'>Hillary Clinton</a>
<a href='http://www.countercurrents.org/tag/hindutva/' class='tag-link-335 tag-link-position-21' title='22 topics' style='font-size: 9.2444444444444pt;'>Hindutva</a>
<a href='http://www.countercurrents.org/tag/human-rights/' class='tag-link-152 tag-link-position-22' title='50 topics' style='font-size: 14.688888888889pt;'>Human Rights</a>
<a href='http://www.countercurrents.org/tag/india-pakistan-peace-initiative/' class='tag-link-724 tag-link-position-23' title='23 topics' style='font-size: 9.5555555555556pt;'>India-Pakistan Peace Initiative</a>
<a href='http://www.countercurrents.org/tag/iraq/' class='tag-link-357 tag-link-position-24' title='22 topics' style='font-size: 9.2444444444444pt;'>Iraq</a>
<a href='http://www.countercurrents.org/tag/isis/' class='tag-link-299 tag-link-position-25' title='19 topics' style='font-size: 8.3111111111111pt;'>ISIS</a>
<a href='http://www.countercurrents.org/tag/israel/' class='tag-link-218 tag-link-position-26' title='50 topics' style='font-size: 14.688888888889pt;'>Israel</a>
<a href='http://www.countercurrents.org/tag/kashmir/' class='tag-link-164 tag-link-position-27' title='124 topics' style='font-size: 20.755555555556pt;'>Kashmir</a>
<a href='http://www.countercurrents.org/tag/narmada-bachao-andolan/' class='tag-link-311 tag-link-position-28' title='19 topics' style='font-size: 8.3111111111111pt;'>Narmada Bachao Andolan</a>
<a href='http://www.countercurrents.org/tag/nuclear-war/' class='tag-link-198 tag-link-position-29' title='22 topics' style='font-size: 9.2444444444444pt;'>Nuclear War</a>
<a href='http://www.countercurrents.org/tag/palestine/' class='tag-link-217 tag-link-position-30' title='71 topics' style='font-size: 17.022222222222pt;'>Palestine</a>
<a href='http://www.countercurrents.org/tag/patriarchy/' class='tag-link-161 tag-link-position-31' title='21 topics' style='font-size: 8.9333333333333pt;'>Patriarchy</a>
<a href='http://www.countercurrents.org/tag/peak-oil/' class='tag-link-169 tag-link-position-32' title='29 topics' style='font-size: 11.111111111111pt;'>Peak Oil</a>
<a href='http://www.countercurrents.org/tag/poetry/' class='tag-link-228 tag-link-position-33' title='43 topics' style='font-size: 13.6pt;'>Poetry</a>
<a href='http://www.countercurrents.org/tag/refugee-crisis/' class='tag-link-274 tag-link-position-34' title='20 topics' style='font-size: 8.6222222222222pt;'>Refugee Crisis</a>
<a href='http://www.countercurrents.org/tag/resource-crisis/' class='tag-link-170 tag-link-position-35' title='24 topics' style='font-size: 9.8666666666667pt;'>Resource Crisis</a>
<a href='http://www.countercurrents.org/tag/rss/' class='tag-link-186 tag-link-position-36' title='24 topics' style='font-size: 9.8666666666667pt;'>RSS</a>
<a href='http://www.countercurrents.org/tag/russia/' class='tag-link-157 tag-link-position-37' title='19 topics' style='font-size: 8.3111111111111pt;'>Russia</a>
<a href='http://www.countercurrents.org/tag/standing-rock-sioux-protest/' class='tag-link-655 tag-link-position-38' title='79 topics' style='font-size: 17.644444444444pt;'>Standing Rock Sioux Protest</a>
<a href='http://www.countercurrents.org/tag/syria/' class='tag-link-244 tag-link-position-39' title='89 topics' style='font-size: 18.422222222222pt;'>Syria</a>
<a href='http://www.countercurrents.org/tag/the-commons/' class='tag-link-344 tag-link-position-40' title='85 topics' style='font-size: 18.111111111111pt;'>The Commons</a>
<a href='http://www.countercurrents.org/tag/turkey/' class='tag-link-309 tag-link-position-41' title='25 topics' style='font-size: 10.022222222222pt;'>Turkey</a>
<a href='http://www.countercurrents.org/tag/us-elections-2016/' class='tag-link-283 tag-link-position-42' title='89 topics' style='font-size: 18.422222222222pt;'>US Elections 2016</a>
<a href='http://www.countercurrents.org/tag/us-travel-ban/' class='tag-link-1152 tag-link-position-43' title='21 topics' style='font-size: 8.9333333333333pt;'>US Travel Ban</a>
<a href='http://www.countercurrents.org/tag/we-need-their-voices-today/' class='tag-link-1320 tag-link-position-44' title='22 topics' style='font-size: 9.2444444444444pt;'>We Need Their Voices Today</a>
<a href='http://www.countercurrents.org/tag/yemen/' class='tag-link-489 tag-link-position-45' title='24 topics' style='font-size: 9.8666666666667pt;'>Yemen</a></div>
<div class="clear"></div></div></div>						</div><!-- /4th column -->


					<div class="clear"></div>
				</div> <!-- /#footer -->

				<div class="clear"></div>


			</div> <!-- /.content-wrap -->

		</div> <!-- /.container -->

		<div id="copyright">
			<div class="inner-wrap">
<!--
				 &copy;  &mdash; <a href="/" class="on"></a>. 				<span> <a href="http://pixnnova.com" target="_blank" title="Pixnnova Infotech">Pixnnova Infotech</a></span>-->

			</div>
		</div>

		<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

		
		<div id="pum-14374" class="pum pum-overlay pum-theme-14213 popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:14374,&quot;slug&quot;:&quot;annual-subscription&quot;,&quot;theme_id&quot;:14213,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-14374&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:1,&quot;time&quot;:&quot;1 day&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;delay&quot;:&quot;500&quot;,&quot;cookie&quot;:{&quot;name&quot;:[&quot;pum-14374&quot;]}}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:true,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;1000&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_14374">

	<div id="popmake-14374" class="pum-container popmake theme-14213 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_14374" class="pum-title popmake-title">
				Annual Subscription			</div>
		

		

				<div class="pum-content popmake-content">
			<p><a href="http://www.countercurrents.org/subscription/"><img class="aligncenter size-full wp-image-14375" src="http://www.countercurrents.org/wp-content/uploads/2017/06/subscription-flame.jpg" alt="subscription-flame" width="750" height="750" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<script>(function($){$(document).ready(function(){});})(jQuery);</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.countercurrents.org\/2017\/06\/29\/financing-conflict-in-tribal-areas\/":14659,"http:\/\/www.countercurrents.org\/2017\/06\/27\/a-thousand-flowers-should-bloom-for-junaid\/":14601};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/06/29/financing-conflict-in-tribal-areas/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.countercurrents.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-includes/js/comment-reply.min.js?ver=fe20cadc087286a088a4a88c070ed9a6'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/flexslider.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/jquery.carouFredSel.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/fitvids.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/dropdown.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/tabs.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/jquery.placeholder.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/functions.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/plugins/popup-maker/assets/js/mobile-detect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"ajaxurl":"http:\/\/www.countercurrents.org\/wp-admin\/admin-ajax.php","restapi":"http:\/\/www.countercurrents.org\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"14213","debug_mode":"","disable_open_tracking":""};
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit http:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_display_settings":"Display Settings:","label_close_settings":"Close Settings:","label_event_before_open":"Event: Before Open","label_event_after_open":"Event: After Open","label_event_open_prevented":"Event: Open Prevented","label_event_setup_close":"Event: Setup Close","label_event_close_prevented":"Event: Close Prevented","label_event_before_close":"Event: Before Close","label_event_after_close":"Event: After Close","label_event_before_reposition":"Event: Before Reposition","label_event_after_reposition":"Event: After Reposition","label_event_checking_condition":"Event: Checking Condition","triggers":{"click_open":{"name":"Click Open","modal_title":"Click Trigger Settings","settings_column":"<strong>Extra Selectors<\/strong>: {{data.extra_selectors}}"},"auto_open":{"name":"Auto Open","modal_title":"Auto Open Settings","settings_column":"<strong>Delay<\/strong>: {{data.delay}}"}},"cookies":{"on_popup_open":{"name":"On Popup Open","modal_title":"On Popup Open Settings"},"on_popup_close":{"name":"On Popup Close","modal_title":"On Popup Close Settings"},"manual":{"name":"Manual JavaScript","modal_title":"Click Trigger Settings"}}};
var ajaxurl = "http:\/\/www.countercurrents.org\/wp-admin\/admin-ajax.php";
var popmake_default_theme = "14213";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.6.3' defer='defer'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-includes/js/wp-embed.min.js?ver=fe20cadc087286a088a4a88c070ed9a6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.2","language":""},"disqusIdentifier":"14659 http:\/\/www.countercurrents.org\/?p=14659","disqusShortname":"www-countercurrents-org","disqusTitle":"Financing Conflict In Tribal areas","disqusUrl":"http:\/\/www.countercurrents.org\/2017\/06\/29\/financing-conflict-in-tribal-areas\/","options":{"manualSync":false},"postId":"14659"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=fe20cadc087286a088a4a88c070ed9a6'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/frogaloop.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.youtube.com/player_api?ver=2.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"www-countercurrents-org"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=fe20cadc087286a088a4a88c070ed9a6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201726.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'113156937',post:'14659',tz:'0',srv:'www.countercurrents.org'} ]);
	_stq.push([ 'clickTrackerInit', '113156937', '14659' ]);
</script>

	</body>
</html> 