<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    
    <link rel="pingback" href="http://www.countercurrents.org/xmlrpc.php" />

    <title>Tale of Tahir , Who Dreamed To Become A Journalist ,Is Now Behind The Bars | Countercurrents</title>

<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[384,489] -->
<meta name="description"  content="Tahir Ahmad Mir, a student of Journalism of Kashmir university is a criminal in the opinion of the police because of his alleged involvement of pro-freedom" />

<link rel="canonical" href="http://www.countercurrents.org/2017/05/18/tale-of-tahir-who-dreamed-to-become-a-journalist-is-now-behind-the-bars/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="http://www.countercurrents.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="http://www.countercurrents.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Tale of Tahir , Who Dreamed To Become A Journalist ,Is Now Behind The Bars Comments Feed" href="http://www.countercurrents.org/2017/05/18/tale-of-tahir-who-dreamed-to-become-a-journalist-is-now-behind-the-bars/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=fe20cadc087286a088a4a88c070ed9a6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/shortcodes.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/font-awesome.min.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='alpha-style-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/style.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/css/media-queries.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CSintony%3A400%2C700&#038;ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://www.countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/css/socicon.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.countercurrents.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/css/font-awesome.min.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.countercurrents.org/wp-includes/css/dashicons.min.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/wzslider.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/styles/default.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/custom.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.countercurrents.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.countercurrents.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.countercurrents.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.countercurrents.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.countercurrents.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.countercurrents.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hindutva: The “Opium” Of The People!' href='http://www.countercurrents.org/2017/05/18/hindutva-the-opium-of-the-people/' />
<link rel='next' title='The Public Or The Agrochemical Industry: Who Does The European Chemicals Agency Serve?' href='http://www.countercurrents.org/2017/05/18/the-public-or-the-agrochemical-industry-who-does-the-european-chemicals-agency-serve/' />

<link rel='shortlink' href='http://www.countercurrents.org/?p=13271' />
<link rel="alternate" type="application/json+oembed" href="http://www.countercurrents.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.countercurrents.org%2F2017%2F05%2F18%2Ftale-of-tahir-who-dreamed-to-become-a-journalist-is-now-behind-the-bars%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.countercurrents.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.countercurrents.org%2F2017%2F05%2F18%2Ftale-of-tahir-who-dreamed-to-become-a-journalist-is-now-behind-the-bars%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://www.countercurrents.org/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.countercurrents.org/?wordfence_logHuman=1&hid=2FAA7209041DBC4F7A23E238498BBAFF');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Alpha 2.1.0" />
<meta name="generator" content="WPZOOM Framework 1.6.1" />
<style type="text/css">@import url("http://fonts.googleapis.com/css?family=Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Merriweather|Merriweather|Open+Sans:r,i,b,bi");
#menutop{background:#040507;}
#menu{background:#FFCC2A;}
#news-ticker{background:#FFFDCA;}
.container{background:#FFFFFF;}
body{color: #000000;font-family: 'Open Sans';font-style: normal;}#logo h1 a{font-family: 'Open Sans';}#slider #slidemain .slide_content h2{font-family: 'Open Sans';font-weight: bold;}.left-col h2, .right-col h4{font-family: 'Open Sans';font-weight: bold;}.archiveposts h2{font-family: 'Merriweather';font-weight: bold;}h1.title{font-family: 'Merriweather';font-weight: bold;}.widget h3.title{font-family: 'Open Sans';font-weight: bold;}</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tale of Tahir , Who Dreamed To Become A Journalist ,Is Now Behind The Bars" />
<meta property="og:url" content="http://www.countercurrents.org/2017/05/18/tale-of-tahir-who-dreamed-to-become-a-journalist-is-now-behind-the-bars/" />
<meta property="og:description" content="Tahir Ahmad Mir, a student of Journalism of Kashmir university is a criminal in the opinion of the police because of his alleged involvement of pro-freedom activities and is behind the bars for the…" />
<meta property="article:published_time" content="2017-05-18T03:51:58+00:00" />
<meta property="article:modified_time" content="2017-05-18T03:51:58+00:00" />
<meta property="og:site_name" content="Countercurrents" />
<meta property="og:image" content="https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2017/05/tahir.jpg?fit=680%2C445" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="445" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2017/05/tahir.jpg?fit=680%2C445&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body class="single single-post postid-13271 single-format-standard custom-background">

    <header id="header">

        <div id="menutop">
            <div class="inner-wrap">

                
                    <a class="btn_menu" id="toggle-top" href="#"></a>

                    <div id="topmenu-wrap">

                        <ul id="topmenu" class="dropdown"><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="http://www.countercurrents.org/subscription/">Annual Subscription</a></li>
<li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="http://www.countercurrents.org/news-letter/">News Letter</a></li>
<li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="http://www.countercurrents.org/fair-use-notice/">Fair Use Notice</a></li>
<li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="http://www.countercurrents.org/disclaimer/">Disclaimer</a></li>
<li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="http://www.countercurrents.org/countercurrents-submission-policy/">Submission Policy</a></li>
<li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="http://www.countercurrents.org/contact/">Contact Us</a></li>
<li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="http://www.countercurrents.org/about/">About Us</a></li>
</ul>
                    </div>

                
                                    <div id="navsocial">

                        <div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title">Social Icons</h3>
        
        <ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://facebook.com/countercurrents" target="_blank">
                                                                                                <span class="socicon socicon-facebook"
                              style="background-color:rgb(59, 89, 152); font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://twitter.com/Countercurrents" target="_blank">
                                                                                                <span class="socicon socicon-twitter"
                              style="background-color:rgb(85, 172, 238); font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://plus.google.com/112168561804759773712" target="_blank">
                                                                                                <span class="socicon socicon-google"
                              style="background-color:rgb(217, 62, 45); font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="http://feeds.feedburner.com/countercurrents/eoKx" target="_blank">
                                                                                                <span class="socicon socicon-rss"
                              style="background-color:#ffcc2a; font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank">
                                                                                                <span class="socicon socicon-youtube"
                              style="background-color:#bd332f; font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
        </ul>

        <div class="clear"></div></div>
                    </div>
                
                <div class="clear"></div>

            </div><!-- /.inner-wrap -->

        </div><!-- /#menutop -->

        <div class="inner-wrap header-wrap">

            <div id="logo">
                
                <a href="http://www.countercurrents.org" title="Educate | Organize | Agitate">
                                            <img src="http://www.countercurrents.org//wp-content/uploads/2016/06/logo-1.png" alt="Countercurrents" />
                                    </a>

                            </div><!-- / #logo -->


            
            <div class="clear"></div>


            <div id="menu">

                <a class="btn_menu" id="toggle-main" href="#"></a>

                <div id="menu-wrap">

                    <ul id="mainmenu" class="dropdown"><li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1887"><a href="http://www.countercurrents.org">Home</a></li>
<li id="menu-item-1848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1848"><a href="http://www.countercurrents.org/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-1822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1822"><a href="http://www.countercurrents.org/category/palestine/">Palestine</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2024"><a href="http://www.countercurrents.org/category/imperialism/">Imperialism</a></li>
	<li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="http://www.countercurrents.org/category/south-asia/">South Asia</a></li>
</ul>
</li>
<li id="menu-item-1821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1821"><a href="http://www.countercurrents.org/category/india/">India</a>
<ul class="sub-menu">
	<li id="menu-item-2026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026"><a href="http://www.countercurrents.org/category/communal-harmony/">Communal Harmony</a></li>
	<li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025"><a href="http://www.countercurrents.org/category/annihilate-caste/">Annihilate Caste</a></li>
	<li id="menu-item-1845" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1845"><a href="http://www.countercurrents.org/category/kashmir/">Kashmir</a></li>
</ul>
</li>
<li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2027"><a href="http://www.countercurrents.org/category/climate-change/">Climate Change</a>
<ul class="sub-menu">
	<li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2029"><a href="http://www.countercurrents.org/category/environmental-protection/">Environmental Protection</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a href="http://www.countercurrents.org/category/resource-crisis/">Resource Crisis</a></li>
	<li id="menu-item-2028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2028"><a href="http://www.countercurrents.org/category/counter-solutions/">Counter Solutions</a></li>
	<li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="http://www.countercurrents.org/category/alternative-energy/">Alternative Energy</a></li>
</ul>
</li>
<li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="http://www.countercurrents.org/category/globalisation/">Globalisation</a></li>
<li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2031"><a href="http://www.countercurrents.org/category/patriarchy/">Patriarchy</a></li>
<li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2045"><a href="http://www.countercurrents.org/category/human-rights/">Human Rights</a></li>
<li id="menu-item-2046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2046"><a href="http://www.countercurrents.org/category/life-philosophy/">Life/Philosophy</a>
<ul class="sub-menu">
	<li id="menu-item-2055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2055"><a href="http://www.countercurrents.org/category/arts-literature/">Arts/Literature</a></li>
	<li id="menu-item-2056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2056"><a href="http://www.countercurrents.org/category/book-review/">Book Review</a></li>
</ul>
</li>
</ul>
                </div>

                
                <div class="clear"></div>

            </div><!-- /#menu -->

        </div><!-- /.inner-wrap -->

    </header>

    	<div class="inner-wrap">
		<div id="news-ticker">

			
			<div class="first">
				<dl id="ticker">
 
				
		 			<p>There are no breaking news at the moment</p>

 				  
				</dl>
			</div>
		 			</div>	
	</div>
    <div class="container">
        <div class="content-wrap">
<div class="single-area">

	 
		<div class="post-meta">
			 
		 	<h1 class="title">
				<a href="http://www.countercurrents.org/2017/05/18/tale-of-tahir-who-dreamed-to-become-a-journalist-is-now-behind-the-bars/" title="Permalink to Tale of Tahir , Who Dreamed To Become A Journalist ,Is Now Behind The Bars" rel="bookmark">Tale of Tahir , Who Dreamed To Become A Journalist ,Is Now Behind The Bars</a>
			</h1>

			in <a href="http://www.countercurrents.org/category/kashmir/" rel="category tag">Kashmir</a> <span class="separator">&mdash;</span>  			by <a href="http://www.countercurrents.org/author/nasir-khuhami/" title="Posts by Nasir Khuhami" rel="author">Nasir Khuhami</a> <span class="separator">&mdash;</span>			May 18, 2017 					
		</div><!-- /.post-meta -->

	  		<div id="post-13271" class="clearfix post-wrap post-13271 post type-post status-publish format-standard has-post-thumbnail hentry category-kashmir">
 	 	  
			<div class="entry">
				<p style="text-align: center;"><img class="alignright size-full wp-image-13272" src="https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2017/05/tahir.jpg?resize=680%2C445" alt="tahir" srcset="https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2017/05/tahir.jpg?w=680 680w, https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2017/05/tahir.jpg?resize=300%2C196 300w, https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2017/05/tahir.jpg?resize=84%2C55 84w, https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2017/05/tahir.jpg?resize=75%2C50 75w" sizes="(max-width: 680px) 100vw, 680px" data-recalc-dims="1" /></p>
<p>Tahir Ahmad Mir, a student of Journalism of Kashmir university is a criminal in the opinion of the police because of his alleged involvement of pro-freedom activities and is behind the bars for the   last long six months. Tahir was arrested in November allegedly for having involvement in pro-freedom activities during the peak of 2016 uprising. A resident of Kashmir’s Bandipora district, Tahir had been slapped with the draconian PSA (public safety act). He was first lodged in Kot Balwal Jail in Jammu and was shifted to Central Jail Srinagar for his exams on the court orders.<br />
Tahir’s father Habibullah Mir who on performing his professional duty died when an unknown gunman attacked the car of the then SSP, some seventeen years before. As per relatives, he was just 10 years old that time and was Class 4th student at Eaglets Public School in Plan Bandipora, when the tragedy hit his life. Tahir’s mother Safeera Begum succumbed to the tragedy of her husband’s death and died of the shock.<br />
Tahir who is currently languishing in central Jail Srinagar was recently shifted there from Kotbalwal jail Jammu. According to Police, There are at least 13 FIR’ s against Tahir on the charges of stone pelting, disrupting law and order situation during last year’s Deadly uprising in which over 100 young charming faces were killed. He was arrested in the month of November last year and later he was booked under the draconian public safety act.</p>
<p>Tahir, who was working as a laboratory bearer, was recently sacked from his job allegedly for his involvement in Anti-Govt Protests.<br />
According to Police, Tahir is responsible for organizing hundreds of rallies in Bandipora town, after the killing of Hizbul Mujahideen commander Burhan Muzaffar Wani.  According to the police Tahir was provoking the local youth of Bandipora town for holding anti-govt activities.  Tahir’s elder brother Abid Mir says Tahir was not a stone pelter, his activities were based on freedom of speech which is one of the basic rights of every individual. Tahir says “I am not breaking any law, right to freedom of speech is my Constitutional right, which has been given to me”.<br />
The last year’s deadly Tahir started a small trust under the name of “Faraiez-e-muslimeen” most participants of this trust were close friends of Tahir. They  were collecting money, and later distributed that among the needy, poor and orphans. Tahir also set up a Relief committee under the name “Baitul Maal” where he started collecting food and clothes for poor people residing in Bandipora district, even he collected more than Five lakh rupees which were later distributed among the needy by the chief cleric of Bandipora Moulana Khursheed Ahmad Nadvi.</p>
<p>&nbsp;</p>
<p>His brother who runs a small shop in Bandipora said that he was a child when their father  left this world. “That time I was class 6th student and my sister was the student of clasa 2nd . Zakir, the eldest brother was in 8th class at that time. At the 18 years of age, he started working as a constable in J&amp;K police department. Zakir who is our elder brother is like our father, brother and even everything. We never feel that we are orphan” .</p>
<p>“Our grandmother is only one whom Tahir considered as his mother. When she passed away at the age of 65 years, Tahir couldn’t bear this irreparable loss. At that time, Tahir was not at home, he was hiding somewhere, even everyday police came to raid our house. But he risked his Life to see last glimpses and to attend last rites of his grandmother”, Zakir said.<br />
Abid added that when Tahir received his maiden salary, he handed that to his grandmother, even brought a pheran( a long raditional cloak) for her from the market. Five years back when he completed schooling, he was selected as class IV employee in the department of education, as a laboratory bearer and his first posting were at Gurez where he spent almost two years.<br />
In the year 2014 when the devastating flood hit Kashmir valley, he came back and joined Govt middle school. At Govt middle school he spent money from his pocket to serve poor and needy kids.<br />
He was sacked from his job for his alleged involvement in holding anti-government protests. Last year he was selected in master in Journalism at Kashmir university. Becoming a journalist was his last hope and a dream to become the voice of hopless people, but unfortunately, authorities shattered his dream.<br />
Author is a kashmiri  Journalist and can be reached  <a href="mailto:Khuehamiayaan@gmail.com">Khuehamiayaan@gmail.com</a></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13271" class="share-facebook sd-button share-icon no-text" href="http://www.countercurrents.org/2017/05/18/tale-of-tahir-who-dreamed-to-become-a-journalist-is-now-behind-the-bars/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13271" class="share-twitter sd-button share-icon no-text" href="http://www.countercurrents.org/2017/05/18/tale-of-tahir-who-dreamed-to-become-a-journalist-is-now-behind-the-bars/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Tale%20of%20Tahir%20%2C%20Who%20Dreamed%20To%20Become%20A%20Journalist%20%2CIs%20Now%20Behind%20The%20Bars http%3A%2F%2Fwww.countercurrents.org%2F2017%2F05%2F18%2Ftale-of-tahir-who-dreamed-to-become-a-journalist-is-now-behind-the-bars%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-13271" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.countercurrents.org/2017/05/18/tale-of-tahir-who-dreamed-to-become-a-journalist-is-now-behind-the-bars/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-13271" class="share-linkedin sd-button share-icon no-text" href="http://www.countercurrents.org/2017/05/18/tale-of-tahir-who-dreamed-to-become-a-journalist-is-now-behind-the-bars/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="http://www.countercurrents.org/2017/05/18/tale-of-tahir-who-dreamed-to-become-a-journalist-is-now-behind-the-bars/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.countercurrents.org/2017/05/18/tale-of-tahir-who-dreamed-to-become-a-journalist-is-now-behind-the-bars/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-13271" class="share-pinterest sd-button share-icon no-text" href="http://www.countercurrents.org/2017/05/18/tale-of-tahir-who-dreamed-to-become-a-journalist-is-now-behind-the-bars/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-13271" class="share-skype sd-button share-icon no-text" href="http://www.countercurrents.org/2017/05/18/tale-of-tahir-who-dreamed-to-become-a-journalist-is-now-behind-the-bars/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.countercurrents.org/2017/05/18/tale-of-tahir-who-dreamed-to-become-a-journalist-is-now-behind-the-bars/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.countercurrents.org/2017/05/18/tale-of-tahir-who-dreamed-to-become-a-journalist-is-now-behind-the-bars/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.countercurrents.org/2017/05/18/tale-of-tahir-who-dreamed-to-become-a-journalist-is-now-behind-the-bars/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.countercurrents.org/2017/05/18/tale-of-tahir-who-dreamed-to-become-a-journalist-is-now-behind-the-bars/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				<div class="clear"></div>
				
								<div class="clear"></div>
			
			</div><!-- / .entry -->
			<div class="clear"></div>
            <div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> 	<div class="clear"></div> 	
			
 	 	</div><!-- #post-13271 -->
					<div class="share_box">
           
           <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

          <div class="fb-share-button" data-href="http://www.countercurrents.org/2017/05/18/tale-of-tahir-who-dreamed-to-become-a-journalist-is-now-behind-the-bars/" data-layout="button" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdevelopers.facebook.com%2Fdocs%2Fplugins%2F&amp;src=sdkpreparse">Share</a></div>
           
           
           
            
					<div class="share_btn"><a href="http://twitter.com/share" data-url="http://www.countercurrents.org/2017/05/18/tale-of-tahir-who-dreamed-to-become-a-journalist-is-now-behind-the-bars/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
				<div class="share_btn"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.countercurrents.org%2F2017%2F05%2F18%2Ftale-of-tahir-who-dreamed-to-become-a-journalist-is-now-behind-the-bars%2F&amp;layout=button_count&amp;show_faces=false&amp;width=1000&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe></div>
				<div class="share_btn"><g:plusone size="medium"></g:plusone></div>
				<div class="clear"></div>
			</div> 
		
		
		<div class="clear"></div>

	 	 
					<div class="post-wrap"><div id="comments">




		
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/18/tale-of-tahir-who-dreamed-to-become-a-journalist-is-now-behind-the-bars/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&#038;postid=13271&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.4.2&#038;sig=7082e2bf171c567a55fa83a6b14fa115f0711da3#parent=http%3A%2F%2Fwww.countercurrents.org%2F2017%2F05%2F18%2Ftale-of-tahir-who-dreamed-to-become-a-journalist-is-now-behind-the-bars%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments --></div>
				
	  
</div><!-- /.single-area -->
	
	
<div id="sidebar">

		
	
	<div id="text-6" class="widget widget_text"><h3 class="title">Site Search</h3><div class="widget-content">			<div class="textwidget"><div id="search"> 
	<form method="get" id="searchform" action="http://www.google.com/search">
		<input type="text" name="q" id="q" size="30"  value="" placeholder="Site search...">
 <input type="hidden" name="domains" value="http://www.countercurrents.org">
<input type=hidden name=sitesearch value="http://www.countercurrents.org" >		
<input type="submit" name="btnG" id="searchsubmit" class="submit"  VALUE="Search">
		
	</form>
</div></div>
		<div class="clear"></div></div></div><div id="widget_sp_image-3" class="widget widget_sp_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="http://www.countercurrents.org/subscription" id="subscription" target="_self" class="widget_sp_image-image-link" title="Annual Subscription" rel=""><img width="300" height="98" alt="Annual Subscription" class="attachment-medium aligncenter" style="max-width: 100%;" src="https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg?fit=300%2C98" /></a><div class="clear"></div></div></div><div id="text-8" class="widget widget_text"><h3 class="title">Join Our News Letter</h3><div class="widget-content">			<div class="textwidget"><form method="post" action="http://scripts.dreamhost.com/add_list.cgi">
        
          <input type="hidden" name="list" value="editor" />
          <input type="hidden" name="domain" value="http://www.countercurrents.org" />
          <input type="hidden" name="url" value="SubscribedURL" />
          <input type="hidden" name="unsuburl" value="UnsubscribedURL" />
          <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" />
          <input type="hidden" name="notonurl" value="NotOnURL" />
          <input type="hidden" name="invalidurl" value="InvalidURL" />
          <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" />
          <input type="hidden" name="emailit" value="1" />
          
       <p> Name:     <input name="name" />   </p>
        
        <p>E-mail: <input name="email" /></p>
        <p>        
          <input type="submit" name="submit" value="Subscribe" />
          <input type="submit" name="unsub" value="Unsubscribe" />
        </p>
      </form></div>
		<div class="clear"></div></div></div>
			<div id="wpzoom-tabber-2" class="widget tabbertabs"><div class="tabber"><div id="wpzoom-feature-posts-2" class="tabbertab feature-posts"><h2 class="widgettitle">Latest</h2>
<ul class="feature-posts-list"><li><a href="http://www.countercurrents.org/2017/05/18/hail-emmanuel-caesar-the-bankster-macron-and-pax-francais-in-africa/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/05/french-troops-africa-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/05/18/hail-emmanuel-caesar-the-bankster-macron-and-pax-francais-in-africa/">Hail Emmanuel Caesar! The Bankster Macron And Pax Francais in Africa</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/thomas-c-mountain/" title="Posts by Thomas C Mountain" rel="author">Thomas C Mountain</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/05/18/the-release-of-chelsea-manning/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/07/chelsea-manning-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/05/18/the-release-of-chelsea-manning/">The Release of Chelsea Manning</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/05/18/the-public-or-the-agrochemical-industry-who-does-the-european-chemicals-agency-serve/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/05/ECHA-glyphosate-75x50.png" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/05/18/the-public-or-the-agrochemical-industry-who-does-the-european-chemicals-agency-serve/">The Public Or The Agrochemical Industry: Who Does The European Chemicals Agency Serve?</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/colin-todhunter/" title="Posts by Colin Todhunter" rel="author">Colin Todhunter</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/05/18/tale-of-tahir-who-dreamed-to-become-a-journalist-is-now-behind-the-bars/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/05/tahir-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/05/18/tale-of-tahir-who-dreamed-to-become-a-journalist-is-now-behind-the-bars/">Tale of Tahir , Who Dreamed To Become A Journalist ,Is Now Behind The Bars</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/nasir-khuhami/" title="Posts by Nasir Khuhami" rel="author">Nasir Khuhami</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/05/18/hindutva-the-opium-of-the-people/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/11/hindutva-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/05/18/hindutva-the-opium-of-the-people/">Hindutva: The “Opium” Of The People!</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/mohammad-ashraf/" title="Posts by Mohammad Ashraf" rel="author">Mohammad Ashraf</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/05/18/come-to-the-okavango/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/05/okawango-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/05/18/come-to-the-okavango/">Come to the Okavango</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/mirza-yawar-baig/" title="Posts by Mirza Yawar Baig" rel="author">Mirza Yawar Baig</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/05/18/little-damini/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/05/child-sex-abuse-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/05/18/little-damini/">Little Damini</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/romila-padhi/" title="Posts by Romila Padhi" rel="author">Romila Padhi</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/05/17/blow-jobs/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/08/hiroshima-1-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/05/17/blow-jobs/">Blow Jobs</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/professor-francis-a-boyle/" title="Posts by Professor Francis A Boyle" rel="author">Professor Francis A Boyle</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/05/17/jewish-nation-state-bill-israels-precarious-identity-is-palestines-nightmare/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/01/israel-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/05/17/jewish-nation-state-bill-israels-precarious-identity-is-palestines-nightmare/">Jewish Nation-State Bill: Israel’s Precarious Identity Is Palestine’s Nightmare</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/dr-ramzy-baroud/" title="Posts by Dr Ramzy Baroud" rel="author">Dr Ramzy Baroud</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/05/17/intervention-inter-parliamentary-unions-no-to-the-imperialist-procedure-part-i/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/08/uncle-sam-75x50.png" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/05/17/intervention-inter-parliamentary-unions-no-to-the-imperialist-procedure-part-i/">Intervention: Inter-Parliamentary Union’s No To The imperialist Procedure [Part I]</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/farooque-chowdhury/" title="Posts by Farooque Chowdhury" rel="author">Farooque Chowdhury</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/05/17/trump-slip-ups-in-the-oval-office/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/05/trump-lavrov-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/05/17/trump-slip-ups-in-the-oval-office/">Trump Slip Ups in The Oval Office</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/05/17/in-desperate-need-of-a-social-reform/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/02/dalit-mla-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/05/17/in-desperate-need-of-a-social-reform/">In Desperate Need Of A Social Reform</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/anmol-sharma/" title="Posts by Anmol Sharma" rel="author">Anmol Sharma</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/05/17/trumpist-populism-neo-liberalism-and-anti-semitism/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/05/antisemitism-1423656566-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/05/17/trumpist-populism-neo-liberalism-and-anti-semitism/">Trumpist-Populism, Neo-Liberalism And Anti-Semitism</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/jon-kofas/" title="Posts by Jon Kofas" rel="author">Jon Kofas</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/05/17/comic-faith-wonder-and-activism/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/05/horses-mouth-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/05/17/comic-faith-wonder-and-activism/"> Comic Faith, Wonder And Activism</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/annapurna-tosca-sriramarcel/" title="Posts by Annapurna Tosca Sriramarcel" rel="author">Annapurna Tosca Sriramarcel</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/05/17/ballad-of-people/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/04/naxalbari-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/05/17/ballad-of-people/">Ballad of People</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/sheshu-babu/" title="Posts by Sheshu Babu" rel="author">Sheshu Babu</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/05/17/bahubali-and-the-propagation-of-gender-stereotypes/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/05/bahubali-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/05/17/bahubali-and-the-propagation-of-gender-stereotypes/">Bahubali And The Propagation Of Gender Stereotypes</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/nivedita-dwivedi/" title="Posts by Nivedita Dwivedi" rel="author">Nivedita Dwivedi</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/05/16/make-the-anthill-great-again-the-ant-colony-and-the-human-ones/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/05/Antz-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/05/16/make-the-anthill-great-again-the-ant-colony-and-the-human-ones/">Make The Anthill Great Again! The Ant Colony And The Human Ones</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/ugo-bardi/" title="Posts by Ugo Bardi" rel="author">Ugo Bardi</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/05/16/fantasies-of-worth-macrons-french-mission/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/05/macron-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/05/16/fantasies-of-worth-macrons-french-mission/">Fantasies of Worth: Macron’s French Mission</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/05/16/protesters-take-net-neutrality-issue-to-fcc-chairs-home/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/05/Net-Neutrality-protest-at-Pai-home-May-14-2017-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/05/16/protesters-take-net-neutrality-issue-to-fcc-chairs-home/">Protesters Take Net Neutrality Issue To FCC Chair&#8217;s Home</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/kevin-zeese/" title="Posts by Kevin Zeese" rel="author">Kevin Zeese</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/05/16/standoff-in-venezuela/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/05/venezuela-protests-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/05/16/standoff-in-venezuela/">Standoff In Venezuela</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/federico-fuentes/" title="Posts by Federico Fuentes" rel="author">Federico Fuentes</a></span>
                <div class="clear"></div></li></ul><div class="clear"></div></div><div id="wpzoom-popular-news-2" class="tabbertab popular-news"><h2 class="widgettitle">Popular</h2>
<ul class='popular'>
<li><a href='http://www.countercurrents.org/2016/07/26/open-letter-to-major-gaurav-arya-veteran/' rel='bookmark'>Open Letter To Major Gaurav Arya (Veteran)</a> <span class='comments' href='http://www.countercurrents.org/2016/07/26/open-letter-to-major-gaurav-arya-veteran/'>45 comments</span></li>
<li><a href='http://www.countercurrents.org/2017/01/28/trump-orders-military-to-prepare-for-war/' rel='bookmark'>Trump Orders Military To Prepare For War</a> <span class='comments' href='http://www.countercurrents.org/2017/01/28/trump-orders-military-to-prepare-for-war/'>34 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/07/22/poison-in-the-heart-the-nuclear-wasting-of-south-australia/' rel='bookmark'>Poison In The Heart: The Nuclear Wasting Of South Australia</a> <span class='comments' href='http://www.countercurrents.org/2016/07/22/poison-in-the-heart-the-nuclear-wasting-of-south-australia/'>23 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/11/02/rakesh-sharma-demolishes-the-script-of-m-p-police-on-bhopal-encounter/' rel='bookmark'>Rakesh Sharma Demolishes The Script of M.P Police on Bhopal Encounter</a> <span class='comments' href='http://www.countercurrents.org/2016/11/02/rakesh-sharma-demolishes-the-script-of-m-p-police-on-bhopal-encounter/'>19 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/08/04/open-letter-by-burhan-wani-to-major-arya/' rel='bookmark'>Open Letter By Burhan Wani To Major Arya  </a> <span class='comments' href='http://www.countercurrents.org/2016/08/04/open-letter-by-burhan-wani-to-major-arya/'>16 comments</span></li>
<li><a href='http://www.countercurrents.org/2017/04/19/an-open-letter-from-a-kashmiri-student-to-the-people-of-india/' rel='bookmark'>An Open Letter From A Kashmiri Student To The People Of India</a> <span class='comments' href='http://www.countercurrents.org/2017/04/19/an-open-letter-from-a-kashmiri-student-to-the-people-of-india/'>16 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/07/22/koch-brothers-now-supporting-hillary-clinton/' rel='bookmark'> Koch Brothers Now Supporting Hillary Clinton</a> <span class='comments' href='http://www.countercurrents.org/2016/07/22/koch-brothers-now-supporting-hillary-clinton/'>13 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/11/19/demonetisation-and-bhakts/' rel='bookmark'>Demonetisation And Bhakts</a> <span class='comments' href='http://www.countercurrents.org/2016/11/19/demonetisation-and-bhakts/'>13 comments</span></li>
<li><a href='http://www.countercurrents.org/2017/04/25/the-soothing-hand/' rel='bookmark'>The Soothing Hand</a> <span class='comments' href='http://www.countercurrents.org/2017/04/25/the-soothing-hand/'>12 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/09/14/prakash-karat-unable-to-locate-fascism-in-hindutva/' rel='bookmark'>Prakash Karat Unable To Locate Fascism In Hindutva</a> <span class='comments' href='http://www.countercurrents.org/2016/09/14/prakash-karat-unable-to-locate-fascism-in-hindutva/'>11 comments</span></li>
</ul>
</div><div id="wpzoom-recent-comments-2" class="tabbertab recent-comments"><h2 class="widgettitle">Comments</h2>
<ul class="recent-comments-list">
		<li>
			<a href="http://www.countercurrents.org/2017/05/17/trump-slip-ups-in-the-oval-office/#comment-5096"><img alt='' src='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=60&#038;r=g' srcset='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/05/17/trump-slip-ups-in-the-oval-office/#comment-5096">K SHESHU BABU:</a> Trump speeches are mostly empty ' blabberings ' without any &hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/05/17/in-desperate-need-of-a-social-reform/#comment-5095"><img alt='' src='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=60&#038;r=g' srcset='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/05/17/in-desperate-need-of-a-social-reform/#comment-5095">K SHESHU BABU:</a> Social reform  should begin with annihilation of caste. This&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/05/17/trumpist-populism-neo-liberalism-and-anti-semitism/#comment-5094"><img alt='' src='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=60&#038;r=g' srcset='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/05/17/trumpist-populism-neo-liberalism-and-anti-semitism/#comment-5094">K SHESHU BABU:</a> Trump popularity is not just due to rise of racism and natio&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/05/17/comic-faith-wonder-and-activism/#comment-5093"><img alt='' src='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=60&#038;r=g' srcset='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/05/17/comic-faith-wonder-and-activism/#comment-5093">K SHESHU BABU:</a> The place of comedy in life is crucial as it has the power t&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/05/17/bahubali-and-the-propagation-of-gender-stereotypes/#comment-5091"><img alt='' src='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=60&#038;r=g' srcset='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/05/17/bahubali-and-the-propagation-of-gender-stereotypes/#comment-5091">K SHESHU BABU:</a> The film is being praised for its technicality but the dange&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/05/16/make-the-anthill-great-again-the-ant-colony-and-the-human-ones/#comment-5090"><img alt='' src='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=60&#038;r=g' srcset='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/05/16/make-the-anthill-great-again-the-ant-colony-and-the-human-ones/#comment-5090">K SHESHU BABU:</a> ' The ant 's a centaur in its dragon world " ... Ezra Pound &hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/05/17/ballad-of-people/#comment-5088"><img alt='' src='http://0.gravatar.com/avatar/f3b7c03a5da013e70a3b0538b3920ef5?s=60&#038;r=g' srcset='http://0.gravatar.com/avatar/f3b7c03a5da013e70a3b0538b3920ef5?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/05/17/ballad-of-people/#comment-5088">Sally Dugman:</a> It is the same struggle all across the world except in place&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/05/15/how-do-you-degrow-an-economy-without-causing-chaos/#comment-5087"><img alt='' src='http://1.gravatar.com/avatar/a2aa883446e79ef6a57b222a03c6c98a?s=60&#038;r=g' srcset='http://1.gravatar.com/avatar/a2aa883446e79ef6a57b222a03c6c98a?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/05/15/how-do-you-degrow-an-economy-without-causing-chaos/#comment-5087">Rick Dworsky:</a> In this literally cancerous landscape regulations are increa&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/05/17/bahubali-and-the-propagation-of-gender-stereotypes/#comment-5086"><img alt='' src='http://0.gravatar.com/avatar/965679e920b57d020d50cec617ddf394?s=60&#038;r=g' srcset='http://0.gravatar.com/avatar/965679e920b57d020d50cec617ddf394?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/05/17/bahubali-and-the-propagation-of-gender-stereotypes/#comment-5086">Navneet:</a> The analogy about Avanthika is perhaps correct...why would a&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/05/17/ballad-of-people/#comment-5085"><img alt='' src='http://2.gravatar.com/avatar/83e7f957f7abafdb6bfe7cf6f1c5c99b?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/83e7f957f7abafdb6bfe7cf6f1c5c99b?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/05/17/ballad-of-people/#comment-5085">Farooque Chowdhury:</a> "Fifty springs have passed  Number of people martyred  But, &hellip;<div class="clear"></div>
		</li>

			</ul></div><div id="tag_cloud-3" class="tabbertab widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<div class="tagcloud"><a href='http://www.countercurrents.org/tag/american-imperialism/' class='tag-link-156 tag-link-position-1' title='80 topics' style='font-size: 18.111111111111pt;'>American Imperialism</a>
<a href='http://www.countercurrents.org/tag/annihilate-caste/' class='tag-link-151 tag-link-position-2' title='33 topics' style='font-size: 12.2pt;'>Annihilate Caste</a>
<a href='http://www.countercurrents.org/tag/bangladesh/' class='tag-link-163 tag-link-position-3' title='19 topics' style='font-size: 8.6222222222222pt;'>Bangladesh</a>
<a href='http://www.countercurrents.org/tag/bastar/' class='tag-link-316 tag-link-position-4' title='18 topics' style='font-size: 8.3111111111111pt;'>Bastar</a>
<a href='http://www.countercurrents.org/tag/beef-ban/' class='tag-link-426 tag-link-position-5' title='18 topics' style='font-size: 8.3111111111111pt;'>Beef Ban</a>
<a href='http://www.countercurrents.org/tag/black-lives-matter/' class='tag-link-371 tag-link-position-6' title='19 topics' style='font-size: 8.6222222222222pt;'>Black Lives Matter</a>
<a href='http://www.countercurrents.org/tag/brexit/' class='tag-link-189 tag-link-position-7' title='38 topics' style='font-size: 13.133333333333pt;'>Brexit</a>
<a href='http://www.countercurrents.org/tag/burhan-wani/' class='tag-link-379 tag-link-position-8' title='23 topics' style='font-size: 9.8666666666667pt;'>Burhan Wani</a>
<a href='http://www.countercurrents.org/tag/chhattisgarh/' class='tag-link-145 tag-link-position-9' title='18 topics' style='font-size: 8.3111111111111pt;'>Chhattisgarh</a>
<a href='http://www.countercurrents.org/tag/climate-change/' class='tag-link-174 tag-link-position-10' title='101 topics' style='font-size: 19.666666666667pt;'>Climate Change</a>
<a href='http://www.countercurrents.org/tag/communalism/' class='tag-link-142 tag-link-position-11' title='18 topics' style='font-size: 8.3111111111111pt;'>Communalism</a>
<a href='http://www.countercurrents.org/tag/counter-solutions/' class='tag-link-185 tag-link-position-12' title='27 topics' style='font-size: 10.955555555556pt;'>Counter Solutions</a>
<a href='http://www.countercurrents.org/tag/dakota-access-pipeline/' class='tag-link-656 tag-link-position-13' title='80 topics' style='font-size: 18.111111111111pt;'>Dakota Access Pipeline</a>
<a href='http://www.countercurrents.org/tag/demonetisation/' class='tag-link-925 tag-link-position-14' title='104 topics' style='font-size: 19.822222222222pt;'>Demonetisation</a>
<a href='http://www.countercurrents.org/tag/donald-trump/' class='tag-link-353 tag-link-position-15' title='142 topics' style='font-size: 22pt;'>Donald Trump</a>
<a href='http://www.countercurrents.org/tag/environment/' class='tag-link-175 tag-link-position-16' title='19 topics' style='font-size: 8.6222222222222pt;'>Environment</a>
<a href='http://www.countercurrents.org/tag/globalisation/' class='tag-link-191 tag-link-position-17' title='17 topics' style='font-size: 8pt;'>Globalisation</a>
<a href='http://www.countercurrents.org/tag/global-warming/' class='tag-link-193 tag-link-position-18' title='61 topics' style='font-size: 16.244444444444pt;'>Global Warming</a>
<a href='http://www.countercurrents.org/tag/gmo/' class='tag-link-209 tag-link-position-19' title='26 topics' style='font-size: 10.644444444444pt;'>GMO</a>
<a href='http://www.countercurrents.org/tag/gujarat-dalit-protest/' class='tag-link-425 tag-link-position-20' title='18 topics' style='font-size: 8.3111111111111pt;'>Gujarat Dalit Protest</a>
<a href='http://www.countercurrents.org/tag/health/' class='tag-link-301 tag-link-position-21' title='18 topics' style='font-size: 8.3111111111111pt;'>Health</a>
<a href='http://www.countercurrents.org/tag/hillary-clinton/' class='tag-link-308 tag-link-position-22' title='55 topics' style='font-size: 15.622222222222pt;'>Hillary Clinton</a>
<a href='http://www.countercurrents.org/tag/hindutva/' class='tag-link-335 tag-link-position-23' title='21 topics' style='font-size: 9.2444444444444pt;'>Hindutva</a>
<a href='http://www.countercurrents.org/tag/human-rights/' class='tag-link-152 tag-link-position-24' title='50 topics' style='font-size: 15pt;'>Human Rights</a>
<a href='http://www.countercurrents.org/tag/india-pakistan-peace-initiative/' class='tag-link-724 tag-link-position-25' title='23 topics' style='font-size: 9.8666666666667pt;'>India-Pakistan Peace Initiative</a>
<a href='http://www.countercurrents.org/tag/iraq/' class='tag-link-357 tag-link-position-26' title='22 topics' style='font-size: 9.5555555555556pt;'>Iraq</a>
<a href='http://www.countercurrents.org/tag/isis/' class='tag-link-299 tag-link-position-27' title='18 topics' style='font-size: 8.3111111111111pt;'>ISIS</a>
<a href='http://www.countercurrents.org/tag/israel/' class='tag-link-218 tag-link-position-28' title='46 topics' style='font-size: 14.377777777778pt;'>Israel</a>
<a href='http://www.countercurrents.org/tag/kashmir/' class='tag-link-164 tag-link-position-29' title='123 topics' style='font-size: 20.911111111111pt;'>Kashmir</a>
<a href='http://www.countercurrents.org/tag/nuclear-war/' class='tag-link-198 tag-link-position-30' title='22 topics' style='font-size: 9.5555555555556pt;'>Nuclear War</a>
<a href='http://www.countercurrents.org/tag/palestine/' class='tag-link-217 tag-link-position-31' title='68 topics' style='font-size: 17.022222222222pt;'>Palestine</a>
<a href='http://www.countercurrents.org/tag/patriarchy/' class='tag-link-161 tag-link-position-32' title='21 topics' style='font-size: 9.2444444444444pt;'>Patriarchy</a>
<a href='http://www.countercurrents.org/tag/peak-oil/' class='tag-link-169 tag-link-position-33' title='27 topics' style='font-size: 10.955555555556pt;'>Peak Oil</a>
<a href='http://www.countercurrents.org/tag/poetry/' class='tag-link-228 tag-link-position-34' title='22 topics' style='font-size: 9.5555555555556pt;'>Poetry</a>
<a href='http://www.countercurrents.org/tag/refugee-crisis/' class='tag-link-274 tag-link-position-35' title='20 topics' style='font-size: 8.9333333333333pt;'>Refugee Crisis</a>
<a href='http://www.countercurrents.org/tag/resource-crisis/' class='tag-link-170 tag-link-position-36' title='24 topics' style='font-size: 10.177777777778pt;'>Resource Crisis</a>
<a href='http://www.countercurrents.org/tag/rss/' class='tag-link-186 tag-link-position-37' title='22 topics' style='font-size: 9.5555555555556pt;'>RSS</a>
<a href='http://www.countercurrents.org/tag/russia/' class='tag-link-157 tag-link-position-38' title='19 topics' style='font-size: 8.6222222222222pt;'>Russia</a>
<a href='http://www.countercurrents.org/tag/standing-rock-sioux-protest/' class='tag-link-655 tag-link-position-39' title='79 topics' style='font-size: 17.955555555556pt;'>Standing Rock Sioux Protest</a>
<a href='http://www.countercurrents.org/tag/syria/' class='tag-link-244 tag-link-position-40' title='82 topics' style='font-size: 18.266666666667pt;'>Syria</a>
<a href='http://www.countercurrents.org/tag/the-commons/' class='tag-link-344 tag-link-position-41' title='84 topics' style='font-size: 18.422222222222pt;'>The Commons</a>
<a href='http://www.countercurrents.org/tag/turkey/' class='tag-link-309 tag-link-position-42' title='25 topics' style='font-size: 10.333333333333pt;'>Turkey</a>
<a href='http://www.countercurrents.org/tag/us-elections-2016/' class='tag-link-283 tag-link-position-43' title='89 topics' style='font-size: 18.733333333333pt;'>US Elections 2016</a>
<a href='http://www.countercurrents.org/tag/us-travel-ban/' class='tag-link-1152 tag-link-position-44' title='19 topics' style='font-size: 8.6222222222222pt;'>US Travel Ban</a>
<a href='http://www.countercurrents.org/tag/yemen/' class='tag-link-489 tag-link-position-45' title='23 topics' style='font-size: 9.8666666666667pt;'>Yemen</a></div>
</div>
			<div class="clear"></div></div></div><div id="wpzoom-videos-3" class="widget widget_wpzoom_videos"><h3 class="title">Latest Videos            <a href="http://www.countercurrents.org/type/video/" class="see-all">See All &raquo;</a>

            </h3><div class="widget-content">

        <div id="recent-videos" class="flexslider">

            
                    <ul class="slides">

                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/82jFyeV5AHM?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="http://www.countercurrents.org/2017/01/16/chennai-poromboke-paadal-ft-tm-krishna/" rel="bookmark" title="Permanent Link to Chennai Poromboke Paadal ft. TM Krishna">Chennai Poromboke Paadal ft. TM Krishna</a></h4>

                            </li>
                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/suBzeCjqRb4?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="http://www.countercurrents.org/2017/01/14/notebandi-takes-the-sauce-out-of-nashiks-tomatoes/" rel="bookmark" title="Permanent Link to Notebandi Takes The Sauce Out Of Nashik’s Tomatoes">Notebandi Takes The Sauce Out Of Nashik’s Tomatoes</a></h4>

                            </li>
                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/c1UiNHjS12Q?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="http://www.countercurrents.org/2016/12/30/farmers-continue-to-suffer-pains-of-demonetisation/" rel="bookmark" title="Permanent Link to Farmers Continue To Suffer Pains Of Demonetisation">Farmers Continue To Suffer Pains Of Demonetisation</a></h4>

                            </li>
                        
                    </ul>


            

        </div>

<div class="clear"></div></div></div>		<div class="featured-category">
            <h3 class="green"><a href="http://www.countercurrents.org/category/editors-picks/">Editor&#8217;s Picks</a></h3>
            
			
				<div class="left-col">

					<a href="http://www.countercurrents.org/2017/04/14/ambedkar-nationalism-and-the-emerging-crises-in-india/" title="Ambedkar, Nationalism And The Emerging Crises In India"><img src="https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/babasaheb-ambedkar.jpg?resize=300%2C200" alt="Ambedkar, Nationalism And The Emerging Crises In India" class="Thumbnail thumbnail featured-cat " width="300" height="200" /></a>					<div class="clear"></div>

					<div class="left-col-content">

						<h2><a href="http://www.countercurrents.org/2017/04/14/ambedkar-nationalism-and-the-emerging-crises-in-india/" title="Ambedkar, Nationalism And The Emerging Crises In India">Ambedkar, Nationalism And The Emerging Crises In India</a></h2>

						<div class="featured-meta">
							<!--<span></span>-->
                            by							<a href="http://www.countercurrents.org/author/binu-mathew/" title="Posts by Binu Mathew" rel="author">Binu Mathew</a>							<span class="separator">&mdash;</span>
							<span><a href="http://www.countercurrents.org/2017/04/14/ambedkar-nationalism-and-the-emerging-crises-in-india/#comments">2 comments</a></span>
						</div>

						<p>Today is Ambedkar Jayanti. It would be appropriate to take a re-look at Ambedkar&#8217;s idea of nationalism in the face of virulent Hindutva nationalism in India and also on the global context</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-12407" class="share-facebook sd-button share-icon no-text" href="http://www.countercurrents.org/2017/04/14/ambedkar-nationalism-and-the-emerging-crises-in-india/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-12407" class="share-twitter sd-button share-icon no-text" href="http://www.countercurrents.org/2017/04/14/ambedkar-nationalism-and-the-emerging-crises-in-india/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Ambedkar%2C%20Nationalism%20And%20The%20Emerging%20Crises%20In%20India http%3A%2F%2Fwww.countercurrents.org%2F2017%2F04%2F14%2Fambedkar-nationalism-and-the-emerging-crises-in-india%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-12407" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.countercurrents.org/2017/04/14/ambedkar-nationalism-and-the-emerging-crises-in-india/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-12407" class="share-linkedin sd-button share-icon no-text" href="http://www.countercurrents.org/2017/04/14/ambedkar-nationalism-and-the-emerging-crises-in-india/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="http://www.countercurrents.org/2017/04/14/ambedkar-nationalism-and-the-emerging-crises-in-india/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.countercurrents.org/2017/04/14/ambedkar-nationalism-and-the-emerging-crises-in-india/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-12407" class="share-pinterest sd-button share-icon no-text" href="http://www.countercurrents.org/2017/04/14/ambedkar-nationalism-and-the-emerging-crises-in-india/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-12407" class="share-skype sd-button share-icon no-text" href="http://www.countercurrents.org/2017/04/14/ambedkar-nationalism-and-the-emerging-crises-in-india/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.countercurrents.org/2017/04/14/ambedkar-nationalism-and-the-emerging-crises-in-india/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.countercurrents.org/2017/04/14/ambedkar-nationalism-and-the-emerging-crises-in-india/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.countercurrents.org/2017/04/14/ambedkar-nationalism-and-the-emerging-crises-in-india/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.countercurrents.org/2017/04/14/ambedkar-nationalism-and-the-emerging-crises-in-india/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					</div>

				</div>

				<div class="right-col">
					<ul>

											
						<li>
							<a href="http://www.countercurrents.org/2017/03/15/interview-with-john-scales-avery-one-of-the-greatest-living-intellectuals-on-earth/" title="Interview With John Scales Avery, One Of The Greatest Living Intellectuals On Earth"><img src="https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2017/03/john-avery.jpg?resize=100%2C75" alt="Interview With John Scales Avery, One Of The Greatest Living Intellectuals On Earth" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="http://www.countercurrents.org/2017/03/15/interview-with-john-scales-avery-one-of-the-greatest-living-intellectuals-on-earth/" title="Interview With John Scales Avery, One Of The Greatest Living Intellectuals On Earth">Interview With John Scales Avery, One Of The Greatest Living Intellectuals On Earth</a></h4>

								<div class="featured-meta">
									<!--<span>March 15, 2017</span>-->
                                    by							<a href="http://www.countercurrents.org/author/binu-mathew/" title="Posts by Binu Mathew" rel="author">Binu Mathew</a>									<span class="separator">&mdash;</span>
									<span><a href="http://www.countercurrents.org/2017/03/15/interview-with-john-scales-avery-one-of-the-greatest-living-intellectuals-on-earth/#comments">9 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

												
						<li>
							<a href="http://www.countercurrents.org/2017/02/10/the-indomitable-teesta-under-attack-again/" title="The Indomitable Teesta Under Attack….Again"><img src="https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2017/02/teesta-setalvad1.gif?resize=100%2C75" alt="The Indomitable Teesta Under Attack….Again" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="http://www.countercurrents.org/2017/02/10/the-indomitable-teesta-under-attack-again/" title="The Indomitable Teesta Under Attack….Again">The Indomitable Teesta Under Attack….Again</a></h4>

								<div class="featured-meta">
									<!--<span>February 10, 2017</span>-->
                                    by							<a href="http://www.countercurrents.org/author/priti-gulati-cox/" title="Posts by Priti Gulati Cox" rel="author">Priti Gulati Cox</a>									<span class="separator">&mdash;</span>
									<span><a href="http://www.countercurrents.org/2017/02/10/the-indomitable-teesta-under-attack-again/#comments">3 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

																	</ul>
	              	            </div>
				<div class="clear"></div>
		</div><!-- / .category -->
 <!-- / .featCategory --><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content">		<ul>
			<li><a href='http://www.countercurrents.org/2017/05/'>May 2017</a></li>
	<li><a href='http://www.countercurrents.org/2017/04/'>April 2017</a></li>
	<li><a href='http://www.countercurrents.org/2017/03/'>March 2017</a></li>
	<li><a href='http://www.countercurrents.org/2017/02/'>February 2017</a></li>
	<li><a href='http://www.countercurrents.org/2017/01/'>January 2017</a></li>
	<li><a href='http://www.countercurrents.org/2016/12/'>December 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/11/'>November 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/10/'>October 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/09/'>September 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/08/'>August 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/07/'>July 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/06/'>June 2016</a></li>
		</ul>
		<div class="clear"></div></div></div><div id="widget_sp_image-4" class="widget widget_sp_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="http://www.countercurrents.org/archive.htm" id="" target="_self" class="widget_sp_image-image-link" title="Older Archive" rel=""><img width="300" height="98" alt="Older Archive" class="attachment-medium aligncenter" style="max-width: 100%;" src="https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg?fit=300%2C98" /></a><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title"><div class="empty"></div></h3><div class="widget-content">			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=258076111050631";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-page" data-href="https://www.facebook.com/countercurrents/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/countercurrents/"><a href="https://www.facebook.com/countercurrents/">Countercurrents</a></blockquote></div></div></div>
		<div class="clear"></div></div></div><div id="text-4" class="widget widget_text"><h3 class="title"><div class="empty"></div></h3><div class="widget-content">			<div class="textwidget">
<a href="https://twitter.com/Countercurrents" class="twitter-follow-button" data-show-count="false" data-size="large" data-dnt="true">Follow @Countercurrents</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


</div>
		<div class="clear"></div></div></div><div id="text-11" class="widget widget_text"><h3 class="title"><div class="empty"></div></h3><div class="widget-content">			<div class="textwidget"><!-- Place this tag in your head or just before your close body tag. -->
<script src="https://apis.google.com/js/platform.js" async defer></script>

<!-- Place this tag where you want the widget to render. -->
<div class="g-page" data-href="https://plus.google.com/112168561804759773712" data-rel="publisher"></div></div>
		<div class="clear"></div></div></div><div id="widget_sp_image-2" class="widget widget_sp_image"><h3 class="title">Countercurrents Youtube Channel</h3><div class="widget-content"><a href="http://www.youtube.com/ccmediachannel" id="" target="_blank" class="widget_sp_image-image-link" title="Countercurrents Youtube Channel" rel=""><img width="327" height="107" alt="Countercurrents Youtube Channel" class="attachment-full aligncenter" style="max-width: 100%;" src="https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube.jpg?fit=327%2C107" /></a><div class="clear"></div></div></div> 
		
  
		 
</div> <!-- /#sidebar --> 
				<div class="clear"></div>

				<div id="footer">

						<div class="column">
							<div id="text-2" class="widget widget_text"><h3 class="title">Annual Subscription</h3><div class="widget-content">			<div class="textwidget">If you like what you are reading please join our annual subscription programme. Countercurrents.org is a 100% reader supported website.  We believe independent journalism will function properly only if it is economically independent.  We do not accept advertising by our policy. We would rather die than accept advertisements from corporate giants. A small annual subscription sustains us. Get an annual subscription 
<a href="http://www.countercurrents.org/cc/subscription">HERE</a>
</div>
		<div class="clear"></div></div></div>						</div><!-- /1st column -->

						<div class="column">
							<div id="text-13" class="widget widget_text"><h3 class="title">Join Our News Letter</h3><div class="widget-content">			<div class="textwidget">Keep Uptodate With The World!!! Join Our News Letter Today !! We tell you what the mainstream media fails to tell you, or hides from you. These are the things that really matter. The things which may determine the fate of planet earth! The future of our children! In a word, the survival of the species! To receive our daily news digest please click <a href="http://www.countercurrents.org/cc/news-letter/">HERE</a></div>
		<div class="clear"></div></div></div>						</div><!-- /2nd column -->

						<div class="column">
							<div id="text-12" class="widget widget_text"><h3 class="title">Submission Guidelines</h3><div class="widget-content">			<div class="textwidget">Countercurrents.org welcomes articles from writers, activists, journalists and also from our readers who have no prior experience in writing, on topics that we deal with regularly or on topics that you think need a wider circulation. Kindly use the word "SUBMISSION" in the subject line You can submit your articles to editor@countercurrents.org. More Submission guidelines are <a href="http://www.countercurrents.org/cc/countercurrents-submission-policy/"> HERE</a> </div>
		<div class="clear"></div></div></div>						</div><!-- /3rd column -->

						<div class="column last">
							<div id="tag_cloud-4" class="widget widget_tag_cloud"><h3 class="title">Popular Tags</h3><div class="widget-content"><div class="tagcloud"><a href='http://www.countercurrents.org/tag/american-imperialism/' class='tag-link-156 tag-link-position-1' title='80 topics' style='font-size: 18.111111111111pt;'>American Imperialism</a>
<a href='http://www.countercurrents.org/tag/annihilate-caste/' class='tag-link-151 tag-link-position-2' title='33 topics' style='font-size: 12.2pt;'>Annihilate Caste</a>
<a href='http://www.countercurrents.org/tag/bangladesh/' class='tag-link-163 tag-link-position-3' title='19 topics' style='font-size: 8.6222222222222pt;'>Bangladesh</a>
<a href='http://www.countercurrents.org/tag/bastar/' class='tag-link-316 tag-link-position-4' title='18 topics' style='font-size: 8.3111111111111pt;'>Bastar</a>
<a href='http://www.countercurrents.org/tag/beef-ban/' class='tag-link-426 tag-link-position-5' title='18 topics' style='font-size: 8.3111111111111pt;'>Beef Ban</a>
<a href='http://www.countercurrents.org/tag/black-lives-matter/' class='tag-link-371 tag-link-position-6' title='19 topics' style='font-size: 8.6222222222222pt;'>Black Lives Matter</a>
<a href='http://www.countercurrents.org/tag/brexit/' class='tag-link-189 tag-link-position-7' title='38 topics' style='font-size: 13.133333333333pt;'>Brexit</a>
<a href='http://www.countercurrents.org/tag/burhan-wani/' class='tag-link-379 tag-link-position-8' title='23 topics' style='font-size: 9.8666666666667pt;'>Burhan Wani</a>
<a href='http://www.countercurrents.org/tag/chhattisgarh/' class='tag-link-145 tag-link-position-9' title='18 topics' style='font-size: 8.3111111111111pt;'>Chhattisgarh</a>
<a href='http://www.countercurrents.org/tag/climate-change/' class='tag-link-174 tag-link-position-10' title='101 topics' style='font-size: 19.666666666667pt;'>Climate Change</a>
<a href='http://www.countercurrents.org/tag/communalism/' class='tag-link-142 tag-link-position-11' title='18 topics' style='font-size: 8.3111111111111pt;'>Communalism</a>
<a href='http://www.countercurrents.org/tag/counter-solutions/' class='tag-link-185 tag-link-position-12' title='27 topics' style='font-size: 10.955555555556pt;'>Counter Solutions</a>
<a href='http://www.countercurrents.org/tag/dakota-access-pipeline/' class='tag-link-656 tag-link-position-13' title='80 topics' style='font-size: 18.111111111111pt;'>Dakota Access Pipeline</a>
<a href='http://www.countercurrents.org/tag/demonetisation/' class='tag-link-925 tag-link-position-14' title='104 topics' style='font-size: 19.822222222222pt;'>Demonetisation</a>
<a href='http://www.countercurrents.org/tag/donald-trump/' class='tag-link-353 tag-link-position-15' title='142 topics' style='font-size: 22pt;'>Donald Trump</a>
<a href='http://www.countercurrents.org/tag/environment/' class='tag-link-175 tag-link-position-16' title='19 topics' style='font-size: 8.6222222222222pt;'>Environment</a>
<a href='http://www.countercurrents.org/tag/globalisation/' class='tag-link-191 tag-link-position-17' title='17 topics' style='font-size: 8pt;'>Globalisation</a>
<a href='http://www.countercurrents.org/tag/global-warming/' class='tag-link-193 tag-link-position-18' title='61 topics' style='font-size: 16.244444444444pt;'>Global Warming</a>
<a href='http://www.countercurrents.org/tag/gmo/' class='tag-link-209 tag-link-position-19' title='26 topics' style='font-size: 10.644444444444pt;'>GMO</a>
<a href='http://www.countercurrents.org/tag/gujarat-dalit-protest/' class='tag-link-425 tag-link-position-20' title='18 topics' style='font-size: 8.3111111111111pt;'>Gujarat Dalit Protest</a>
<a href='http://www.countercurrents.org/tag/health/' class='tag-link-301 tag-link-position-21' title='18 topics' style='font-size: 8.3111111111111pt;'>Health</a>
<a href='http://www.countercurrents.org/tag/hillary-clinton/' class='tag-link-308 tag-link-position-22' title='55 topics' style='font-size: 15.622222222222pt;'>Hillary Clinton</a>
<a href='http://www.countercurrents.org/tag/hindutva/' class='tag-link-335 tag-link-position-23' title='21 topics' style='font-size: 9.2444444444444pt;'>Hindutva</a>
<a href='http://www.countercurrents.org/tag/human-rights/' class='tag-link-152 tag-link-position-24' title='50 topics' style='font-size: 15pt;'>Human Rights</a>
<a href='http://www.countercurrents.org/tag/india-pakistan-peace-initiative/' class='tag-link-724 tag-link-position-25' title='23 topics' style='font-size: 9.8666666666667pt;'>India-Pakistan Peace Initiative</a>
<a href='http://www.countercurrents.org/tag/iraq/' class='tag-link-357 tag-link-position-26' title='22 topics' style='font-size: 9.5555555555556pt;'>Iraq</a>
<a href='http://www.countercurrents.org/tag/isis/' class='tag-link-299 tag-link-position-27' title='18 topics' style='font-size: 8.3111111111111pt;'>ISIS</a>
<a href='http://www.countercurrents.org/tag/israel/' class='tag-link-218 tag-link-position-28' title='46 topics' style='font-size: 14.377777777778pt;'>Israel</a>
<a href='http://www.countercurrents.org/tag/kashmir/' class='tag-link-164 tag-link-position-29' title='123 topics' style='font-size: 20.911111111111pt;'>Kashmir</a>
<a href='http://www.countercurrents.org/tag/nuclear-war/' class='tag-link-198 tag-link-position-30' title='22 topics' style='font-size: 9.5555555555556pt;'>Nuclear War</a>
<a href='http://www.countercurrents.org/tag/palestine/' class='tag-link-217 tag-link-position-31' title='68 topics' style='font-size: 17.022222222222pt;'>Palestine</a>
<a href='http://www.countercurrents.org/tag/patriarchy/' class='tag-link-161 tag-link-position-32' title='21 topics' style='font-size: 9.2444444444444pt;'>Patriarchy</a>
<a href='http://www.countercurrents.org/tag/peak-oil/' class='tag-link-169 tag-link-position-33' title='27 topics' style='font-size: 10.955555555556pt;'>Peak Oil</a>
<a href='http://www.countercurrents.org/tag/poetry/' class='tag-link-228 tag-link-position-34' title='22 topics' style='font-size: 9.5555555555556pt;'>Poetry</a>
<a href='http://www.countercurrents.org/tag/refugee-crisis/' class='tag-link-274 tag-link-position-35' title='20 topics' style='font-size: 8.9333333333333pt;'>Refugee Crisis</a>
<a href='http://www.countercurrents.org/tag/resource-crisis/' class='tag-link-170 tag-link-position-36' title='24 topics' style='font-size: 10.177777777778pt;'>Resource Crisis</a>
<a href='http://www.countercurrents.org/tag/rss/' class='tag-link-186 tag-link-position-37' title='22 topics' style='font-size: 9.5555555555556pt;'>RSS</a>
<a href='http://www.countercurrents.org/tag/russia/' class='tag-link-157 tag-link-position-38' title='19 topics' style='font-size: 8.6222222222222pt;'>Russia</a>
<a href='http://www.countercurrents.org/tag/standing-rock-sioux-protest/' class='tag-link-655 tag-link-position-39' title='79 topics' style='font-size: 17.955555555556pt;'>Standing Rock Sioux Protest</a>
<a href='http://www.countercurrents.org/tag/syria/' class='tag-link-244 tag-link-position-40' title='82 topics' style='font-size: 18.266666666667pt;'>Syria</a>
<a href='http://www.countercurrents.org/tag/the-commons/' class='tag-link-344 tag-link-position-41' title='84 topics' style='font-size: 18.422222222222pt;'>The Commons</a>
<a href='http://www.countercurrents.org/tag/turkey/' class='tag-link-309 tag-link-position-42' title='25 topics' style='font-size: 10.333333333333pt;'>Turkey</a>
<a href='http://www.countercurrents.org/tag/us-elections-2016/' class='tag-link-283 tag-link-position-43' title='89 topics' style='font-size: 18.733333333333pt;'>US Elections 2016</a>
<a href='http://www.countercurrents.org/tag/us-travel-ban/' class='tag-link-1152 tag-link-position-44' title='19 topics' style='font-size: 8.6222222222222pt;'>US Travel Ban</a>
<a href='http://www.countercurrents.org/tag/yemen/' class='tag-link-489 tag-link-position-45' title='23 topics' style='font-size: 9.8666666666667pt;'>Yemen</a></div>
<div class="clear"></div></div></div>						</div><!-- /4th column -->


					<div class="clear"></div>
				</div> <!-- /#footer -->

				<div class="clear"></div>


			</div> <!-- /.content-wrap -->

		</div> <!-- /.container -->

		<div id="copyright">
			<div class="inner-wrap">
<!--
				 &copy;  &mdash; <a href="/" class="on"></a>. 				<span> <a href="http://pixnnova.com" target="_blank" title="Pixnnova Infotech">Pixnnova Infotech</a></span>-->

			</div>
		</div>

		<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

		
		<script>(function($){$(document).ready(function(){});})(jQuery);</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.countercurrents.org\/2017\/05\/18\/tale-of-tahir-who-dreamed-to-become-a-journalist-is-now-behind-the-bars\/":13271,"http:\/\/www.countercurrents.org\/2017\/04\/14\/ambedkar-nationalism-and-the-emerging-crises-in-india\/":12407};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/05/18/tale-of-tahir-who-dreamed-to-become-a-journalist-is-now-behind-the-bars/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.countercurrents.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-includes/js/comment-reply.min.js?ver=fe20cadc087286a088a4a88c070ed9a6'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/flexslider.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/jquery.carouFredSel.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/fitvids.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/dropdown.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/tabs.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/jquery.placeholder.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/functions.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-includes/js/wp-embed.min.js?ver=fe20cadc087286a088a4a88c070ed9a6'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/frogaloop.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.youtube.com/player_api?ver=2.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=13271&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4.2&sig=7082e2bf171c567a55fa83a6b14fa115f0711da3#parent=http%3A%2F%2Fwww.countercurrents.org%2F2017%2F05%2F18%2Ftale-of-tahir-who-dreamed-to-become-a-journalist-is-now-behind-the-bars%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=13271&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4.2&sig=7082e2bf171c567a55fa83a6b14fa115f0711da3#parent=http%3A%2F%2Fwww.countercurrents.org%2F2017%2F05%2F18%2Ftale-of-tahir-who-dreamed-to-become-a-journalist-is-now-behind-the-bars%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'113156937',post:'13271',tz:'0',srv:'www.countercurrents.org'} ]);
	_stq.push([ 'clickTrackerInit', '113156937', '13271' ]);
</script>

	</body>
</html> 