<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    
    <link rel="pingback" href="http://www.countercurrents.org/xmlrpc.php" />

    <title>Ayodhya Case Should Be Decided By The Supreme Court, No Scope For Mutual Settlement: Justice Sachar | Countercurrents</title>

<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[384,514] -->
<meta name="description"  content="The suggestion of chief Justice of India to even act as a mediator in pending Babri Masjid demolition case, showed his concern but was a little odd considering" />

<link rel="canonical" href="http://www.countercurrents.org/2017/04/01/ayodhya-case-should-be-decided-by-the-supreme-court-no-scope-for-mutual-settlement-justice-sachar/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="http://www.countercurrents.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="http://www.countercurrents.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Ayodhya Case Should Be Decided By The Supreme Court, No Scope For Mutual Settlement: Justice Sachar Comments Feed" href="http://www.countercurrents.org/2017/04/01/ayodhya-case-should-be-decided-by-the-supreme-court-no-scope-for-mutual-settlement-justice-sachar/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=fe20cadc087286a088a4a88c070ed9a6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/shortcodes.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/font-awesome.min.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='alpha-style-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/style.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/css/media-queries.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CSintony%3A400%2C700&#038;ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://www.countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/css/socicon.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.countercurrents.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/css/font-awesome.min.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.countercurrents.org/wp-includes/css/dashicons.min.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/wzslider.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/styles/default.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/custom.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.countercurrents.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.countercurrents.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.countercurrents.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.countercurrents.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.countercurrents.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.countercurrents.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bangladesh, Social Media And Longings In A Bizarro World' href='http://www.countercurrents.org/2017/04/01/bangladesh-social-media-and-longings-in-a-bizarro-world/' />
<link rel='next' title='Trump And A National Policy Based On Ignorance' href='http://www.countercurrents.org/2017/04/01/trump-and-a-national-policy-based-on-ignorance/' />

<link rel='shortlink' href='http://www.countercurrents.org/?p=11931' />
<link rel="alternate" type="application/json+oembed" href="http://www.countercurrents.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.countercurrents.org%2F2017%2F04%2F01%2Fayodhya-case-should-be-decided-by-the-supreme-court-no-scope-for-mutual-settlement-justice-sachar%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.countercurrents.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.countercurrents.org%2F2017%2F04%2F01%2Fayodhya-case-should-be-decided-by-the-supreme-court-no-scope-for-mutual-settlement-justice-sachar%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://www.countercurrents.org/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.countercurrents.org/?wordfence_logHuman=1&hid=E774774FB9A76A02C3A1DB84232FB6F0');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Alpha 2.1.0" />
<meta name="generator" content="WPZOOM Framework 1.6.1" />
<style type="text/css">@import url("http://fonts.googleapis.com/css?family=Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Merriweather|Merriweather|Open+Sans:r,i,b,bi");
#menutop{background:#040507;}
#menu{background:#FFCC2A;}
#news-ticker{background:#FFFDCA;}
.container{background:#FFFFFF;}
body{color: #000000;font-family: 'Open Sans';font-style: normal;}#logo h1 a{font-family: 'Open Sans';}#slider #slidemain .slide_content h2{font-family: 'Open Sans';font-weight: bold;}.left-col h2, .right-col h4{font-family: 'Open Sans';font-weight: bold;}.archiveposts h2{font-family: 'Merriweather';font-weight: bold;}h1.title{font-family: 'Merriweather';font-weight: bold;}.widget h3.title{font-family: 'Open Sans';font-weight: bold;}</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ayodhya Case Should Be Decided By The Supreme Court, No Scope For Mutual Settlement: Justice Sachar" />
<meta property="og:url" content="http://www.countercurrents.org/2017/04/01/ayodhya-case-should-be-decided-by-the-supreme-court-no-scope-for-mutual-settlement-justice-sachar/" />
<meta property="og:description" content="The suggestion of chief Justice of India to even act as a mediator in pending Babri Masjid demolition case, showed his concern but was a little odd considering that it has come at the instance of a…" />
<meta property="article:published_time" content="2017-04-01T08:52:40+00:00" />
<meta property="article:modified_time" content="2017-04-01T08:52:40+00:00" />
<meta property="og:site_name" content="Countercurrents" />
<meta property="og:image" content="https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2017/04/babrimasjid.jpg?fit=750%2C528" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="528" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2017/04/babrimasjid.jpg?fit=750%2C528&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body class="single single-post postid-11931 single-format-standard custom-background">

    <header id="header">

        <div id="menutop">
            <div class="inner-wrap">

                
                    <a class="btn_menu" id="toggle-top" href="#"></a>

                    <div id="topmenu-wrap">

                        <ul id="topmenu" class="dropdown"><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="http://www.countercurrents.org/subscription/">Annual Subscription</a></li>
<li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="http://www.countercurrents.org/news-letter/">News Letter</a></li>
<li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="http://www.countercurrents.org/fair-use-notice/">Fair Use Notice</a></li>
<li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="http://www.countercurrents.org/disclaimer/">Disclaimer</a></li>
<li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="http://www.countercurrents.org/countercurrents-submission-policy/">Submission Policy</a></li>
<li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="http://www.countercurrents.org/contact/">Contact Us</a></li>
<li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="http://www.countercurrents.org/about/">About Us</a></li>
</ul>
                    </div>

                
                                    <div id="navsocial">

                        <div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title">Social Icons</h3>
        
        <ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://facebook.com/countercurrents" target="_blank">
                                                                                                <span class="socicon socicon-facebook"
                              style="background-color:rgb(59, 89, 152); font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://twitter.com/Countercurrents" target="_blank">
                                                                                                <span class="socicon socicon-twitter"
                              style="background-color:rgb(85, 172, 238); font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://plus.google.com/112168561804759773712" target="_blank">
                                                                                                <span class="socicon socicon-google"
                              style="background-color:rgb(217, 62, 45); font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="http://feeds.feedburner.com/countercurrents/eoKx" target="_blank">
                                                                                                <span class="socicon socicon-rss"
                              style="background-color:#ffcc2a; font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank">
                                                                                                <span class="socicon socicon-youtube"
                              style="background-color:#bd332f; font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
        </ul>

        <div class="clear"></div></div>
                    </div>
                
                <div class="clear"></div>

            </div><!-- /.inner-wrap -->

        </div><!-- /#menutop -->

        <div class="inner-wrap header-wrap">

            <div id="logo">
                
                <a href="http://www.countercurrents.org" title="Educate | Organize | Agitate">
                                            <img src="http://www.countercurrents.org//wp-content/uploads/2016/06/logo-1.png" alt="Countercurrents" />
                                    </a>

                            </div><!-- / #logo -->


            
            <div class="clear"></div>


            <div id="menu">

                <a class="btn_menu" id="toggle-main" href="#"></a>

                <div id="menu-wrap">

                    <ul id="mainmenu" class="dropdown"><li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1887"><a href="http://www.countercurrents.org">Home</a></li>
<li id="menu-item-1848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1848"><a href="http://www.countercurrents.org/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-1822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1822"><a href="http://www.countercurrents.org/category/palestine/">Palestine</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2024"><a href="http://www.countercurrents.org/category/imperialism/">Imperialism</a></li>
	<li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="http://www.countercurrents.org/category/south-asia/">South Asia</a></li>
</ul>
</li>
<li id="menu-item-1821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1821"><a href="http://www.countercurrents.org/category/india/">India</a>
<ul class="sub-menu">
	<li id="menu-item-2026" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2026"><a href="http://www.countercurrents.org/category/communal-harmony/">Communal Harmony</a></li>
	<li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025"><a href="http://www.countercurrents.org/category/annihilate-caste/">Annihilate Caste</a></li>
	<li id="menu-item-1845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1845"><a href="http://www.countercurrents.org/category/kashmir/">Kashmir</a></li>
</ul>
</li>
<li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2027"><a href="http://www.countercurrents.org/category/climate-change/">Climate Change</a>
<ul class="sub-menu">
	<li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2029"><a href="http://www.countercurrents.org/category/environmental-protection/">Environmental Protection</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a href="http://www.countercurrents.org/category/resource-crisis/">Resource Crisis</a></li>
	<li id="menu-item-2028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2028"><a href="http://www.countercurrents.org/category/counter-solutions/">Counter Solutions</a></li>
	<li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="http://www.countercurrents.org/category/alternative-energy/">Alternative Energy</a></li>
</ul>
</li>
<li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="http://www.countercurrents.org/category/globalisation/">Globalisation</a></li>
<li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2031"><a href="http://www.countercurrents.org/category/patriarchy/">Patriarchy</a></li>
<li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2045"><a href="http://www.countercurrents.org/category/human-rights/">Human Rights</a></li>
<li id="menu-item-2046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2046"><a href="http://www.countercurrents.org/category/life-philosophy/">Life/Philosophy</a>
<ul class="sub-menu">
	<li id="menu-item-2055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2055"><a href="http://www.countercurrents.org/category/arts-literature/">Arts/Literature</a></li>
	<li id="menu-item-2056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2056"><a href="http://www.countercurrents.org/category/book-review/">Book Review</a></li>
</ul>
</li>
</ul>
                </div>

                
                <div class="clear"></div>

            </div><!-- /#menu -->

        </div><!-- /.inner-wrap -->

    </header>

    	<div class="inner-wrap">
		<div id="news-ticker">

			
			<div class="first">
				<dl id="ticker">
 
				
		 			<p>There are no breaking news at the moment</p>

 				  
				</dl>
			</div>
		 			</div>	
	</div>
    <div class="container">
        <div class="content-wrap">
<div class="single-area">

	 
		<div class="post-meta">
			 
		 	<h1 class="title">
				<a href="http://www.countercurrents.org/2017/04/01/ayodhya-case-should-be-decided-by-the-supreme-court-no-scope-for-mutual-settlement-justice-sachar/" title="Permalink to Ayodhya Case Should Be Decided By The Supreme Court, No Scope For Mutual Settlement: Justice Sachar" rel="bookmark">Ayodhya Case Should Be Decided By The Supreme Court, No Scope For Mutual Settlement: Justice Sachar</a>
			</h1>

			in <a href="http://www.countercurrents.org/category/communal-harmony/" rel="category tag">Communal Harmony</a> <span class="separator">&mdash;</span>  			by <a href="http://www.countercurrents.org/author/justice-rajindar-sachar/" title="Posts by Justice Rajindar Sachar" rel="author">Justice Rajindar Sachar</a> <span class="separator">&mdash;</span>			April 1, 2017 					
		</div><!-- /.post-meta -->

	  		<div id="post-11931" class="clearfix post-wrap post-11931 post type-post status-publish format-standard has-post-thumbnail hentry category-communal-harmony tag-babri-masjid">
 	 	  
			<div class="entry">
				<p><img class="aligncenter size-full wp-image-11932" src="https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2017/04/babrimasjid.jpg?resize=690%2C486" alt="babrimasjid" srcset="https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2017/04/babrimasjid.jpg?w=750 750w, https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2017/04/babrimasjid.jpg?resize=300%2C211 300w, https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2017/04/babrimasjid.jpg?resize=78%2C55 78w" sizes="(max-width: 690px) 100vw, 690px" data-recalc-dims="1" /></p>
<p>The suggestion of chief Justice of India to even act as a mediator in pending Babri Masjid demolition case, showed his concern but was a little odd considering that it has come at the instance of an inter meddler, and without parties involved being before the Court – that is why it caused amongst the parties a certain concern. In my view Babri Masjid demolition case is not a matter for compromise. This case raises the deep constitutional concern regarding our constitution which clearly says India is a secular republic.</p>
<p>I was in Geneva attending U.N. Sub Human Rights Commission meeting when I was told the horrible news that came on T.V. that Babri Masjid had been demolished and saw the gory speckle of B.J.P. hoodlums climbing the Masjid and breaking it down. B.J.P. government Chief Minister Kalyan Singhs assurance to the Supreme Court that he will take full steps to prevent it were belied. The Supreme court by a majority just accepted his apology instead of sending him to jail for contempt of Court. But this was nothing compared to the ominous conspiracy of Congress Prime Minister Mr. Narasima Rao, who suddenly became inaccessible to senior journalists, his Home Secretary and even his colleagues.</p>
<p>I am also ashamed to admit the unworthy role of complicity of the judiciary which inspite of the injunction having given since 1949 against public not to enter the area did not proceed against the public – even the higher judiciary did not intervene – rather turned a blind eye.</p>
<p>This was the time when the magnitude of danger should have been appreciated by all parties but was not. The battle for secularism should have been joined with a singular determination of nipping the cancer of communalism. But then nothing was done.</p>
<p>I then made a public statement that; “Immediately the Government should have announced December 6, as a ‘National Repentance Day’ when people will fast and pray for unity and welfare of all the communities”. But the non-BJP parties analyzed the situation as merely one of law and order and thus acquiesced in this dastardly Act.</p>
<p>Whatever the past history, all the parties let the matter go to Allahabad High court to give a decision. High Court has given a decision with which both parties are aggrieved. B.J.P. is still insisting that it would build a temple at the site where Masjid undoubtedly stood for over 500 years. Muslims can not obviously agree to a shameful compromise on sanctity of Masjid. The matter is already before the Supreme Court – it can not run away from giving a decision which may not make everyone happy. But then it is their constitutional duty and it has no other alternative. I can not foretell the Supreme Court decision. But if past precedents are to prevail, then the case in favour of Muslims is invincible. I say this on the precedence of Shahidganj Masjid case (Lahore now in Pakistan) decided by the Privy Council in 1940. The Supreme Court need not decide on merits whether Babri Masjid had been in existence where Ram Temple existed or not because that is of no consequence as it is not relevant to the decision of case. This is because even if was, there is no denying that Babri Masjid has been in existence since 500 years.</p>
<p>Now it is obvious to the meanest intelligence that it is impossible to prove that the birthplace of Lord Ram was under the masjid — it may be a matter of faith, genuine or contrived or otherwise, but that is no proof, nor can it ever be put forward as a legal ground to take away the land from the mosque.</p>
<p>If the finding is that the masjid was not built on a Ram Birth place, then the Muslims get the land back and will be free to use it in any way, including the building of the mosque.</p>
<p>Alternatively even if it is held that there was a temple on the land of Babri Masjid, even with this finding the suit by the VHP/RSS has to be dismissed. Admittedly, Babri Masjid has been in existence for over 500 years till it was demolished by goons of the VHP/RSS in 1992. Legally speaking, even then the Sangh Parivar would have no right even if a temple had been demolished to build Babri Masjid. I say this in view of the precedent of the case of Masjid Shahid Ganj in Lahore decided by the Privy Council in 1940. In that case there was admittedly a mosque existing since 1722 AD. But by 1762, the building came under Sikh rule and was used as a gurdwara. It was only in 1935 that a suit was filed claiming the building was a mosque and should be returned to the Muslims.</p>
<p>The Privy Council, while observing that “their Lordship have every sympathy with a religious sentiment which would ascribe sanctity and inviolability to a place of worship, they cannot under the Limitation Act accept the contentions that such a building cannot be possessed adversely”, went on to hold “The property now in question having been possessed by Sikhs adversely to the waqf and to all interests there under for more than 12 years, the right of the mutawali (caretaker) to possession for the purposes of the waqf came to an end under the Limitation Act”. On the same parity of reasoning even if a temple existed prior to the building of the masjid 500 years ago, the suit by the Hindu outfits like Nirmal Akhara VHP / B.J.P. etc has to fail.</p>
<p>There is another reason why in such a situation, the suit will fail because in common law, even a rightful heir, if he kills his ancestor, forfeits his right of inheritance. In the masjid case too there was a “murder most foul” and hence the murderer cannot be allowed to take the benefit of his own dastardly deeds, whatever the factual position may be.</p>
<p>Of course it is the privilege of the Chief Justice of India to constitute the beach. May however one respectfully submit that it may be more reassuring if beach of seven judges or nine judges was to hear the appeal.</p>
<p><strong>Justice Rajindar Sachar</strong> was a former Chief Justice of the Delhi High Court. He chaired the Sachar Committee, constituted by the Government of India, which submitted a report on the social, economic and educational status of Muslims in India</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-11931" class="share-facebook sd-button share-icon no-text" href="http://www.countercurrents.org/2017/04/01/ayodhya-case-should-be-decided-by-the-supreme-court-no-scope-for-mutual-settlement-justice-sachar/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-11931" class="share-twitter sd-button share-icon no-text" href="http://www.countercurrents.org/2017/04/01/ayodhya-case-should-be-decided-by-the-supreme-court-no-scope-for-mutual-settlement-justice-sachar/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Ayodhya%20Case%20Should%20Be%20Decided%20By%20The%20Supreme%20Court%2C%20No%20Scope%20For%20Mutual%20Settlement%3A%20Justice%20Sachar http%3A%2F%2Fwww.countercurrents.org%2F2017%2F04%2F01%2Fayodhya-case-should-be-decided-by-the-supreme-court-no-scope-for-mutual-settlement-justice-sachar%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-11931" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.countercurrents.org/2017/04/01/ayodhya-case-should-be-decided-by-the-supreme-court-no-scope-for-mutual-settlement-justice-sachar/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-11931" class="share-linkedin sd-button share-icon no-text" href="http://www.countercurrents.org/2017/04/01/ayodhya-case-should-be-decided-by-the-supreme-court-no-scope-for-mutual-settlement-justice-sachar/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="http://www.countercurrents.org/2017/04/01/ayodhya-case-should-be-decided-by-the-supreme-court-no-scope-for-mutual-settlement-justice-sachar/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.countercurrents.org/2017/04/01/ayodhya-case-should-be-decided-by-the-supreme-court-no-scope-for-mutual-settlement-justice-sachar/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-11931" class="share-pinterest sd-button share-icon no-text" href="http://www.countercurrents.org/2017/04/01/ayodhya-case-should-be-decided-by-the-supreme-court-no-scope-for-mutual-settlement-justice-sachar/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-11931" class="share-skype sd-button share-icon no-text" href="http://www.countercurrents.org/2017/04/01/ayodhya-case-should-be-decided-by-the-supreme-court-no-scope-for-mutual-settlement-justice-sachar/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.countercurrents.org/2017/04/01/ayodhya-case-should-be-decided-by-the-supreme-court-no-scope-for-mutual-settlement-justice-sachar/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.countercurrents.org/2017/04/01/ayodhya-case-should-be-decided-by-the-supreme-court-no-scope-for-mutual-settlement-justice-sachar/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.countercurrents.org/2017/04/01/ayodhya-case-should-be-decided-by-the-supreme-court-no-scope-for-mutual-settlement-justice-sachar/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.countercurrents.org/2017/04/01/ayodhya-case-should-be-decided-by-the-supreme-court-no-scope-for-mutual-settlement-justice-sachar/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				<div class="clear"></div>
				
								<div class="clear"></div>
			
			</div><!-- / .entry -->
			<div class="clear"></div>
            <div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> 	<div class="clear"></div> 	
			<div class="tag_list">Tags: <a href="http://www.countercurrents.org/tag/babri-masjid/" rel="tag">Babri Masjid</a></div>
 	 	</div><!-- #post-11931 -->
					<div class="share_box">
           
           <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

          <div class="fb-share-button" data-href="http://www.countercurrents.org/2017/04/01/ayodhya-case-should-be-decided-by-the-supreme-court-no-scope-for-mutual-settlement-justice-sachar/" data-layout="button" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdevelopers.facebook.com%2Fdocs%2Fplugins%2F&amp;src=sdkpreparse">Share</a></div>
           
           
           
            
					<div class="share_btn"><a href="http://twitter.com/share" data-url="http://www.countercurrents.org/2017/04/01/ayodhya-case-should-be-decided-by-the-supreme-court-no-scope-for-mutual-settlement-justice-sachar/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
				<div class="share_btn"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.countercurrents.org%2F2017%2F04%2F01%2Fayodhya-case-should-be-decided-by-the-supreme-court-no-scope-for-mutual-settlement-justice-sachar%2F&amp;layout=button_count&amp;show_faces=false&amp;width=1000&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe></div>
				<div class="share_btn"><g:plusone size="medium"></g:plusone></div>
				<div class="clear"></div>
			</div> 
		
		
		<div class="clear"></div>

	 	 
					<div class="post-wrap"><div id="comments">



	<h3>One Comment</h3>

	<ol class="commentlist">
			  <li class="comment even thread-even depth-1" id="li-comment-4456">
	    <div id="comment-4456">
	    <div class="comment-author vcard">
	      <img alt='' src='http://2.gravatar.com/avatar/5ca1c5e724b5da8e211316653033ba3b?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/5ca1c5e724b5da8e211316653033ba3b?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />	      <cite class="fn">K SHESHU BABU</cite> <span class="says">says:</span>
	      <div class="comment-meta commentmetadata"><a href="http://www.countercurrents.org/2017/04/01/ayodhya-case-should-be-decided-by-the-supreme-court-no-scope-for-mutual-settlement-justice-sachar/#comment-4456">
	        April 1, 2017 at 6:52 pm</a>
	      </div><!-- .comment-meta .commentmetadata -->

	    </div><!-- .comment-author .vcard -->
	    


	    <div class="comment-body"><p>If there was really a chance for settlement, the two parties would not have filed complaints in court. The very fact that SC had to admit the ayodhya case due to disputes indicates the weakness of the two  communities. SC is abdicating it&#8217;s responsibility on out- of- the &#8211; court settlement without considering. So. Court judge should respect  people and denounce  the  draconian unselfish anti- people laws</p>
</div>

	    <div class="reply">
	      <a rel='nofollow' class='comment-reply-link' href='http://www.countercurrents.org/2017/04/01/ayodhya-case-should-be-decided-by-the-supreme-court-no-scope-for-mutual-settlement-justice-sachar/?replytocom=4456#respond' onclick='return addComment.moveForm( "comment-4456", "4456", "respond", "11931" )' aria-label='Reply to K SHESHU BABU'>Reply</a>	    </div><!-- .reply -->
	  </div><!-- #comment-##  -->

	  </li><!-- #comment-## -->
	</ol>

	

	
		
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/01/ayodhya-case-should-be-decided-by-the-supreme-court-no-scope-for-mutual-settlement-justice-sachar/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&#038;postid=11931&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.4.2&#038;sig=824d7723480817b681f6e04e44b0a1b2db348e98#parent=http%3A%2F%2Fwww.countercurrents.org%2F2017%2F04%2F01%2Fayodhya-case-should-be-decided-by-the-supreme-court-no-scope-for-mutual-settlement-justice-sachar%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments --></div>
				
	  
</div><!-- /.single-area -->
	
	
<div id="sidebar">

		
	
	<div id="text-6" class="widget widget_text"><h3 class="title">Site Search</h3><div class="widget-content">			<div class="textwidget"><div id="search"> 
	<form method="get" id="searchform" action="http://www.google.com/search">
		<input type="text" name="q" id="q" size="30"  value="" placeholder="Site search...">
 <input type="hidden" name="domains" value="http://www.countercurrents.org">
<input type=hidden name=sitesearch value="http://www.countercurrents.org" >		
<input type="submit" name="btnG" id="searchsubmit" class="submit"  VALUE="Search">
		
	</form>
</div></div>
		<div class="clear"></div></div></div><div id="widget_sp_image-3" class="widget widget_sp_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="http://www.countercurrents.org/subscription" id="subscription" target="_self" class="widget_sp_image-image-link" title="Annual Subscription" rel=""><img width="300" height="98" alt="Annual Subscription" class="attachment-medium aligncenter" style="max-width: 100%;" src="https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg?fit=300%2C98" /></a><div class="clear"></div></div></div><div id="text-8" class="widget widget_text"><h3 class="title">Join Our News Letter</h3><div class="widget-content">			<div class="textwidget"><form method="post" action="http://scripts.dreamhost.com/add_list.cgi">
        
          <input type="hidden" name="list" value="editor" />
          <input type="hidden" name="domain" value="http://www.countercurrents.org" />
          <input type="hidden" name="url" value="SubscribedURL" />
          <input type="hidden" name="unsuburl" value="UnsubscribedURL" />
          <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" />
          <input type="hidden" name="notonurl" value="NotOnURL" />
          <input type="hidden" name="invalidurl" value="InvalidURL" />
          <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" />
          <input type="hidden" name="emailit" value="1" />
          
       <p> Name:     <input name="name" />   </p>
        
        <p>E-mail: <input name="email" /></p>
        <p>        
          <input type="submit" name="submit" value="Subscribe" />
          <input type="submit" name="unsub" value="Unsubscribe" />
        </p>
      </form></div>
		<div class="clear"></div></div></div>
			<div id="wpzoom-tabber-2" class="widget tabbertabs"><div class="tabber"><div id="wpzoom-feature-posts-2" class="tabbertab feature-posts"><h2 class="widgettitle">Latest</h2>
<ul class="feature-posts-list"><li><a href="http://www.countercurrents.org/2017/04/02/a-lunatic-is-on-the-loose/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/06/nuclearwar-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/04/02/a-lunatic-is-on-the-loose/">A Lunatic Is On The Loose !</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/k-p-sasi/" title="Posts by K P Sasi" rel="author">K P Sasi</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/04/01/preventing-starvation-by-filling-backpacks/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/04/family-in-car-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/04/01/preventing-starvation-by-filling-backpacks/">Preventing Starvation By Filling Backpacks</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/sally-dugman/" title="Posts by Sally Dugman" rel="author">Sally Dugman</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/04/01/humanity-on-the-road-to-extinction/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/10/planet_earth-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/04/01/humanity-on-the-road-to-extinction/">Humanity On The Road To Extinction?</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/prithiraj-dullay/" title="Posts by Prithiraj Dullay" rel="author">Prithiraj Dullay</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/04/01/hawaii-judge-extends-order-blocking-trumps-muslim-ban-2-0/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/02/travel-ban-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/04/01/hawaii-judge-extends-order-blocking-trumps-muslim-ban-2-0/">Hawaii Judge Extends Order Blocking Trump&#8217;s Muslim Ban 2.0</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/abdus-sattar-ghazali/" title="Posts by Abdus Sattar Ghazali" rel="author">Abdus Sattar Ghazali</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/04/01/confronting-european-racism/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/04/Race-Racism-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/04/01/confronting-european-racism/">Confronting European Racism</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/prithiraj-dullay/" title="Posts by Prithiraj Dullay" rel="author">Prithiraj Dullay</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/04/01/sebastian-gorka-dreams-of-fighting-jihad/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/04/sebastian-gorka-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/04/01/sebastian-gorka-dreams-of-fighting-jihad/">Sebastian Gorka: Dreams of Fighting Jihad</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/04/01/a-new-path-for-politics/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/03/UP-Elections-1-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/04/01/a-new-path-for-politics/">A New Path For Politics</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/devanoora-mahadeva/" title="Posts by Devanoora Mahadeva" rel="author">Devanoora Mahadeva</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/04/01/the-much-maligned-views-of-rania-khalek-on-syria/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/04/rania-khalek-75x50.png" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/04/01/the-much-maligned-views-of-rania-khalek-on-syria/">The Much-Maligned Views Of Rania Khalek On Syria</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/justin-podur/" title="Posts by Justin Podur" rel="author">Justin Podur</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/04/01/why-mohan-bhagwat-will-not-be-the-president-of-india/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/04/mohan-bhagwat-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/04/01/why-mohan-bhagwat-will-not-be-the-president-of-india/">Why Mohan Bhagwat Will Not Be The President Of India?</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/nagesh-chaudhari/" title="Posts by Nagesh Chaudhari" rel="author">Nagesh Chaudhari</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/04/01/brexit-and-away/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/06/brexit-sign-eu-referendum-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/04/01/brexit-and-away/">Brexit And Away!</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/04/01/are-the-arab-leaders-doing-their-job/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/04/Jordan-Arab-Summit_Horo-2-75x50.jpeg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/04/01/are-the-arab-leaders-doing-their-job/">Are The Arab Leaders Doing Their Job?</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/dr-mahboob-a-khawaja/" title="Posts by Dr Mahboob A Khawaja" rel="author">Dr Mahboob A Khawaja</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/04/01/north-south-perspepctives-on-istanbul-principles-and-agenda-2030-for-sustainable-development/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/04/Azra-Justin-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/04/01/north-south-perspepctives-on-istanbul-principles-and-agenda-2030-for-sustainable-development/">North-South Perspepctives On Istanbul Principles And Agenda 2030 For Sustainable Development</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/shobha-shukla/" title="Posts by Shobha Shukla" rel="author">Shobha Shukla</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/04/01/trump-and-a-national-policy-based-on-ignorance/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/02/trump-muslim-travel-ban-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/04/01/trump-and-a-national-policy-based-on-ignorance/">Trump And A National Policy Based On Ignorance</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/william-james-martin/" title="Posts by William James Martin" rel="author">William James Martin</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/04/01/ayodhya-case-should-be-decided-by-the-supreme-court-no-scope-for-mutual-settlement-justice-sachar/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/04/babrimasjid-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/04/01/ayodhya-case-should-be-decided-by-the-supreme-court-no-scope-for-mutual-settlement-justice-sachar/">Ayodhya Case Should Be Decided By The Supreme Court, No Scope For Mutual Settlement: Justice Sachar</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/justice-rajindar-sachar/" title="Posts by Justice Rajindar Sachar" rel="author">Justice Rajindar Sachar</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/04/01/bangladesh-social-media-and-longings-in-a-bizarro-world/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/04/facebook-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/04/01/bangladesh-social-media-and-longings-in-a-bizarro-world/">Bangladesh, Social Media And Longings In A Bizarro World</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/fazal-m-kamal/" title="Posts by Fazal M. Kamal" rel="author">Fazal M. Kamal</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/04/01/whither-rights-of-life-food-and-everything-in-between/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/03/irom-sharmila-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/04/01/whither-rights-of-life-food-and-everything-in-between/">Whither Rights &#8211; Of Life, Food, And Everything In Between</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/samar/" title="Posts by Samar" rel="author">Samar</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/03/30/trump-trauma/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/11/women-farmers-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/03/30/trump-trauma/">Trump Trauma</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/helena-norberg-hodge/" title="Posts by Helena Norberg-Hodge" rel="author">Helena Norberg-Hodge</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/03/30/why-energy-economy-models-produce-overly-optimistic-indications/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/03/the-economic-story-is-extraordinarily-difficult-mirror-image-also-important-75x50.png" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/03/30/why-energy-economy-models-produce-overly-optimistic-indications/">Why Energy-Economy Models Produce Overly Optimistic Indications</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/gail-tverberg/" title="Posts by Gail Tverberg" rel="author">Gail Tverberg</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/03/30/how-the-conflict-in-syria-benefits-washingtons-allies/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/08/us-troops-syria-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/03/30/how-the-conflict-in-syria-benefits-washingtons-allies/">How the Conflict in Syria Benefits Washington’s Allies</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/nauman-sadiq/" title="Posts by Nauman Sadiq" rel="author">Nauman Sadiq</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/03/30/the-next-phase-in-the-war-on-bds-why-israel-detained-omar-barghouti/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/03/omar-barghouti-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/03/30/the-next-phase-in-the-war-on-bds-why-israel-detained-omar-barghouti/">The Next Phase In The War On BDS: Why Israel Detained Omar Barghouti</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/dr-ramzy-baroud/" title="Posts by Dr Ramzy Baroud" rel="author">Dr Ramzy Baroud</a></span>
                <div class="clear"></div></li></ul><div class="clear"></div></div><div id="wpzoom-popular-news-2" class="tabbertab popular-news"><h2 class="widgettitle">Popular</h2>
<ul class='popular'>
<li><a href='http://www.countercurrents.org/2016/07/26/open-letter-to-major-gaurav-arya-veteran/' rel='bookmark'>Open Letter To Major Gaurav Arya (Veteran)</a> <span class='comments' href='http://www.countercurrents.org/2016/07/26/open-letter-to-major-gaurav-arya-veteran/'>45 comments</span></li>
<li><a href='http://www.countercurrents.org/2017/01/28/trump-orders-military-to-prepare-for-war/' rel='bookmark'>Trump Orders Military To Prepare For War</a> <span class='comments' href='http://www.countercurrents.org/2017/01/28/trump-orders-military-to-prepare-for-war/'>34 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/07/22/poison-in-the-heart-the-nuclear-wasting-of-south-australia/' rel='bookmark'>Poison In The Heart: The Nuclear Wasting Of South Australia</a> <span class='comments' href='http://www.countercurrents.org/2016/07/22/poison-in-the-heart-the-nuclear-wasting-of-south-australia/'>23 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/11/02/rakesh-sharma-demolishes-the-script-of-m-p-police-on-bhopal-encounter/' rel='bookmark'>Rakesh Sharma Demolishes The Script of M.P Police on Bhopal Encounter</a> <span class='comments' href='http://www.countercurrents.org/2016/11/02/rakesh-sharma-demolishes-the-script-of-m-p-police-on-bhopal-encounter/'>19 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/08/04/open-letter-by-burhan-wani-to-major-arya/' rel='bookmark'>Open Letter By Burhan Wani To Major Arya  </a> <span class='comments' href='http://www.countercurrents.org/2016/08/04/open-letter-by-burhan-wani-to-major-arya/'>16 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/07/22/koch-brothers-now-supporting-hillary-clinton/' rel='bookmark'> Koch Brothers Now Supporting Hillary Clinton</a> <span class='comments' href='http://www.countercurrents.org/2016/07/22/koch-brothers-now-supporting-hillary-clinton/'>13 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/11/19/demonetisation-and-bhakts/' rel='bookmark'>Demonetisation And Bhakts</a> <span class='comments' href='http://www.countercurrents.org/2016/11/19/demonetisation-and-bhakts/'>13 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/09/14/prakash-karat-unable-to-locate-fascism-in-hindutva/' rel='bookmark'>Prakash Karat Unable To Locate Fascism In Hindutva</a> <span class='comments' href='http://www.countercurrents.org/2016/09/14/prakash-karat-unable-to-locate-fascism-in-hindutva/'>11 comments</span></li>
<li><a href='http://www.countercurrents.org/2017/01/18/modis-operandi-when-india-went-keshless/' rel='bookmark'>Modis Operandi: When India Went &#039;Keshless&#039;</a> <span class='comments' href='http://www.countercurrents.org/2017/01/18/modis-operandi-when-india-went-keshless/'>11 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/11/09/economic-emergency-in-india-and-what-does-that-mean-for-the-common-people/' rel='bookmark'>Economic Emergency In India And What Does That Mean For The Common People</a> <span class='comments' href='http://www.countercurrents.org/2016/11/09/economic-emergency-in-india-and-what-does-that-mean-for-the-common-people/'>10 comments</span></li>
</ul>
</div><div id="wpzoom-recent-comments-2" class="tabbertab recent-comments"><h2 class="widgettitle">Comments</h2>
<ul class="recent-comments-list">
		<li>
			<a href="http://www.countercurrents.org/2017/04/01/humanity-on-the-road-to-extinction/#comment-4461"><img alt='' src='http://2.gravatar.com/avatar/83e4d502f659b57825cb85f48e94af0b?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/83e4d502f659b57825cb85f48e94af0b?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/04/01/humanity-on-the-road-to-extinction/#comment-4461">Pratap Antony:</a> We humans are only one of the many constituents of this plan&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/04/01/humanity-on-the-road-to-extinction/#comment-4460"><img alt='' src='http://0.gravatar.com/avatar/33ef3732a8f75b3b644517c5875bb824?s=60&#038;r=g' srcset='http://0.gravatar.com/avatar/33ef3732a8f75b3b644517c5875bb824?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/04/01/humanity-on-the-road-to-extinction/#comment-4460">contraviews:</a> A graver and more immediate extinction of Mother Earth is im&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/03/29/prejudices-against-africans-in-india/#comment-4459"><img alt='' src='http://2.gravatar.com/avatar/e2faedbaaa53d6ec617a20bbbbb6c71d?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/e2faedbaaa53d6ec617a20bbbbb6c71d?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/03/29/prejudices-against-africans-in-india/#comment-4459">Prithiraj Dullay:</a> I am deeply saddened at the prejudice and discrimination dir&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/03/30/the-smart-way-of-beating-poverty/#comment-4458"><img alt='' src='http://1.gravatar.com/avatar/abcd1d7ba341ce56e62a1066bd127280?s=60&#038;r=g' srcset='http://1.gravatar.com/avatar/abcd1d7ba341ce56e62a1066bd127280?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/03/30/the-smart-way-of-beating-poverty/#comment-4458">S.M.ALI:</a> ,,👍👍👍&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/04/01/humanity-on-the-road-to-extinction/#comment-4457"><img alt='' src='http://0.gravatar.com/avatar/f49adec1337c15d8364fe988f958de8a?s=60&#038;r=g' srcset='http://0.gravatar.com/avatar/f49adec1337c15d8364fe988f958de8a?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/04/01/humanity-on-the-road-to-extinction/#comment-4457">David Anderson:</a> There are no “mechanical” fixes.    We should be explori&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/04/01/ayodhya-case-should-be-decided-by-the-supreme-court-no-scope-for-mutual-settlement-justice-sachar/#comment-4456"><img alt='' src='http://2.gravatar.com/avatar/5ca1c5e724b5da8e211316653033ba3b?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/5ca1c5e724b5da8e211316653033ba3b?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/04/01/ayodhya-case-should-be-decided-by-the-supreme-court-no-scope-for-mutual-settlement-justice-sachar/#comment-4456">K SHESHU BABU:</a> If there was really a chance for settlement, the two parties&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/04/01/bangladesh-social-media-and-longings-in-a-bizarro-world/#comment-4455"><img alt='' src='http://2.gravatar.com/avatar/5ca1c5e724b5da8e211316653033ba3b?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/5ca1c5e724b5da8e211316653033ba3b?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/04/01/bangladesh-social-media-and-longings-in-a-bizarro-world/#comment-4455">K SHESHU BABU:</a> Social media in Bangladesh has been vulnerable to the ruthle&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/04/01/whither-rights-of-life-food-and-everything-in-between/#comment-4454"><img alt='' src='http://2.gravatar.com/avatar/5ca1c5e724b5da8e211316653033ba3b?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/5ca1c5e724b5da8e211316653033ba3b?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/04/01/whither-rights-of-life-food-and-everything-in-between/#comment-4454">K SHESHU BABU:</a> When there is huge section of people suffering from the poli&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/04/01/humanity-on-the-road-to-extinction/#comment-4453"><img alt='' src='http://2.gravatar.com/avatar/5ca1c5e724b5da8e211316653033ba3b?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/5ca1c5e724b5da8e211316653033ba3b?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/04/01/humanity-on-the-road-to-extinction/#comment-4453">K SHESHU BABU:</a> South Africa has vast resources and mining mafia has been de&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/04/01/preventing-starvation-by-filling-backpacks/#comment-4452"><img alt='' src='http://2.gravatar.com/avatar/5ca1c5e724b5da8e211316653033ba3b?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/5ca1c5e724b5da8e211316653033ba3b?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/04/01/preventing-starvation-by-filling-backpacks/#comment-4452">K SHESHU BABU:</a> Governments in most parts of the world, not just in US, are &hellip;<div class="clear"></div>
		</li>

			</ul></div><div id="tag_cloud-3" class="tabbertab widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<div class="tagcloud"><a href='http://www.countercurrents.org/tag/alternative-energy/' class='tag-link-166 tag-link-position-1' title='16 topics' style='font-size: 8pt;'>Alternative Energy</a>
<a href='http://www.countercurrents.org/tag/american-imperialism/' class='tag-link-156 tag-link-position-2' title='77 topics' style='font-size: 18.266666666667pt;'>American Imperialism</a>
<a href='http://www.countercurrents.org/tag/annihilate-caste/' class='tag-link-151 tag-link-position-3' title='31 topics' style='font-size: 12.355555555556pt;'>Annihilate Caste</a>
<a href='http://www.countercurrents.org/tag/bangladesh/' class='tag-link-163 tag-link-position-4' title='18 topics' style='font-size: 8.7777777777778pt;'>Bangladesh</a>
<a href='http://www.countercurrents.org/tag/bastar/' class='tag-link-316 tag-link-position-5' title='18 topics' style='font-size: 8.7777777777778pt;'>Bastar</a>
<a href='http://www.countercurrents.org/tag/black-lives-matter/' class='tag-link-371 tag-link-position-6' title='19 topics' style='font-size: 9.0888888888889pt;'>Black Lives Matter</a>
<a href='http://www.countercurrents.org/tag/brexit/' class='tag-link-189 tag-link-position-7' title='38 topics' style='font-size: 13.6pt;'>Brexit</a>
<a href='http://www.countercurrents.org/tag/burhan-wani/' class='tag-link-379 tag-link-position-8' title='23 topics' style='font-size: 10.333333333333pt;'>Burhan Wani</a>
<a href='http://www.countercurrents.org/tag/chhattisgarh/' class='tag-link-145 tag-link-position-9' title='18 topics' style='font-size: 8.7777777777778pt;'>Chhattisgarh</a>
<a href='http://www.countercurrents.org/tag/climate-change/' class='tag-link-174 tag-link-position-10' title='96 topics' style='font-size: 19.822222222222pt;'>Climate Change</a>
<a href='http://www.countercurrents.org/tag/communalism/' class='tag-link-142 tag-link-position-11' title='18 topics' style='font-size: 8.7777777777778pt;'>Communalism</a>
<a href='http://www.countercurrents.org/tag/counter-solutions/' class='tag-link-185 tag-link-position-12' title='27 topics' style='font-size: 11.422222222222pt;'>Counter Solutions</a>
<a href='http://www.countercurrents.org/tag/dakota-access-pipeline/' class='tag-link-656 tag-link-position-13' title='79 topics' style='font-size: 18.422222222222pt;'>Dakota Access Pipeline</a>
<a href='http://www.countercurrents.org/tag/demonetisation/' class='tag-link-925 tag-link-position-14' title='104 topics' style='font-size: 20.288888888889pt;'>Demonetisation</a>
<a href='http://www.countercurrents.org/tag/donald-trump/' class='tag-link-353 tag-link-position-15' title='134 topics' style='font-size: 22pt;'>Donald Trump</a>
<a href='http://www.countercurrents.org/tag/environment/' class='tag-link-175 tag-link-position-16' title='19 topics' style='font-size: 9.0888888888889pt;'>Environment</a>
<a href='http://www.countercurrents.org/tag/globalisation/' class='tag-link-191 tag-link-position-17' title='17 topics' style='font-size: 8.4666666666667pt;'>Globalisation</a>
<a href='http://www.countercurrents.org/tag/global-warming/' class='tag-link-193 tag-link-position-18' title='58 topics' style='font-size: 16.4pt;'>Global Warming</a>
<a href='http://www.countercurrents.org/tag/gmo/' class='tag-link-209 tag-link-position-19' title='25 topics' style='font-size: 10.8pt;'>GMO</a>
<a href='http://www.countercurrents.org/tag/gujarat-dalit-protest/' class='tag-link-425 tag-link-position-20' title='18 topics' style='font-size: 8.7777777777778pt;'>Gujarat Dalit Protest</a>
<a href='http://www.countercurrents.org/tag/hillary-clinton/' class='tag-link-308 tag-link-position-21' title='54 topics' style='font-size: 15.933333333333pt;'>Hillary Clinton</a>
<a href='http://www.countercurrents.org/tag/human-rights/' class='tag-link-152 tag-link-position-22' title='50 topics' style='font-size: 15.466666666667pt;'>Human Rights</a>
<a href='http://www.countercurrents.org/tag/humansofdemonetisedindia/' class='tag-link-985 tag-link-position-23' title='16 topics' style='font-size: 8pt;'>HumansOfDemonetisedIndia</a>
<a href='http://www.countercurrents.org/tag/india-pakistan-peace-initiative/' class='tag-link-724 tag-link-position-24' title='22 topics' style='font-size: 10.022222222222pt;'>India-Pakistan Peace Initiative</a>
<a href='http://www.countercurrents.org/tag/iraq/' class='tag-link-357 tag-link-position-25' title='21 topics' style='font-size: 9.7111111111111pt;'>Iraq</a>
<a href='http://www.countercurrents.org/tag/israel/' class='tag-link-218 tag-link-position-26' title='43 topics' style='font-size: 14.377777777778pt;'>Israel</a>
<a href='http://www.countercurrents.org/tag/kashmir/' class='tag-link-164 tag-link-position-27' title='123 topics' style='font-size: 21.377777777778pt;'>Kashmir</a>
<a href='http://www.countercurrents.org/tag/narendra-modi/' class='tag-link-212 tag-link-position-28' title='16 topics' style='font-size: 8pt;'>Narendra Modi</a>
<a href='http://www.countercurrents.org/tag/nato/' class='tag-link-158 tag-link-position-29' title='16 topics' style='font-size: 8pt;'>NATO</a>
<a href='http://www.countercurrents.org/tag/nuclear-war/' class='tag-link-198 tag-link-position-30' title='22 topics' style='font-size: 10.022222222222pt;'>Nuclear War</a>
<a href='http://www.countercurrents.org/tag/palestine/' class='tag-link-217 tag-link-position-31' title='66 topics' style='font-size: 17.333333333333pt;'>Palestine</a>
<a href='http://www.countercurrents.org/tag/patriarchy/' class='tag-link-161 tag-link-position-32' title='21 topics' style='font-size: 9.7111111111111pt;'>Patriarchy</a>
<a href='http://www.countercurrents.org/tag/peak-oil/' class='tag-link-169 tag-link-position-33' title='23 topics' style='font-size: 10.333333333333pt;'>Peak Oil</a>
<a href='http://www.countercurrents.org/tag/refugee-crisis/' class='tag-link-274 tag-link-position-34' title='20 topics' style='font-size: 9.4pt;'>Refugee Crisis</a>
<a href='http://www.countercurrents.org/tag/resource-crisis/' class='tag-link-170 tag-link-position-35' title='24 topics' style='font-size: 10.644444444444pt;'>Resource Crisis</a>
<a href='http://www.countercurrents.org/tag/rss/' class='tag-link-186 tag-link-position-36' title='16 topics' style='font-size: 8pt;'>RSS</a>
<a href='http://www.countercurrents.org/tag/russia/' class='tag-link-157 tag-link-position-37' title='18 topics' style='font-size: 8.7777777777778pt;'>Russia</a>
<a href='http://www.countercurrents.org/tag/standing-rock-sioux-protest/' class='tag-link-655 tag-link-position-38' title='78 topics' style='font-size: 18.422222222222pt;'>Standing Rock Sioux Protest</a>
<a href='http://www.countercurrents.org/tag/syria/' class='tag-link-244 tag-link-position-39' title='61 topics' style='font-size: 16.711111111111pt;'>Syria</a>
<a href='http://www.countercurrents.org/tag/the-commons/' class='tag-link-344 tag-link-position-40' title='81 topics' style='font-size: 18.577777777778pt;'>The Commons</a>
<a href='http://www.countercurrents.org/tag/trumpism/' class='tag-link-972 tag-link-position-41' title='16 topics' style='font-size: 8pt;'>Trumpism</a>
<a href='http://www.countercurrents.org/tag/turkey/' class='tag-link-309 tag-link-position-42' title='23 topics' style='font-size: 10.333333333333pt;'>Turkey</a>
<a href='http://www.countercurrents.org/tag/us-elections-2016/' class='tag-link-283 tag-link-position-43' title='89 topics' style='font-size: 19.2pt;'>US Elections 2016</a>
<a href='http://www.countercurrents.org/tag/us-travel-ban/' class='tag-link-1152 tag-link-position-44' title='19 topics' style='font-size: 9.0888888888889pt;'>US Travel Ban</a>
<a href='http://www.countercurrents.org/tag/yemen/' class='tag-link-489 tag-link-position-45' title='21 topics' style='font-size: 9.7111111111111pt;'>Yemen</a></div>
</div>
			<div class="clear"></div></div></div><div id="wpzoom-videos-3" class="widget widget_wpzoom_videos"><h3 class="title">Latest Videos            <a href="http://www.countercurrents.org/type/video/" class="see-all">See All &raquo;</a>

            </h3><div class="widget-content">

        <div id="recent-videos" class="flexslider">

            
                    <ul class="slides">

                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/82jFyeV5AHM?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="http://www.countercurrents.org/2017/01/16/chennai-poromboke-paadal-ft-tm-krishna/" rel="bookmark" title="Permanent Link to Chennai Poromboke Paadal ft. TM Krishna">Chennai Poromboke Paadal ft. TM Krishna</a></h4>

                            </li>
                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/suBzeCjqRb4?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="http://www.countercurrents.org/2017/01/14/notebandi-takes-the-sauce-out-of-nashiks-tomatoes/" rel="bookmark" title="Permanent Link to Notebandi Takes The Sauce Out Of Nashik’s Tomatoes">Notebandi Takes The Sauce Out Of Nashik’s Tomatoes</a></h4>

                            </li>
                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/c1UiNHjS12Q?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="http://www.countercurrents.org/2016/12/30/farmers-continue-to-suffer-pains-of-demonetisation/" rel="bookmark" title="Permanent Link to Farmers Continue To Suffer Pains Of Demonetisation">Farmers Continue To Suffer Pains Of Demonetisation</a></h4>

                            </li>
                        
                    </ul>


            

        </div>

<div class="clear"></div></div></div>		<div class="featured-category">
            <h3 class="green"><a href="http://www.countercurrents.org/category/editors-picks/">Editor&#8217;s Picks</a></h3>
            
			
				<div class="left-col">

					<a href="http://www.countercurrents.org/2017/03/15/interview-with-john-scales-avery-one-of-the-greatest-living-intellectuals-on-earth/" title="Interview With John Scales Avery, One Of The Greatest Living Intellectuals On Earth"><img src="https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2017/03/john-avery.jpg?resize=300%2C200" alt="Interview With John Scales Avery, One Of The Greatest Living Intellectuals On Earth" class="Thumbnail thumbnail featured-cat " width="300" height="200" /></a>					<div class="clear"></div>

					<div class="left-col-content">

						<h2><a href="http://www.countercurrents.org/2017/03/15/interview-with-john-scales-avery-one-of-the-greatest-living-intellectuals-on-earth/" title="Interview With John Scales Avery, One Of The Greatest Living Intellectuals On Earth">Interview With John Scales Avery, One Of The Greatest Living Intellectuals On Earth</a></h2>

						<div class="featured-meta">
							<!--<span></span>-->
                            by							<a href="http://www.countercurrents.org/author/binu-mathew/" title="Posts by Binu Mathew" rel="author">Binu Mathew</a>							<span class="separator">&mdash;</span>
							<span><a href="http://www.countercurrents.org/2017/03/15/interview-with-john-scales-avery-one-of-the-greatest-living-intellectuals-on-earth/#comments">9 comments</a></span>
						</div>

						<p>I’m at the home of one of the greatest living intellectuals on earth. In the cold, windy Copenhagen weather as we ring the bell John Scales Avery opens the door and welcomes me and my friend John Graversgaard warmly into his home. He serves us coffee and we talk. I’m stunned by his humility and breadth of knowledge. John Avery<a class="more-link" href="http://www.countercurrents.org/2017/03/15/interview-with-john-scales-avery-one-of-the-greatest-living-intellectuals-on-earth/">[Read More&#8230;]</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-11498" class="share-facebook sd-button share-icon no-text" href="http://www.countercurrents.org/2017/03/15/interview-with-john-scales-avery-one-of-the-greatest-living-intellectuals-on-earth/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-11498" class="share-twitter sd-button share-icon no-text" href="http://www.countercurrents.org/2017/03/15/interview-with-john-scales-avery-one-of-the-greatest-living-intellectuals-on-earth/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Interview%20With%20John%20Scales%20Avery%2C%20One%20Of%20The%20Greatest%20Living%20Intellectuals%20On%20Earth http%3A%2F%2Fwww.countercurrents.org%2F2017%2F03%2F15%2Finterview-with-john-scales-avery-one-of-the-greatest-living-intellectuals-on-earth%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-11498" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.countercurrents.org/2017/03/15/interview-with-john-scales-avery-one-of-the-greatest-living-intellectuals-on-earth/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-11498" class="share-linkedin sd-button share-icon no-text" href="http://www.countercurrents.org/2017/03/15/interview-with-john-scales-avery-one-of-the-greatest-living-intellectuals-on-earth/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="http://www.countercurrents.org/2017/03/15/interview-with-john-scales-avery-one-of-the-greatest-living-intellectuals-on-earth/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.countercurrents.org/2017/03/15/interview-with-john-scales-avery-one-of-the-greatest-living-intellectuals-on-earth/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-11498" class="share-pinterest sd-button share-icon no-text" href="http://www.countercurrents.org/2017/03/15/interview-with-john-scales-avery-one-of-the-greatest-living-intellectuals-on-earth/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-11498" class="share-skype sd-button share-icon no-text" href="http://www.countercurrents.org/2017/03/15/interview-with-john-scales-avery-one-of-the-greatest-living-intellectuals-on-earth/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.countercurrents.org/2017/03/15/interview-with-john-scales-avery-one-of-the-greatest-living-intellectuals-on-earth/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.countercurrents.org/2017/03/15/interview-with-john-scales-avery-one-of-the-greatest-living-intellectuals-on-earth/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.countercurrents.org/2017/03/15/interview-with-john-scales-avery-one-of-the-greatest-living-intellectuals-on-earth/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.countercurrents.org/2017/03/15/interview-with-john-scales-avery-one-of-the-greatest-living-intellectuals-on-earth/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					</div>

				</div>

				<div class="right-col">
					<ul>

											
						<li>
							<a href="http://www.countercurrents.org/2017/02/10/the-indomitable-teesta-under-attack-again/" title="The Indomitable Teesta Under Attack….Again"><img src="https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2017/02/teesta-setalvad1.gif?resize=100%2C75" alt="The Indomitable Teesta Under Attack….Again" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="http://www.countercurrents.org/2017/02/10/the-indomitable-teesta-under-attack-again/" title="The Indomitable Teesta Under Attack….Again">The Indomitable Teesta Under Attack….Again</a></h4>

								<div class="featured-meta">
									<!--<span>February 10, 2017</span>-->
                                    by							<a href="http://www.countercurrents.org/author/priti-gulati-cox/" title="Posts by Priti Gulati Cox" rel="author">Priti Gulati Cox</a>									<span class="separator">&mdash;</span>
									<span><a href="http://www.countercurrents.org/2017/02/10/the-indomitable-teesta-under-attack-again/#comments">3 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

												
						<li>
							<a href="http://www.countercurrents.org/2017/02/07/teesta-setalvad-foot-soldier-of-the-constitution/" title="Teesta Setalvad: Foot Soldier Of The Indian Constitution"><img src="https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2017/02/teesta-book.jpg?resize=100%2C75" alt="Teesta Setalvad: Foot Soldier Of The Indian Constitution" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="http://www.countercurrents.org/2017/02/07/teesta-setalvad-foot-soldier-of-the-constitution/" title="Teesta Setalvad: Foot Soldier Of The Indian Constitution">Teesta Setalvad: Foot Soldier Of The Indian Constitution</a></h4>

								<div class="featured-meta">
									<!--<span>February 7, 2017</span>-->
                                    by							<a href="http://www.countercurrents.org/author/binu-mathew/" title="Posts by Binu Mathew" rel="author">Binu Mathew</a>									<span class="separator">&mdash;</span>
									<span><a href="http://www.countercurrents.org/2017/02/07/teesta-setalvad-foot-soldier-of-the-constitution/#comments">5 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

																	</ul>
	              	            </div>
				<div class="clear"></div>
		</div><!-- / .category -->
 <!-- / .featCategory --><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content">		<ul>
			<li><a href='http://www.countercurrents.org/2017/04/'>April 2017</a></li>
	<li><a href='http://www.countercurrents.org/2017/03/'>March 2017</a></li>
	<li><a href='http://www.countercurrents.org/2017/02/'>February 2017</a></li>
	<li><a href='http://www.countercurrents.org/2017/01/'>January 2017</a></li>
	<li><a href='http://www.countercurrents.org/2016/12/'>December 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/11/'>November 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/10/'>October 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/09/'>September 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/08/'>August 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/07/'>July 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/06/'>June 2016</a></li>
		</ul>
		<div class="clear"></div></div></div><div id="widget_sp_image-4" class="widget widget_sp_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="http://www.countercurrents.org/archive.htm" id="" target="_self" class="widget_sp_image-image-link" title="Older Archive" rel=""><img width="300" height="98" alt="Older Archive" class="attachment-medium aligncenter" style="max-width: 100%;" src="https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg?fit=300%2C98" /></a><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title"><div class="empty"></div></h3><div class="widget-content">			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=258076111050631";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-page" data-href="https://www.facebook.com/countercurrents/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/countercurrents/"><a href="https://www.facebook.com/countercurrents/">Countercurrents</a></blockquote></div></div></div>
		<div class="clear"></div></div></div><div id="text-4" class="widget widget_text"><h3 class="title"><div class="empty"></div></h3><div class="widget-content">			<div class="textwidget">
<a href="https://twitter.com/Countercurrents" class="twitter-follow-button" data-show-count="false" data-size="large" data-dnt="true">Follow @Countercurrents</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


</div>
		<div class="clear"></div></div></div><div id="text-11" class="widget widget_text"><h3 class="title"><div class="empty"></div></h3><div class="widget-content">			<div class="textwidget"><!-- Place this tag in your head or just before your close body tag. -->
<script src="https://apis.google.com/js/platform.js" async defer></script>

<!-- Place this tag where you want the widget to render. -->
<div class="g-page" data-href="https://plus.google.com/112168561804759773712" data-rel="publisher"></div></div>
		<div class="clear"></div></div></div><div id="widget_sp_image-2" class="widget widget_sp_image"><h3 class="title">Countercurrents Youtube Channel</h3><div class="widget-content"><a href="http://www.youtube.com/ccmediachannel" id="" target="_blank" class="widget_sp_image-image-link" title="Countercurrents Youtube Channel" rel=""><img width="327" height="107" alt="Countercurrents Youtube Channel" class="attachment-full aligncenter" style="max-width: 100%;" src="https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube.jpg?fit=327%2C107" /></a><div class="clear"></div></div></div> 
		
  
		 
</div> <!-- /#sidebar --> 
				<div class="clear"></div>

				<div id="footer">

						<div class="column">
							<div id="text-2" class="widget widget_text"><h3 class="title">Annual Subscription</h3><div class="widget-content">			<div class="textwidget">If you like what you are reading please join our annual subscription programme. Countercurrents.org is a 100% reader supported website.  We believe independent journalism will function properly only if it is economically independent.  We do not accept advertising by our policy. We would rather die than accept advertisements from corporate giants. A small annual subscription sustains us. Get an annual subscription 
<a href="http://www.countercurrents.org/cc/subscription">HERE</a>
</div>
		<div class="clear"></div></div></div>						</div><!-- /1st column -->

						<div class="column">
							<div id="text-13" class="widget widget_text"><h3 class="title">Join Our News Letter</h3><div class="widget-content">			<div class="textwidget">Keep Uptodate With The World!!! Join Our News Letter Today !! We tell you what the mainstream media fails to tell you, or hides from you. These are the things that really matter. The things which may determine the fate of planet earth! The future of our children! In a word, the survival of the species! To receive our daily news digest please click <a href="http://www.countercurrents.org/cc/news-letter/">HERE</a></div>
		<div class="clear"></div></div></div>						</div><!-- /2nd column -->

						<div class="column">
							<div id="text-12" class="widget widget_text"><h3 class="title">Submission Guidelines</h3><div class="widget-content">			<div class="textwidget">Countercurrents.org welcomes articles from writers, activists, journalists and also from our readers who have no prior experience in writing, on topics that we deal with regularly or on topics that you think need a wider circulation. Kindly use the word "SUBMISSION" in the subject line You can submit your articles to editor@countercurrents.org. More Submission guidelines are <a href="http://www.countercurrents.org/cc/countercurrents-submission-policy/"> HERE</a> </div>
		<div class="clear"></div></div></div>						</div><!-- /3rd column -->

						<div class="column last">
							<div id="tag_cloud-4" class="widget widget_tag_cloud"><h3 class="title">Popular Tags</h3><div class="widget-content"><div class="tagcloud"><a href='http://www.countercurrents.org/tag/alternative-energy/' class='tag-link-166 tag-link-position-1' title='16 topics' style='font-size: 8pt;'>Alternative Energy</a>
<a href='http://www.countercurrents.org/tag/american-imperialism/' class='tag-link-156 tag-link-position-2' title='77 topics' style='font-size: 18.266666666667pt;'>American Imperialism</a>
<a href='http://www.countercurrents.org/tag/annihilate-caste/' class='tag-link-151 tag-link-position-3' title='31 topics' style='font-size: 12.355555555556pt;'>Annihilate Caste</a>
<a href='http://www.countercurrents.org/tag/bangladesh/' class='tag-link-163 tag-link-position-4' title='18 topics' style='font-size: 8.7777777777778pt;'>Bangladesh</a>
<a href='http://www.countercurrents.org/tag/bastar/' class='tag-link-316 tag-link-position-5' title='18 topics' style='font-size: 8.7777777777778pt;'>Bastar</a>
<a href='http://www.countercurrents.org/tag/black-lives-matter/' class='tag-link-371 tag-link-position-6' title='19 topics' style='font-size: 9.0888888888889pt;'>Black Lives Matter</a>
<a href='http://www.countercurrents.org/tag/brexit/' class='tag-link-189 tag-link-position-7' title='38 topics' style='font-size: 13.6pt;'>Brexit</a>
<a href='http://www.countercurrents.org/tag/burhan-wani/' class='tag-link-379 tag-link-position-8' title='23 topics' style='font-size: 10.333333333333pt;'>Burhan Wani</a>
<a href='http://www.countercurrents.org/tag/chhattisgarh/' class='tag-link-145 tag-link-position-9' title='18 topics' style='font-size: 8.7777777777778pt;'>Chhattisgarh</a>
<a href='http://www.countercurrents.org/tag/climate-change/' class='tag-link-174 tag-link-position-10' title='96 topics' style='font-size: 19.822222222222pt;'>Climate Change</a>
<a href='http://www.countercurrents.org/tag/communalism/' class='tag-link-142 tag-link-position-11' title='18 topics' style='font-size: 8.7777777777778pt;'>Communalism</a>
<a href='http://www.countercurrents.org/tag/counter-solutions/' class='tag-link-185 tag-link-position-12' title='27 topics' style='font-size: 11.422222222222pt;'>Counter Solutions</a>
<a href='http://www.countercurrents.org/tag/dakota-access-pipeline/' class='tag-link-656 tag-link-position-13' title='79 topics' style='font-size: 18.422222222222pt;'>Dakota Access Pipeline</a>
<a href='http://www.countercurrents.org/tag/demonetisation/' class='tag-link-925 tag-link-position-14' title='104 topics' style='font-size: 20.288888888889pt;'>Demonetisation</a>
<a href='http://www.countercurrents.org/tag/donald-trump/' class='tag-link-353 tag-link-position-15' title='134 topics' style='font-size: 22pt;'>Donald Trump</a>
<a href='http://www.countercurrents.org/tag/environment/' class='tag-link-175 tag-link-position-16' title='19 topics' style='font-size: 9.0888888888889pt;'>Environment</a>
<a href='http://www.countercurrents.org/tag/globalisation/' class='tag-link-191 tag-link-position-17' title='17 topics' style='font-size: 8.4666666666667pt;'>Globalisation</a>
<a href='http://www.countercurrents.org/tag/global-warming/' class='tag-link-193 tag-link-position-18' title='58 topics' style='font-size: 16.4pt;'>Global Warming</a>
<a href='http://www.countercurrents.org/tag/gmo/' class='tag-link-209 tag-link-position-19' title='25 topics' style='font-size: 10.8pt;'>GMO</a>
<a href='http://www.countercurrents.org/tag/gujarat-dalit-protest/' class='tag-link-425 tag-link-position-20' title='18 topics' style='font-size: 8.7777777777778pt;'>Gujarat Dalit Protest</a>
<a href='http://www.countercurrents.org/tag/hillary-clinton/' class='tag-link-308 tag-link-position-21' title='54 topics' style='font-size: 15.933333333333pt;'>Hillary Clinton</a>
<a href='http://www.countercurrents.org/tag/human-rights/' class='tag-link-152 tag-link-position-22' title='50 topics' style='font-size: 15.466666666667pt;'>Human Rights</a>
<a href='http://www.countercurrents.org/tag/humansofdemonetisedindia/' class='tag-link-985 tag-link-position-23' title='16 topics' style='font-size: 8pt;'>HumansOfDemonetisedIndia</a>
<a href='http://www.countercurrents.org/tag/india-pakistan-peace-initiative/' class='tag-link-724 tag-link-position-24' title='22 topics' style='font-size: 10.022222222222pt;'>India-Pakistan Peace Initiative</a>
<a href='http://www.countercurrents.org/tag/iraq/' class='tag-link-357 tag-link-position-25' title='21 topics' style='font-size: 9.7111111111111pt;'>Iraq</a>
<a href='http://www.countercurrents.org/tag/israel/' class='tag-link-218 tag-link-position-26' title='43 topics' style='font-size: 14.377777777778pt;'>Israel</a>
<a href='http://www.countercurrents.org/tag/kashmir/' class='tag-link-164 tag-link-position-27' title='123 topics' style='font-size: 21.377777777778pt;'>Kashmir</a>
<a href='http://www.countercurrents.org/tag/narendra-modi/' class='tag-link-212 tag-link-position-28' title='16 topics' style='font-size: 8pt;'>Narendra Modi</a>
<a href='http://www.countercurrents.org/tag/nato/' class='tag-link-158 tag-link-position-29' title='16 topics' style='font-size: 8pt;'>NATO</a>
<a href='http://www.countercurrents.org/tag/nuclear-war/' class='tag-link-198 tag-link-position-30' title='22 topics' style='font-size: 10.022222222222pt;'>Nuclear War</a>
<a href='http://www.countercurrents.org/tag/palestine/' class='tag-link-217 tag-link-position-31' title='66 topics' style='font-size: 17.333333333333pt;'>Palestine</a>
<a href='http://www.countercurrents.org/tag/patriarchy/' class='tag-link-161 tag-link-position-32' title='21 topics' style='font-size: 9.7111111111111pt;'>Patriarchy</a>
<a href='http://www.countercurrents.org/tag/peak-oil/' class='tag-link-169 tag-link-position-33' title='23 topics' style='font-size: 10.333333333333pt;'>Peak Oil</a>
<a href='http://www.countercurrents.org/tag/refugee-crisis/' class='tag-link-274 tag-link-position-34' title='20 topics' style='font-size: 9.4pt;'>Refugee Crisis</a>
<a href='http://www.countercurrents.org/tag/resource-crisis/' class='tag-link-170 tag-link-position-35' title='24 topics' style='font-size: 10.644444444444pt;'>Resource Crisis</a>
<a href='http://www.countercurrents.org/tag/rss/' class='tag-link-186 tag-link-position-36' title='16 topics' style='font-size: 8pt;'>RSS</a>
<a href='http://www.countercurrents.org/tag/russia/' class='tag-link-157 tag-link-position-37' title='18 topics' style='font-size: 8.7777777777778pt;'>Russia</a>
<a href='http://www.countercurrents.org/tag/standing-rock-sioux-protest/' class='tag-link-655 tag-link-position-38' title='78 topics' style='font-size: 18.422222222222pt;'>Standing Rock Sioux Protest</a>
<a href='http://www.countercurrents.org/tag/syria/' class='tag-link-244 tag-link-position-39' title='61 topics' style='font-size: 16.711111111111pt;'>Syria</a>
<a href='http://www.countercurrents.org/tag/the-commons/' class='tag-link-344 tag-link-position-40' title='81 topics' style='font-size: 18.577777777778pt;'>The Commons</a>
<a href='http://www.countercurrents.org/tag/trumpism/' class='tag-link-972 tag-link-position-41' title='16 topics' style='font-size: 8pt;'>Trumpism</a>
<a href='http://www.countercurrents.org/tag/turkey/' class='tag-link-309 tag-link-position-42' title='23 topics' style='font-size: 10.333333333333pt;'>Turkey</a>
<a href='http://www.countercurrents.org/tag/us-elections-2016/' class='tag-link-283 tag-link-position-43' title='89 topics' style='font-size: 19.2pt;'>US Elections 2016</a>
<a href='http://www.countercurrents.org/tag/us-travel-ban/' class='tag-link-1152 tag-link-position-44' title='19 topics' style='font-size: 9.0888888888889pt;'>US Travel Ban</a>
<a href='http://www.countercurrents.org/tag/yemen/' class='tag-link-489 tag-link-position-45' title='21 topics' style='font-size: 9.7111111111111pt;'>Yemen</a></div>
<div class="clear"></div></div></div>						</div><!-- /4th column -->


					<div class="clear"></div>
				</div> <!-- /#footer -->

				<div class="clear"></div>


			</div> <!-- /.content-wrap -->

		</div> <!-- /.container -->

		<div id="copyright">
			<div class="inner-wrap">
<!--
				 &copy;  &mdash; <a href="/" class="on"></a>. 				<span> <a href="http://pixnnova.com" target="_blank" title="Pixnnova Infotech">Pixnnova Infotech</a></span>-->

			</div>
		</div>

		<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

		
		<script>(function($){$(document).ready(function(){});})(jQuery);</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.countercurrents.org\/2017\/04\/01\/ayodhya-case-should-be-decided-by-the-supreme-court-no-scope-for-mutual-settlement-justice-sachar\/":11931,"http:\/\/www.countercurrents.org\/2017\/03\/15\/interview-with-john-scales-avery-one-of-the-greatest-living-intellectuals-on-earth\/":11498};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/04/01/ayodhya-case-should-be-decided-by-the-supreme-court-no-scope-for-mutual-settlement-justice-sachar/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.countercurrents.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-includes/js/comment-reply.min.js?ver=fe20cadc087286a088a4a88c070ed9a6'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/flexslider.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/jquery.carouFredSel.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/fitvids.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/dropdown.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/tabs.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/jquery.placeholder.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/functions.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-includes/js/wp-embed.min.js?ver=fe20cadc087286a088a4a88c070ed9a6'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/frogaloop.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.youtube.com/player_api?ver=2.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=11931&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4.2&sig=824d7723480817b681f6e04e44b0a1b2db348e98#parent=http%3A%2F%2Fwww.countercurrents.org%2F2017%2F04%2F01%2Fayodhya-case-should-be-decided-by-the-supreme-court-no-scope-for-mutual-settlement-justice-sachar%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=11931&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4.2&sig=824d7723480817b681f6e04e44b0a1b2db348e98#parent=http%3A%2F%2Fwww.countercurrents.org%2F2017%2F04%2F01%2Fayodhya-case-should-be-decided-by-the-supreme-court-no-scope-for-mutual-settlement-justice-sachar%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'113156937',post:'11931',tz:'0',srv:'www.countercurrents.org'} ]);
	_stq.push([ 'clickTrackerInit', '113156937', '11931' ]);
</script>

	</body>
</html> 