<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    
    <link rel="pingback" href="http://www.countercurrents.org/xmlrpc.php" />

    <title>The Extradition Saga of Kim Dotcom | Countercurrents</title>

<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[384,449] -->
<meta name="description"  content="The hunger with which US officials pursue copyright or general intellectual property violations is insatiably manic. The degree of that hunger is expressed by" />

<link rel="canonical" href="http://www.countercurrents.org/2017/02/24/the-extradition-saga-of-kim-dotcom/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="http://www.countercurrents.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="http://www.countercurrents.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; The Extradition Saga of Kim Dotcom Comments Feed" href="http://www.countercurrents.org/2017/02/24/the-extradition-saga-of-kim-dotcom/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=fe20cadc087286a088a4a88c070ed9a6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/shortcodes.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/font-awesome.min.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='alpha-style-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/style.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/css/media-queries.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CSintony%3A400%2C700&#038;ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://www.countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/css/socicon.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.countercurrents.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/css/font-awesome.min.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.countercurrents.org/wp-includes/css/dashicons.min.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/wzslider.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/styles/default.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/custom.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.countercurrents.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.countercurrents.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.countercurrents.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.countercurrents.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.countercurrents.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.countercurrents.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hundreds of Ahwazis demonstrate in Brussels against Iranian regime’s crimes' href='http://www.countercurrents.org/2017/02/24/hundreds-of-ahwazis-demonstrate-in-brussels-against-iranian-regimes-crimes/' />
<link rel='next' title='DAPL Opponents Vow to &#8216;Rise&#8217; From Ashes of Oceti Sakowin and Keep Fighting' href='http://www.countercurrents.org/2017/02/24/dapl-opponents-vow-to-rise-from-ashes-of-oceti-sakowin-and-keep-fighting/' />

<link rel='shortlink' href='http://www.countercurrents.org/?p=11077' />
<link rel="alternate" type="application/json+oembed" href="http://www.countercurrents.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.countercurrents.org%2F2017%2F02%2F24%2Fthe-extradition-saga-of-kim-dotcom%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.countercurrents.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.countercurrents.org%2F2017%2F02%2F24%2Fthe-extradition-saga-of-kim-dotcom%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://www.countercurrents.org/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.countercurrents.org/?wordfence_logHuman=1&hid=AA52F378F3C2E37A8240F5A01977D49C');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Alpha 2.1.0" />
<meta name="generator" content="WPZOOM Framework 1.6.1" />
<style type="text/css">@import url("http://fonts.googleapis.com/css?family=Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Merriweather|Merriweather|Open+Sans:r,i,b,bi");
#menutop{background:#040507;}
#menu{background:#FFCC2A;}
#news-ticker{background:#FFFDCA;}
.container{background:#FFFFFF;}
body{color: #000000;font-family: 'Open Sans';font-style: normal;}#logo h1 a{font-family: 'Open Sans';}#slider #slidemain .slide_content h2{font-family: 'Open Sans';font-weight: bold;}.left-col h2, .right-col h4{font-family: 'Open Sans';font-weight: bold;}.archiveposts h2{font-family: 'Merriweather';font-weight: bold;}h1.title{font-family: 'Merriweather';font-weight: bold;}.widget h3.title{font-family: 'Open Sans';font-weight: bold;}</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Extradition Saga of Kim Dotcom" />
<meta property="og:url" content="http://www.countercurrents.org/2017/02/24/the-extradition-saga-of-kim-dotcom/" />
<meta property="og:description" content="The hunger with which US officials pursue copyright or general intellectual property violations is insatiably manic. The degree of that hunger is expressed by the now suspended, and most likely def…" />
<meta property="article:published_time" content="2017-02-24T08:39:25+00:00" />
<meta property="article:modified_time" content="2017-02-24T08:39:26+00:00" />
<meta property="og:site_name" content="Countercurrents" />
<meta property="og:image" content="https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2017/02/kim-dotcom.jpg?fit=1200%2C878" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="878" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2017/02/kim-dotcom.jpg?fit=1200%2C878&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body class="single single-post postid-11077 single-format-standard custom-background">

    <header id="header">

        <div id="menutop">
            <div class="inner-wrap">

                
                    <a class="btn_menu" id="toggle-top" href="#"></a>

                    <div id="topmenu-wrap">

                        <ul id="topmenu" class="dropdown"><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="http://www.countercurrents.org/subscription/">Annual Subscription</a></li>
<li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="http://www.countercurrents.org/news-letter/">News Letter</a></li>
<li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="http://www.countercurrents.org/fair-use-notice/">Fair Use Notice</a></li>
<li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="http://www.countercurrents.org/disclaimer/">Disclaimer</a></li>
<li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="http://www.countercurrents.org/countercurrents-submission-policy/">Submission Policy</a></li>
<li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="http://www.countercurrents.org/contact/">Contact Us</a></li>
<li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="http://www.countercurrents.org/about/">About Us</a></li>
</ul>
                    </div>

                
                                    <div id="navsocial">

                        <div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title">Social Icons</h3>
        
        <ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://facebook.com/countercurrents" target="_blank">
                                                                                                <span class="socicon socicon-facebook"
                              style="background-color:rgb(59, 89, 152); font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://twitter.com/Countercurrents" target="_blank">
                                                                                                <span class="socicon socicon-twitter"
                              style="background-color:rgb(85, 172, 238); font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://plus.google.com/112168561804759773712" target="_blank">
                                                                                                <span class="socicon socicon-google"
                              style="background-color:rgb(217, 62, 45); font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="http://feeds.feedburner.com/countercurrents/eoKx" target="_blank">
                                                                                                <span class="socicon socicon-rss"
                              style="background-color:#ffcc2a; font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank">
                                                                                                <span class="socicon socicon-youtube"
                              style="background-color:#bd332f; font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
        </ul>

        <div class="clear"></div></div>
                    </div>
                
                <div class="clear"></div>

            </div><!-- /.inner-wrap -->

        </div><!-- /#menutop -->

        <div class="inner-wrap header-wrap">

            <div id="logo">
                
                <a href="http://www.countercurrents.org" title="Educate | Organize | Agitate">
                                            <img src="http://www.countercurrents.org//wp-content/uploads/2016/06/logo-1.png" alt="Countercurrents" />
                                    </a>

                            </div><!-- / #logo -->


            
            <div class="clear"></div>


            <div id="menu">

                <a class="btn_menu" id="toggle-main" href="#"></a>

                <div id="menu-wrap">

                    <ul id="mainmenu" class="dropdown"><li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1887"><a href="http://www.countercurrents.org">Home</a></li>
<li id="menu-item-1848" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1848"><a href="http://www.countercurrents.org/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-1822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1822"><a href="http://www.countercurrents.org/category/palestine/">Palestine</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2024"><a href="http://www.countercurrents.org/category/imperialism/">Imperialism</a></li>
	<li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="http://www.countercurrents.org/category/south-asia/">South Asia</a></li>
</ul>
</li>
<li id="menu-item-1821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1821"><a href="http://www.countercurrents.org/category/india/">India</a>
<ul class="sub-menu">
	<li id="menu-item-2026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026"><a href="http://www.countercurrents.org/category/communal-harmony/">Communal Harmony</a></li>
	<li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025"><a href="http://www.countercurrents.org/category/annihilate-caste/">Annihilate Caste</a></li>
	<li id="menu-item-1845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1845"><a href="http://www.countercurrents.org/category/kashmir/">Kashmir</a></li>
</ul>
</li>
<li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2027"><a href="http://www.countercurrents.org/category/climate-change/">Climate Change</a>
<ul class="sub-menu">
	<li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2029"><a href="http://www.countercurrents.org/category/environmental-protection/">Environmental Protection</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a href="http://www.countercurrents.org/category/resource-crisis/">Resource Crisis</a></li>
	<li id="menu-item-2028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2028"><a href="http://www.countercurrents.org/category/counter-solutions/">Counter Solutions</a></li>
	<li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="http://www.countercurrents.org/category/alternative-energy/">Alternative Energy</a></li>
</ul>
</li>
<li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="http://www.countercurrents.org/category/globalisation/">Globalisation</a></li>
<li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2031"><a href="http://www.countercurrents.org/category/patriarchy/">Patriarchy</a></li>
<li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2045"><a href="http://www.countercurrents.org/category/human-rights/">Human Rights</a></li>
<li id="menu-item-2046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2046"><a href="http://www.countercurrents.org/category/life-philosophy/">Life/Philosophy</a>
<ul class="sub-menu">
	<li id="menu-item-2055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2055"><a href="http://www.countercurrents.org/category/arts-literature/">Arts/Literature</a></li>
	<li id="menu-item-2056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2056"><a href="http://www.countercurrents.org/category/book-review/">Book Review</a></li>
</ul>
</li>
</ul>
                </div>

                
                <div class="clear"></div>

            </div><!-- /#menu -->

        </div><!-- /.inner-wrap -->

    </header>

    	<div class="inner-wrap">
		<div id="news-ticker">

			
			<div class="first">
				<dl id="ticker">
 
				
		 			<p>There are no breaking news at the moment</p>

 				  
				</dl>
			</div>
		 			</div>	
	</div>
    <div class="container">
        <div class="content-wrap">
<div class="single-area">

	 
		<div class="post-meta">
			 
		 	<h1 class="title">
				<a href="http://www.countercurrents.org/2017/02/24/the-extradition-saga-of-kim-dotcom/" title="Permalink to The Extradition Saga of Kim Dotcom" rel="bookmark">The Extradition Saga of Kim Dotcom</a>
			</h1>

			in <a href="http://www.countercurrents.org/category/world/" rel="category tag">World</a> <span class="separator">&mdash;</span>  			by <a href="http://www.countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a> <span class="separator">&mdash;</span>			February 24, 2017 					
		</div><!-- /.post-meta -->

	  		<div id="post-11077" class="clearfix post-wrap post-11077 post type-post status-publish format-standard has-post-thumbnail hentry category-world">
 	 	  
			<div class="entry">
				<p style="text-align: center;"><img class="aligncenter size-full wp-image-11078" src="https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2017/02/kim-dotcom.jpg?resize=690%2C505" alt="kim-dotcom" srcset="https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2017/02/kim-dotcom.jpg?w=1200 1200w, https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2017/02/kim-dotcom.jpg?resize=300%2C220 300w, https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2017/02/kim-dotcom.jpg?resize=768%2C562 768w, https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2017/02/kim-dotcom.jpg?resize=1024%2C749 1024w, https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2017/02/kim-dotcom.jpg?resize=75%2C55 75w" sizes="(max-width: 690px) 100vw, 690px" data-recalc-dims="1" /></p>
<p>The hunger with which US officials pursue copyright or general intellectual property violations is insatiably manic. The degree of that hunger is expressed by the now suspended, and most likely defunct Trans-Pacific Partnership, an attempt to further globalise the policing of IP laws in favour of corporate and copyright control.</p>
<p>Then come the vigilantes and those singing different, discordant tunes suggesting another alternative. One such figure was Kim Dotcom, founder of Megaupload and on the US Department of Justice wanted list for some years, along with company co-founders Mathias Ortmann, Bram van der Kolk and Finn Batato.</p>
<p>His case is doing the torturous rounds in New Zealand, where the German-born defendant remains based, still seeing whether he can elude US authorities on the subject of inventive alleged violations.  It has become one of the largest criminal copyright cases in history, beginning after Dotcom’s dramatic arrest in 2012 at his New Zealand mansion at the hands of dozens of agents, both NZ and US, along with two helicopters.</p>
<p>The New Zealand court decided at the start of this week that the 2015 decision of the lower court favouring the extradition of Kim Dotcom and his co-defendants be upheld.  Justice Murray Gilbert of the High Court seemed rather tricky with his reasoning.  For one, he admitted “that online communication of copyright protected works to the public is not a criminal offence in New Zealand under s. 131 of the Copyright Act.”</p>
<p>Dotcom and his legal team would have felt rather thrilled with that. The prosecution plank had collapsed.  Case closed.  Except, of course, that it hadn’t.  Justice Gilbert proceeded to assume a mighty pulpit and preach despite the absence of a NZ copyright offence in this case.</p>
<p>Much of this lay in the prosecutorial effort to expand the range of offences, a tactic the Dotcom team termed “massaging”.  In widening the net, acts amounting to internet piracy were suggested, including racketeering, money laundering, to name but a few charges additional to the issue of copyright infringement.  Many coalesced around the issue of conspiracy, a favourite, catch-all provision US prosecutors have loved to employ.</p>
<p>The Crimes Act, in other words, had loomed into judicial consideration with its full force, its “general criminal law fraud provisions” doing their bit to undermine the case of the appellants, despite Dotcom’s assertion that this was purely a copyright matter.  Read along with s. 101B of the Extradition Act itself, the judge agreed “that the appellants are eligible for extradition on all counts for which their surrender is sought.”</p>
<p>That wilful infringement supposedly committed by Dotcom did something devastating to the copyright holder: deprive it “of something to which it may be entitled.”  (The amount alleged is staggering: $500 million worth.  Dotcom is alleged to have netted $175 million in criminal proceeds.)  It followed that the alleged conduct on count 2 constituted “the offence of conspiracy to defraud in terms of art II.16.”</p>
<p>Article II, paragraph 16 of the extradition treaty between the US and NZ outlines the grounds for extradition: “Obtaining property, money or valuable securities by false pretences or by conspiracy to defraud the public or any person by deceit or falsehood or other fraudulent means, whether such deceit or falsehood or any fraudulent means would or would not amount to a false pretense.”<a href="#_ftn1" name="_ftnref1">[1]</a></p>
<p>Digital activists have a brat element to them, an impetuousness that follows the crooked over the straight. They are often necessary boons excavating to find deficiencies in existing systems, rather than spotty criminals to be potted.</p>
<p>In Dotcom’s case, a cloud storage provider is being prosecuted, an aspect that has grave implications in the broader internet domain.  For one, it suggests a self-policing dimension to the operations of such an enterprise. Dotcom’s claims there, rather reasonably, are that policing the behaviour of 50 million daily users of a site is hardly credible, though efforts were made to detect copyright infringements. For all that, the US DOJ would still claim that there was a mere “veneer of legality” to such operations.<a href="#_ftn2" name="_ftnref2">[2]</a></p>
<p>As Dotcom’s barrister, Ron Mansfield, said after Justice Gilbert had down his judgment, “The High Court has accepted that Parliament made a clear and deliberate decision not to criminalise this type of alleged conduct by internet service providers, making them not responsible for the acts of their users.”<a href="#_ftn3" name="_ftnref3">[3]</a></p>
<p>Dotcom’s legal counsel, Ira Rothken, put it such last year: “The second you put a cloud storage site on the Internet, whether it’s Google or Megaupload, there’s going to be good users and bad users.  There’s going to be folks who are going to infringe, there are going to be folks who are saving wedding photos and using that for fair use.” <a href="#_ftn4" name="_ftnref4">[4]</a></p>
<p>But the legal assessment of Dotcom’s case suggests that prosecuting authorities will be favoured, and that powerful corporate demands expressed through state intermediaries and lobbies, will continue to have their day. Any effort to battle this case out in a US setting is most likely, as Rothken asserts, going to take place on an “unfair playing ground”.<a href="#_ftn5" name="_ftnref5">[5]</a>  Next stop: the NZ Court of Appeal.</p>
<p><strong>Dr. Binoy Kampmark</strong> was a Commonwealth Scholar at Selwyn College, Cambridge.  He lectures at RMIT University, Melbourne.  Email: <a href="mailto:bkampmark@gmail.com">bkampmark@gmail.com</a></p>
<p><a href="#_ftnref1" name="_ftn1">[1]</a> https://www.documentcloud.org/documents/1501886-extraditionusnz.html</p>
<p><a href="#_ftnref2" name="_ftn2">[2]</a> https://www.justice.gov/usao-edva/release-victim-notification</p>
<p><a href="#_ftnref3" name="_ftn3">[3]</a> http://www.scoop.co.nz/stories/PO1702/S00226/dotcom-legal-team-on-high-court-judgment.htm</p>
<p><a href="#_ftnref4" name="_ftn4">[4]</a> http://www.cnbc.com/2016/08/29/megaupload-founder-kim-dotcom-wouldnt-get-a-fair-trial-in-us-lawyer-says-as-extradition-appeal-hearing-starts-in-new-zealand.html</p>
<p><a href="#_ftnref5" name="_ftn5">[5]</a> http://www.cnbc.com/2016/08/29/megaupload-founder-kim-dotcom-wouldnt-get-a-fair-trial-in-us-lawyer-says-as-extradition-appeal-hearing-starts-in-new-zealand.html</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-11077" class="share-facebook sd-button share-icon no-text" href="http://www.countercurrents.org/2017/02/24/the-extradition-saga-of-kim-dotcom/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-11077" class="share-twitter sd-button share-icon no-text" href="http://www.countercurrents.org/2017/02/24/the-extradition-saga-of-kim-dotcom/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=The%20Extradition%20Saga%20of%20Kim%20Dotcom http%3A%2F%2Fwww.countercurrents.org%2F2017%2F02%2F24%2Fthe-extradition-saga-of-kim-dotcom%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-11077" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.countercurrents.org/2017/02/24/the-extradition-saga-of-kim-dotcom/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-11077" class="share-linkedin sd-button share-icon no-text" href="http://www.countercurrents.org/2017/02/24/the-extradition-saga-of-kim-dotcom/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="http://www.countercurrents.org/2017/02/24/the-extradition-saga-of-kim-dotcom/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.countercurrents.org/2017/02/24/the-extradition-saga-of-kim-dotcom/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-11077" class="share-pinterest sd-button share-icon no-text" href="http://www.countercurrents.org/2017/02/24/the-extradition-saga-of-kim-dotcom/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-11077" class="share-skype sd-button share-icon no-text" href="http://www.countercurrents.org/2017/02/24/the-extradition-saga-of-kim-dotcom/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.countercurrents.org/2017/02/24/the-extradition-saga-of-kim-dotcom/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.countercurrents.org/2017/02/24/the-extradition-saga-of-kim-dotcom/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.countercurrents.org/2017/02/24/the-extradition-saga-of-kim-dotcom/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.countercurrents.org/2017/02/24/the-extradition-saga-of-kim-dotcom/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				<div class="clear"></div>
				
								<div class="clear"></div>
			
			</div><!-- / .entry -->
			<div class="clear"></div>
            <div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> 	<div class="clear"></div> 	
			
 	 	</div><!-- #post-11077 -->
					<div class="share_box">
           
           <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

          <div class="fb-share-button" data-href="http://www.countercurrents.org/2017/02/24/the-extradition-saga-of-kim-dotcom/" data-layout="button" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdevelopers.facebook.com%2Fdocs%2Fplugins%2F&amp;src=sdkpreparse">Share</a></div>
           
           
           
            
					<div class="share_btn"><a href="http://twitter.com/share" data-url="http://www.countercurrents.org/2017/02/24/the-extradition-saga-of-kim-dotcom/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
				<div class="share_btn"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.countercurrents.org%2F2017%2F02%2F24%2Fthe-extradition-saga-of-kim-dotcom%2F&amp;layout=button_count&amp;show_faces=false&amp;width=1000&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe></div>
				<div class="share_btn"><g:plusone size="medium"></g:plusone></div>
				<div class="clear"></div>
			</div> 
		
		
		<div class="clear"></div>

	 	 
					<div class="post-wrap"><div id="comments">




		
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/24/the-extradition-saga-of-kim-dotcom/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&#038;postid=11077&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.4.2&#038;sig=c14724c2455d99711cdd77bd9cf9d4cb9d202d87#parent=http%3A%2F%2Fwww.countercurrents.org%2F2017%2F02%2F24%2Fthe-extradition-saga-of-kim-dotcom%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments --></div>
				
	  
</div><!-- /.single-area -->
	
	
<div id="sidebar">

		
	
	<div id="text-6" class="widget widget_text"><h3 class="title">Site Search</h3><div class="widget-content">			<div class="textwidget"><div id="search"> 
	<form method="get" id="searchform" action="http://www.google.com/search">
		<input type="text" name="q" id="q" size="30"  value="" placeholder="Site search...">
 <input type="hidden" name="domains" value="http://www.countercurrents.org">
<input type=hidden name=sitesearch value="http://www.countercurrents.org" >		
<input type="submit" name="btnG" id="searchsubmit" class="submit"  VALUE="Search">
		
	</form>
</div></div>
		<div class="clear"></div></div></div><div id="widget_sp_image-3" class="widget widget_sp_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="http://www.countercurrents.org/subscription" id="subscription" target="_self" class="widget_sp_image-image-link" title="Annual Subscription" rel=""><img width="300" height="98" alt="Annual Subscription" class="attachment-medium aligncenter" style="max-width: 100%;" src="https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg?fit=300%2C98" /></a><div class="clear"></div></div></div><div id="text-8" class="widget widget_text"><h3 class="title">Join Our News Letter</h3><div class="widget-content">			<div class="textwidget"><form method="post" action="http://scripts.dreamhost.com/add_list.cgi">
        
          <input type="hidden" name="list" value="editor" />
          <input type="hidden" name="domain" value="http://www.countercurrents.org" />
          <input type="hidden" name="url" value="SubscribedURL" />
          <input type="hidden" name="unsuburl" value="UnsubscribedURL" />
          <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" />
          <input type="hidden" name="notonurl" value="NotOnURL" />
          <input type="hidden" name="invalidurl" value="InvalidURL" />
          <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" />
          <input type="hidden" name="emailit" value="1" />
          
       <p> Name:     <input name="name" />   </p>
        
        <p>E-mail: <input name="email" /></p>
        <p>        
          <input type="submit" name="submit" value="Subscribe" />
          <input type="submit" name="unsub" value="Unsubscribe" />
        </p>
      </form></div>
		<div class="clear"></div></div></div>
			<div id="wpzoom-tabber-2" class="widget tabbertabs"><div class="tabber"><div id="wpzoom-feature-posts-2" class="tabbertab feature-posts"><h2 class="widgettitle">Latest</h2>
<ul class="feature-posts-list"><li><a href="http://www.countercurrents.org/2017/02/24/australia-pm-turnbull-backs-genocidal-apartheid-israel-with-falsehood-and-exceptionalism/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/09/malcolm-turnbull-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/02/24/australia-pm-turnbull-backs-genocidal-apartheid-israel-with-falsehood-and-exceptionalism/">Australia  PM Turnbull Backs Genocidal Apartheid Israel With Falsehood And Exceptionalism</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/dr-gideon-polya/" title="Posts by Dr Gideon Polya" rel="author">Dr Gideon Polya</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/02/24/hindu-religion-or-nationality/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/07/rss1-1-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/02/24/hindu-religion-or-nationality/">‘Hindu’: Religion or Nationality?</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/ram-puniyani/" title="Posts by Ram Puniyani" rel="author">Ram Puniyani</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/02/24/arrogance-of-power-in-kashmir/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/02/kashmir-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/02/24/arrogance-of-power-in-kashmir/">Arrogance Of Power In Kashmir</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/mir-suhail/" title="Posts by Mir Suhail" rel="author">Mir Suhail</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/02/24/2017-davos-meeting-reaffirm-corporate-vision-of-the-future-of-agriculture/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/02/Grow-Cover_eggplants-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/02/24/2017-davos-meeting-reaffirm-corporate-vision-of-the-future-of-agriculture/">2017 Davos meeting reaffirm corporate vision of the future of agriculture</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/kartini-samon/" title="Posts by Kartini Samon" rel="author">Kartini Samon</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/02/24/dapl-opponents-vow-to-rise-from-ashes-of-oceti-sakowin-and-keep-fighting/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/02/dapl-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/02/24/dapl-opponents-vow-to-rise-from-ashes-of-oceti-sakowin-and-keep-fighting/">DAPL Opponents Vow to &#8216;Rise&#8217; From Ashes of Oceti Sakowin and Keep Fighting</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/lauren-mccauley/" title="Posts by Lauren McCauley" rel="author">Lauren McCauley</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/02/24/the-extradition-saga-of-kim-dotcom/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/02/kim-dotcom-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/02/24/the-extradition-saga-of-kim-dotcom/">The Extradition Saga of Kim Dotcom</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/02/24/hundreds-of-ahwazis-demonstrate-in-brussels-against-iranian-regimes-crimes/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/02/ahwazi-protest-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/02/24/hundreds-of-ahwazis-demonstrate-in-brussels-against-iranian-regimes-crimes/">Hundreds of Ahwazis demonstrate in Brussels against Iranian regime’s crimes</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/rahim-hamid/" title="Posts by Rahim Hamid" rel="author">Rahim Hamid</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/02/24/its-time-the-mha-crack-the-whip-on-child-trafficking/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/06/childrensrights-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/02/24/its-time-the-mha-crack-the-whip-on-child-trafficking/">It’s Time The MHA Crack The Whip on Child Trafficking</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/neha-saigal/" title="Posts by Neha Saigal" rel="author">Neha Saigal</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/02/24/the-unique-musical-creations-of-kumar-sachin-dev-burman-and-their-roots-in-the-reeds-and-soil-of-bengal-part-i/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/02/sachin-dev-burman-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/02/24/the-unique-musical-creations-of-kumar-sachin-dev-burman-and-their-roots-in-the-reeds-and-soil-of-bengal-part-i/">The Unique Musical Creations of Kumar Sachin Dev Burman and Their Roots in the Reeds and Soil of Bengal-  Part I</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/monish-r-chatterjee/" title="Posts by Monish R Chatterjee" rel="author">Monish R Chatterjee</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/02/24/to-the-students-fraternity-of-amu/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/02/aligarh-muslim-university-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/02/24/to-the-students-fraternity-of-amu/">To The Students Fraternity of AMU</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/open-letter/" title="Posts by Open Letter" rel="author">Open Letter</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/02/23/violent-arrests-as-police-begin-evacuating-dakota-access-pipeline-protest-camp/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/02/dakota-arrest-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/02/23/violent-arrests-as-police-begin-evacuating-dakota-access-pipeline-protest-camp/">Violent Arrests As Police Begin Evacuating Dakota Access Pipeline Protest Camp</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/zaida-green/" title="Posts by Zaida Green" rel="author">Zaida Green</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/02/23/negative-hallucination-a-la-trump/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/01/trump-inaugural-speech-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/02/23/negative-hallucination-a-la-trump/">Negative Hallucination à la Trump</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/mustapha-marrouchi/" title="Posts by Mustapha Marrouchi" rel="author">Mustapha Marrouchi</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/02/23/a-little-more-matriarchism-and-egalitarianism/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/02/matriarchy-75x50.png" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/02/23/a-little-more-matriarchism-and-egalitarianism/">A Little More Matriarchism And Egalitarianism</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/peter-van-els/" title="Posts by Peter Van Els" rel="author">Peter Van Els</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/02/23/unfolding-jnusu-amusu-deadlock/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/02/burkha-75x50.gif" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/02/23/unfolding-jnusu-amusu-deadlock/">Unfolding JNUSU AMUSU Deadlock</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/shafat-maqbool/" title="Posts by Shafat Maqbool" rel="author">Shafat Maqbool</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/02/23/conflict-and-rapes-in-kashmir/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/02/kunan-pohpora-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/02/23/conflict-and-rapes-in-kashmir/">Conflict And Rapes In Kashmir</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/mushtaq-ul-haq-ahmad-sikander/" title="Posts by Mushtaq Ul Haq Ahmad Sikander" rel="author">Mushtaq Ul Haq Ahmad Sikander</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/02/23/trump-administration-adopts-ruthless-new-immigration-protocol/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/02/immigration-ban-protest-signs-5-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/02/23/trump-administration-adopts-ruthless-new-immigration-protocol/">Trump Administration Adopts Ruthless New Immigration Protocol</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/eric-london/" title="Posts by Eric London" rel="author">Eric London</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/02/23/mounting-anti-semitic-attacks-in-us-draw-half-hearted-response-from-trump/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/02/Cemetery-Vandalized-M_Horo-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/02/23/mounting-anti-semitic-attacks-in-us-draw-half-hearted-response-from-trump/">Mounting Anti-Semitic Attacks In US Draw Half-Hearted Response From Trump</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/niles-niemuth/" title="Posts by Niles Niemuth" rel="author">Niles Niemuth</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/02/23/the-trump-netanyahu-circus-now-no-one-can-save-israel-from-itself/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/02/trump-netanyahu-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/02/23/the-trump-netanyahu-circus-now-no-one-can-save-israel-from-itself/"> The Trump-Netanyahu Circus: Now, No One Can Save Israel From Itself</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/dr-ramzy-baroud/" title="Posts by Dr Ramzy Baroud" rel="author">Dr Ramzy Baroud</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/02/23/kashmir-a-simmering-volcano/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/06/kashmir-police-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/02/23/kashmir-a-simmering-volcano/">Kashmir: A Simmering Volcano!</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/mohammad-ashraf/" title="Posts by Mohammad Ashraf" rel="author">Mohammad Ashraf</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/02/23/wheres-the-justice-for-kunan-poshpora/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/02/kunan-poshpora-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/02/23/wheres-the-justice-for-kunan-poshpora/">Where&#8217;s The Justice For Kunan Poshpora?</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/sabarish-suresh/" title="Posts by Sabarish Suresh" rel="author">Sabarish Suresh</a></span>
                <div class="clear"></div></li></ul><div class="clear"></div></div><div id="wpzoom-popular-news-2" class="tabbertab popular-news"><h2 class="widgettitle">Popular</h2>
<ul class='popular'>
<li><a href='http://www.countercurrents.org/2016/07/26/open-letter-to-major-gaurav-arya-veteran/' rel='bookmark'>Open Letter To Major Gaurav Arya (Veteran)</a> <span class='comments' href='http://www.countercurrents.org/2016/07/26/open-letter-to-major-gaurav-arya-veteran/'>45 comments</span></li>
<li><a href='http://www.countercurrents.org/2017/01/28/trump-orders-military-to-prepare-for-war/' rel='bookmark'>Trump Orders Military To Prepare For War</a> <span class='comments' href='http://www.countercurrents.org/2017/01/28/trump-orders-military-to-prepare-for-war/'>34 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/07/22/poison-in-the-heart-the-nuclear-wasting-of-south-australia/' rel='bookmark'>Poison In The Heart: The Nuclear Wasting Of South Australia</a> <span class='comments' href='http://www.countercurrents.org/2016/07/22/poison-in-the-heart-the-nuclear-wasting-of-south-australia/'>23 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/11/02/rakesh-sharma-demolishes-the-script-of-m-p-police-on-bhopal-encounter/' rel='bookmark'>Rakesh Sharma Demolishes The Script of M.P Police on Bhopal Encounter</a> <span class='comments' href='http://www.countercurrents.org/2016/11/02/rakesh-sharma-demolishes-the-script-of-m-p-police-on-bhopal-encounter/'>19 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/08/04/open-letter-by-burhan-wani-to-major-arya/' rel='bookmark'>Open Letter By Burhan Wani To Major Arya  </a> <span class='comments' href='http://www.countercurrents.org/2016/08/04/open-letter-by-burhan-wani-to-major-arya/'>16 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/07/22/koch-brothers-now-supporting-hillary-clinton/' rel='bookmark'> Koch Brothers Now Supporting Hillary Clinton</a> <span class='comments' href='http://www.countercurrents.org/2016/07/22/koch-brothers-now-supporting-hillary-clinton/'>13 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/11/19/demonetisation-and-bhakts/' rel='bookmark'>Demonetisation And Bhakts</a> <span class='comments' href='http://www.countercurrents.org/2016/11/19/demonetisation-and-bhakts/'>13 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/09/14/prakash-karat-unable-to-locate-fascism-in-hindutva/' rel='bookmark'>Prakash Karat Unable To Locate Fascism In Hindutva</a> <span class='comments' href='http://www.countercurrents.org/2016/09/14/prakash-karat-unable-to-locate-fascism-in-hindutva/'>11 comments</span></li>
<li><a href='http://www.countercurrents.org/2017/01/18/modis-operandi-when-india-went-keshless/' rel='bookmark'>Modis Operandi: When India Went &#039;Keshless&#039;</a> <span class='comments' href='http://www.countercurrents.org/2017/01/18/modis-operandi-when-india-went-keshless/'>11 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/11/09/economic-emergency-in-india-and-what-does-that-mean-for-the-common-people/' rel='bookmark'>Economic Emergency In India And What Does That Mean For The Common People</a> <span class='comments' href='http://www.countercurrents.org/2016/11/09/economic-emergency-in-india-and-what-does-that-mean-for-the-common-people/'>10 comments</span></li>
</ul>
</div><div id="wpzoom-recent-comments-2" class="tabbertab recent-comments"><h2 class="widgettitle">Comments</h2>
<ul class="recent-comments-list">
		<li>
			<a href="http://www.countercurrents.org/2017/02/24/the-unique-musical-creations-of-kumar-sachin-dev-burman-and-their-roots-in-the-reeds-and-soil-of-bengal-part-i/#comment-4044"><img alt='' src='http://2.gravatar.com/avatar/83e7f957f7abafdb6bfe7cf6f1c5c99b?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/83e7f957f7abafdb6bfe7cf6f1c5c99b?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/02/24/the-unique-musical-creations-of-kumar-sachin-dev-burman-and-their-roots-in-the-reeds-and-soil-of-bengal-part-i/#comment-4044">Farooque Chowdhury:</a> thanks for the article.&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/02/23/unfolding-jnusu-amusu-deadlock/#comment-4043"><img alt='' src='http://0.gravatar.com/avatar/656455f5a4e37b1adc87d5587fe397e3?s=60&#038;r=g' srcset='http://0.gravatar.com/avatar/656455f5a4e37b1adc87d5587fe397e3?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/02/23/unfolding-jnusu-amusu-deadlock/#comment-4043">Sandesh Reddy:</a> Patriarchy can be exhibited by women as much as men. Its an &hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/02/23/its-not-complicated/#comment-4042"><img alt='' src='https://i2.wp.com/graph.facebook.com/v2.2/10154827184065289/picture?q=type%3Dlarge%26_md5%3De1d3029ddd9253ca2f3fb2b56b6ef460&#038;resize=60%2C60' srcset='http://1.gravatar.com/avatar/4ab1fc65ffd13dd9e26128e693e48403?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/02/23/its-not-complicated/#comment-4042">Kevin Gerald Ryan:</a> Excellent take on it&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/02/23/mounting-anti-semitic-attacks-in-us-draw-half-hearted-response-from-trump/#comment-4041"><img alt='' src='http://1.gravatar.com/avatar/4ad00ae9cd633cd54fea336ddba82927?s=60&#038;r=g' srcset='http://1.gravatar.com/avatar/4ad00ae9cd633cd54fea336ddba82927?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/02/23/mounting-anti-semitic-attacks-in-us-draw-half-hearted-response-from-trump/#comment-4041">martin w naylor:</a> A Semite is a person born in the middle east regardless of c&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/02/23/the-trump-netanyahu-circus-now-no-one-can-save-israel-from-itself/#comment-4040"><img alt='' src='http://1.gravatar.com/avatar/aa643584c48021ea935d149c52771ee5?s=60&#038;r=g' srcset='http://1.gravatar.com/avatar/aa643584c48021ea935d149c52771ee5?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/02/23/the-trump-netanyahu-circus-now-no-one-can-save-israel-from-itself/#comment-4040">rosemerry:</a> Peace is certainly not what Israel wants, except by destroyi&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/02/22/an-ordinary-womans-struggle-personal-and-against-the-mighty-indian-state-for-the-familys-honour/#comment-4039"><img alt='' src='http://0.gravatar.com/avatar/f905f5fd67d30bda7a558509256e3948?s=60&#038;r=g' srcset='http://0.gravatar.com/avatar/f905f5fd67d30bda7a558509256e3948?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/02/22/an-ordinary-womans-struggle-personal-and-against-the-mighty-indian-state-for-the-familys-honour/#comment-4039">Inder:</a> A very  brave lady my dearest elder sister  from her life I &hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/02/23/mounting-anti-semitic-attacks-in-us-draw-half-hearted-response-from-trump/#comment-4038"><img alt='' src='http://0.gravatar.com/avatar/052e9ea5342e6c144ade90b4509ce3f9?s=60&#038;r=g' srcset='http://0.gravatar.com/avatar/052e9ea5342e6c144ade90b4509ce3f9?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/02/23/mounting-anti-semitic-attacks-in-us-draw-half-hearted-response-from-trump/#comment-4038">rehmat1:</a> To call Donald Trump administration 'antisemite' is ridiculo&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/02/22/an-ordinary-womans-struggle-personal-and-against-the-mighty-indian-state-for-the-familys-honour/#comment-4037"><img alt='' src='http://0.gravatar.com/avatar/3b14434e069a8d58c652d610bfee4d97?s=60&#038;r=g' srcset='http://0.gravatar.com/avatar/3b14434e069a8d58c652d610bfee4d97?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/02/22/an-ordinary-womans-struggle-personal-and-against-the-mighty-indian-state-for-the-familys-honour/#comment-4037">Manmeet oberoi:</a> From being present to presence being missed, was an awesome &hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/02/22/miya-hum-bhi-hindustani-musalman-hain/#comment-4035"><img alt='' src='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=60&#038;r=g' srcset='http://1.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/02/22/miya-hum-bhi-hindustani-musalman-hain/#comment-4035">K SHESHU BABU:</a> ...  that muslaman    Who suffers oppression   Like other da&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/02/22/can-the-climate-survive-electoral-democracy-may-be-can-it-survive-capitalism-no/#comment-4034"><img alt='' src='http://0.gravatar.com/avatar/f49adec1337c15d8364fe988f958de8a?s=60&#038;r=g' srcset='http://0.gravatar.com/avatar/f49adec1337c15d8364fe988f958de8a?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/02/22/can-the-climate-survive-electoral-democracy-may-be-can-it-survive-capitalism-no/#comment-4034">David Anderson:</a> See    http://inquiryabraham.com/new-book.html     also Blog&hellip;<div class="clear"></div>
		</li>

			</ul></div><div id="tag_cloud-3" class="tabbertab widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<div class="tagcloud"><a href='http://www.countercurrents.org/tag/alternative-energy/' class='tag-link-166 tag-link-position-1' title='15 topics' style='font-size: 8pt;'>Alternative Energy</a>
<a href='http://www.countercurrents.org/tag/american-imperialism/' class='tag-link-156 tag-link-position-2' title='76 topics' style='font-size: 18.615384615385pt;'>American Imperialism</a>
<a href='http://www.countercurrents.org/tag/annihilate-caste/' class='tag-link-151 tag-link-position-3' title='31 topics' style='font-size: 12.769230769231pt;'>Annihilate Caste</a>
<a href='http://www.countercurrents.org/tag/bangladesh/' class='tag-link-163 tag-link-position-4' title='15 topics' style='font-size: 8pt;'>Bangladesh</a>
<a href='http://www.countercurrents.org/tag/bastar/' class='tag-link-316 tag-link-position-5' title='17 topics' style='font-size: 8.9230769230769pt;'>Bastar</a>
<a href='http://www.countercurrents.org/tag/black-lives-matter/' class='tag-link-371 tag-link-position-6' title='19 topics' style='font-size: 9.5384615384615pt;'>Black Lives Matter</a>
<a href='http://www.countercurrents.org/tag/brexit/' class='tag-link-189 tag-link-position-7' title='37 topics' style='font-size: 13.846153846154pt;'>Brexit</a>
<a href='http://www.countercurrents.org/tag/burhan-wani/' class='tag-link-379 tag-link-position-8' title='22 topics' style='font-size: 10.461538461538pt;'>Burhan Wani</a>
<a href='http://www.countercurrents.org/tag/chhattisgarh/' class='tag-link-145 tag-link-position-9' title='17 topics' style='font-size: 8.9230769230769pt;'>Chhattisgarh</a>
<a href='http://www.countercurrents.org/tag/climate-change/' class='tag-link-174 tag-link-position-10' title='94 topics' style='font-size: 20pt;'>Climate Change</a>
<a href='http://www.countercurrents.org/tag/communalism/' class='tag-link-142 tag-link-position-11' title='18 topics' style='font-size: 9.2307692307692pt;'>Communalism</a>
<a href='http://www.countercurrents.org/tag/counter-solutions/' class='tag-link-185 tag-link-position-12' title='27 topics' style='font-size: 11.846153846154pt;'>Counter Solutions</a>
<a href='http://www.countercurrents.org/tag/dakota-access-pipeline/' class='tag-link-656 tag-link-position-13' title='76 topics' style='font-size: 18.615384615385pt;'>Dakota Access Pipeline</a>
<a href='http://www.countercurrents.org/tag/demonetisation/' class='tag-link-925 tag-link-position-14' title='104 topics' style='font-size: 20.615384615385pt;'>Demonetisation</a>
<a href='http://www.countercurrents.org/tag/donald-trump/' class='tag-link-353 tag-link-position-15' title='128 topics' style='font-size: 22pt;'>Donald Trump</a>
<a href='http://www.countercurrents.org/tag/environment/' class='tag-link-175 tag-link-position-16' title='19 topics' style='font-size: 9.5384615384615pt;'>Environment</a>
<a href='http://www.countercurrents.org/tag/globalisation/' class='tag-link-191 tag-link-position-17' title='17 topics' style='font-size: 8.9230769230769pt;'>Globalisation</a>
<a href='http://www.countercurrents.org/tag/global-warming/' class='tag-link-193 tag-link-position-18' title='56 topics' style='font-size: 16.615384615385pt;'>Global Warming</a>
<a href='http://www.countercurrents.org/tag/gmo/' class='tag-link-209 tag-link-position-19' title='22 topics' style='font-size: 10.461538461538pt;'>GMO</a>
<a href='http://www.countercurrents.org/tag/gujarat-dalit-protest/' class='tag-link-425 tag-link-position-20' title='18 topics' style='font-size: 9.2307692307692pt;'>Gujarat Dalit Protest</a>
<a href='http://www.countercurrents.org/tag/health/' class='tag-link-301 tag-link-position-21' title='15 topics' style='font-size: 8pt;'>Health</a>
<a href='http://www.countercurrents.org/tag/hillary-clinton/' class='tag-link-308 tag-link-position-22' title='54 topics' style='font-size: 16.307692307692pt;'>Hillary Clinton</a>
<a href='http://www.countercurrents.org/tag/human-rights/' class='tag-link-152 tag-link-position-23' title='50 topics' style='font-size: 15.846153846154pt;'>Human Rights</a>
<a href='http://www.countercurrents.org/tag/humansofdemonetisedindia/' class='tag-link-985 tag-link-position-24' title='16 topics' style='font-size: 8.4615384615385pt;'>HumansOfDemonetisedIndia</a>
<a href='http://www.countercurrents.org/tag/india-pakistan-peace-initiative/' class='tag-link-724 tag-link-position-25' title='22 topics' style='font-size: 10.461538461538pt;'>India-Pakistan Peace Initiative</a>
<a href='http://www.countercurrents.org/tag/iraq/' class='tag-link-357 tag-link-position-26' title='21 topics' style='font-size: 10.153846153846pt;'>Iraq</a>
<a href='http://www.countercurrents.org/tag/israel/' class='tag-link-218 tag-link-position-27' title='40 topics' style='font-size: 14.307692307692pt;'>Israel</a>
<a href='http://www.countercurrents.org/tag/kashmir/' class='tag-link-164 tag-link-position-28' title='123 topics' style='font-size: 21.692307692308pt;'>Kashmir</a>
<a href='http://www.countercurrents.org/tag/narendra-modi/' class='tag-link-212 tag-link-position-29' title='16 topics' style='font-size: 8.4615384615385pt;'>Narendra Modi</a>
<a href='http://www.countercurrents.org/tag/nato/' class='tag-link-158 tag-link-position-30' title='16 topics' style='font-size: 8.4615384615385pt;'>NATO</a>
<a href='http://www.countercurrents.org/tag/nuclear-war/' class='tag-link-198 tag-link-position-31' title='22 topics' style='font-size: 10.461538461538pt;'>Nuclear War</a>
<a href='http://www.countercurrents.org/tag/palestine/' class='tag-link-217 tag-link-position-32' title='65 topics' style='font-size: 17.538461538462pt;'>Palestine</a>
<a href='http://www.countercurrents.org/tag/patriarchy/' class='tag-link-161 tag-link-position-33' title='21 topics' style='font-size: 10.153846153846pt;'>Patriarchy</a>
<a href='http://www.countercurrents.org/tag/peak-oil/' class='tag-link-169 tag-link-position-34' title='22 topics' style='font-size: 10.461538461538pt;'>Peak Oil</a>
<a href='http://www.countercurrents.org/tag/refugee-crisis/' class='tag-link-274 tag-link-position-35' title='15 topics' style='font-size: 8pt;'>Refugee Crisis</a>
<a href='http://www.countercurrents.org/tag/resource-crisis/' class='tag-link-170 tag-link-position-36' title='24 topics' style='font-size: 11.076923076923pt;'>Resource Crisis</a>
<a href='http://www.countercurrents.org/tag/rss/' class='tag-link-186 tag-link-position-37' title='15 topics' style='font-size: 8pt;'>RSS</a>
<a href='http://www.countercurrents.org/tag/russia/' class='tag-link-157 tag-link-position-38' title='18 topics' style='font-size: 9.2307692307692pt;'>Russia</a>
<a href='http://www.countercurrents.org/tag/standing-rock-sioux-protest/' class='tag-link-655 tag-link-position-39' title='75 topics' style='font-size: 18.461538461538pt;'>Standing Rock Sioux Protest</a>
<a href='http://www.countercurrents.org/tag/syria/' class='tag-link-244 tag-link-position-40' title='57 topics' style='font-size: 16.615384615385pt;'>Syria</a>
<a href='http://www.countercurrents.org/tag/the-commons/' class='tag-link-344 tag-link-position-41' title='80 topics' style='font-size: 18.923076923077pt;'>The Commons</a>
<a href='http://www.countercurrents.org/tag/trumpism/' class='tag-link-972 tag-link-position-42' title='16 topics' style='font-size: 8.4615384615385pt;'>Trumpism</a>
<a href='http://www.countercurrents.org/tag/turkey/' class='tag-link-309 tag-link-position-43' title='22 topics' style='font-size: 10.461538461538pt;'>Turkey</a>
<a href='http://www.countercurrents.org/tag/us-elections-2016/' class='tag-link-283 tag-link-position-44' title='89 topics' style='font-size: 19.538461538462pt;'>US Elections 2016</a>
<a href='http://www.countercurrents.org/tag/yemen/' class='tag-link-489 tag-link-position-45' title='17 topics' style='font-size: 8.9230769230769pt;'>Yemen</a></div>
</div>
			<div class="clear"></div></div></div><div id="wpzoom-videos-3" class="widget widget_wpzoom_videos"><h3 class="title">Latest Videos            <a href="http://www.countercurrents.org/type/video/" class="see-all">See All &raquo;</a>

            </h3><div class="widget-content">

        <div id="recent-videos" class="flexslider">

            
                    <ul class="slides">

                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/82jFyeV5AHM?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="http://www.countercurrents.org/2017/01/16/chennai-poromboke-paadal-ft-tm-krishna/" rel="bookmark" title="Permanent Link to Chennai Poromboke Paadal ft. TM Krishna">Chennai Poromboke Paadal ft. TM Krishna</a></h4>

                            </li>
                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/suBzeCjqRb4?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="http://www.countercurrents.org/2017/01/14/notebandi-takes-the-sauce-out-of-nashiks-tomatoes/" rel="bookmark" title="Permanent Link to Notebandi Takes The Sauce Out Of Nashik’s Tomatoes">Notebandi Takes The Sauce Out Of Nashik’s Tomatoes</a></h4>

                            </li>
                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/c1UiNHjS12Q?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="http://www.countercurrents.org/2016/12/30/farmers-continue-to-suffer-pains-of-demonetisation/" rel="bookmark" title="Permanent Link to Farmers Continue To Suffer Pains Of Demonetisation">Farmers Continue To Suffer Pains Of Demonetisation</a></h4>

                            </li>
                        
                    </ul>


            

        </div>

<div class="clear"></div></div></div>		<div class="featured-category">
            <h3 class="green"><a href="http://www.countercurrents.org/category/editors-picks/">Editor&#8217;s Picks</a></h3>
            
			
				<div class="left-col">

					<a href="http://www.countercurrents.org/2017/02/10/the-indomitable-teesta-under-attack-again/" title="The Indomitable Teesta Under Attack….Again"><img src="https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2017/02/teesta-setalvad1.gif?resize=300%2C200" alt="The Indomitable Teesta Under Attack….Again" class="Thumbnail thumbnail featured-cat " width="300" height="200" /></a>					<div class="clear"></div>

					<div class="left-col-content">

						<h2><a href="http://www.countercurrents.org/2017/02/10/the-indomitable-teesta-under-attack-again/" title="The Indomitable Teesta Under Attack….Again">The Indomitable Teesta Under Attack….Again</a></h2>

						<div class="featured-meta">
							<!--<span></span>-->
                            by							<a href="http://www.countercurrents.org/author/priti-gulati-cox/" title="Posts by Priti Gulati Cox" rel="author">Priti Gulati Cox</a>							<span class="separator">&mdash;</span>
							<span><a href="http://www.countercurrents.org/2017/02/10/the-indomitable-teesta-under-attack-again/#comments">3 comments</a></span>
						</div>

						<p>7 in the series JatiIndia: A Flag of Atrocities Caste, Present and Future For more than a quarter century, journalist/activist Teesta Setalvad has worked tirelessly to ensure that India’s Constitution serves the people. Her most well-known work involved exposing, through her group Citizens for Justice and Peace (CJP), the atrocities committed by Hindutva extremists in Gujarat in 2002. As part<a class="more-link" href="http://www.countercurrents.org/2017/02/10/the-indomitable-teesta-under-attack-again/">[Read More&#8230;]</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10687" class="share-facebook sd-button share-icon no-text" href="http://www.countercurrents.org/2017/02/10/the-indomitable-teesta-under-attack-again/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10687" class="share-twitter sd-button share-icon no-text" href="http://www.countercurrents.org/2017/02/10/the-indomitable-teesta-under-attack-again/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=The%20Indomitable%20Teesta%20Under%20Attack%E2%80%A6.Again http%3A%2F%2Fwww.countercurrents.org%2F2017%2F02%2F10%2Fthe-indomitable-teesta-under-attack-again%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-10687" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.countercurrents.org/2017/02/10/the-indomitable-teesta-under-attack-again/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-10687" class="share-linkedin sd-button share-icon no-text" href="http://www.countercurrents.org/2017/02/10/the-indomitable-teesta-under-attack-again/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="http://www.countercurrents.org/2017/02/10/the-indomitable-teesta-under-attack-again/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.countercurrents.org/2017/02/10/the-indomitable-teesta-under-attack-again/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-10687" class="share-pinterest sd-button share-icon no-text" href="http://www.countercurrents.org/2017/02/10/the-indomitable-teesta-under-attack-again/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-10687" class="share-skype sd-button share-icon no-text" href="http://www.countercurrents.org/2017/02/10/the-indomitable-teesta-under-attack-again/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.countercurrents.org/2017/02/10/the-indomitable-teesta-under-attack-again/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.countercurrents.org/2017/02/10/the-indomitable-teesta-under-attack-again/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.countercurrents.org/2017/02/10/the-indomitable-teesta-under-attack-again/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.countercurrents.org/2017/02/10/the-indomitable-teesta-under-attack-again/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					</div>

				</div>

				<div class="right-col">
					<ul>

											
						<li>
							<a href="http://www.countercurrents.org/2017/02/07/teesta-setalvad-foot-soldier-of-the-constitution/" title="Teesta Setalvad: Foot Soldier Of The Indian Constitution"><img src="https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2017/02/teesta-book.jpg?resize=100%2C75" alt="Teesta Setalvad: Foot Soldier Of The Indian Constitution" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="http://www.countercurrents.org/2017/02/07/teesta-setalvad-foot-soldier-of-the-constitution/" title="Teesta Setalvad: Foot Soldier Of The Indian Constitution">Teesta Setalvad: Foot Soldier Of The Indian Constitution</a></h4>

								<div class="featured-meta">
									<!--<span>February 7, 2017</span>-->
                                    by							<a href="http://www.countercurrents.org/author/binu-mathew/" title="Posts by Binu Mathew" rel="author">Binu Mathew</a>									<span class="separator">&mdash;</span>
									<span><a href="http://www.countercurrents.org/2017/02/07/teesta-setalvad-foot-soldier-of-the-constitution/#comments">5 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

												
						<li>
							<a href="http://www.countercurrents.org/2017/01/29/slumdog-republic/" title="Slumdog Republic"><img src="https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2017/01/children-flag.jpg?resize=100%2C75" alt="Slumdog Republic" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="http://www.countercurrents.org/2017/01/29/slumdog-republic/" title="Slumdog Republic">Slumdog Republic</a></h4>

								<div class="featured-meta">
									<!--<span>January 29, 2017</span>-->
                                    by							<a href="http://www.countercurrents.org/author/satya-sagar/" title="Posts by Satya Sagar" rel="author">Satya Sagar</a>									<span class="separator">&mdash;</span>
									<span><a href="http://www.countercurrents.org/2017/01/29/slumdog-republic/#comments">4 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

																	</ul>
	              	            </div>
				<div class="clear"></div>
		</div><!-- / .category -->
 <!-- / .featCategory --><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content">		<ul>
			<li><a href='http://www.countercurrents.org/2017/02/'>February 2017</a></li>
	<li><a href='http://www.countercurrents.org/2017/01/'>January 2017</a></li>
	<li><a href='http://www.countercurrents.org/2016/12/'>December 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/11/'>November 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/10/'>October 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/09/'>September 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/08/'>August 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/07/'>July 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/06/'>June 2016</a></li>
		</ul>
		<div class="clear"></div></div></div><div id="widget_sp_image-4" class="widget widget_sp_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="http://www.countercurrents.org/archive.htm" id="" target="_self" class="widget_sp_image-image-link" title="Older Archive" rel=""><img width="300" height="98" alt="Older Archive" class="attachment-medium aligncenter" style="max-width: 100%;" src="https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg?fit=300%2C98" /></a><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title"><div class="empty"></div></h3><div class="widget-content">			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=258076111050631";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-page" data-href="https://www.facebook.com/countercurrents/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/countercurrents/"><a href="https://www.facebook.com/countercurrents/">Countercurrents</a></blockquote></div></div></div>
		<div class="clear"></div></div></div><div id="text-4" class="widget widget_text"><h3 class="title"><div class="empty"></div></h3><div class="widget-content">			<div class="textwidget">
<a href="https://twitter.com/Countercurrents" class="twitter-follow-button" data-show-count="false" data-size="large" data-dnt="true">Follow @Countercurrents</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


</div>
		<div class="clear"></div></div></div><div id="text-11" class="widget widget_text"><h3 class="title"><div class="empty"></div></h3><div class="widget-content">			<div class="textwidget"><!-- Place this tag in your head or just before your close body tag. -->
<script src="https://apis.google.com/js/platform.js" async defer></script>

<!-- Place this tag where you want the widget to render. -->
<div class="g-page" data-href="https://plus.google.com/112168561804759773712" data-rel="publisher"></div></div>
		<div class="clear"></div></div></div><div id="widget_sp_image-2" class="widget widget_sp_image"><h3 class="title">Countercurrents Youtube Channel</h3><div class="widget-content"><a href="http://www.youtube.com/ccmediachannel" id="" target="_blank" class="widget_sp_image-image-link" title="Countercurrents Youtube Channel" rel=""><img width="327" height="107" alt="Countercurrents Youtube Channel" class="attachment-full aligncenter" style="max-width: 100%;" src="https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube.jpg?fit=327%2C107" /></a><div class="clear"></div></div></div> 
		
  
		 
</div> <!-- /#sidebar --> 
				<div class="clear"></div>

				<div id="footer">

						<div class="column">
							<div id="text-2" class="widget widget_text"><h3 class="title">Annual Subscription</h3><div class="widget-content">			<div class="textwidget">If you like what you are reading please join our annual subscription programme. Countercurrents.org is a 100% reader supported website.  We believe independent journalism will function properly only if it is economically independent.  We do not accept advertising by our policy. We would rather die than accept advertisements from corporate giants. A small annual subscription sustains us. Get an annual subscription 
<a href="http://www.countercurrents.org/cc/subscription">HERE</a>
</div>
		<div class="clear"></div></div></div>						</div><!-- /1st column -->

						<div class="column">
							<div id="text-13" class="widget widget_text"><h3 class="title">Join Our News Letter</h3><div class="widget-content">			<div class="textwidget">Keep Uptodate With The World!!! Join Our News Letter Today !! We tell you what the mainstream media fails to tell you, or hides from you. These are the things that really matter. The things which may determine the fate of planet earth! The future of our children! In a word, the survival of the species! To receive our daily news digest please click <a href="http://www.countercurrents.org/cc/news-letter/">HERE</a></div>
		<div class="clear"></div></div></div>						</div><!-- /2nd column -->

						<div class="column">
							<div id="text-12" class="widget widget_text"><h3 class="title">Submission Guidelines</h3><div class="widget-content">			<div class="textwidget">Countercurrents.org welcomes articles from writers, activists, journalists and also from our readers who have no prior experience in writing, on topics that we deal with regularly or on topics that you think need a wider circulation. Kindly use the word "SUBMISSION" in the subject line You can submit your articles to editor@countercurrents.org. More Submission guidelines are <a href="http://www.countercurrents.org/cc/countercurrents-submission-policy/"> HERE</a> </div>
		<div class="clear"></div></div></div>						</div><!-- /3rd column -->

						<div class="column last">
							<div id="tag_cloud-4" class="widget widget_tag_cloud"><h3 class="title">Popular Tags</h3><div class="widget-content"><div class="tagcloud"><a href='http://www.countercurrents.org/tag/alternative-energy/' class='tag-link-166 tag-link-position-1' title='15 topics' style='font-size: 8pt;'>Alternative Energy</a>
<a href='http://www.countercurrents.org/tag/american-imperialism/' class='tag-link-156 tag-link-position-2' title='76 topics' style='font-size: 18.615384615385pt;'>American Imperialism</a>
<a href='http://www.countercurrents.org/tag/annihilate-caste/' class='tag-link-151 tag-link-position-3' title='31 topics' style='font-size: 12.769230769231pt;'>Annihilate Caste</a>
<a href='http://www.countercurrents.org/tag/bangladesh/' class='tag-link-163 tag-link-position-4' title='15 topics' style='font-size: 8pt;'>Bangladesh</a>
<a href='http://www.countercurrents.org/tag/bastar/' class='tag-link-316 tag-link-position-5' title='17 topics' style='font-size: 8.9230769230769pt;'>Bastar</a>
<a href='http://www.countercurrents.org/tag/black-lives-matter/' class='tag-link-371 tag-link-position-6' title='19 topics' style='font-size: 9.5384615384615pt;'>Black Lives Matter</a>
<a href='http://www.countercurrents.org/tag/brexit/' class='tag-link-189 tag-link-position-7' title='37 topics' style='font-size: 13.846153846154pt;'>Brexit</a>
<a href='http://www.countercurrents.org/tag/burhan-wani/' class='tag-link-379 tag-link-position-8' title='22 topics' style='font-size: 10.461538461538pt;'>Burhan Wani</a>
<a href='http://www.countercurrents.org/tag/chhattisgarh/' class='tag-link-145 tag-link-position-9' title='17 topics' style='font-size: 8.9230769230769pt;'>Chhattisgarh</a>
<a href='http://www.countercurrents.org/tag/climate-change/' class='tag-link-174 tag-link-position-10' title='94 topics' style='font-size: 20pt;'>Climate Change</a>
<a href='http://www.countercurrents.org/tag/communalism/' class='tag-link-142 tag-link-position-11' title='18 topics' style='font-size: 9.2307692307692pt;'>Communalism</a>
<a href='http://www.countercurrents.org/tag/counter-solutions/' class='tag-link-185 tag-link-position-12' title='27 topics' style='font-size: 11.846153846154pt;'>Counter Solutions</a>
<a href='http://www.countercurrents.org/tag/dakota-access-pipeline/' class='tag-link-656 tag-link-position-13' title='76 topics' style='font-size: 18.615384615385pt;'>Dakota Access Pipeline</a>
<a href='http://www.countercurrents.org/tag/demonetisation/' class='tag-link-925 tag-link-position-14' title='104 topics' style='font-size: 20.615384615385pt;'>Demonetisation</a>
<a href='http://www.countercurrents.org/tag/donald-trump/' class='tag-link-353 tag-link-position-15' title='128 topics' style='font-size: 22pt;'>Donald Trump</a>
<a href='http://www.countercurrents.org/tag/environment/' class='tag-link-175 tag-link-position-16' title='19 topics' style='font-size: 9.5384615384615pt;'>Environment</a>
<a href='http://www.countercurrents.org/tag/globalisation/' class='tag-link-191 tag-link-position-17' title='17 topics' style='font-size: 8.9230769230769pt;'>Globalisation</a>
<a href='http://www.countercurrents.org/tag/global-warming/' class='tag-link-193 tag-link-position-18' title='56 topics' style='font-size: 16.615384615385pt;'>Global Warming</a>
<a href='http://www.countercurrents.org/tag/gmo/' class='tag-link-209 tag-link-position-19' title='22 topics' style='font-size: 10.461538461538pt;'>GMO</a>
<a href='http://www.countercurrents.org/tag/gujarat-dalit-protest/' class='tag-link-425 tag-link-position-20' title='18 topics' style='font-size: 9.2307692307692pt;'>Gujarat Dalit Protest</a>
<a href='http://www.countercurrents.org/tag/health/' class='tag-link-301 tag-link-position-21' title='15 topics' style='font-size: 8pt;'>Health</a>
<a href='http://www.countercurrents.org/tag/hillary-clinton/' class='tag-link-308 tag-link-position-22' title='54 topics' style='font-size: 16.307692307692pt;'>Hillary Clinton</a>
<a href='http://www.countercurrents.org/tag/human-rights/' class='tag-link-152 tag-link-position-23' title='50 topics' style='font-size: 15.846153846154pt;'>Human Rights</a>
<a href='http://www.countercurrents.org/tag/humansofdemonetisedindia/' class='tag-link-985 tag-link-position-24' title='16 topics' style='font-size: 8.4615384615385pt;'>HumansOfDemonetisedIndia</a>
<a href='http://www.countercurrents.org/tag/india-pakistan-peace-initiative/' class='tag-link-724 tag-link-position-25' title='22 topics' style='font-size: 10.461538461538pt;'>India-Pakistan Peace Initiative</a>
<a href='http://www.countercurrents.org/tag/iraq/' class='tag-link-357 tag-link-position-26' title='21 topics' style='font-size: 10.153846153846pt;'>Iraq</a>
<a href='http://www.countercurrents.org/tag/israel/' class='tag-link-218 tag-link-position-27' title='40 topics' style='font-size: 14.307692307692pt;'>Israel</a>
<a href='http://www.countercurrents.org/tag/kashmir/' class='tag-link-164 tag-link-position-28' title='123 topics' style='font-size: 21.692307692308pt;'>Kashmir</a>
<a href='http://www.countercurrents.org/tag/narendra-modi/' class='tag-link-212 tag-link-position-29' title='16 topics' style='font-size: 8.4615384615385pt;'>Narendra Modi</a>
<a href='http://www.countercurrents.org/tag/nato/' class='tag-link-158 tag-link-position-30' title='16 topics' style='font-size: 8.4615384615385pt;'>NATO</a>
<a href='http://www.countercurrents.org/tag/nuclear-war/' class='tag-link-198 tag-link-position-31' title='22 topics' style='font-size: 10.461538461538pt;'>Nuclear War</a>
<a href='http://www.countercurrents.org/tag/palestine/' class='tag-link-217 tag-link-position-32' title='65 topics' style='font-size: 17.538461538462pt;'>Palestine</a>
<a href='http://www.countercurrents.org/tag/patriarchy/' class='tag-link-161 tag-link-position-33' title='21 topics' style='font-size: 10.153846153846pt;'>Patriarchy</a>
<a href='http://www.countercurrents.org/tag/peak-oil/' class='tag-link-169 tag-link-position-34' title='22 topics' style='font-size: 10.461538461538pt;'>Peak Oil</a>
<a href='http://www.countercurrents.org/tag/refugee-crisis/' class='tag-link-274 tag-link-position-35' title='15 topics' style='font-size: 8pt;'>Refugee Crisis</a>
<a href='http://www.countercurrents.org/tag/resource-crisis/' class='tag-link-170 tag-link-position-36' title='24 topics' style='font-size: 11.076923076923pt;'>Resource Crisis</a>
<a href='http://www.countercurrents.org/tag/rss/' class='tag-link-186 tag-link-position-37' title='15 topics' style='font-size: 8pt;'>RSS</a>
<a href='http://www.countercurrents.org/tag/russia/' class='tag-link-157 tag-link-position-38' title='18 topics' style='font-size: 9.2307692307692pt;'>Russia</a>
<a href='http://www.countercurrents.org/tag/standing-rock-sioux-protest/' class='tag-link-655 tag-link-position-39' title='75 topics' style='font-size: 18.461538461538pt;'>Standing Rock Sioux Protest</a>
<a href='http://www.countercurrents.org/tag/syria/' class='tag-link-244 tag-link-position-40' title='57 topics' style='font-size: 16.615384615385pt;'>Syria</a>
<a href='http://www.countercurrents.org/tag/the-commons/' class='tag-link-344 tag-link-position-41' title='80 topics' style='font-size: 18.923076923077pt;'>The Commons</a>
<a href='http://www.countercurrents.org/tag/trumpism/' class='tag-link-972 tag-link-position-42' title='16 topics' style='font-size: 8.4615384615385pt;'>Trumpism</a>
<a href='http://www.countercurrents.org/tag/turkey/' class='tag-link-309 tag-link-position-43' title='22 topics' style='font-size: 10.461538461538pt;'>Turkey</a>
<a href='http://www.countercurrents.org/tag/us-elections-2016/' class='tag-link-283 tag-link-position-44' title='89 topics' style='font-size: 19.538461538462pt;'>US Elections 2016</a>
<a href='http://www.countercurrents.org/tag/yemen/' class='tag-link-489 tag-link-position-45' title='17 topics' style='font-size: 8.9230769230769pt;'>Yemen</a></div>
<div class="clear"></div></div></div>						</div><!-- /4th column -->


					<div class="clear"></div>
				</div> <!-- /#footer -->

				<div class="clear"></div>


			</div> <!-- /.content-wrap -->

		</div> <!-- /.container -->

		<div id="copyright">
			<div class="inner-wrap">
<!--
				 &copy;  &mdash; <a href="/" class="on"></a>. 				<span> <a href="http://pixnnova.com" target="_blank" title="Pixnnova Infotech">Pixnnova Infotech</a></span>-->

			</div>
		</div>

		<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

		
		<script>(function($){$(document).ready(function(){});})(jQuery);</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.countercurrents.org\/2017\/02\/24\/the-extradition-saga-of-kim-dotcom\/":11077,"http:\/\/www.countercurrents.org\/2017\/02\/10\/the-indomitable-teesta-under-attack-again\/":10687};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/02/24/the-extradition-saga-of-kim-dotcom/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.countercurrents.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-includes/js/comment-reply.min.js?ver=fe20cadc087286a088a4a88c070ed9a6'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/flexslider.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/jquery.carouFredSel.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/fitvids.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/dropdown.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/tabs.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/jquery.placeholder.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/functions.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-includes/js/wp-embed.min.js?ver=fe20cadc087286a088a4a88c070ed9a6'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/frogaloop.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.youtube.com/player_api?ver=2.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=11077&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4.2&sig=c14724c2455d99711cdd77bd9cf9d4cb9d202d87#parent=http%3A%2F%2Fwww.countercurrents.org%2F2017%2F02%2F24%2Fthe-extradition-saga-of-kim-dotcom%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=11077&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4.2&sig=c14724c2455d99711cdd77bd9cf9d4cb9d202d87#parent=http%3A%2F%2Fwww.countercurrents.org%2F2017%2F02%2F24%2Fthe-extradition-saga-of-kim-dotcom%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'113156937',post:'11077',tz:'0',srv:'www.countercurrents.org'} ]);
	_stq.push([ 'clickTrackerInit', '113156937', '11077' ]);
</script>

	</body>
</html> 