<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    
    <link rel="pingback" href="http://www.countercurrents.org/xmlrpc.php" />

    <title>The British Government Has Colluded With Monsanto And Should Be Held Accountable In The International Criminal Court  | Countercurrents</title>

<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[384,532] -->
<meta name="description"  content="“The British Government has colluded with Monsanto and should be held accountable in the International Criminal Court in The Hague for crimes against humanity" />

<link rel="canonical" href="http://www.countercurrents.org/2017/01/27/the-british-government-has-colluded-with-monsanto-and-should-be-held-accountable-in-the-international-criminal-court/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="http://www.countercurrents.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="http://www.countercurrents.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; The British Government Has Colluded With Monsanto And Should Be Held Accountable In The International Criminal Court  Comments Feed" href="http://www.countercurrents.org/2017/01/27/the-british-government-has-colluded-with-monsanto-and-should-be-held-accountable-in-the-international-criminal-court/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=fe20cadc087286a088a4a88c070ed9a6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/shortcodes.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/font-awesome.min.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='alpha-style-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/style.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/css/media-queries.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CSintony%3A400%2C700&#038;ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://www.countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/css/socicon.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.countercurrents.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/css/font-awesome.min.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.countercurrents.org/wp-includes/css/dashicons.min.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/wzslider.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/styles/default.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/custom.css?ver=fe20cadc087286a088a4a88c070ed9a6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.countercurrents.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.countercurrents.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.countercurrents.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.countercurrents.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.countercurrents.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.countercurrents.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='#BeTheChange: It Is About Growing In Years, Not About Getting Old!' href='http://www.countercurrents.org/2017/01/27/bethechange-it-is-about-growing-in-years-not-about-getting-old/' />
<link rel='next' title='Breakdown In Mexico-US Relations As Trump Threatens Trade War' href='http://www.countercurrents.org/2017/01/27/breakdown-in-mexico-us-relations-as-trump-threatens-trade-war/' />

<link rel='shortlink' href='http://www.countercurrents.org/?p=10246' />
<link rel="alternate" type="application/json+oembed" href="http://www.countercurrents.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.countercurrents.org%2F2017%2F01%2F27%2Fthe-british-government-has-colluded-with-monsanto-and-should-be-held-accountable-in-the-international-criminal-court%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.countercurrents.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.countercurrents.org%2F2017%2F01%2F27%2Fthe-british-government-has-colluded-with-monsanto-and-should-be-held-accountable-in-the-international-criminal-court%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://www.countercurrents.org/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.countercurrents.org/?wordfence_logHuman=1&hid=23A5C3E7FB8BFD7AEAFC02BD75BE6D36');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Alpha 2.1.0" />
<meta name="generator" content="WPZOOM Framework 1.6.1" />
<style type="text/css">@import url("http://fonts.googleapis.com/css?family=Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Merriweather|Merriweather|Open+Sans:r,i,b,bi");
#menutop{background:#040507;}
#menu{background:#FFCC2A;}
#news-ticker{background:#FFFDCA;}
.container{background:#FFFFFF;}
body{color: #000000;font-family: 'Open Sans';font-style: normal;}#logo h1 a{font-family: 'Open Sans';}#slider #slidemain .slide_content h2{font-family: 'Open Sans';font-weight: bold;}.left-col h2, .right-col h4{font-family: 'Open Sans';font-weight: bold;}.archiveposts h2{font-family: 'Merriweather';font-weight: bold;}h1.title{font-family: 'Merriweather';font-weight: bold;}.widget h3.title{font-family: 'Open Sans';font-weight: bold;}</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The British Government Has Colluded With Monsanto And Should Be Held Accountable In The International Criminal Court " />
<meta property="og:url" content="http://www.countercurrents.org/2017/01/27/the-british-government-has-colluded-with-monsanto-and-should-be-held-accountable-in-the-international-criminal-court/" />
<meta property="og:description" content="“The British Government has colluded with Monsanto and should be held accountable in the International Criminal Court in The Hague for crimes against humanity and ecocide.” Dr Rosemary Mason. The B…" />
<meta property="article:published_time" content="2017-01-27T13:30:11+00:00" />
<meta property="article:modified_time" content="2017-01-27T13:30:11+00:00" />
<meta property="og:site_name" content="Countercurrents" />
<meta property="og:image" content="https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2016/09/monsanto-protest.jpg?fit=955%2C500" />
<meta property="og:image:width" content="955" />
<meta property="og:image:height" content="500" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2016/09/monsanto-protest.jpg?fit=955%2C500&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body class="single single-post postid-10246 single-format-standard custom-background">

    <header id="header">

        <div id="menutop">
            <div class="inner-wrap">

                
                    <a class="btn_menu" id="toggle-top" href="#"></a>

                    <div id="topmenu-wrap">

                        <ul id="topmenu" class="dropdown"><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="http://www.countercurrents.org/subscription/">Annual Subscription</a></li>
<li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="http://www.countercurrents.org/news-letter/">News Letter</a></li>
<li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="http://www.countercurrents.org/fair-use-notice/">Fair Use Notice</a></li>
<li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="http://www.countercurrents.org/disclaimer/">Disclaimer</a></li>
<li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="http://www.countercurrents.org/countercurrents-submission-policy/">Submission Policy</a></li>
<li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="http://www.countercurrents.org/contact/">Contact Us</a></li>
<li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="http://www.countercurrents.org/about/">About Us</a></li>
</ul>
                    </div>

                
                                    <div id="navsocial">

                        <div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title">Social Icons</h3>
        
        <ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://facebook.com/countercurrents" target="_blank">
                                                                                                <span class="socicon socicon-facebook"
                              style="background-color:rgb(59, 89, 152); font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://twitter.com/Countercurrents" target="_blank">
                                                                                                <span class="socicon socicon-twitter"
                              style="background-color:rgb(85, 172, 238); font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://plus.google.com/112168561804759773712" target="_blank">
                                                                                                <span class="socicon socicon-google"
                              style="background-color:rgb(217, 62, 45); font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="http://feeds.feedburner.com/countercurrents/eoKx" target="_blank">
                                                                                                <span class="socicon socicon-rss"
                              style="background-color:#ffcc2a; font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank">
                                                                                                <span class="socicon socicon-youtube"
                              style="background-color:#bd332f; font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
        </ul>

        <div class="clear"></div></div>
                    </div>
                
                <div class="clear"></div>

            </div><!-- /.inner-wrap -->

        </div><!-- /#menutop -->

        <div class="inner-wrap header-wrap">

            <div id="logo">
                
                <a href="http://www.countercurrents.org" title="Educate | Organize | Agitate">
                                            <img src="http://www.countercurrents.org//wp-content/uploads/2016/06/logo-1.png" alt="Countercurrents" />
                                    </a>

                            </div><!-- / #logo -->


            
            <div class="clear"></div>


            <div id="menu">

                <a class="btn_menu" id="toggle-main" href="#"></a>

                <div id="menu-wrap">

                    <ul id="mainmenu" class="dropdown"><li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1887"><a href="http://www.countercurrents.org">Home</a></li>
<li id="menu-item-1848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1848"><a href="http://www.countercurrents.org/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-1822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1822"><a href="http://www.countercurrents.org/category/palestine/">Palestine</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2024"><a href="http://www.countercurrents.org/category/imperialism/">Imperialism</a></li>
	<li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="http://www.countercurrents.org/category/south-asia/">South Asia</a></li>
</ul>
</li>
<li id="menu-item-1821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1821"><a href="http://www.countercurrents.org/category/india/">India</a>
<ul class="sub-menu">
	<li id="menu-item-2026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026"><a href="http://www.countercurrents.org/category/communal-harmony/">Communal Harmony</a></li>
	<li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025"><a href="http://www.countercurrents.org/category/annihilate-caste/">Annihilate Caste</a></li>
	<li id="menu-item-1845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1845"><a href="http://www.countercurrents.org/category/kashmir/">Kashmir</a></li>
</ul>
</li>
<li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2027"><a href="http://www.countercurrents.org/category/climate-change/">Climate Change</a>
<ul class="sub-menu">
	<li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2029"><a href="http://www.countercurrents.org/category/environmental-protection/">Environmental Protection</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a href="http://www.countercurrents.org/category/resource-crisis/">Resource Crisis</a></li>
	<li id="menu-item-2028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2028"><a href="http://www.countercurrents.org/category/counter-solutions/">Counter Solutions</a></li>
	<li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="http://www.countercurrents.org/category/alternative-energy/">Alternative Energy</a></li>
</ul>
</li>
<li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="http://www.countercurrents.org/category/globalisation/">Globalisation</a></li>
<li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2031"><a href="http://www.countercurrents.org/category/patriarchy/">Patriarchy</a></li>
<li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2045"><a href="http://www.countercurrents.org/category/human-rights/">Human Rights</a></li>
<li id="menu-item-2046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2046"><a href="http://www.countercurrents.org/category/life-philosophy/">Life/Philosophy</a>
<ul class="sub-menu">
	<li id="menu-item-2055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2055"><a href="http://www.countercurrents.org/category/arts-literature/">Arts/Literature</a></li>
	<li id="menu-item-2056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2056"><a href="http://www.countercurrents.org/category/book-review/">Book Review</a></li>
</ul>
</li>
</ul>
                </div>

                
                <div class="clear"></div>

            </div><!-- /#menu -->

        </div><!-- /.inner-wrap -->

    </header>

    	<div class="inner-wrap">
		<div id="news-ticker">

			
			<div class="first">
				<dl id="ticker">
 
				
		 			<p>There are no breaking news at the moment</p>

 				  
				</dl>
			</div>
		 			</div>	
	</div>
    <div class="container">
        <div class="content-wrap">
<div class="single-area">

	 
		<div class="post-meta">
			 
		 	<h1 class="title">
				<a href="http://www.countercurrents.org/2017/01/27/the-british-government-has-colluded-with-monsanto-and-should-be-held-accountable-in-the-international-criminal-court/" title="Permalink to The British Government Has Colluded With Monsanto And Should Be Held Accountable In The International Criminal Court " rel="bookmark">The British Government Has Colluded With Monsanto And Should Be Held Accountable In The International Criminal Court </a>
			</h1>

			in <a href="http://www.countercurrents.org/category/environmental-protection/" rel="category tag">Environmental Protection</a> <span class="separator">&mdash;</span>  			by <a href="http://www.countercurrents.org/author/colin-todhunter/" title="Posts by Colin Todhunter" rel="author">Colin Todhunter</a> <span class="separator">&mdash;</span>			January 27, 2017 					
		</div><!-- /.post-meta -->

	  		<div id="post-10246" class="clearfix post-wrap post-10246 post type-post status-publish format-standard has-post-thumbnail hentry category-environmental-protection tag-monsanto">
 	 	  
			<div class="entry">
				<p style="text-align: center;">
<img class="aligncenter size-full wp-image-5932" src="https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2016/09/monsanto-protest.jpg?resize=690%2C361" alt="monsanto-protest" srcset="https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2016/09/monsanto-protest.jpg?w=955 955w, https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2016/09/monsanto-protest.jpg?resize=300%2C157 300w, https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2016/09/monsanto-protest.jpg?resize=768%2C402 768w, https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2016/09/monsanto-protest.jpg?resize=105%2C55 105w" sizes="(max-width: 690px) 100vw, 690px" data-recalc-dims="1" /></p>
<p>“The British Government has colluded with Monsanto and should be held accountable in the International Criminal Court in The Hague for crimes against humanity and ecocide.” Dr Rosemary Mason.</p>
<p>The British public and the environment are being poisoned with a deadly cocktail of 320 pesticides. Moreover, Wales has become a storage dump for Monsanto&#8217;s most toxic chemicals. These are the messages conveyed by Dr Rosemary Mason in her recent open letter to Councillor Rob Stewart, the leader of Swansea City and County Council.</p>
<p>Dr Mason adds that Swansea has over the years been a testing ground for glyphosate with the outcome being a huge spike in illness and disease among the local population as well as ongoing environmental devastation. There has been a long-term reckless use of a glyphosate-based weedkiller in Swansea, regardless of EU recommendations.</p>
<p>Dr Henk Tennekes, an independent toxicologist from the Netherlands, and Dr Pierre Mineau, an expert on ecotoxicology from Canada, both prophesied environmental catastrophe from the self-regulated and unsustainable use of pesticides by the agrochemical industry.</p>
<p>In Tennekes’ book, &#8216;The Systemic Insecticides: a disaster in the making&#8217;, he showed that these chemicals act on the brains of insects (and humans). He showed that collapse of bee colonies, the loss of other invertebrates and bird declines in Europe are associated with chronic low levels of these chemicals. Dr Pierre Mineau wrote a Report for the American Bird Conservancy &#8216;Neonicotinoids and Birds&#8217; in which he accused the US Environmental Protection Agency (EPA) of collusion with the agrochemical industry and negligence.</p>
<p>Mason has written to the relevant UK authorities about these issues and the situation in Wales, but the UK Environment Agency has refused to act.</p>
<p><strong>Monsanto using Wales as a toxic dump</strong></p>
<p>Monsanto established a factory in Newport in 1949, and Mason notes that the company paid a contractor to illegally dump chemical waste in Brofiscin Quarry, Grosfaen. These included polychlorinated biphenyls (PCBs), the defoliant Agent Orange and dioxins used in the Vietnam War. When PCBs were banned in the US, the UK government agreed to ramp up production in a Monsanto-owned factory in Wales in 1971. They were manufactured until 1977. Toxic dumps were established at seven quarries around Wales.</p>
<p>Brofiscin Quarry in Grosfaen, near Cardiff, is one of the most contaminated places in Britain. In 2003, the lining of the quarry burst and the orange contents drained into west Cardiff. According to engineering company WS Atkins, the site contains at least 67 toxic chemicals. The Environment Agency claimed: “they offered no identifiable harm or immediate danger to human health.”</p>
<p>Citing a study by WWF-UK in 2003, Mason shows that residues of PCBs and other organochlorines were found in 75 adipose tissue samples taken from human cadavers throughout 1990 and early 1991 from Welsh populations. The researchers found: “little changes in the concentrations of these compounds in the Welsh population over the last decade, despite reduction in their use that came into force in the 1970s.”</p>
<p>Mason states that children in Wales have low scores in the PISA tests, a measure of reading, maths and science ability in 15 year olds, and low educational achievement in primary schools.</p>
<p>She also notes that organophosphate pesticides have supposedly been banned but are now used on salmon lice in fish farms: from 2006-2016 the salmon produced by fish farms has increased by 35%, but the use of OPs increased by 932%.</p>
<p><strong>Theresa May promoting the great agrochemicals-pharmaceuticals scam</strong></p>
<p>Glyphosate contamination of food is associated with an epidemic of diseases: in 2012, the area treated by glyphosate in the UK was 1,750,000 ha and by 2014 it had increased to 2,250,000 ha. Glyphosate (captures) and washes out the following minerals: boron, calcium, cobalt, copper, iron, potassium, magnesium, manganese, nickel and zinc.</p>
<p>Hypercholesterolaemia caused by glyphosate is now treated by statins.</p>
<p>The enzyme aromatase is activated by glyphosate and atrazine. Aromatase inhibitors are used to treat breast cancer and prostate cancer.</p>
<p>Mason says that the UK prides itself in being ‘in the forefront of new technologies’ that its companies can sell privately to the rich or to other countries: many are drugs to treat the toxic effects of pesticides. These include treatment for infertility, gene therapy, new treatments for cancer, Alzheimer’s and diabetes and drugs to boost immunity.</p>
<p>Theresa May was very upbeat about Brexit: she said Britain had many things to sell to the world including chemicals, pharmaceuticals and medical expertise.</p>
<p><strong>Cover-ups, deceptions and the dodging regulation  </strong></p>
<p>The industry has worked overtime to cover-up its crimes, to try and discredit those who challenge its products and practices and to put a positive spin on what it does. Mason discusses the Seralini affair and how a massive PR campaign sprang into operation to try to discredit the study and pressurize the editor of the journal that published it to retract it. The UK-based Science Media Centre (SMC) was in the forefront of the attacks. The SMC defends and promotes GM technology and is 70% funded by corporations, including Monsanto and other big GMO developer firms.</p>
<p>The SMC&#8217;s director was subsequently reported as saying that she took pride in the fact that the SMC&#8217;s &#8220;emphatic thumbs down” on the study “had largely been acknowledged throughout UK newsrooms.” Bruce M. Chassy, professor emeritus of food science at the University of Illinois provided scathing quotes about the study.</p>
<p>Yes, that Bruse Chassey: the one later exposed as having received a grant from Monsanto of more than $57,000 in less than two years.</p>
<p>Mason says that in Wales there are cancer/disease hotspots in the surrounding villages where Roundup has been sprayed: for example, brain tumours (mostly glioblastomas), cancers of the breast, ovary, prostate, lung (more than half of which were in non-smokers), oesophagus, colon, pancreas, rectum, and kidney as well as non-Hodgkin lymphoma (NHL), uterine carcinoma, leiomyosarcoma of the uterus, multiple myeloma, Parkinson’s, multiple sclerosis, motor-neurone disease and Alzheimer’s/Dementia.  Many of the cancers are aggressive and unusual; they resemble the cancers that were seen in factory workers in the pesticides industry in the 1960s.</p>
<p>And yet a global biocide industry has emerged to advise on dodging regulations. It is controlled by the pesticides industry and is based in the UK making lots of money for Britain.</p>
<p>Mason cites the example of Exponent Inc., which describes itself as “a research and scientific consultant firm with clients from industry (including crop protection) and government.” Exponent was employed by Bayer to criticise EFSA’s work on neonicotinoids and bees in 2013. It also contributed to a review by a Dow employee that concluded that “exposure to specific pesticides during critical periods of brain development and neurobehavioral outcomes is not compelling.” This review was supported by the various UK government agencies.</p>
<p><strong>Glyphosate and the destruction of biodiversity</strong></p>
<p>In her letter, Mason describes how Japanese knotweed Reynoutrie japonica was introduced to Europe in the mid-16 Century. For 500 years, it caused no problems. Glyphosate was introduced in 1974 and by 1981 both plants were classified in the Wildlife and Countryside Act as invasive species. Mason argues that Swansea has been a test-bed for Roundup and is known as the Japanese knotweed capital of Europe because recurrent spraying makes the plants grow bigger and stronger. It grows in in old mine workings where the soil is loose. So, the people most affected by Roundup are the poor.</p>
<p>She then highlights that in the US the first confirmed glyphosate-resistant weed, rigid ryegrass, was reported in 1998 within two years of Roundup Ready crops being grown. Super-weeds in the US in GM cropping systems are now a massive problem. Between 1996 and 2011, as a result of GM technology, 22 glyphosate-resistant super-weeds had developed.</p>
<p>In 2016, Charles Benbrook said:</p>
<p>“Since 1974 in the U.S., over 1.6 billion kilograms of glyphosate active ingredient have been applied, or 19 % of estimated global use of glyphosate (8.6 billion kilograms). Globally, glyphosate use has risen almost 15-fold since so-called “Roundup Ready,” genetically engineered glyphosate-tolerant crops were introduced in 1996. Two-thirds of the total volume of glyphosate applied in the U.S. from 1974 to 2014 has been sprayed in just the last 10 years.”</p>
<p>The 2016 UK <a href="https://ww2.rspb.org.uk/our-work/stateofnature2016/">State of Nature Report</a> highlights the devastating loss of biodiversity in the UK.</p>
<p>What we are seeing a war on any plant (or creature) that is not part of the moncultured (increasingly genetically engineered) system of agriculture favoured by the agrichemicals/agritech cartel.</p>
<p><strong>What can be done?</strong></p>
<p>At the end of her letter, Rosemary Mason states:</p>
<p>“The people of Wales are sick and NHS Wales is in crisis. Human health depends on biodiversity and Wales has an environmental catastrophe caused by pesticides.”</p>
<p>The UK government is engaged in criminality by colluding with agrochemicals manufacturers that are knowingly poisoning people and the environment in the name of profit and greed. As Mason points out, communities, countries, ecosystems and species have become disposable inconveniences.</p>
<p>Corporate totalitarian tries to hide beneath an increasingly fragile facade of democracy.</p>
<p>The agrochemicals industry lobbies hard to have its products put on the market and ensures that they remain there. It uses PR firms and front groups to discredit individuals and studies which show the massive health and environmental devastation caused and gets its co-opted figures to sit on bodies to guarantee policies favourable to its interest are put in place. Mason has documented all of this in her numerous fully-referenced documents and has identified and named the culprits.</p>
<p>We have enough information to know that agrochemicals are killing us and exactly who (corporations, public bodies and individuals) is culpable.</p>
<p>Readers can consult all of Mason’s fully-referenced documents <a href="http://independent.academia.edu/RosemaryMason">here</a>.</p>
<p>The regulatory system surrounding agrochemicals is not broken and in need of a bit of tinkering to put things right. From bought-and-paid-for science and public relations that masquerades as journalism to policy implementation and the lack of regulation, the argohemicals industry wallows in a highly profitable cesspool of corruption. Money wields power and political influence.</p>
<p>We must restore the link between farmer and consumer and <a href="http://www.globalresearch.ca/restoring-the-link-between-farmer-and-consumer-challenging-the-corporate-hijack-of-global-food-and-agriculture/5501709">challenge the corporate hijack</a> of the food system. As a global movement, Nyeleni has a <a href="http://expodeipopoli.it/findout/documents/declaration-of-nyeleni/?lang=en">radical agenda</a> that is committed to challenging some of the issues that fuel the problems we are facing, including:</p>
<p>“Imperialism, neo-liberalism, neo-colonialism and patriarchy, and all systems that impoverish life, resources and eco-systems, and the agents that promote the above such as international financial institutions, the World Trade Organisation, free trade agreements, transnational corporations, and governments that are antagonistic to their peoples.”</p>
<p>The <a href="http://www.nyelenieurope.net/">Nyeleni Europe website</a> contains some valuable information.</p>
<p>The agrochemicals industry continues to get away with crimes against humanity and the environment. Not everyone can grow their own or afford to eat healthily all the time and no one can escape the pollution and destruction of the environment and the impacts. The aim must be to educate, organise, agitate and inform the wider public who are gradually waking up to the reality of a corrupt food system.</p>
<p>“The model of production dominating European food systems is controlled by corporate interests and is based on concentrated power, monocultures, patenting seeds and livestock breeds, imposing pesticides and fertilisers…. it is a system perpetuated by ineffective regulation and unjust laws. Across Europe we are developing and supporting local food systems, swapping local seeds, realising peasants’ rights, building the fertility of our soils, and strengthening and increasing the resilience of local production and food webs. We need to strengthen local food cultures and public policies that support links between producers and consumers&#8230; .” Nyeleni Europe</p>
<p><strong>Further reading:</strong></p>
<p><strong>Readers are urged to consult ‘<a href="http://rinf.com/alt-news/wp-content/uploads/2017/01/Roundup-and-birth-defects-the-public-has-been-kept-in-the-dark.pdf">Roundup and birth defects-the public has been kept in the dark</a>’ by Rosemary Mason (2017), a 44-page, fully-referenced document</strong></p>
<p><strong>Colin Todhunter</strong> is an indepedent writer</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10246" class="share-facebook sd-button share-icon no-text" href="http://www.countercurrents.org/2017/01/27/the-british-government-has-colluded-with-monsanto-and-should-be-held-accountable-in-the-international-criminal-court/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10246" class="share-twitter sd-button share-icon no-text" href="http://www.countercurrents.org/2017/01/27/the-british-government-has-colluded-with-monsanto-and-should-be-held-accountable-in-the-international-criminal-court/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=The%20British%20Government%20Has%20Colluded%20With%20Monsanto%20And%20Should%20Be%20Held%20Accountable%20In%20The%20International%20Criminal%20Court%C2%A0 http%3A%2F%2Fwww.countercurrents.org%2F2017%2F01%2F27%2Fthe-british-government-has-colluded-with-monsanto-and-should-be-held-accountable-in-the-international-criminal-court%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-10246" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.countercurrents.org/2017/01/27/the-british-government-has-colluded-with-monsanto-and-should-be-held-accountable-in-the-international-criminal-court/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-10246" class="share-linkedin sd-button share-icon no-text" href="http://www.countercurrents.org/2017/01/27/the-british-government-has-colluded-with-monsanto-and-should-be-held-accountable-in-the-international-criminal-court/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="http://www.countercurrents.org/2017/01/27/the-british-government-has-colluded-with-monsanto-and-should-be-held-accountable-in-the-international-criminal-court/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.countercurrents.org/2017/01/27/the-british-government-has-colluded-with-monsanto-and-should-be-held-accountable-in-the-international-criminal-court/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-10246" class="share-pinterest sd-button share-icon no-text" href="http://www.countercurrents.org/2017/01/27/the-british-government-has-colluded-with-monsanto-and-should-be-held-accountable-in-the-international-criminal-court/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-10246" class="share-skype sd-button share-icon no-text" href="http://www.countercurrents.org/2017/01/27/the-british-government-has-colluded-with-monsanto-and-should-be-held-accountable-in-the-international-criminal-court/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.countercurrents.org/2017/01/27/the-british-government-has-colluded-with-monsanto-and-should-be-held-accountable-in-the-international-criminal-court/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.countercurrents.org/2017/01/27/the-british-government-has-colluded-with-monsanto-and-should-be-held-accountable-in-the-international-criminal-court/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.countercurrents.org/2017/01/27/the-british-government-has-colluded-with-monsanto-and-should-be-held-accountable-in-the-international-criminal-court/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.countercurrents.org/2017/01/27/the-british-government-has-colluded-with-monsanto-and-should-be-held-accountable-in-the-international-criminal-court/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				<div class="clear"></div>
				
								<div class="clear"></div>
			
			</div><!-- / .entry -->
			<div class="clear"></div>
            <div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> 	<div class="clear"></div> 	
			<div class="tag_list">Tags: <a href="http://www.countercurrents.org/tag/monsanto/" rel="tag">Monsanto</a></div>
 	 	</div><!-- #post-10246 -->
					<div class="share_box">
           
           <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

          <div class="fb-share-button" data-href="http://www.countercurrents.org/2017/01/27/the-british-government-has-colluded-with-monsanto-and-should-be-held-accountable-in-the-international-criminal-court/" data-layout="button" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdevelopers.facebook.com%2Fdocs%2Fplugins%2F&amp;src=sdkpreparse">Share</a></div>
           
           
           
            
					<div class="share_btn"><a href="http://twitter.com/share" data-url="http://www.countercurrents.org/2017/01/27/the-british-government-has-colluded-with-monsanto-and-should-be-held-accountable-in-the-international-criminal-court/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
				<div class="share_btn"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.countercurrents.org%2F2017%2F01%2F27%2Fthe-british-government-has-colluded-with-monsanto-and-should-be-held-accountable-in-the-international-criminal-court%2F&amp;layout=button_count&amp;show_faces=false&amp;width=1000&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe></div>
				<div class="share_btn"><g:plusone size="medium"></g:plusone></div>
				<div class="clear"></div>
			</div> 
		
		
		<div class="clear"></div>

	 	 
					<div class="post-wrap"><div id="comments">




		
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/27/the-british-government-has-colluded-with-monsanto-and-should-be-held-accountable-in-the-international-criminal-court/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&#038;postid=10246&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.4.2&#038;sig=d36eccee6eeea6e5492511a249e76ad008b75a03#parent=http%3A%2F%2Fwww.countercurrents.org%2F2017%2F01%2F27%2Fthe-british-government-has-colluded-with-monsanto-and-should-be-held-accountable-in-the-international-criminal-court%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments --></div>
				
	  
</div><!-- /.single-area -->
	
	
<div id="sidebar">

		
	
	<div id="text-6" class="widget widget_text"><h3 class="title">Site Search</h3><div class="widget-content">			<div class="textwidget"><div id="search"> 
	<form method="get" id="searchform" action="http://www.google.com/search">
		<input type="text" name="q" id="q" size="30"  value="" placeholder="Site search...">
 <input type="hidden" name="domains" value="http://www.countercurrents.org">
<input type=hidden name=sitesearch value="http://www.countercurrents.org" >		
<input type="submit" name="btnG" id="searchsubmit" class="submit"  VALUE="Search">
		
	</form>
</div></div>
		<div class="clear"></div></div></div><div id="widget_sp_image-3" class="widget widget_sp_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="http://www.countercurrents.org/subscription" id="subscription" target="_self" class="widget_sp_image-image-link" title="Annual Subscription" rel=""><img width="300" height="98" alt="Annual Subscription" class="attachment-medium aligncenter" style="max-width: 100%;" src="https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg?fit=300%2C98" /></a><div class="clear"></div></div></div><div id="text-8" class="widget widget_text"><h3 class="title">Join Our News Letter</h3><div class="widget-content">			<div class="textwidget"><form method="post" action="http://scripts.dreamhost.com/add_list.cgi">
        
          <input type="hidden" name="list" value="editor" />
          <input type="hidden" name="domain" value="http://www.countercurrents.org" />
          <input type="hidden" name="url" value="SubscribedURL" />
          <input type="hidden" name="unsuburl" value="UnsubscribedURL" />
          <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" />
          <input type="hidden" name="notonurl" value="NotOnURL" />
          <input type="hidden" name="invalidurl" value="InvalidURL" />
          <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" />
          <input type="hidden" name="emailit" value="1" />
          
       <p> Name:     <input name="name" />   </p>
        
        <p>E-mail: <input name="email" /></p>
        <p>        
          <input type="submit" name="submit" value="Subscribe" />
          <input type="submit" name="unsub" value="Unsubscribe" />
        </p>
      </form></div>
		<div class="clear"></div></div></div>
			<div id="wpzoom-tabber-2" class="widget tabbertabs"><div class="tabber"><div id="wpzoom-feature-posts-2" class="tabbertab feature-posts"><h2 class="widgettitle">Latest</h2>
<ul class="feature-posts-list"><li><a href="http://www.countercurrents.org/2017/01/27/hundreds-including-journalists-charged-with-rioting-in-wake-of-inauguration-protest/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/01/journalist-arrested-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/01/27/hundreds-including-journalists-charged-with-rioting-in-wake-of-inauguration-protest/">Hundreds, Including Journalists, Charged With Rioting In Wake Of Inauguration Protest</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/genevieve-leigh/" title="Posts by Genevieve Leigh" rel="author">Genevieve Leigh</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/01/27/white-house-to-issue-executive-order-on-safe-zones-in-syria-ban-on-muslim-immigrants-and-refugees/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/07/child-refugees1-1-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/01/27/white-house-to-issue-executive-order-on-safe-zones-in-syria-ban-on-muslim-immigrants-and-refugees/">White House To Issue Executive Order On “Safe Zones” In Syria, Ban On Muslim Immigrants And Refugees</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/niles-niemuth/" title="Posts by Niles Niemuth" rel="author">Niles Niemuth</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/01/27/breakdown-in-mexico-us-relations-as-trump-threatens-trade-war/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/01/us-mexico-border-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/01/27/breakdown-in-mexico-us-relations-as-trump-threatens-trade-war/">Breakdown In Mexico-US Relations As Trump Threatens Trade War</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/eric-london/" title="Posts by Eric London" rel="author">Eric London</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/01/27/the-british-government-has-colluded-with-monsanto-and-should-be-held-accountable-in-the-international-criminal-court/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/09/monsanto-protest-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/01/27/the-british-government-has-colluded-with-monsanto-and-should-be-held-accountable-in-the-international-criminal-court/">The British Government Has Colluded With Monsanto And Should Be Held Accountable In The International Criminal Court </a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/colin-todhunter/" title="Posts by Colin Todhunter" rel="author">Colin Todhunter</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/01/27/bethechange-it-is-about-growing-in-years-not-about-getting-old/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/01/ageing-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/01/27/bethechange-it-is-about-growing-in-years-not-about-getting-old/">#BeTheChange: It Is About Growing In Years, Not About Getting Old!</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/shobha-shukla/" title="Posts by Shobha Shukla" rel="author">Shobha Shukla</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/01/27/australia-day-is-invasion-day-will-australia-join-a-trump-us-war-on-china/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/01/australia-day-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/01/27/australia-day-is-invasion-day-will-australia-join-a-trump-us-war-on-china/">Australia Day Is Invasion Day: Will Australia Join A Trump US War  On China?</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/dr-gideon-polya/" title="Posts by Dr Gideon Polya" rel="author">Dr Gideon Polya</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/01/27/doomsday-clock-now-two-and-a-half-minutes-to-midnight/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/01/doomsday-clock-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/01/27/doomsday-clock-now-two-and-a-half-minutes-to-midnight/">Doomsday Clock Now Two And A Half Minutes To Midnight</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/deirdre-fulton/" title="Posts by Deirdre Fulton" rel="author">Deirdre Fulton</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/01/27/antarctic-tipping-points-for-a-multi-metre-sea-level-rise/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/01/antartic-ice-melt-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/01/27/antarctic-tipping-points-for-a-multi-metre-sea-level-rise/">Antarctic Tipping Points For A Multi-Metre Sea Level Rise</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/david-spratt/" title="Posts by David Spratt" rel="author">David Spratt</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/01/26/republic-day-sovereignty-and-the-youth/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/01/republic-day-parade-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/01/26/republic-day-sovereignty-and-the-youth/">Republic Day, Sovereignty And The Youth</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/prem-singh/" title="Posts by Dr Prem Singh" rel="author">Dr Prem Singh</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/01/26/blindness-at-davos/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/01/world-economic-forum-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/01/26/blindness-at-davos/">Blindness At Davos</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/s-g-vombatkere/" title="Posts by S G Vombatkere" rel="author">S G Vombatkere</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/01/26/white-silence-equals-violence-awaiting-a-verdict/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/06/kathykelly-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/01/26/white-silence-equals-violence-awaiting-a-verdict/">White Silence Equals Violence: Awaiting A Verdict</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/kathy-kelly/" title="Posts by Kathy Kelly" rel="author">Kathy Kelly</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/01/26/reflections-on-the-movie-salt-of-the-earth-and-a-1999-book-titled-the-suppression-of-salt-of-the-earth-by-james-j-lorence/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/01/salt-of-the-earth-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/01/26/reflections-on-the-movie-salt-of-the-earth-and-a-1999-book-titled-the-suppression-of-salt-of-the-earth-by-james-j-lorence/">Reflections On The Movie &#8216;Salt Of The Earth&#8217; And A 1999 Book Titled The Suppression Of Salt Of The Earth by James J. Lorence &#8230;</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/kim-scipes/" title="Posts by Kim Scipes" rel="author">Kim Scipes</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/01/26/118-americas-got-president-indias-got-no-cash/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/01/chapatis-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/01/26/118-americas-got-president-indias-got-no-cash/">11/8: America’s Got President &#038; India’s Got No Cash</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/priti-gulati-cox/" title="Posts by Priti Gulati Cox" rel="author">Priti Gulati Cox</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/01/26/brexit-and-the-uk-supreme-court/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/06/BRexit-1024x681-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/01/26/brexit-and-the-uk-supreme-court/">Brexit And The UK Supreme Court</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/01/26/the-paris-peace-conference-signaling-an-end-to-a-western-dominated-era/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/01/paris-peace-conference-1-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/01/26/the-paris-peace-conference-signaling-an-end-to-a-western-dominated-era/">The Paris Peace Conference:  Signaling An End To A Western-Dominated Era?</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/dr-ramzy-baroud/" title="Posts by Dr Ramzy Baroud" rel="author">Dr Ramzy Baroud</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/01/26/in-less-than-30-years-obama-will-be-tried-for-millions-of-unlawful-deaths-in-a-court-of-a-new-un/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/11/obama-drone-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/01/26/in-less-than-30-years-obama-will-be-tried-for-millions-of-unlawful-deaths-in-a-court-of-a-new-un/"> In Less Than 30 Years Obama Will Be Tried For Millions Of Unlawful Deaths In A Court Of A New UN</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/jay-janson/" title="Posts by Jay Janson" rel="author">Jay Janson</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/01/25/trump-executive-orders-approve-dakota-keystone-pipelines/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/09/standing-rock1-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/01/25/trump-executive-orders-approve-dakota-keystone-pipelines/">Trump Executive Orders Approve Dakota, Keystone Pipelines</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/patrick-martin/" title="Posts by Patrick Martin" rel="author">Patrick Martin</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/01/25/fact-finding-report-on-attack-on-lawyers-in-chhattisgarh-released/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/01/iapl-report-release-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/01/25/fact-finding-report-on-attack-on-lawyers-in-chhattisgarh-released/">Fact Finding Report On Attack On Lawyers In Chhattisgarh Released</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/01/25/priyanka-alone-can-not-revive-congress/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/01/priyanka-vadra-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/01/25/priyanka-alone-can-not-revive-congress/">Priyanka Alone Can Not Revive Congress</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/rahul-pandey/" title="Posts by Rahul Pandey" rel="author">Rahul Pandey</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2017/01/25/time-pass-youth-class-and-politics-of-waiting-in-india/"><img src="http://www.countercurrents.org/wp-content/uploads/2017/01/youth-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2017/01/25/time-pass-youth-class-and-politics-of-waiting-in-india/">Time Pass: Youth, Class And Politics Of Waiting In India</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/ashish-singh/" title="Posts by Ashish Singh" rel="author">Ashish Singh</a></span>
                <div class="clear"></div></li></ul><div class="clear"></div></div><div id="wpzoom-popular-news-2" class="tabbertab popular-news"><h2 class="widgettitle">Popular</h2>
<ul class='popular'>
<li><a href='http://www.countercurrents.org/2016/07/26/open-letter-to-major-gaurav-arya-veteran/' rel='bookmark'>Open Letter To Major Gaurav Arya (Veteran)</a> <span class='comments' href='http://www.countercurrents.org/2016/07/26/open-letter-to-major-gaurav-arya-veteran/'>45 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/07/22/poison-in-the-heart-the-nuclear-wasting-of-south-australia/' rel='bookmark'>Poison In The Heart: The Nuclear Wasting Of South Australia</a> <span class='comments' href='http://www.countercurrents.org/2016/07/22/poison-in-the-heart-the-nuclear-wasting-of-south-australia/'>23 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/11/02/rakesh-sharma-demolishes-the-script-of-m-p-police-on-bhopal-encounter/' rel='bookmark'>Rakesh Sharma Demolishes The Script of M.P Police on Bhopal Encounter</a> <span class='comments' href='http://www.countercurrents.org/2016/11/02/rakesh-sharma-demolishes-the-script-of-m-p-police-on-bhopal-encounter/'>19 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/08/04/open-letter-by-burhan-wani-to-major-arya/' rel='bookmark'>Open Letter By Burhan Wani To Major Arya  </a> <span class='comments' href='http://www.countercurrents.org/2016/08/04/open-letter-by-burhan-wani-to-major-arya/'>16 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/07/22/koch-brothers-now-supporting-hillary-clinton/' rel='bookmark'> Koch Brothers Now Supporting Hillary Clinton</a> <span class='comments' href='http://www.countercurrents.org/2016/07/22/koch-brothers-now-supporting-hillary-clinton/'>13 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/11/19/demonetisation-and-bhakts/' rel='bookmark'>Demonetisation And Bhakts</a> <span class='comments' href='http://www.countercurrents.org/2016/11/19/demonetisation-and-bhakts/'>13 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/09/14/prakash-karat-unable-to-locate-fascism-in-hindutva/' rel='bookmark'>Prakash Karat Unable To Locate Fascism In Hindutva</a> <span class='comments' href='http://www.countercurrents.org/2016/09/14/prakash-karat-unable-to-locate-fascism-in-hindutva/'>11 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/11/09/economic-emergency-in-india-and-what-does-that-mean-for-the-common-people/' rel='bookmark'>Economic Emergency In India And What Does That Mean For The Common People</a> <span class='comments' href='http://www.countercurrents.org/2016/11/09/economic-emergency-in-india-and-what-does-that-mean-for-the-common-people/'>10 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/12/08/tomato-at-50-paisekg-a-windfall-or-disaster/' rel='bookmark'>Tomato At 50 paise/Kg! A Windfall or Disaster?</a> <span class='comments' href='http://www.countercurrents.org/2016/12/08/tomato-at-50-paisekg-a-windfall-or-disaster/'>10 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/12/28/demonetisation-undermines-the-right-to-food-and-the-right-to-life/' rel='bookmark'>Demonetisation Undermines The Right To Food And The Right To Life</a> <span class='comments' href='http://www.countercurrents.org/2016/12/28/demonetisation-undermines-the-right-to-food-and-the-right-to-life/'>10 comments</span></li>
</ul>
</div><div id="wpzoom-recent-comments-2" class="tabbertab recent-comments"><h2 class="widgettitle">Comments</h2>
<ul class="recent-comments-list">
		<li>
			<a href="http://www.countercurrents.org/2017/01/25/trump-executive-orders-approve-dakota-keystone-pipelines/#comment-3643"><img alt='' src='http://1.gravatar.com/avatar/7a11f06f84e6f3d10469be0e70ab1d7e?s=60&#038;r=g' srcset='http://1.gravatar.com/avatar/7a11f06f84e6f3d10469be0e70ab1d7e?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/01/25/trump-executive-orders-approve-dakota-keystone-pipelines/#comment-3643">leo oord:</a> Sell your car and stop buii9ng gas.  Chance your life or it &hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/01/24/as-jallikattu-is-permitted-demands-to-permit-kambala-buffalo-races-rise-in-karnataka/#comment-3642"><img alt='' src='http://2.gravatar.com/avatar/2b25772d19b7e217f3f71f958fe6c04d?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/2b25772d19b7e217f3f71f958fe6c04d?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/01/24/as-jallikattu-is-permitted-demands-to-permit-kambala-buffalo-races-rise-in-karnataka/#comment-3642">Sharath Shetty:</a> Naveen soorinje,i think u know that every section of people &hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/01/23/strategic-disinvestment-of-bharat-earth-movers-limited-will-compromise-indias-security/#comment-3641"><img alt='' src='http://0.gravatar.com/avatar/c14896fa3f7c4aeb53d1082c9ad315a0?s=60&#038;r=g' srcset='http://0.gravatar.com/avatar/c14896fa3f7c4aeb53d1082c9ad315a0?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/01/23/strategic-disinvestment-of-bharat-earth-movers-limited-will-compromise-indias-security/#comment-3641">Vikas Ranjan:</a> Well move Sir. I disagree with the disinvestment of the such&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/01/18/modis-operandi-when-india-went-keshless/#comment-3640"><img alt='' src='http://2.gravatar.com/avatar/b098e6ec28fc7eea350458ac9c4d9c28?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/b098e6ec28fc7eea350458ac9c4d9c28?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/01/18/modis-operandi-when-india-went-keshless/#comment-3640">Spider Jerusalem:</a> Inspired writing! The Mukeshless economy...looking forward t&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/01/26/blindness-at-davos/#comment-3639"><img alt='' src='http://2.gravatar.com/avatar/5ca1c5e724b5da8e211316653033ba3b?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/5ca1c5e724b5da8e211316653033ba3b?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/01/26/blindness-at-davos/#comment-3639">K SHESHU BABU:</a> Much was expected before devos and many thought that somethi&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/01/26/white-silence-equals-violence-awaiting-a-verdict/#comment-3638"><img alt='' src='http://2.gravatar.com/avatar/5ca1c5e724b5da8e211316653033ba3b?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/5ca1c5e724b5da8e211316653033ba3b?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/01/26/white-silence-equals-violence-awaiting-a-verdict/#comment-3638">K SHESHU BABU:</a> Even the judgements of court are partial towards the blacks &hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/01/26/reflections-on-the-movie-salt-of-the-earth-and-a-1999-book-titled-the-suppression-of-salt-of-the-earth-by-james-j-lorence/#comment-3637"><img alt='' src='http://2.gravatar.com/avatar/5ca1c5e724b5da8e211316653033ba3b?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/5ca1c5e724b5da8e211316653033ba3b?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/01/26/reflections-on-the-movie-salt-of-the-earth-and-a-1999-book-titled-the-suppression-of-salt-of-the-earth-by-james-j-lorence/#comment-3637">K SHESHU BABU:</a> The movie poignantly describe the untold struggles of the US&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/01/26/118-americas-got-president-indias-got-no-cash/#comment-3636"><img alt='' src='http://2.gravatar.com/avatar/5ca1c5e724b5da8e211316653033ba3b?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/5ca1c5e724b5da8e211316653033ba3b?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/01/26/118-americas-got-president-indias-got-no-cash/#comment-3636">K SHESHU BABU:</a> Both ' notebandi' and ' votenandi' have been a gift of right&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/01/26/brexit-and-the-uk-supreme-court/#comment-3635"><img alt='' src='http://2.gravatar.com/avatar/5ca1c5e724b5da8e211316653033ba3b?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/5ca1c5e724b5da8e211316653033ba3b?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/01/26/brexit-and-the-uk-supreme-court/#comment-3635">K SHESHU BABU:</a> The UK supreme Court has done well to ask the Conservative g&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2017/01/26/the-paris-peace-conference-signaling-an-end-to-a-western-dominated-era/#comment-3634"><img alt='' src='http://2.gravatar.com/avatar/5ca1c5e724b5da8e211316653033ba3b?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/5ca1c5e724b5da8e211316653033ba3b?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2017/01/26/the-paris-peace-conference-signaling-an-end-to-a-western-dominated-era/#comment-3634">K SHESHU BABU:</a> The Western powers may have lost quite a ground after the Pa&hellip;<div class="clear"></div>
		</li>

			</ul></div><div id="tag_cloud-3" class="tabbertab widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<div class="tagcloud"><a href='http://www.countercurrents.org/tag/alternative-energy/' class='tag-link-166 tag-link-position-1' title='15 topics' style='font-size: 8.3111111111111pt;'>Alternative Energy</a>
<a href='http://www.countercurrents.org/tag/american-imperialism/' class='tag-link-156 tag-link-position-2' title='75 topics' style='font-size: 18.888888888889pt;'>American Imperialism</a>
<a href='http://www.countercurrents.org/tag/annihilate-caste/' class='tag-link-151 tag-link-position-3' title='31 topics' style='font-size: 13.133333333333pt;'>Annihilate Caste</a>
<a href='http://www.countercurrents.org/tag/bangladesh/' class='tag-link-163 tag-link-position-4' title='14 topics' style='font-size: 8pt;'>Bangladesh</a>
<a href='http://www.countercurrents.org/tag/black-lives-matter/' class='tag-link-371 tag-link-position-5' title='19 topics' style='font-size: 9.8666666666667pt;'>Black Lives Matter</a>
<a href='http://www.countercurrents.org/tag/brexit/' class='tag-link-189 tag-link-position-6' title='36 topics' style='font-size: 14.066666666667pt;'>Brexit</a>
<a href='http://www.countercurrents.org/tag/burhan-wani/' class='tag-link-379 tag-link-position-7' title='22 topics' style='font-size: 10.8pt;'>Burhan Wani</a>
<a href='http://www.countercurrents.org/tag/climate-change/' class='tag-link-174 tag-link-position-8' title='89 topics' style='font-size: 19.977777777778pt;'>Climate Change</a>
<a href='http://www.countercurrents.org/tag/communal-harmony/' class='tag-link-178 tag-link-position-9' title='14 topics' style='font-size: 8pt;'>Communal Harmony</a>
<a href='http://www.countercurrents.org/tag/communalism/' class='tag-link-142 tag-link-position-10' title='18 topics' style='font-size: 9.5555555555556pt;'>Communalism</a>
<a href='http://www.countercurrents.org/tag/counter-solutions/' class='tag-link-185 tag-link-position-11' title='27 topics' style='font-size: 12.2pt;'>Counter Solutions</a>
<a href='http://www.countercurrents.org/tag/dakota-access-pipeline/' class='tag-link-656 tag-link-position-12' title='65 topics' style='font-size: 17.955555555556pt;'>Dakota Access Pipeline</a>
<a href='http://www.countercurrents.org/tag/demonetisation/' class='tag-link-925 tag-link-position-13' title='103 topics' style='font-size: 21.066666666667pt;'>Demonetisation</a>
<a href='http://www.countercurrents.org/tag/donald-trump/' class='tag-link-353 tag-link-position-14' title='107 topics' style='font-size: 21.222222222222pt;'>Donald Trump</a>
<a href='http://www.countercurrents.org/tag/environment/' class='tag-link-175 tag-link-position-15' title='19 topics' style='font-size: 9.8666666666667pt;'>Environment</a>
<a href='http://www.countercurrents.org/tag/globalisation/' class='tag-link-191 tag-link-position-16' title='16 topics' style='font-size: 8.7777777777778pt;'>Globalisation</a>
<a href='http://www.countercurrents.org/tag/global-warming/' class='tag-link-193 tag-link-position-17' title='52 topics' style='font-size: 16.4pt;'>Global Warming</a>
<a href='http://www.countercurrents.org/tag/gmo/' class='tag-link-209 tag-link-position-18' title='18 topics' style='font-size: 9.5555555555556pt;'>GMO</a>
<a href='http://www.countercurrents.org/tag/gujarat-dalit-protest/' class='tag-link-425 tag-link-position-19' title='18 topics' style='font-size: 9.5555555555556pt;'>Gujarat Dalit Protest</a>
<a href='http://www.countercurrents.org/tag/hillary-clinton/' class='tag-link-308 tag-link-position-20' title='54 topics' style='font-size: 16.711111111111pt;'>Hillary Clinton</a>
<a href='http://www.countercurrents.org/tag/human-rights/' class='tag-link-152 tag-link-position-21' title='49 topics' style='font-size: 16.088888888889pt;'>Human Rights</a>
<a href='http://www.countercurrents.org/tag/humansofdemonetisedindia/' class='tag-link-985 tag-link-position-22' title='16 topics' style='font-size: 8.7777777777778pt;'>HumansOfDemonetisedIndia</a>
<a href='http://www.countercurrents.org/tag/india-pakistan-peace-initiative/' class='tag-link-724 tag-link-position-23' title='21 topics' style='font-size: 10.488888888889pt;'>India-Pakistan Peace Initiative</a>
<a href='http://www.countercurrents.org/tag/india-pak-nuclear-threat/' class='tag-link-224 tag-link-position-24' title='14 topics' style='font-size: 8pt;'>India-Pak Nuclear Threat</a>
<a href='http://www.countercurrents.org/tag/iraq/' class='tag-link-357 tag-link-position-25' title='21 topics' style='font-size: 10.488888888889pt;'>Iraq</a>
<a href='http://www.countercurrents.org/tag/isis/' class='tag-link-299 tag-link-position-26' title='14 topics' style='font-size: 8pt;'>ISIS</a>
<a href='http://www.countercurrents.org/tag/israel/' class='tag-link-218 tag-link-position-27' title='39 topics' style='font-size: 14.533333333333pt;'>Israel</a>
<a href='http://www.countercurrents.org/tag/kashmir/' class='tag-link-164 tag-link-position-28' title='119 topics' style='font-size: 22pt;'>Kashmir</a>
<a href='http://www.countercurrents.org/tag/narendra-modi/' class='tag-link-212 tag-link-position-29' title='15 topics' style='font-size: 8.3111111111111pt;'>Narendra Modi</a>
<a href='http://www.countercurrents.org/tag/nato/' class='tag-link-158 tag-link-position-30' title='16 topics' style='font-size: 8.7777777777778pt;'>NATO</a>
<a href='http://www.countercurrents.org/tag/nuclear-war/' class='tag-link-198 tag-link-position-31' title='22 topics' style='font-size: 10.8pt;'>Nuclear War</a>
<a href='http://www.countercurrents.org/tag/palestine/' class='tag-link-217 tag-link-position-32' title='58 topics' style='font-size: 17.177777777778pt;'>Palestine</a>
<a href='http://www.countercurrents.org/tag/patriarchy/' class='tag-link-161 tag-link-position-33' title='21 topics' style='font-size: 10.488888888889pt;'>Patriarchy</a>
<a href='http://www.countercurrents.org/tag/peak-oil/' class='tag-link-169 tag-link-position-34' title='22 topics' style='font-size: 10.8pt;'>Peak Oil</a>
<a href='http://www.countercurrents.org/tag/refugee-crisis/' class='tag-link-274 tag-link-position-35' title='14 topics' style='font-size: 8pt;'>Refugee Crisis</a>
<a href='http://www.countercurrents.org/tag/resource-crisis/' class='tag-link-170 tag-link-position-36' title='24 topics' style='font-size: 11.422222222222pt;'>Resource Crisis</a>
<a href='http://www.countercurrents.org/tag/rss/' class='tag-link-186 tag-link-position-37' title='14 topics' style='font-size: 8pt;'>RSS</a>
<a href='http://www.countercurrents.org/tag/russia/' class='tag-link-157 tag-link-position-38' title='17 topics' style='font-size: 9.2444444444444pt;'>Russia</a>
<a href='http://www.countercurrents.org/tag/standing-rock-sioux-protest/' class='tag-link-655 tag-link-position-39' title='65 topics' style='font-size: 17.955555555556pt;'>Standing Rock Sioux Protest</a>
<a href='http://www.countercurrents.org/tag/syria/' class='tag-link-244 tag-link-position-40' title='56 topics' style='font-size: 17.022222222222pt;'>Syria</a>
<a href='http://www.countercurrents.org/tag/tayyip-erdogan/' class='tag-link-310 tag-link-position-41' title='14 topics' style='font-size: 8pt;'>Tayyip Erdogan</a>
<a href='http://www.countercurrents.org/tag/the-commons/' class='tag-link-344 tag-link-position-42' title='76 topics' style='font-size: 19.044444444444pt;'>The Commons</a>
<a href='http://www.countercurrents.org/tag/trumpism/' class='tag-link-972 tag-link-position-43' title='15 topics' style='font-size: 8.3111111111111pt;'>Trumpism</a>
<a href='http://www.countercurrents.org/tag/turkey/' class='tag-link-309 tag-link-position-44' title='22 topics' style='font-size: 10.8pt;'>Turkey</a>
<a href='http://www.countercurrents.org/tag/us-elections-2016/' class='tag-link-283 tag-link-position-45' title='89 topics' style='font-size: 19.977777777778pt;'>US Elections 2016</a></div>
</div>
			<div class="clear"></div></div></div><div id="wpzoom-videos-3" class="widget widget_wpzoom_videos"><h3 class="title">Latest Videos            <a href="http://www.countercurrents.org/type/video/" class="see-all">See All &raquo;</a>

            </h3><div class="widget-content">

        <div id="recent-videos" class="flexslider">

            
                    <ul class="slides">

                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/82jFyeV5AHM?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="http://www.countercurrents.org/2017/01/16/chennai-poromboke-paadal-ft-tm-krishna/" rel="bookmark" title="Permanent Link to Chennai Poromboke Paadal ft. TM Krishna">Chennai Poromboke Paadal ft. TM Krishna</a></h4>

                            </li>
                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/suBzeCjqRb4?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="http://www.countercurrents.org/2017/01/14/notebandi-takes-the-sauce-out-of-nashiks-tomatoes/" rel="bookmark" title="Permanent Link to Notebandi Takes The Sauce Out Of Nashik’s Tomatoes">Notebandi Takes The Sauce Out Of Nashik’s Tomatoes</a></h4>

                            </li>
                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/c1UiNHjS12Q?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="http://www.countercurrents.org/2016/12/30/farmers-continue-to-suffer-pains-of-demonetisation/" rel="bookmark" title="Permanent Link to Farmers Continue To Suffer Pains Of Demonetisation">Farmers Continue To Suffer Pains Of Demonetisation</a></h4>

                            </li>
                        
                    </ul>


            

        </div>

<div class="clear"></div></div></div>		<div class="featured-category">
            <h3 class="green"><a href="http://www.countercurrents.org/category/editors-picks/">Editor&#8217;s Picks</a></h3>
            
			
				<div class="left-col">

					<a href="http://www.countercurrents.org/2017/01/18/modis-operandi-when-india-went-keshless/" title="Modis Operandi: When India Went &#8216;Keshless&#8217;"><img src="https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2017/01/chanakya.jpg?resize=300%2C200" alt="Modis Operandi: When India Went &#8216;Keshless&#8217;" class="Thumbnail thumbnail featured-cat " width="300" height="200" /></a>					<div class="clear"></div>

					<div class="left-col-content">

						<h2><a href="http://www.countercurrents.org/2017/01/18/modis-operandi-when-india-went-keshless/" title="Modis Operandi: When India Went &#8216;Keshless&#8217;">Modis Operandi: When India Went &#8216;Keshless&#8217;</a></h2>

						<div class="featured-meta">
							<!--<span></span>-->
                            by							<a href="http://www.countercurrents.org/author/satya-sagar/" title="Posts by Satya Sagar" rel="author">Satya Sagar</a>							<span class="separator">&mdash;</span>
							<span><a href="http://www.countercurrents.org/2017/01/18/modis-operandi-when-india-went-keshless/#comments">10 comments</a></span>
						</div>

						<p>Much later, historians in the 22nd Century would call it a ‘close shave’ for Indian democracy and a ‘hair razing’ experience for millions of citizens. And yet, when it happened real-time -everyone was simply lost for words. The year was 2018 and in an emotional address on primetime TV, the Indian Prime Minister Narendra Modi had exhorted his countrymen to<a class="more-link" href="http://www.countercurrents.org/2017/01/18/modis-operandi-when-india-went-keshless/">[Read More&#8230;]</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9963" class="share-facebook sd-button share-icon no-text" href="http://www.countercurrents.org/2017/01/18/modis-operandi-when-india-went-keshless/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9963" class="share-twitter sd-button share-icon no-text" href="http://www.countercurrents.org/2017/01/18/modis-operandi-when-india-went-keshless/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Modis%20Operandi%3A%20When%20India%20Went%20%27Keshless%27 http%3A%2F%2Fwww.countercurrents.org%2F2017%2F01%2F18%2Fmodis-operandi-when-india-went-keshless%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-9963" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.countercurrents.org/2017/01/18/modis-operandi-when-india-went-keshless/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-9963" class="share-linkedin sd-button share-icon no-text" href="http://www.countercurrents.org/2017/01/18/modis-operandi-when-india-went-keshless/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="http://www.countercurrents.org/2017/01/18/modis-operandi-when-india-went-keshless/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.countercurrents.org/2017/01/18/modis-operandi-when-india-went-keshless/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-9963" class="share-pinterest sd-button share-icon no-text" href="http://www.countercurrents.org/2017/01/18/modis-operandi-when-india-went-keshless/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-9963" class="share-skype sd-button share-icon no-text" href="http://www.countercurrents.org/2017/01/18/modis-operandi-when-india-went-keshless/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.countercurrents.org/2017/01/18/modis-operandi-when-india-went-keshless/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.countercurrents.org/2017/01/18/modis-operandi-when-india-went-keshless/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.countercurrents.org/2017/01/18/modis-operandi-when-india-went-keshless/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.countercurrents.org/2017/01/18/modis-operandi-when-india-went-keshless/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					</div>

				</div>

				<div class="right-col">
					<ul>

											
						<li>
							<a href="http://www.countercurrents.org/2017/01/09/cashless-is-not-casteless/" title="Cashless Is Not Casteless"><img src="https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2016/12/demonetisation-cartoon.jpg?resize=100%2C75" alt="Cashless Is Not Casteless" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="http://www.countercurrents.org/2017/01/09/cashless-is-not-casteless/" title="Cashless Is Not Casteless">Cashless Is Not Casteless</a></h4>

								<div class="featured-meta">
									<!--<span>January 9, 2017</span>-->
                                    by							<a href="http://www.countercurrents.org/author/satya-sagar/" title="Posts by Satya Sagar" rel="author">Satya Sagar</a>									<span class="separator">&mdash;</span>
									<span><a href="http://www.countercurrents.org/2017/01/09/cashless-is-not-casteless/#comments">2 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

												
						<li>
							<a href="http://www.countercurrents.org/2017/01/06/will-a-gandhi-like-figure-emerge-to-fight-demonetisation/" title="Will A Gandhi Like Figure Emerge To Fight Demonetisation?"><img src="https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2017/01/salt-march-mahatma-gandhi.jpg?resize=100%2C75" alt="Will A Gandhi Like Figure Emerge To Fight Demonetisation?" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="http://www.countercurrents.org/2017/01/06/will-a-gandhi-like-figure-emerge-to-fight-demonetisation/" title="Will A Gandhi Like Figure Emerge To Fight Demonetisation?">Will A Gandhi Like Figure Emerge To Fight Demonetisation?</a></h4>

								<div class="featured-meta">
									<!--<span>January 6, 2017</span>-->
                                    by							<a href="http://www.countercurrents.org/author/binu-mathew/" title="Posts by Binu Mathew" rel="author">Binu Mathew</a>									<span class="separator">&mdash;</span>
									<span><a href="http://www.countercurrents.org/2017/01/06/will-a-gandhi-like-figure-emerge-to-fight-demonetisation/#comments">6 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

																	</ul>
	              	            </div>
				<div class="clear"></div>
		</div><!-- / .category -->
 <!-- / .featCategory --><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content">		<ul>
			<li><a href='http://www.countercurrents.org/2017/01/'>January 2017</a></li>
	<li><a href='http://www.countercurrents.org/2016/12/'>December 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/11/'>November 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/10/'>October 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/09/'>September 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/08/'>August 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/07/'>July 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/06/'>June 2016</a></li>
		</ul>
		<div class="clear"></div></div></div><div id="widget_sp_image-4" class="widget widget_sp_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="http://www.countercurrents.org/archive.htm" id="" target="_self" class="widget_sp_image-image-link" title="Older Archive" rel=""><img width="300" height="98" alt="Older Archive" class="attachment-medium aligncenter" style="max-width: 100%;" src="https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg?fit=300%2C98" /></a><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title"><div class="empty"></div></h3><div class="widget-content">			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=258076111050631";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-page" data-href="https://www.facebook.com/countercurrents/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/countercurrents/"><a href="https://www.facebook.com/countercurrents/">Countercurrents</a></blockquote></div></div></div>
		<div class="clear"></div></div></div><div id="text-4" class="widget widget_text"><h3 class="title"><div class="empty"></div></h3><div class="widget-content">			<div class="textwidget">
<a href="https://twitter.com/Countercurrents" class="twitter-follow-button" data-show-count="false" data-size="large" data-dnt="true">Follow @Countercurrents</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


</div>
		<div class="clear"></div></div></div><div id="text-11" class="widget widget_text"><h3 class="title"><div class="empty"></div></h3><div class="widget-content">			<div class="textwidget"><!-- Place this tag in your head or just before your close body tag. -->
<script src="https://apis.google.com/js/platform.js" async defer></script>

<!-- Place this tag where you want the widget to render. -->
<div class="g-page" data-href="https://plus.google.com/112168561804759773712" data-rel="publisher"></div></div>
		<div class="clear"></div></div></div><div id="widget_sp_image-2" class="widget widget_sp_image"><h3 class="title">Countercurrents Youtube Channel</h3><div class="widget-content"><a href="http://www.youtube.com/ccmediachannel" id="" target="_blank" class="widget_sp_image-image-link" title="Countercurrents Youtube Channel" rel=""><img width="327" height="107" alt="Countercurrents Youtube Channel" class="attachment-full aligncenter" style="max-width: 100%;" src="https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube.jpg?fit=327%2C107" /></a><div class="clear"></div></div></div> 
		
  
		 
</div> <!-- /#sidebar --> 
				<div class="clear"></div>

				<div id="footer">

						<div class="column">
							<div id="text-2" class="widget widget_text"><h3 class="title">Annual Subscription</h3><div class="widget-content">			<div class="textwidget">If you like what you are reading please join our annual subscription programme. Countercurrents.org is a 100% reader supported website.  We believe independent journalism will function properly only if it is economically independent.  We do not accept advertising by our policy. We would rather die than accept advertisements from corporate giants. A small annual subscription sustains us. Get an annual subscription 
<a href="http://www.countercurrents.org/cc/subscription">HERE</a>
</div>
		<div class="clear"></div></div></div>						</div><!-- /1st column -->

						<div class="column">
							<div id="text-13" class="widget widget_text"><h3 class="title">Join Our News Letter</h3><div class="widget-content">			<div class="textwidget">Keep Uptodate With The World!!! Join Our News Letter Today !! We tell you what the mainstream media fails to tell you, or hides from you. These are the things that really matter. The things which may determine the fate of planet earth! The future of our children! In a word, the survival of the species! To receive our daily news digest please click <a href="http://www.countercurrents.org/cc/news-letter/">HERE</a></div>
		<div class="clear"></div></div></div>						</div><!-- /2nd column -->

						<div class="column">
							<div id="text-12" class="widget widget_text"><h3 class="title">Submission Guidelines</h3><div class="widget-content">			<div class="textwidget">Countercurrents.org welcomes articles from writers, activists, journalists and also from our readers who have no prior experience in writing, on topics that we deal with regularly or on topics that you think need a wider circulation. Kindly use the word "SUBMISSION" in the subject line You can submit your articles to editor@countercurrents.org. More Submission guidelines are <a href="http://www.countercurrents.org/cc/countercurrents-submission-policy/"> HERE</a> </div>
		<div class="clear"></div></div></div>						</div><!-- /3rd column -->

						<div class="column last">
							<div id="tag_cloud-4" class="widget widget_tag_cloud"><h3 class="title">Popular Tags</h3><div class="widget-content"><div class="tagcloud"><a href='http://www.countercurrents.org/tag/alternative-energy/' class='tag-link-166 tag-link-position-1' title='15 topics' style='font-size: 8.3111111111111pt;'>Alternative Energy</a>
<a href='http://www.countercurrents.org/tag/american-imperialism/' class='tag-link-156 tag-link-position-2' title='75 topics' style='font-size: 18.888888888889pt;'>American Imperialism</a>
<a href='http://www.countercurrents.org/tag/annihilate-caste/' class='tag-link-151 tag-link-position-3' title='31 topics' style='font-size: 13.133333333333pt;'>Annihilate Caste</a>
<a href='http://www.countercurrents.org/tag/bangladesh/' class='tag-link-163 tag-link-position-4' title='14 topics' style='font-size: 8pt;'>Bangladesh</a>
<a href='http://www.countercurrents.org/tag/black-lives-matter/' class='tag-link-371 tag-link-position-5' title='19 topics' style='font-size: 9.8666666666667pt;'>Black Lives Matter</a>
<a href='http://www.countercurrents.org/tag/brexit/' class='tag-link-189 tag-link-position-6' title='36 topics' style='font-size: 14.066666666667pt;'>Brexit</a>
<a href='http://www.countercurrents.org/tag/burhan-wani/' class='tag-link-379 tag-link-position-7' title='22 topics' style='font-size: 10.8pt;'>Burhan Wani</a>
<a href='http://www.countercurrents.org/tag/climate-change/' class='tag-link-174 tag-link-position-8' title='89 topics' style='font-size: 19.977777777778pt;'>Climate Change</a>
<a href='http://www.countercurrents.org/tag/communal-harmony/' class='tag-link-178 tag-link-position-9' title='14 topics' style='font-size: 8pt;'>Communal Harmony</a>
<a href='http://www.countercurrents.org/tag/communalism/' class='tag-link-142 tag-link-position-10' title='18 topics' style='font-size: 9.5555555555556pt;'>Communalism</a>
<a href='http://www.countercurrents.org/tag/counter-solutions/' class='tag-link-185 tag-link-position-11' title='27 topics' style='font-size: 12.2pt;'>Counter Solutions</a>
<a href='http://www.countercurrents.org/tag/dakota-access-pipeline/' class='tag-link-656 tag-link-position-12' title='65 topics' style='font-size: 17.955555555556pt;'>Dakota Access Pipeline</a>
<a href='http://www.countercurrents.org/tag/demonetisation/' class='tag-link-925 tag-link-position-13' title='103 topics' style='font-size: 21.066666666667pt;'>Demonetisation</a>
<a href='http://www.countercurrents.org/tag/donald-trump/' class='tag-link-353 tag-link-position-14' title='107 topics' style='font-size: 21.222222222222pt;'>Donald Trump</a>
<a href='http://www.countercurrents.org/tag/environment/' class='tag-link-175 tag-link-position-15' title='19 topics' style='font-size: 9.8666666666667pt;'>Environment</a>
<a href='http://www.countercurrents.org/tag/globalisation/' class='tag-link-191 tag-link-position-16' title='16 topics' style='font-size: 8.7777777777778pt;'>Globalisation</a>
<a href='http://www.countercurrents.org/tag/global-warming/' class='tag-link-193 tag-link-position-17' title='52 topics' style='font-size: 16.4pt;'>Global Warming</a>
<a href='http://www.countercurrents.org/tag/gmo/' class='tag-link-209 tag-link-position-18' title='18 topics' style='font-size: 9.5555555555556pt;'>GMO</a>
<a href='http://www.countercurrents.org/tag/gujarat-dalit-protest/' class='tag-link-425 tag-link-position-19' title='18 topics' style='font-size: 9.5555555555556pt;'>Gujarat Dalit Protest</a>
<a href='http://www.countercurrents.org/tag/hillary-clinton/' class='tag-link-308 tag-link-position-20' title='54 topics' style='font-size: 16.711111111111pt;'>Hillary Clinton</a>
<a href='http://www.countercurrents.org/tag/human-rights/' class='tag-link-152 tag-link-position-21' title='49 topics' style='font-size: 16.088888888889pt;'>Human Rights</a>
<a href='http://www.countercurrents.org/tag/humansofdemonetisedindia/' class='tag-link-985 tag-link-position-22' title='16 topics' style='font-size: 8.7777777777778pt;'>HumansOfDemonetisedIndia</a>
<a href='http://www.countercurrents.org/tag/india-pakistan-peace-initiative/' class='tag-link-724 tag-link-position-23' title='21 topics' style='font-size: 10.488888888889pt;'>India-Pakistan Peace Initiative</a>
<a href='http://www.countercurrents.org/tag/india-pak-nuclear-threat/' class='tag-link-224 tag-link-position-24' title='14 topics' style='font-size: 8pt;'>India-Pak Nuclear Threat</a>
<a href='http://www.countercurrents.org/tag/iraq/' class='tag-link-357 tag-link-position-25' title='21 topics' style='font-size: 10.488888888889pt;'>Iraq</a>
<a href='http://www.countercurrents.org/tag/isis/' class='tag-link-299 tag-link-position-26' title='14 topics' style='font-size: 8pt;'>ISIS</a>
<a href='http://www.countercurrents.org/tag/israel/' class='tag-link-218 tag-link-position-27' title='39 topics' style='font-size: 14.533333333333pt;'>Israel</a>
<a href='http://www.countercurrents.org/tag/kashmir/' class='tag-link-164 tag-link-position-28' title='119 topics' style='font-size: 22pt;'>Kashmir</a>
<a href='http://www.countercurrents.org/tag/narendra-modi/' class='tag-link-212 tag-link-position-29' title='15 topics' style='font-size: 8.3111111111111pt;'>Narendra Modi</a>
<a href='http://www.countercurrents.org/tag/nato/' class='tag-link-158 tag-link-position-30' title='16 topics' style='font-size: 8.7777777777778pt;'>NATO</a>
<a href='http://www.countercurrents.org/tag/nuclear-war/' class='tag-link-198 tag-link-position-31' title='22 topics' style='font-size: 10.8pt;'>Nuclear War</a>
<a href='http://www.countercurrents.org/tag/palestine/' class='tag-link-217 tag-link-position-32' title='58 topics' style='font-size: 17.177777777778pt;'>Palestine</a>
<a href='http://www.countercurrents.org/tag/patriarchy/' class='tag-link-161 tag-link-position-33' title='21 topics' style='font-size: 10.488888888889pt;'>Patriarchy</a>
<a href='http://www.countercurrents.org/tag/peak-oil/' class='tag-link-169 tag-link-position-34' title='22 topics' style='font-size: 10.8pt;'>Peak Oil</a>
<a href='http://www.countercurrents.org/tag/refugee-crisis/' class='tag-link-274 tag-link-position-35' title='14 topics' style='font-size: 8pt;'>Refugee Crisis</a>
<a href='http://www.countercurrents.org/tag/resource-crisis/' class='tag-link-170 tag-link-position-36' title='24 topics' style='font-size: 11.422222222222pt;'>Resource Crisis</a>
<a href='http://www.countercurrents.org/tag/rss/' class='tag-link-186 tag-link-position-37' title='14 topics' style='font-size: 8pt;'>RSS</a>
<a href='http://www.countercurrents.org/tag/russia/' class='tag-link-157 tag-link-position-38' title='17 topics' style='font-size: 9.2444444444444pt;'>Russia</a>
<a href='http://www.countercurrents.org/tag/standing-rock-sioux-protest/' class='tag-link-655 tag-link-position-39' title='65 topics' style='font-size: 17.955555555556pt;'>Standing Rock Sioux Protest</a>
<a href='http://www.countercurrents.org/tag/syria/' class='tag-link-244 tag-link-position-40' title='56 topics' style='font-size: 17.022222222222pt;'>Syria</a>
<a href='http://www.countercurrents.org/tag/tayyip-erdogan/' class='tag-link-310 tag-link-position-41' title='14 topics' style='font-size: 8pt;'>Tayyip Erdogan</a>
<a href='http://www.countercurrents.org/tag/the-commons/' class='tag-link-344 tag-link-position-42' title='76 topics' style='font-size: 19.044444444444pt;'>The Commons</a>
<a href='http://www.countercurrents.org/tag/trumpism/' class='tag-link-972 tag-link-position-43' title='15 topics' style='font-size: 8.3111111111111pt;'>Trumpism</a>
<a href='http://www.countercurrents.org/tag/turkey/' class='tag-link-309 tag-link-position-44' title='22 topics' style='font-size: 10.8pt;'>Turkey</a>
<a href='http://www.countercurrents.org/tag/us-elections-2016/' class='tag-link-283 tag-link-position-45' title='89 topics' style='font-size: 19.977777777778pt;'>US Elections 2016</a></div>
<div class="clear"></div></div></div>						</div><!-- /4th column -->


					<div class="clear"></div>
				</div> <!-- /#footer -->

				<div class="clear"></div>


			</div> <!-- /.content-wrap -->

		</div> <!-- /.container -->

		<div id="copyright">
			<div class="inner-wrap">
<!--
				 &copy;  &mdash; <a href="/" class="on"></a>. 				<span> <a href="http://pixnnova.com" target="_blank" title="Pixnnova Infotech">Pixnnova Infotech</a></span>-->

			</div>
		</div>

		<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

		
		<script>(function($){$(document).ready(function(){});})(jQuery);</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.countercurrents.org\/2017\/01\/27\/the-british-government-has-colluded-with-monsanto-and-should-be-held-accountable-in-the-international-criminal-court\/":10246,"http:\/\/www.countercurrents.org\/2017\/01\/18\/modis-operandi-when-india-went-keshless\/":9963};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/01/27/the-british-government-has-colluded-with-monsanto-and-should-be-held-accountable-in-the-international-criminal-court/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.countercurrents.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-includes/js/comment-reply.min.js?ver=fe20cadc087286a088a4a88c070ed9a6'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/flexslider.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/jquery.carouFredSel.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/fitvids.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/dropdown.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/tabs.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/jquery.placeholder.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/functions.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-includes/js/wp-embed.min.js?ver=fe20cadc087286a088a4a88c070ed9a6'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/frogaloop.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.youtube.com/player_api?ver=2.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=10246&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4.2&sig=d36eccee6eeea6e5492511a249e76ad008b75a03#parent=http%3A%2F%2Fwww.countercurrents.org%2F2017%2F01%2F27%2Fthe-british-government-has-colluded-with-monsanto-and-should-be-held-accountable-in-the-international-criminal-court%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=10246&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4.2&sig=d36eccee6eeea6e5492511a249e76ad008b75a03#parent=http%3A%2F%2Fwww.countercurrents.org%2F2017%2F01%2F27%2Fthe-british-government-has-colluded-with-monsanto-and-should-be-held-accountable-in-the-international-criminal-court%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'113156937',post:'10246',tz:'0',srv:'www.countercurrents.org'} ]);
	_stq.push([ 'clickTrackerInit', '113156937', '10246' ]);
</script>

	</body>
</html> 