<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    
    <link rel="pingback" href="http://www.countercurrents.org/xmlrpc.php" />

    <title>Who Is President Duterte, Really? | Countercurrents</title>

<!-- All in One SEO Pack 2.3.11 by Michael Torbert of Semper Fi Web Design[384,448] -->
<meta name="description"  content="Bathing in the rain in Baseco slum. Text and photos by Andre Vltchek From Manila and Davao: When Venezuelan President Hugo Chavez ascended to power in 1999," />

<link rel="canonical" href="http://www.countercurrents.org/2016/12/23/who-is-president-duterte-really/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="http://www.countercurrents.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="http://www.countercurrents.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Who Is President Duterte, Really? Comments Feed" href="http://www.countercurrents.org/2016/12/23/who-is-president-duterte-really/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=f9c0fffc79206e22b13e4ed58091ee7f"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/shortcodes.css?ver=f9c0fffc79206e22b13e4ed58091ee7f' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/font-awesome.min.css?ver=f9c0fffc79206e22b13e4ed58091ee7f' type='text/css' media='all' />
<link rel='stylesheet' id='alpha-style-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/style.css?ver=f9c0fffc79206e22b13e4ed58091ee7f' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/css/media-queries.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CSintony%3A400%2C700&#038;ver=f9c0fffc79206e22b13e4ed58091ee7f' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://www.countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/css/socicon.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.countercurrents.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/css/font-awesome.min.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.countercurrents.org/wp-includes/css/dashicons.min.css?ver=f9c0fffc79206e22b13e4ed58091ee7f' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/wzslider.css?ver=f9c0fffc79206e22b13e4ed58091ee7f' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/styles/default.css?ver=f9c0fffc79206e22b13e4ed58091ee7f' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.countercurrents.org/wp-content/themes/alpha/custom.css?ver=f9c0fffc79206e22b13e4ed58091ee7f' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.countercurrents.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.countercurrents.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.countercurrents.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.countercurrents.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.countercurrents.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.countercurrents.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Weapon Of Mass Digitisation: Notebandi, A Superseded RBI &#038; Elites Misreading Society' href='http://www.countercurrents.org/2016/12/22/weapon-of-mass-digitisation-notebandi-a-superseded-rbi-elites-misreading-society/' />
<link rel='next' title='Respect Earns Respect' href='http://www.countercurrents.org/2016/12/23/respect-earns-respect/' />

<link rel='shortlink' href='http://www.countercurrents.org/?p=9243' />
<link rel="alternate" type="application/json+oembed" href="http://www.countercurrents.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.countercurrents.org%2F2016%2F12%2F23%2Fwho-is-president-duterte-really%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.countercurrents.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.countercurrents.org%2F2016%2F12%2F23%2Fwho-is-president-duterte-really%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://www.countercurrents.org/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.countercurrents.org/?wordfence_logHuman=1&hid=FC010AB85A1A3766CE8456606D0ACF1E');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Alpha 2.1.0" />
<meta name="generator" content="WPZOOM Framework 1.6.1" />
<style type="text/css">@import url("http://fonts.googleapis.com/css?family=Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Merriweather|Merriweather|Open+Sans:r,i,b,bi");
#menutop{background:#040507;}
#menu{background:#FFCC2A;}
#news-ticker{background:#FFFDCA;}
.container{background:#FFFFFF;}
body{color: #000000;font-family: 'Open Sans';font-style: normal;}#logo h1 a{font-family: 'Open Sans';}#slider #slidemain .slide_content h2{font-family: 'Open Sans';font-weight: bold;}.left-col h2, .right-col h4{font-family: 'Open Sans';font-weight: bold;}.archiveposts h2{font-family: 'Merriweather';font-weight: bold;}h1.title{font-family: 'Merriweather';font-weight: bold;}.widget h3.title{font-family: 'Open Sans';font-weight: bold;}</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Who Is President Duterte, Really?" />
<meta property="og:url" content="http://www.countercurrents.org/2016/12/23/who-is-president-duterte-really/" />
<meta property="og:description" content="Text and photos by Andre Vltchek From Manila and Davao: When Venezuelan President Hugo Chavez ascended to power in 1999, almost no one in the West, in Asia and even in most of the Latin American co…" />
<meta property="article:published_time" content="2016-12-23T05:29:25+00:00" />
<meta property="article:modified_time" content="2016-12-23T05:29:25+00:00" />
<meta property="og:site_name" content="Countercurrents" />
<meta property="og:image" content="https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2016/12/local-Press.jpg?fit=750%2C750" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="750" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2016/12/local-Press.jpg?fit=750%2C750&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body class="single single-post postid-9243 single-format-standard custom-background">

    <header id="header">

        <div id="menutop">
            <div class="inner-wrap">

                
                    <a class="btn_menu" id="toggle-top" href="#"></a>

                    <div id="topmenu-wrap">

                        <ul id="topmenu" class="dropdown"><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="http://www.countercurrents.org/subscription/">Annual Subscription</a></li>
<li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="http://www.countercurrents.org/news-letter/">News Letter</a></li>
<li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="http://www.countercurrents.org/fair-use-notice/">Fair Use Notice</a></li>
<li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="http://www.countercurrents.org/disclaimer/">Disclaimer</a></li>
<li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="http://www.countercurrents.org/countercurrents-submission-policy/">Submission Policy</a></li>
<li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="http://www.countercurrents.org/contact/">Contact Us</a></li>
<li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="http://www.countercurrents.org/about/">About Us</a></li>
</ul>
                    </div>

                
                                    <div id="navsocial">

                        <div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title">Social Icons</h3>
        
        <ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://facebook.com/countercurrents" target="_blank">
                                                                                                <span class="socicon socicon-facebook"
                              style="background-color:rgb(59, 89, 152); font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://twitter.com/Countercurrents" target="_blank">
                                                                                                <span class="socicon socicon-twitter"
                              style="background-color:rgb(85, 172, 238); font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://plus.google.com/112168561804759773712" target="_blank">
                                                                                                <span class="socicon socicon-google"
                              style="background-color:rgb(217, 62, 45); font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="http://feeds.feedburner.com/countercurrents/eoKx" target="_blank">
                                                                                                <span class="socicon socicon-rss"
                              style="background-color:#ffcc2a; font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank">
                                                                                                <span class="socicon socicon-youtube"
                              style="background-color:#bd332f; font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
        </ul>

        <div class="clear"></div></div>
                    </div>
                
                <div class="clear"></div>

            </div><!-- /.inner-wrap -->

        </div><!-- /#menutop -->

        <div class="inner-wrap header-wrap">

            <div id="logo">
                
                <a href="http://www.countercurrents.org" title="Educate | Organize | Agitate">
                                            <img src="http://www.countercurrents.org//wp-content/uploads/2016/06/logo-1.png" alt="Countercurrents" />
                                    </a>

                            </div><!-- / #logo -->


            
            <div class="clear"></div>


            <div id="menu">

                <a class="btn_menu" id="toggle-main" href="#"></a>

                <div id="menu-wrap">

                    <ul id="mainmenu" class="dropdown"><li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1887"><a href="http://www.countercurrents.org">Home</a></li>
<li id="menu-item-1848" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1848"><a href="http://www.countercurrents.org/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-1822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1822"><a href="http://www.countercurrents.org/category/palestine/">Palestine</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2024"><a href="http://www.countercurrents.org/category/imperialism/">Imperialism</a></li>
	<li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="http://www.countercurrents.org/category/south-asia/">South Asia</a></li>
</ul>
</li>
<li id="menu-item-1821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1821"><a href="http://www.countercurrents.org/category/india/">India</a>
<ul class="sub-menu">
	<li id="menu-item-2026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026"><a href="http://www.countercurrents.org/category/communal-harmony/">Communal Harmony</a></li>
	<li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025"><a href="http://www.countercurrents.org/category/annihilate-caste/">Annihilate Caste</a></li>
	<li id="menu-item-1845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1845"><a href="http://www.countercurrents.org/category/kashmir/">Kashmir</a></li>
</ul>
</li>
<li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2027"><a href="http://www.countercurrents.org/category/climate-change/">Climate Change</a>
<ul class="sub-menu">
	<li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2029"><a href="http://www.countercurrents.org/category/environmental-protection/">Environmental Protection</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a href="http://www.countercurrents.org/category/resource-crisis/">Resource Crisis</a></li>
	<li id="menu-item-2028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2028"><a href="http://www.countercurrents.org/category/counter-solutions/">Counter Solutions</a></li>
	<li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="http://www.countercurrents.org/category/alternative-energy/">Alternative Energy</a></li>
</ul>
</li>
<li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="http://www.countercurrents.org/category/globalisation/">Globalisation</a></li>
<li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2031"><a href="http://www.countercurrents.org/category/patriarchy/">Patriarchy</a></li>
<li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2045"><a href="http://www.countercurrents.org/category/human-rights/">Human Rights</a></li>
<li id="menu-item-2046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2046"><a href="http://www.countercurrents.org/category/life-philosophy/">Life/Philosophy</a>
<ul class="sub-menu">
	<li id="menu-item-2055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2055"><a href="http://www.countercurrents.org/category/arts-literature/">Arts/Literature</a></li>
	<li id="menu-item-2056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2056"><a href="http://www.countercurrents.org/category/book-review/">Book Review</a></li>
</ul>
</li>
</ul>
                </div>

                
                <div class="clear"></div>

            </div><!-- /#menu -->

        </div><!-- /.inner-wrap -->

    </header>

    	<div class="inner-wrap">
		<div id="news-ticker">

			
			<div class="first">
				<dl id="ticker">
 
				
		 			<p>There are no breaking news at the moment</p>

 				  
				</dl>
			</div>
		 			</div>	
	</div>
    <div class="container">
        <div class="content-wrap">
<div class="single-area">

	 
		<div class="post-meta">
			 
		 	<h1 class="title">
				<a href="http://www.countercurrents.org/2016/12/23/who-is-president-duterte-really/" title="Permalink to Who Is President Duterte, Really?" rel="bookmark">Who Is President Duterte, Really?</a>
			</h1>

			in <a href="http://www.countercurrents.org/category/world/" rel="category tag">World</a> <span class="separator">&mdash;</span>  			by <a href="http://www.countercurrents.org/author/andre-vltchek/" title="Posts by Andre Vltchek" rel="author">Andre Vltchek</a> <span class="separator">&mdash;</span>			December 23, 2016 					
		</div><!-- /.post-meta -->

	  		<div id="post-9243" class="clearfix post-wrap post-9243 post type-post status-publish format-standard has-post-thumbnail hentry category-world tag-rodrigo-duterte">
 	 	  
			<div class="entry">
				<figure id="attachment_9244" style="width: 750px" class="wp-caption aligncenter"><img class="size-full wp-image-9244" src="https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2016/12/bathing-in-the-rain-in-Baseco-slum.jpg?resize=690%2C518" alt="Bathing in the rain in Baseco slum." srcset="https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2016/12/bathing-in-the-rain-in-Baseco-slum.jpg?w=750 750w, https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2016/12/bathing-in-the-rain-in-Baseco-slum.jpg?resize=300%2C225 300w, https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2016/12/bathing-in-the-rain-in-Baseco-slum.jpg?resize=73%2C55 73w, https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2016/12/bathing-in-the-rain-in-Baseco-slum.jpg?resize=100%2C75 100w, https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2016/12/bathing-in-the-rain-in-Baseco-slum.jpg?resize=200%2C150 200w" sizes="(max-width: 690px) 100vw, 690px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Bathing in the rain in Baseco slum.</figcaption></figure>
<p><strong>Text and photos by Andre Vltchek</strong></p>
<p><strong>From Manila and Davao:</strong> When Venezuelan President Hugo Chavez ascended to power in 1999, almost no one in the West, in Asia and even in most of the Latin American countries knew much about his new militant revolutionary anti-imperialism. From the mass media outlets like CNN and the BBC, to local televisions and newspapers (influenced or directly sponsored by Western sources), the ‘information’ that was flowing was clearly biased, extremely critical, and even derogatory.</p>
<p>A few months into his rule, I came to Caracas and was told repeatedly by several local journalists: “Almost all of us are supporting President Chavez, but we’d be fired if we’d dare to write one single article in his support.”</p>
<p>In New York City and Paris, in Buenos Aires and Hong Kong, the then consensus was almost unanimous: “Chavez was a vulgar populist, a demagogue, a military strongman, and potentially a ‘dangerous dictator’”.</p>
<p>In South Korea and the UK, in Qatar and Turkey, people who could hardly place Venezuela on the world map, were expressing their ‘strong opinions’, mocking and smearing the man who would later be revered as a Latin American hero. Even many of those who would usually ‘distrust’ mainstream media were then clearly convinced about the sinister nature of the <em>Process</em> and the ‘Bolivarian Revolution’.</p>
<p>Now President Rodrigo Duterte of the Philippines is demonized and ‘mistrusted’, ridiculed and dismissed as a demagogue, condemned as a rough element, mocked as a buffoon.</p>
<p>In his own country he is enjoying the highest popularity rating of any president in its history: at least well over 70 percent, but often even over 80 percent.</p>
<p>Like in the days of Hugo Chavez in Venezuela, in the Philippines, the press, which is mainly owned by right-wing business interests and by pro-Western collaborators, is now reaching a crescendo, barking and insulting the President, inventing stories and spreading unconfirmed rumors, something unimaginable even in a place like the U.K. with its draconian ‘defamation’ laws.</p>
<p>So what is securing the great support of the people for Duterte in his own country?</p>
<p>I visited some of the toughest slums of the nation; I worked in the middle of deadly cemeteries, just recently battered by crime and drugs, where people had been literally rotting alive, crying for help and mercy in absolute desperation. I also spoke to the top academics and historians of the country, to former colleagues of Duterte and to overseas workers in the U.A.E. and elsewhere.</p>
<p>The louder was the hate speech from abroad and from local mass media outlets, the stronger Duterte’s nation stood by its leader.</p>
<p>Men and women who were just one year ago living in total desperation and anger were now looking forward with hope, straight towards the future. Suddenly, everything seemed to be possible!</p>
<p>In my first report this month I wrote: “There is a sense of change in those narrow and desperate alleys of the Baseco slum in the Philippines&#8217; capital Manila. For the first time in many years a beautiful, noble lady visited; against all odds she decided to stay. Her name is Hope.”</p>
<p>I stand by my words, now more than ever.</p>
<p>However, I also feel that I have to explain in more detail what is really happening in the Philippines and why?</p>
<p>My only request, my appeal to all those people all over the planet who know nothing or very little about this part of the world in general and about the Philippines in particular, would be: ‘Please do not pass judgments based only on what you read in your own language and especially in English, and from the sources that have been, on so many occasions,and so thoroughly discredited. Come by yourself, come and see and listen. Like Venezuela many years ago, what is taking place in the Philippines is ‘an unknown territory’, an absolutely new concept. Something different and unprecedented, is developing, taking shape. This is like no other revolution that took place before. Do not take part in ridiculing it, do not help to choke it, do not do anything damaging before you come and see for yourself, before you face those pleading eyes of the millions of people who were defenseless and abused for so long and who are all of a sudden standing tall,facing life with great hope and pride”.</p>
<p>Do not participate in depriving them of their own country. For the first time, after centuries of brutal colonialism, it is truly theirs. I repeat: for the first time. Now!</p>
<p>Do not deprive them of hope: it is all that they have, and it is much more than anything they ever had in decades and centuries.</p>
<p>Fidel Castro used to say: “Revolution is not a bed of roses.”</p>
<p>Revolution is a tough, often very hard job. It is never perfect; it could never be. To destroy any deeply rooted evil system takes guts, and inevitably, blood is spilled.</p>
<p>Duterte is not as ‘poetic’ as Fidel. He is a <em>Visaya</em>, a brilliant but rough, candid and an outspoken man. Often he is hyperbolic. He likes to shock his listeners, followers and foes.</p>
<p>But who is he, really? Who is this man who is threatening to close down all US military bases, to reach permanent peace with the Communists and Muslim insurgents, to realign his foreign policy and ideology with China and Russia, and to save the lives of tens of millions of poor people of the Philippines?</p>
<p>In search for the answers, let’s listen to those who really matter – the people of the Philippines.</p>
<p>Let’s silencethe toxic waterfall of insults and selected pieces of ‘information’, coming from defunct Western media outlets; let’s silence it by adopting ‘Duterte’s outrageous but honest lexicon: <em>“You propaganda media of the West, you animal, fuck you!”</em></p>
<p>*</p>
<p><strong>Who Is President Duterte, Really? Why Does He Swear So Much, Why Does He Insult Everyone,From President Obama To Such Mighty Institutions Like the U.N., the EU, Even the Pope?</strong></p>
<p>“He comes from the South”, explains Ms. LuzvimindaIlagan, a former member of the Congress, and one of the country’s leading feminists:</p>
<p><em>“He is a Visaya. In Luzon, they speak Tagalog, they are ‘well-behaved’, and they look down at us. Politically, here we say ‘imperialist Manila’. Ironically, Mindanao contributes greatly to Manila’s coffers: there is extensive mining here, there are fruit plantations, rice fields; but very little is shared with us, in terms of the budgets&#8230;. And suddenly, here comes a Mayor from Davao, from the South, and he is even speaking the language that they hate. He is angry at the situation in his country, and he is swearing and cursing. It is cultural; after all, he is Visaya! In Manila and abroad, it is all misinterpreted: here you don’t swear at somebody; you just swear, period. Yes, he is different. He tells the truth, and he speaks our language.”</em></p>
<p>Why should he not be angry? Once the richest country in Asia, the Philippines is now one of the poorest. Its appalling slums are housing millions, and further millions are caught in a vicious cycle of drug addiction and crime. Crime rate is one of the highest on the continent. There is a brutal civil war with both Muslim and Communist rebels.</p>
<p>And for centuries, the West is mistreating and plundering this country with no shame and no mercy. Whenever the people decide to rebel, as it was the case more than a century ago, they are massacred like cattle. The US butchered 1/6 of the population more than a century ago, some 1.5 million men, women and children.</p>
<p>‘Dynasties’ are ruling undemocratically, with an iron fist.</p>
<p>“In the Congress, the House of Representatives and the Senate, some 74% of the seats are taken by members of local dynasties”, explains Prof. Roland Simbulan. “This is according to serious academic studies”.</p>
<p>Before President Duterte came to power, most of the social indicators were nearing the regional bottom. The country lost its voice, fully collaborating with the West, particularly against China.</p>
<p>An angry man, a socialist, President Duterte is outraged by the present and the past, but especially by the ruthlessness of Western imperialism.</p>
<p>He talks but above all he acts. He takes one decisive step after another. He pushes reforms further and further, he retreats when an entire project gets endangered. He is steering his ship through terrible storms, through the waters that were never navigated before.</p>
<p>One error and his entire revolution will go to hell. In that case, tens of millions of the poor will remain where they were for decades – in the gutter. One wrong move and his country will never manage to rise from its knees.</p>
<p>So he swears. So he is moving forward, cursing.</p>
<p><strong>Why Does The West Want To Overthrow Duterte?</strong></p>
<p>First of all, how could the United States and Europe not hate someone who is so out-rightly rejecting imperialism and the horrid colonialist past to which the Philippines was subjected for the centuries? To the past, however, we will return later in this essay.</p>
<p>A legendary academic, Prof Roland Simbulan, from the Department of Social Sciences of the University of the Philippines, explained, during our daylong encounter in Manila:</p>
<p><em>“Duterte reads a lot, and he admires Hugo Chavez. He is actually holding very similar positions as Chavez. He is strongly critical of Western imperialism in such places as Afghanistan, Iraq and Syria. He cannot stand how the West is treating his own country.</em></p>
<p><em>He was always persistent in his anti-imperialist policy. Even as Mayor of Davao he banned all US-Philippine military exercises. The US negotiated; it offered plenty of money. It wanted to build a huge drone base in Mindanao, but Duterte refused.”</em></p>
<p>As ‘punishment’, two bombs exploded in Davao: one at the pier, one at the international airport.</p>
<p>Lately, he ordered to stop all US-Philippine joined military exercises and he keeps threatening to close all US military facilities on the territory of his country.</p>
<p>A couple consisting of leading Philippine Academics, Eduardo and Teresa Tadem, have no doubts about direction of Duterte’s foreign policy:</p>
<p><em>“The trend is clear: away from the West, towards China and Russia. We think that he will soon reach a territorial agreement with China. Plenty of goodwill is now coming from President Xi Jinping. Things are done quietly, but some great concessions are already visible: our fishermen are allowed to return to the disputed area. China is pledging foreign aid, investment, and it is promising to make our railways work again.”</em></p>
<p>All this is a nightmare for the aggressively anti-Chinese foreign policy of the West, particularly that of the United States. Provoking still the militarily weak China, eventually even triggering a military conflict with it, appears to be the main goal of Western imperialism. If the Philippines reach a compromise with China, Vietnam will most likely follow. The aggressive Asian anti-Chinese ‘coalition’ hammered together by the West, would then most likely collapse, consisting only of Taiwan, Japan and possibly South Korea.</p>
<p>“Duterte is just being sensible. What China is doing is defensive. The West is behind the confrontation”, explained a leading historian Dr. Rey Ileto:</p>
<p><em>“Just to put this into perspective: Gloria Arroyo – she visited China ahead of the US. She moved closer to China. They got her indicted for corruption! Only Duterte released her&#8230;”</em></p>
<p>To the West, Duterte’s Philippines is like a new Asian contagious disease; a virus that has to be contained, liquidated as soon as possible. Countless independent (at least on the paper) but in reality controlled and humiliated nations of the region could get otherwise inspired, rebel, and begin to follow Duterte’s example.</p>
<p>The West is in panic. Its propaganda machine is in full gear. Different strategieson how to unseat the ‘unruly’ president are being designed and tried. Local ‘elites’ and the NGOs are collaborating shamelessly.</p>
<p><strong>Is Duterte Really A Socialist?</strong></p>
<p>Yes and no, but definitely more <em>yes</em> than <em>no</em>. He is actually a self-proclaimed socialist, and for years, he has been forging extremely close links with the Marxists.</p>
<p>Prof. Roland Simbulan explains:</p>
<p><em>“When Duterte was a college student, he joined KM, the leftist student organization. He understands the ideology of the left. He also understands the roots of the insurgencies in his country, both Communist and Muslim. He keeps repeating: ‘you cannot defeat the insurgency militarily: you have to address socio-economic problems that has led to it.”</em></p>
<p>He invited Marxists into his administration, even before they asked him to join. He is gradually releasing political prisoners, who were captured and locked up during the previous administrations.</p>
<p>Professors Teresa and Eduardo Tadem agree:</p>
<p><em>“Social reforms are part of the peace talks. The fact that a Communist leader used to be Duterte’s professor is also helping. Duterte introduced a moratorium on land conversions, so the land of the peasants could be preserved for agriculture. Labor is also enjoying many good things. He is bringing an end to short contracts, to so called contractualisation. Basically, the government is trying to make sure that after people get hired, they get benefits, immediately.</em></p>
<p><em>There are many positive changes taking place in such a short time: environment, social issues, social justice, education, health, housing, science&#8230;”</em></p>
<p>Duterte recently sent his Health Secretary to Havana, to study the Cuban model. The visit was so successful that he is now planning to fly an entire government delegation, including the ministers, to the revolutionary island.</p>
<p>However, while he is certainly putting great accent on social justice and independent anti-imperialist foreign policy, there are still finances, trade and economic policies firmly in the hands of the pro-market ministers.</p>
<p>“When Duterte was a mayor”, explains Prof Simbulan, “he acted as a pragmatist, valuing harmony above all. However, one thing has to be remembered: whenever there arose some irreconcilable conflict between labor or indigenous people or the poor and big business or plantation owners, at the end he’d always take the side of the ‘small people’.This is how he managed to convince the left that he is one of them.”</p>
<p>In the brutal Baseco slum, built from rotting metal sheets and containers around the docks and shipyards, everyone seems to agree that the new President brought both hope and long overdue changes.</p>
<p>“Now people have free education here”, explains Ms. Imelda Rodriguez, a physiotherapist employed by the Department of Social Welfare and Development:</p>
<p><em>“There are also free ‘medical missions’ in this settlement, where people can get all sorts of check-ups and consultations. We also get certain cash allowances. The government creates jobs. Of course much more still has to be done, but there is undeniably great progress, already.”</em></p>
<p>Social progress is evident in the city of Davao, where Duterte served for 22 years as a mayor. Once a crime-ridden hellhole with collapsed social structure, Davao now is a modern and forward looking city, with relatively good social services and improving infrastructure, as well as new public parks and green areas.</p>
<p>“So many things got better for the poor people here”, explains the driver, taking me from the Municipality to my hotel. “In just two decades, the city became unrecognizable. We are now proud to be living here.”</p>
<p>At the City Government of Davao, Mr. Jefry M. Tupas showers me with the information and data I came to request: the resettlement areas for the poor and homeless people, the public housing for the rebels who recently surrendered, ‘slum improvement resettlements’; the number of projects is endless.</p>
<p>Like in the revolutionary countries of Latin America, the enthusiasm of the people involved in the ‘process’ is contagious and pure. At the medical centers doctors and nurses speak proudly about new immunization plans, free medicine for diabetes and high blood pressure, treatment of tuberculosis and family planning centers.</p>
<p>“Now we also hope that things will improve economically as a whole, if we don’t depend on the US, anymore”, says Ms. LuzvimindaIlagan. “If we now open up to much friendlier countries like China and Russia, there is great hope for all of us! Before, in Mindanao, we only had Western mining companies: from places like Australia and Canada. As a result, all profits went abroad, and Mindanao people are still dirt poor. Under President Duterte, all this is dramatically changing!”</p>
<p><strong>Is DuterteReally A Mass Murderer?</strong></p>
<p>If you read (exclusively)the Western and local right-wing press, you could be excused if you start to believe that Duterte is ‘personally responsible’ for some 5.000+ ‘murders’in what is now customarily labeled as <em>his</em> ‘war on drugs’.</p>
<p>However, talk directly to the people of the Philippines, and you’ll get an absolutely different picture.</p>
<p>The Philippines before Duterte were overwhelmed by crime rates unseen anywhere else in Asia Pacific. According to the United Nations Office on Drugs and Crime (UNODC), in 2014 the homicide rate of the country stood at a staggering 9.9 per 100.000 inhabitants, compared to 2.3 in Malaysia, 3.9 in the United States, 5.9 in Kenya, 6.5 in Afghanistan, 7.5 in Zimbabwe and not much below war-torn countries like the Democratic Republic of Congo (13.5).</p>
<p>Drug gangs used to control the streets of all major cities. Very often, the military and police generals and other top brass were actually controlling the gangs.</p>
<p>The situation was clearly getting out of control, entire communities living in desperation and fear. For many, the cities were turning into real battle grounds.</p>
<figure id="attachment_9245" style="width: 750px" class="wp-caption aligncenter"><img class="size-full wp-image-9245" src="https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2016/12/South-cemetery.jpg?resize=690%2C457" alt="South cemetery" srcset="https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2016/12/South-cemetery.jpg?w=750 750w, https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2016/12/South-cemetery.jpg?resize=300%2C200 300w, https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2016/12/South-cemetery.jpg?resize=83%2C55 83w" sizes="(max-width: 690px) 100vw, 690px" data-recalc-dims="1" /><figcaption class="wp-caption-text">South cemetery</figcaption></figure>
<p>A driver taking me to the South Cemetery in Manila recalled: “In my neighborhood, we just had a horrid killing: a teenager got decapitated by a drug pusher&#8230;”</p>
<p>Profs Teresa and Eduardo Tadem explained:</p>
<p><em>“In Davao, the crime rate was horrible. Generally, in this country, people are so fed-up with crime that they’d support anything&#8230; Duterte encouraged the police to act. He is a lawyer, so he tries to stay within the legal limits. He says: ‘If they surrender, bring them in, if they resist, shoot!’ More than 5.000 died so far, but who is doing the killings? Often it is vigilantes, motorcycle gangs&#8230;”</em></p>
<p>Prof Roland Simbulan clarifies further:</p>
<p><em>“Many killings are taking place&#8230; We can never be sure who actually kills whom, whether for instance some rival drug lords do the killings in order to destroy their competition. In the Philippines we have terrible corruption, and even officers and generals are involved in the drug trade. Police periodically conducts raids, and then recycles captured drugs. Even the BBC interviewed gangs that confirmed the police gave them a list of whom to murder. What makes Duterteso vulnerable is his language, his strong words. What he says is very often misinterpreted.”</em></p>
<p>In the slums and cemeteries inhabited by the poorest of the poor, an overwhelming majority of the people would support much tougher measures than those implemented now. As I am told by the South Cemetery dwellers:</p>
<p><em>“Here we hate those who are investigating so called extrajudicial killings. They only care about the rights of the suspects. But we, good citizens who have been suffering so much for decades, weren’t protected at all, before this President got elected.”</em></p>
<p>In Davao, Ms. LuzvimindaIlagan is standing by her President, determinately:</p>
<p><em>“It is totally understandable why the President is waging a war on corruption and drugs. And if the opposition talks about the extrajudicial killings, it should be obliged to prove that they are actually committed on the orders of the authorities&#8230; Could it be proved?</em></p>
<p><em>“The situation is complicated, of course people are getting killed. But look at the numbers: they are much lower now than those during Benigno Aquino: during his administration, farmers, indigenous people and the urban poor were constantly murdered – people who were fighting for their basic human rights&#8230; And under Gloria, mining companies were actually given permission to enter the country and to kill those who stood in their way&#8230; Under the previous administrations, things got even worse: the military received an exceptional permission to deliver ‘security services’ to the mining companies’. All this is now changing!”</em></p>
<p>Even the most vitriolic critics of President Duterte, who are claiming that ‘his war on drugs’ killed over 5.000 people, now have to admit that the ‘itemization of the killings’ is ‘slightly’ more complicated. As reported by Al-Jazeera on December 13, 2016:</p>
<p>“<em>Police records show 5,882 people were killed across the country since Philippine President Rodrigo Duterte took office on June 30. Of that number 2,041 drug suspects were killed during police operations from July 1 to December 6, while another 3,841 were killed by unknown gunmen from July 1 to November 30.”</em></p>
<p>So around 2,000 people died during battles between police and drug gangs, which are the deadliest and the most heavily armed in the entire Asia Pacific. Fair enough. Who are those ‘unknown gunmen’ and why is the mainstream press immediately pointing fingers at the president, relying only on the statements coming from his archenemies like Senator de Lima?</p>
<p>Isn’t the coverage of the Philippines by Western mainstream media becoming as ridiculous, propagandist and one-sided as that of Aleppo and Syria, as well as of the Russian involvement there?</p>
<p>Also, are Philippines local <em>narcos </em>being just mercilessly slaughtered, or should a little bit more be added to the story? Isn’t there something being constantly left out?</p>
<p>Peter Lee writes on the ‘rehabilitation’ of drug addicts and on China’s help:</p>
<p><em>“Another area of potential Philippine-PRC cooperation is PRC assistance in a crash program to rehabilitate the Philippine drug users who have turned themselves in to the police to avoid getting targeted by the death squads.</em></p>
<p><em>Though virtually unreported in the Western media, over 700,000 users have turned themselves in.</em></p>
<p><em>Let me repeat that. 700,000 drug users have turned themselves in.</em></p>
<p><em>And they presumably need to get a clean “rehab” chit to live safely in their communities, presenting a major challenge for the Philippines drug rehabilitation infrastructure.  Duterte has called on the Philippine military to make base acreage available for additional rehab camps and the first one will apparently be at Camp Ramon Magsaysay.</em></p>
<p><em>Duterte has turned to the PRC to demand they fund construction of drug treatment facilities, and the PRC has obliged.  According to Duterte and his spokesman, preparatory work for the Magsaysay facility has already begun.</em></p>
<p><em>There’s an amusing wrinkle here.</em></p>
<p><em>Magsaysay is the largest military reservation in the Philippines.  It is also the jewel in the diadem, I might say, of the five Philippine bases envisioned for US use under EDCA, the Enhanced Defence Cooperation Agreement that officially returned US troops to Philippine bases.  It looks like the US military might be sharing Magsaysay with thousands of drug users…and PRC construction workers.”</em></p>
<p><strong>Duterte And Marcos</strong></p>
<p>What shocked many recently was Duterte’s decision tore-bury former dictator Ferdinand Marcos at the ‘Heroes’ Cemetery’.</p>
<p>“Has the President gone mad?” asked some. “Is he joining some right-wing cult?” exclaimed others.</p>
<p>None of the above! President Duterte is a left-wing revolutionary, but he is also perfectly well aware that in the morally debased society controlled by vicious political clans and corrupt military and police officers and generals, one has to be a great chess player in order to survive, while pushing essential reforms forward.</p>
<p>“The move was not at all ideological”, clarifies Prof. RolanSimbulan:</p>
<p><em>“It was clearly a pragmatic move. He took some money, and he openly admitted that he took some money for his election campaign&#8230; Then, in exchange for some votes he promised the burial of Ferdinand Marcos at the ‘Heroes’ Cemetery’. Marcos Junior wanted to run as his Vice-President, but he lost to Leni&#8230;”</em></p>
<p>Dr. Reynaldo Ileto, a leading historian, adds: “the Cemetery has <em>bayani</em> or the ‘hero’ name, but in fact it is a cemetery for almost all former presidents&#8230; The focus of the opposition on the Marcos burial is deliberate, it is to avoid real and important issues.”</p>
<p>“Duterte is stubborn”, Eduardo and Teresa Tadem told me:</p>
<p><em>“He made his promise to the Marcos family and he kept it&#8230; Does he admire Marcos? If he admires him for anything, it is only for being strong and uncompromising. Marcos brought the country to ruins, but after him, things never improved, and so he is judged positively by some sectors of society. But overall: Duterte’s decision to burry him at Bayani Cemetery was a gross miscalculation.”</em></p>
<p>“What is this never-ending obsession of so many people in the Philippines with Marcos?” I asked a leading left-wing journalist and thinker BenjieOliveros. “Could it be compared to Peron in Argentina?”</p>
<p>“Oh yes”, he replied.“That seems to be a good comparison.”</p>
<p>“Duterte, a supporter of Marcos?” Luz Ilagan rolls her eyes:</p>
<p><em>“During the martial law, he was a prosecutor in Davao. He always protected the activists here. ‘Release them to me!’ he often ordered. He saved lives. His father served as a minor minister in Marcos’ government, before the martial law, but his mother played a very important role in the protest movement. She was a vocal, a fearless woman&#8230; She had huge influence on her son.”</em></p>
<p><strong>Does Duterte Really Despise Women?</strong></p>
<p>Again, it has to be remembered that Duterte is a Visaya man. He is outspoken, often graphic and definitely ‘politically incorrect’.</p>
<p>Duterte made comments about the attractiveness of the knees and legs of his Vice-President LeniRobredo, and he accused his vocal critic Senator Leila de Lima of sleeping with her driver (it was later proven that the liaison really existed).</p>
<p>In this staunchly Catholic country, Duterte annulled the marriagewith his first wife (they parted amicably), had several affairs, and now lives with his common–law wife.</p>
<p>All this is too much for some, but surprisingly, he is actually admired by most of the women.</p>
<p>“When he makes jokes about women, in Manila they can’t take it”, laughs Luz Illagan, who is one of the leading feminists in the country:</p>
<p><em>“But we always compare his words to his deeds, to what he has done for our women. He always helped; he always protected us. His Davao got awards for being a women-sensitive city. He created the ‘integrated gender development office’, the first one in the Philippines, and other cities are now copying the concept. Every year, before the Women’s Day celebration, women evaluate the performance of the office, and they submit a new agenda. Everything is very transparent.”</em></p>
<p>In an international hotel in Sharjah, United Arab Emirates, I spoke to a group of women workers from the Philippines. What do they think about their new president?</p>
<p>While answering (and they did not hesitate to answer for one second), I realized that two of them had tears in their eyes:</p>
<p><em>“For the first time in our lives, we feel proud to belong to our country. Duterte gave us our dignity back. He gave us hope. To say that we support him would be to say too little. We love him; we feel enormous gratitude. He is liberating us; he is liberating our country!”</em></p>
<p><strong>Duterte And The Past Of The Philippines</strong></p>
<p>President Duterte is not only outraged about the present, he is furious about the past.</p>
<p>“American scholarship in the Philippines – it created an entire mindset”, explained Dr. Reynaldo Ileto to me in Manila. “The America-Philippine War is a non-event; people don’t know about it. Everything was ‘sanitized’”.</p>
<p>“We still have not recovered from the hangover caused by US colonialism”, sights a novelist Sionil Jose.</p>
<p>US colonialism was nothing less than genocide.</p>
<p>Alfonso Velázquez wrote:</p>
<p><em>“Between the years 1899 and 1913 the United States of America wrote the darkest pages of its history. The invasion of the Philippines, for no other reason than acquiring imperial possessions, prompted a fierce reaction of the Filipino people. 126000 American soldiers were brought in to quell the resistance. As a result, 400000 Filipino &#8220;insurrectos&#8221; died under American fire and one million Filipino civilians died because of the hardship, mass killings and scorched earth tactics carried out by the Americans. In total the American war against a peaceful people who fairly ignored the existence of the Americans until their arrival wiped out 1/6 of the population of the country. One hundred years have passed. Isn&#8217;t it high time that the USA army, Congress and Government apologised for the horrendous crimes and monstruous sufferings that were inflicted upon the peoples of Filipinas?”</em></p>
<p>Gore Vidal confirmed:</p>
<p><em>“The comparison of this highly successful operation with our less successful adventure in Vietnam was made by, among others, Bernard Fall, who referred to our conquest of the Philippines as &#8220;the bloodiest colonial war (in proportion to population) ever fought by a white power in Asia; it cost the lives of 3,000,000 Filipinos.&#8221; (cf. E. Ahmed&#8217;s &#8220;The Theory and Fallacies of Counter-Insurgency,&#8221; The Nation, August 2, 1971.) General Bell himself, the old sweetheart, estimated that we killed one-sixth of the population of the main island of Luzon—some 600,000 people.</em></p>
<p><em>Now a Mr. Creamer quotes a Mr. Hill (&#8220;who grew up in Manila,&#8221; presumably counting skulls) who suggests that the bodycount for all the islands is 300,000 men, women, and children—or half what General Bell admitted to.</em></p>
<p><em>I am amused to learn that I have wandered &#8220;so far from easily verified fact.&#8221; There are no easily verified facts when it comes to this particular experiment in genocide. At the time when I first made reference to the 3,000,000 (NYR, October 18, 1973), a Filipino wrote me to say she was writing her master&#8217;s thesis on the subject. She was inclined to accept Fall&#8217;s figures but she said that since few records were kept and entire villages were totally destroyed, there was no way to discover, exactly, those &#8220;facts&#8221; historians like to &#8220;verify.&#8221; In any case, none of this is supposed to have happened and so, as far as those history books that we use to indoctrinate the young go, it did not happen.&#8221;</em></p>
<figure id="attachment_9246" style="width: 750px" class="wp-caption aligncenter"><img class="size-full wp-image-9246" src="https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2016/12/filipino_casualties_on_the_first_day_of_war.jpg?resize=690%2C556" alt="Filipino casualties on the first day of war" srcset="https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2016/12/filipino_casualties_on_the_first_day_of_war.jpg?w=750 750w, https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2016/12/filipino_casualties_on_the_first_day_of_war.jpg?resize=300%2C242 300w, https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2016/12/filipino_casualties_on_the_first_day_of_war.jpg?resize=68%2C55 68w" sizes="(max-width: 690px) 100vw, 690px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Filipino casualties on the first day of war</figcaption></figure>
<p>It was reported that in September 2016, at the Association of Southeast Asian Nations (Asean) Summit which was also attended by President Obama, Duterte produced a picture of the killings done by American soldiers in the past and said: &#8220;This is my ancestor[s that] they killed.&#8221;</p>
<p>I visited several bookstores in Manila, including <em>National </em>and <em>Solidaridad</em>. In both places the staff looked baffled when I asked about books dealing with the massacres committed by US troops on the territory of the Philippines.</p>
<p>All this may change now, soon. Duterte is openly speaking about US colonialist wars and invasions, about the massacres in Luzon and Mindanao Islands.</p>
<p>For decades, the US was portraying itself as the ‘liberator’ of the Philippines. Now, Dutertedepicts it as a country of mass murderers, rapists and thieves. According to him, the countries of the West have no moral mandate to criticize anybody for violations of human rights. He described President Obama as a son-of-a-bitch. He shouted ‘Fuck you!’ at the European Union. He has had enough of hypocrisy.</p>
<p>In this part of the world, such emotional outbursts could ignite rebellion. I have worked in Southeast Asia for many years, and I know what a thick blanket of lies covers the history of the region.</p>
<p>Southeast Asia lost tens of millions of people in the midst of outrageous, brutal European colonialism. It lost millions in Indochina (Vietnam, Cambodia and Laos) during the so-called ‘Vietnam War’ (or ‘American War’ as it is knownin Vietnam). Between 1 and 3 million Indonesians vanished during the US-sponsored coup in Jakarta in 1965/66, and the genocide in the Philippines took nearly 1.5 million fighters-patriots, but mostly civilians. The East Timorese lost around one third of its entire population, after Indonesia invaded, backed by the US, UK and Australia.</p>
<p>Such history is as explosive as dynamite. I have spoken to hundreds of people in this part of the world. They keep quiet, but they remember. They know who the real murderers are, who their real enemiesare.</p>
<p>President Duterte is not only playing with fire. He is also re-writing and changing the entire twisted Western narrative.  The whole region is watching, breathless. Both horror and hope are detectable in the air, and so are the strong smells of blood and dynamite.</p>
<p><strong>PH Not A Vassal State: Duterte</strong></p>
<p>&#8220;I am anti-West. I do not like the Americans. It&#8217;s simply a matter of principle for me.&#8221; That’s how President Duterte sees the world: it is simple, reduced to the essence. He further clarifies:</p>
<p><em>&#8220;The PH is not a vassal state, we have long ceased to be a colony of the US. Alammo, maramidiyangmgacolumnista they look upon Obama and the US as we are the lapdogs of this country. I do not respond to anybody but to the people of the Republic of the Philippines. Walaakongpakialamsakanya. Who is he to confront me, as a matter of fact, America has one too many to answer for the misdeeds in this country.&#8221;</em></p>
<p>He said to Chinese officials, during his visit on October 20, 2016:</p>
<p><em>“I announce my separation from the United States, both in military but economics also. America has lost now. I’ve realigned myself in your ideological flow. And maybe I will also go to Russia to talk to Putin and tell him that there are three of us against the world: China, Philippines and Russia. It’s the only way.”</em></p>
<p>A deafening applause followed.</p>
<p>Duterte actually talked to President Putin on the sidelines of the Asia-Pacific Economic Cooperation Leaders’ Meeting in Lima, Peru, in November 2016.</p>
<p>The new era for the Philippines has begun: cooperation with China, Russia, Cuba, and Vietnam. A growing distance between this huge and important archipelago, and the West.</p>
<p>He calls Americans &#8220;sons of bitches&#8221; and &#8220;hypocrites&#8221;, and he tells the superpower straight in the face:</p>
<p><em>“We can survive without American money. But you know, America, you might also be put to notice. Prepare to leave the Philippines, prepare for the eventual repeal or the abrogation of the Visiting Forces Agreement&#8230; You know, tit for tat. It ain&#8217;t a one-way traffic. Bye-bye America.&#8221;</em></p>
<p><strong>What About Trump?</strong></p>
<p>These days, to be a friend of the West is a terrible liability. A leader from a colonized country could be easily discredited by just one friendly phrase, one friendly gesture towardssomeUS orUK official, towards the Western regime, or its corporation.</p>
<p>The Western mass media is well aware of it.</p>
<p>That is why, when President Duterte spoke on the phone with President elect Donald Trump, it immediately began reporting that the two men are on a similar wavelength.</p>
<figure id="attachment_9247" style="width: 750px" class="wp-caption aligncenter"><img class="size-full wp-image-9247" src="https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2016/12/local-Press.jpg?resize=690%2C690" alt="Local Press" srcset="https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2016/12/local-Press.jpg?w=750 750w, https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2016/12/local-Press.jpg?resize=150%2C150 150w, https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2016/12/local-Press.jpg?resize=300%2C300 300w, https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2016/12/local-Press.jpg?resize=55%2C55 55w, https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2016/12/local-Press.jpg?resize=75%2C75 75w" sizes="(max-width: 690px) 100vw, 690px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Local Press</figcaption></figure>
<p>Hardly. Once Mr. Trump begins his reign, President Duterte’s close ties with China, Cuba and other socialist countries will soon reinstate his name on the extended hit list of the Empire’s regime. He already is on it, under Obama’s administration (even the coup attempts plotted from the US were already exposed and stopped). It would be a miracle ifthe racist and anti-Chinese/anti-Asian Donald Trump wouldactually decide to spare an anti-imperialist Southeast Asian leader.</p>
<p>Duterte and Trump are still talking politely. Duterte even offered a compliment to his US counterpart: “&#8221;I like your mouth, it&#8217;s like mine&#8221;. Well, hardly a proof of warming-up of the relationship between two countries.</p>
<p>My Filipino colleagues kept warning me: “Please do not read commentaries of the pro-Western media. If you want to judge, demand the full transcript of the conversation&#8230; Is there actually any transcript available?”</p>
<p>In the meantime, Washington is sugarcoatingthe obvious bitterness of the relationship between the US and the Philippines. The new US envoy, Ambassador Sung Kim, a Korean-American, is all smiles and ‘respect’:</p>
<p><em>“For me the most meaningful, the most fundamental is the deep and extraordinary warmth in the peoples of the two countries&#8230;”</em></p>
<p>What could President Duterte reply to this? Definitely not: Fuck you, son of a bitch!” In Asia, courtesy is met with courtesy. However, no matter what, each week, the Philippines are moving further away from the West, as planned and as foretold.</p>
<p><strong>Who Hates Duterte And Who Is Afraid Of Him?</strong></p>
<p>As we established earlier, the West hates him, and especially those there who are trying to trigger wars with China and Russia. Duterte admires both countries, saying that China has &#8220;the kindest soul of all&#8221;, while openly admiring Russian President Vladimir Putin. &#8220;(Russians) they do not insult people, they do not interfere,&#8221; Duterte declared.</p>
<p>Big multinational corporations hate him, particularly those huge mining conglomerates that were operating in the Philippines for years and decades, murdering thousands of defenseless Filipino people, plundering natural resources and devastating the environment. President Duterte is putting a full stop to such, feudal, fascist lawlessness.</p>
<p>He is hated by the mass media, at home and abroad, for ‘understandable reasons’.</p>
<p>He is hated by many local and international NGOs, often because they are simply paid to hate him, or because they mean well but are badly informed about the situation “on the ground” (in his country), or simply because they are accustomed to using the Western perspectives to judge occurrences in all corners of the world.</p>
<p>Some victims of the Marcos dictatorship hate him, but definitely not all of them. Many present-day ‘activists’ have actually too close ties with the West, at least for my taste. Ms. Susan D. Macabuag, who is in charge of <em>BantayogngmgaBayani</em>(A Tribute To Martial Law Heroes and Martyrs)and a person whom I met on several previous occasions, is not hiding her antipathy towards the President:</p>
<p><strong><em>“</em></strong><em>It is pity it is Duterte who is saying things that he says about the US&#8230; If another person would say it, it would go a long way.”</em></p>
<p>She then made several statements illustrating her dislike of China. Later she added:</p>
<p><em>“My son lives in the US. Many of us have families in the United States. We are very concerned about the situation&#8230;”</em></p>
<p>For a while, I was trying to figure out what exactly she meant, butthen I decided to let it go.</p>
<p>At a small but iconic intellectual bookstore <em>Solidaridad</em>, I met the most respected living novelist of the Philippines, F. Sionil Jose, who was just celebrating his 92<sup>st</sup> birthday. For a while, we spoke about Russia, about Indonesia, about the modern literature. Then I asked him point blank: “Do you like President Duterte?”</p>
<p>“I like him, and I don’t like him”, replied an iconic author, evasively, while smiling. “But I have to say: he is a narcissist.”</p>
<p>Ms. LeniRobredo, Duterte’s vice-President (and former MP and HR lawyer), hates her boss. Constitutionally, he couldn’t fire her as a Vice-President, so he at least blocked her from attendinghis regular cabinet meetings earlier in December. (‘He doesn’t trust her, anymore.’ He believes that her party tries to depose him). Later she resigned from her position as a chairperson of the Housing and Urban Development Coordinating Council (HUDCC), and began gathering forces against Duterte’s administration.</p>
<p>&#8220;There are so many of us against the policies of the president. I hope I will be able to portray the role of unifying all the discordant voices,&#8221; Robredo told <em>Reuters</em> in an interview at her office in Manila&#8217;s Quezon City.</p>
<p>Ms. Robredo is an important figure in the “<em>yellow</em>” Liberal Party. As early as on September 13, 2016, <em>Inquirer </em>reported:</p>
<p><em>“Without directly mentioning the LP, Duterte on Monday accused “yellow” forces of mounting moves to impeach him by highlighting the issue of human rights violations under his administration.</em></p>
<p><em>“Let’s not fool ourselves. Do you know who’s behind this? It’s the yellow,” the President said, referring to the LP’s political color.”</em></p>
<p>On December 5<sup>th</sup>, I met historian Dr. Reynaldo Ileto in Manila, who said:“Leni is tugging the same (Western) policy on the South China Sea&#8230;”</p>
<p>We discussed the “color revolutions” triggered by the West, and the pattern: Ukraine, Brazil, Argentina, and Arroyo in the Philippines, after she dared to move closer to China. Will Robredo try to do to Duterte what Temer did to Dilma? Is there going to be yet another ‘revolution’ in the name of some ‘anti-corruption drive’ or‘human rights’?</p>
<p>Dynasties, powerful political and business clans, also hate President Duterte. Of course they do! In the past, I got to know them, gained ‘access’ to some. I was shown how they operate: shamelessly, brutally and with total impunity.</p>
<p>The dynasties had been killing and raping those who stood in their way. They have been plundering the country for centuries. Like in Central America (the Spanish and US colonialist legacies) they never hesitated to sacrifice thousands, even millions of ‘<em>peons</em>’.</p>
<p>The top military brass, educated in the United States and elsewhere in the West, hates him. It actually hates him passionately.</p>
<p>He is hated by millions of Filipinos living in the United States. He has to be careful while dealing with some of them. Recently, in the city of Davao, President Duterte declared:</p>
<p><em>“Better be careful with the word ‘we separate or severed, severed our diplomatic relations’. (It) is not feasible. Why? Because the Filipinos in the United States will kill me.”</em></p>
<p>In fact, he is hated by so many from the ‘elites’ and by so many in the West, that it appears to be a miracle that he is still alive and in charge.</p>
<p>The coup plots have been exposed. Entire Western mainstream propaganda apparatus has been employed in order to weaken and to discredit him.</p>
<p>He does not care. He is now 71. His is in poor health. He does not believe that he will make it till the end of his term. He is a warrior. He never kneels in front of the former or present colonizers. Recently, he said:</p>
<p><em>“I do not kneel down before anybody else, except the Filipino in Quiapo walking in misery and in extreme poverty and anger.”</em></p>
<p>That is what Chavez, Morales or Fidel would say. That is what gets people murdered by the Empire, by the Western regime. As simple as that!</p>
<p>*</p>
<p>The Empire knows what is at stake. The Philippines is a nation with more than 100 million inhabitants, strategically located on some of the most important maritime routes. It used to be one of the most obedient, and resigned countries in Asia Pacific.</p>
<p>It is no more! Its people are suddenly waking up, defiant and angry. The West has been killing, plundering and humiliating them for centuries. The education had been twisted to glorify invaders. The culture was stripped of its essence, and injected with deadly doses of Western pop.</p>
<p>Again and again I was told that if President Duterteis killed or deposed, the country would explode. There would be a civil war. Once rebellion ignitesmillions of souls, no way back is possible.</p>
<p>Unless some people have failed to notice by now, this is a genuine revolution. It is an extremely slow and painful revolution. It is not a ‘beautiful’, or operatic revolution. But a revolution it is.</p>
<p>“If Duterte moves too fast, he will be overthrown by the military”, uttered Prof Roland Simbulan.</p>
<p>Duterte says “Bye-bye America!” He is cancelling common military exercises, whilehe is also talking to Donald Trump, politely. The atmosphere is extremely tense. Anything could happen at any moment: an assassination, a coup&#8230; It is a minefield all around him, almost right there, under his feet.</p>
<p>He is aware of it. This is how history is written; with blood, with one’s own blood.</p>
<p>What is taking place in Manila now is not a board meeting of some Western-sponsored human rights NGO. It is a striking, shocking image of a huge, scarred, tortured nation, getting up from its deathbed, still covered by blood and puss, but suddenly daring to hope for survival, angry and defiant but determined to live, to prevail.</p>
<p>In order to live, it will have to dare, to fight, perhaps against all odds.</p>
<p>In the middle of the horrid cemeteries inhabited by the wretched human beings, I witnessed hope. I testify that I did. Those who don’t believe me, those who do not understand, should go and see with their own eyes. They should go to the horrendous Baseco slum, and to the city of Davao. Then they can speak. Otherwise, they should be quiet!</p>
<p>I testify that the Philippines is a country in rebellion, galvanized by one man and his tremendous determination and courage.</p>
<p>Is he a saint? No, he is not. He himself says that he is not. Anyway, I don’t believe in saints, do you? Duterte cannot afford to be a saint. There is more than one hundred million men, women and children behind him, clinging to his back, right now&#8230; most of them very poor, most of them robbed of absolutely everything.</p>
<p>If he gets through the storm, most of them will survive, will benefit. Therefore, exhausted and injured, he is marching forward. His fists are clenched, he is cursing. He has no right to fail or to fall. He has to, he is obliged to get through: in the name of one hundred million of his people.</p>
<p>As he hears insults, feels punches, as he envisions assassins waiting for him all along the way, most likelyhe keeps repeatingin his mind what his great hero, Hugo Chavez used to shout until the very end: “<em>Here No One Surrenders</em>!”</p>
<p>*</p>
<p><strong><em>Andre Vltchek</em></strong><em> is a philosopher, novelist, filmmaker and investigative journalist. He has covered wars and conflicts in dozens of countries. Three of his latest books are revolutionary novel </em><a href="https://www.amazon.com/Aurora-Andre-Vltchek/dp/6027354364/"><em>“Aurora”</em></a><em> and two bestselling works of political non-fiction: “</em><a href="https://www.amazon.com/Exposing-Lies-Empire-Andre-Vltchek/dp/6027005866"><em>Exposing Lies Of The Empire</em></a><em>” and  </em><em>“</em><a href="https://www.amazon.com/Fighting-Against-Western-Imperialism-Vltchek/dp/6027005823"><em>Fighting Against Western Imperialism</em></a><em>”</em>. <em>View his other books </em><a href="http://andrevltchek.weebly.com/books.html"><em>here</em></a><em>. Andre is making films for teleSUR and Al-Mayadeen. After having lived in Latin America, Africa and Oceania, Vltchek presently resides in East Asia and the Middle East, and continues to work around the world. He can be reached through his </em><a href="http://andrevltchek.weebly.com/"><em>website</em></a><em> and his </em><a href="https://twitter.com/AndreVltchek"><em>Twitter</em></a><em>.</em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9243" class="share-facebook sd-button share-icon no-text" href="http://www.countercurrents.org/2016/12/23/who-is-president-duterte-really/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9243" class="share-twitter sd-button share-icon no-text" href="http://www.countercurrents.org/2016/12/23/who-is-president-duterte-really/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Who%20Is%20President%20Duterte%2C%20Really%3F http%3A%2F%2Fwww.countercurrents.org%2F2016%2F12%2F23%2Fwho-is-president-duterte-really%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-9243" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.countercurrents.org/2016/12/23/who-is-president-duterte-really/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-9243" class="share-linkedin sd-button share-icon no-text" href="http://www.countercurrents.org/2016/12/23/who-is-president-duterte-really/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="http://www.countercurrents.org/2016/12/23/who-is-president-duterte-really/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.countercurrents.org/2016/12/23/who-is-president-duterte-really/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-9243" class="share-pinterest sd-button share-icon no-text" href="http://www.countercurrents.org/2016/12/23/who-is-president-duterte-really/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-9243" class="share-skype sd-button share-icon no-text" href="http://www.countercurrents.org/2016/12/23/who-is-president-duterte-really/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.countercurrents.org/2016/12/23/who-is-president-duterte-really/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.countercurrents.org/2016/12/23/who-is-president-duterte-really/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.countercurrents.org/2016/12/23/who-is-president-duterte-really/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.countercurrents.org/2016/12/23/who-is-president-duterte-really/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				<div class="clear"></div>
				
								<div class="clear"></div>
			
			</div><!-- / .entry -->
			<div class="clear"></div>
            <div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> 	<div class="clear"></div> 	
			<div class="tag_list">Tags: <a href="http://www.countercurrents.org/tag/rodrigo-duterte/" rel="tag">Rodrigo Duterte</a></div>
 	 	</div><!-- #post-9243 -->
					<div class="share_box">
           
           <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

          <div class="fb-share-button" data-href="http://www.countercurrents.org/2016/12/23/who-is-president-duterte-really/" data-layout="button" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdevelopers.facebook.com%2Fdocs%2Fplugins%2F&amp;src=sdkpreparse">Share</a></div>
           
           
           
            
					<div class="share_btn"><a href="http://twitter.com/share" data-url="http://www.countercurrents.org/2016/12/23/who-is-president-duterte-really/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
				<div class="share_btn"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.countercurrents.org%2F2016%2F12%2F23%2Fwho-is-president-duterte-really%2F&amp;layout=button_count&amp;show_faces=false&amp;width=1000&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe></div>
				<div class="share_btn"><g:plusone size="medium"></g:plusone></div>
				<div class="clear"></div>
			</div> 
		
		
		<div class="clear"></div>

	 	 
					<div class="post-wrap"><div id="comments">




		
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/12/23/who-is-president-duterte-really/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&#038;postid=9243&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.4.1&#038;sig=81c7976ad77eaa9586f9bd3c24f99d7692e58957#parent=http%3A%2F%2Fwww.countercurrents.org%2F2016%2F12%2F23%2Fwho-is-president-duterte-really%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments --></div>
				
	  
</div><!-- /.single-area -->
	
	
<div id="sidebar">

		
	
	<div id="text-6" class="widget widget_text"><h3 class="title">Site Search</h3><div class="widget-content">			<div class="textwidget"><div id="search"> 
	<form method="get" id="searchform" action="http://www.google.com/search">
		<input type="text" name="q" id="q" size="30"  value="" placeholder="Site search...">
 <input type="hidden" name="domains" value="http://www.countercurrents.org">
<input type=hidden name=sitesearch value="http://www.countercurrents.org" >		
<input type="submit" name="btnG" id="searchsubmit" class="submit"  VALUE="Search">
		
	</form>
</div></div>
		<div class="clear"></div></div></div><div id="widget_sp_image-3" class="widget widget_sp_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="http://www.countercurrents.org/subscription" id="subscription" target="_self" class="widget_sp_image-image-link" title="Annual Subscription" rel=""><img width="300" height="98" alt="Annual Subscription" class="attachment-medium aligncenter" style="max-width: 100%;" src="https://i2.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg?fit=300%2C98" /></a><div class="clear"></div></div></div><div id="text-8" class="widget widget_text"><h3 class="title">Join Our News Letter</h3><div class="widget-content">			<div class="textwidget"><form method="post" action="http://scripts.dreamhost.com/add_list.cgi">
        
          <input type="hidden" name="list" value="editor" />
          <input type="hidden" name="domain" value="http://www.countercurrents.org" />
          <input type="hidden" name="url" value="SubscribedURL" />
          <input type="hidden" name="unsuburl" value="UnsubscribedURL" />
          <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" />
          <input type="hidden" name="notonurl" value="NotOnURL" />
          <input type="hidden" name="invalidurl" value="InvalidURL" />
          <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" />
          <input type="hidden" name="emailit" value="1" />
          
       <p> Name:     <input name="name" />   </p>
        
        <p>E-mail: <input name="email" /></p>
        <p>        
          <input type="submit" name="submit" value="Subscribe" />
          <input type="submit" name="unsub" value="Unsubscribe" />
        </p>
      </form></div>
		<div class="clear"></div></div></div>
			<div id="wpzoom-tabber-2" class="widget tabbertabs"><div class="tabber"><div id="wpzoom-feature-posts-2" class="tabbertab feature-posts"><h2 class="widgettitle">Latest</h2>
<ul class="feature-posts-list"><li><a href="http://www.countercurrents.org/2016/12/23/respect-earns-respect/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/12/Gaur-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2016/12/23/respect-earns-respect/">Respect Earns Respect</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/mirza-yawar-baig/" title="Posts by Mirza Yawar Baig" rel="author">Mirza Yawar Baig</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2016/12/23/who-is-president-duterte-really/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/12/local-Press-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2016/12/23/who-is-president-duterte-really/">Who Is President Duterte, Really?</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/andre-vltchek/" title="Posts by Andre Vltchek" rel="author">Andre Vltchek</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2016/12/22/weapon-of-mass-digitisation-notebandi-a-superseded-rbi-elites-misreading-society/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/12/black-money-rk-laxman-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2016/12/22/weapon-of-mass-digitisation-notebandi-a-superseded-rbi-elites-misreading-society/">Weapon Of Mass Digitisation: Notebandi, A Superseded RBI &#038; Elites Misreading Society</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/aseem-shrivastava/" title="Posts by Aseem Shrivastava" rel="author">Aseem Shrivastava</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2016/12/22/press-council-of-india-fails-its-mandate/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/12/Swami_Agnivesh-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2016/12/22/press-council-of-india-fails-its-mandate/">Press Council Of India Fails Its Mandate</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2016/12/22/russia-iran-and-turkey-issue-joint-declaration-on-syrian-settlement/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/12/syria-moscow-declaration-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2016/12/22/russia-iran-and-turkey-issue-joint-declaration-on-syrian-settlement/">Russia, Iran And Turkey Issue Joint Declaration On Syrian Settlement</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/bill-van-auken/" title="Posts by Bill Van Auken" rel="author">Bill Van Auken</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2016/12/22/will-proxy-politics-bring-death-for-madaya-siblings-manal-and-mohammed-kamal/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/12/lucy-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2016/12/22/will-proxy-politics-bring-death-for-madaya-siblings-manal-and-mohammed-kamal/">Will Proxy Politics Bring Death For Madaya Siblings Manal And Mohammed-Kamal?</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/franklin-lamb/" title="Posts by Franklin Lamb" rel="author">Franklin Lamb</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2016/12/22/right-wing-anti-immigrant-offensive-escalates-in-aftermath-of-berlin-terror-attack/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/12/berlin-christmas-market-truck-crash-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2016/12/22/right-wing-anti-immigrant-offensive-escalates-in-aftermath-of-berlin-terror-attack/">Right-Wing, Anti-Immigrant Offensive Escalates In Aftermath Of Berlin Terror Attack</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/peter-schwarz/" title="Posts by Peter Schwarz" rel="author">Peter Schwarz</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2016/12/22/growthism-part-2/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/12/Landing_of_Columbus_2-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2016/12/22/growthism-part-2/">Growthism: Part 2</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/erik-lindberg/" title="Posts by Erik Lindberg" rel="author">Erik Lindberg</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2016/12/22/scorning-the-dead-the-berlin-truck-attack-and-the-refugee-question/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/12/berlin-truck-attack-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2016/12/22/scorning-the-dead-the-berlin-truck-attack-and-the-refugee-question/">Scorning The Dead: The Berlin Truck Attack And The Refugee Question</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2016/12/22/now-you-dont-see-me-now-you-dont-jatiindia-a-flag-of-atrocities-caste-present-and-future/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/12/jatiindia2-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2016/12/22/now-you-dont-see-me-now-you-dont-jatiindia-a-flag-of-atrocities-caste-present-and-future/">Now You Don’t See Me, Now You Don’t-JatiIndia: A Flag of Atrocities Caste, Present And Future</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/priti-gulati-cox/" title="Posts by Priti Gulati Cox" rel="author">Priti Gulati Cox</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2016/12/22/kashmir-flood-protection-measures/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/12/kashmir-floods-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2016/12/22/kashmir-flood-protection-measures/">Kashmir: Flood Protection Measures</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/mohammad-ashraf/" title="Posts by Mohammad Ashraf" rel="author">Mohammad Ashraf</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2016/12/22/forced-nationalism-and-the-follow-ups-of-the-supreme-court-order-on-national-anthem/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/12/national-anthem-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2016/12/22/forced-nationalism-and-the-follow-ups-of-the-supreme-court-order-on-national-anthem/">Forced Nationalism And The Follow Ups Of The Supreme Court Order On National Anthem</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/pudr/" title="Posts by Peoples Union for Democratic Rights" rel="author">Peoples Union for Democratic Rights</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2016/12/21/turkey-russia-iran-sign-deal-on-syria-after-shooting-of-russian-ambassador-to-turkey/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/12/syria-meeting-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2016/12/21/turkey-russia-iran-sign-deal-on-syria-after-shooting-of-russian-ambassador-to-turkey/">Turkey, Russia, Iran Sign Deal On Syria After Shooting Of Russian Ambassador To Turkey</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/alex-lantier/" title="Posts by Alex Lantier" rel="author">Alex Lantier</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2016/12/21/cash-crunch-turns-orange-trade-sour/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/12/Oranges-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2016/12/21/cash-crunch-turns-orange-trade-sour/">Cash Crunch Turns Orange Trade Sour</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/moin-qazi/" title="Posts by Moin Qazi" rel="author">Moin Qazi</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2016/12/21/humansofdemonetisedindia-we-dont-have-work/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/12/hqdefault-7-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2016/12/21/humansofdemonetisedindia-we-dont-have-work/">#HumansOfDeMonetisedIndia: We Don&#8217;t Have Work</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/superadmin-2-2-2-2/" title="Posts by Editor" rel="author">Editor</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2016/12/21/the-masses-support-modi-not/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/12/modi-demonetisation-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2016/12/21/the-masses-support-modi-not/">The Masses Support Modi (Not)</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/walt-gelles/" title="Posts by Walt Gelles" rel="author">Walt Gelles</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2016/12/21/stifling-the-debate-on-israel-for-palestinians-zionism-only-means-one-thing/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/10/zionism-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2016/12/21/stifling-the-debate-on-israel-for-palestinians-zionism-only-means-one-thing/">Stifling The Debate On Israel: For Palestinians, Zionism Only Means One Thing</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/dr-ramzy-baroud/" title="Posts by Dr Ramzy Baroud" rel="author">Dr Ramzy Baroud</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2016/12/21/fake-news-in-america-homegrown-and-far-from-new/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/12/fakefish_590-75x50.jpeg" height="50" width="75"></a><a href="http://www.countercurrents.org/2016/12/21/fake-news-in-america-homegrown-and-far-from-new/">‘Fake News’ In America: Homegrown, And Far From New</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/chris-hedges/" title="Posts by Chris Hedges" rel="author">Chris Hedges</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2016/12/21/palestines-achilles-heel-the-begging-bowl/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/12/Achilles-Heel-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2016/12/21/palestines-achilles-heel-the-begging-bowl/">Palestine’s Achilles Heel: The Begging Bowl</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/dr-vacy-vlazna/" title="Posts by Dr Vacy Vlazna" rel="author">Dr Vacy Vlazna</a></span>
                <div class="clear"></div></li><li><a href="http://www.countercurrents.org/2016/12/21/steve-biko-at-70/"><img src="http://www.countercurrents.org/wp-content/uploads/2016/12/steve-biko-75x50.jpg" height="50" width="75"></a><a href="http://www.countercurrents.org/2016/12/21/steve-biko-at-70/">Steve Biko At 70</a> <br />
                <span>-  <a href="http://www.countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a></span>
                <div class="clear"></div></li></ul><div class="clear"></div></div><div id="wpzoom-popular-news-2" class="tabbertab popular-news"><h2 class="widgettitle">Popular</h2>
<ul class='popular'>
<li><a href='http://www.countercurrents.org/2016/07/26/open-letter-to-major-gaurav-arya-veteran/' rel='bookmark'>Open Letter To Major Gaurav Arya (Veteran)</a> <span class='comments' href='http://www.countercurrents.org/2016/07/26/open-letter-to-major-gaurav-arya-veteran/'>45 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/07/22/poison-in-the-heart-the-nuclear-wasting-of-south-australia/' rel='bookmark'>Poison In The Heart: The Nuclear Wasting Of South Australia</a> <span class='comments' href='http://www.countercurrents.org/2016/07/22/poison-in-the-heart-the-nuclear-wasting-of-south-australia/'>23 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/11/02/rakesh-sharma-demolishes-the-script-of-m-p-police-on-bhopal-encounter/' rel='bookmark'>Rakesh Sharma Demolishes The Script of M.P Police on Bhopal Encounter</a> <span class='comments' href='http://www.countercurrents.org/2016/11/02/rakesh-sharma-demolishes-the-script-of-m-p-police-on-bhopal-encounter/'>19 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/08/04/open-letter-by-burhan-wani-to-major-arya/' rel='bookmark'>Open Letter By Burhan Wani To Major Arya  </a> <span class='comments' href='http://www.countercurrents.org/2016/08/04/open-letter-by-burhan-wani-to-major-arya/'>16 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/07/22/koch-brothers-now-supporting-hillary-clinton/' rel='bookmark'> Koch Brothers Now Supporting Hillary Clinton</a> <span class='comments' href='http://www.countercurrents.org/2016/07/22/koch-brothers-now-supporting-hillary-clinton/'>13 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/11/19/demonetisation-and-bhakts/' rel='bookmark'>Demonetisation And Bhakts</a> <span class='comments' href='http://www.countercurrents.org/2016/11/19/demonetisation-and-bhakts/'>13 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/09/14/prakash-karat-unable-to-locate-fascism-in-hindutva/' rel='bookmark'>Prakash Karat Unable To Locate Fascism In Hindutva</a> <span class='comments' href='http://www.countercurrents.org/2016/09/14/prakash-karat-unable-to-locate-fascism-in-hindutva/'>11 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/11/09/economic-emergency-in-india-and-what-does-that-mean-for-the-common-people/' rel='bookmark'>Economic Emergency In India And What Does That Mean For The Common People</a> <span class='comments' href='http://www.countercurrents.org/2016/11/09/economic-emergency-in-india-and-what-does-that-mean-for-the-common-people/'>10 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/12/08/tomato-at-50-paisekg-a-windfall-or-disaster/' rel='bookmark'>Tomato At 50 paise/Kg! A Windfall or Disaster?</a> <span class='comments' href='http://www.countercurrents.org/2016/12/08/tomato-at-50-paisekg-a-windfall-or-disaster/'>10 comments</span></li>
<li><a href='http://www.countercurrents.org/2016/08/24/tributes-to-b-p-mandal-the-crusader-of-obcs-on-his-98th-birth-anniversary/' rel='bookmark'>Tributes To B.P Mandal: The Crusader Of OBCs On His 98th Birth Anniversary</a> <span class='comments' href='http://www.countercurrents.org/2016/08/24/tributes-to-b-p-mandal-the-crusader-of-obcs-on-his-98th-birth-anniversary/'>9 comments</span></li>
</ul>
</div><div id="wpzoom-recent-comments-2" class="tabbertab recent-comments"><h2 class="widgettitle">Comments</h2>
<ul class="recent-comments-list">
		<li>
			<a href="http://www.countercurrents.org/2016/12/22/weapon-of-mass-digitisation-notebandi-a-superseded-rbi-elites-misreading-society/#comment-3098"><img alt='' src='http://2.gravatar.com/avatar/5ca1c5e724b5da8e211316653033ba3b?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/5ca1c5e724b5da8e211316653033ba3b?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2016/12/22/weapon-of-mass-digitisation-notebandi-a-superseded-rbi-elites-misreading-society/#comment-3098">K SHESHU BABU:</a> The real motive behind the note ban must not be missed. The &hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2016/12/22/russia-iran-and-turkey-issue-joint-declaration-on-syrian-settlement/#comment-3097"><img alt='' src='http://2.gravatar.com/avatar/5ca1c5e724b5da8e211316653033ba3b?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/5ca1c5e724b5da8e211316653033ba3b?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2016/12/22/russia-iran-and-turkey-issue-joint-declaration-on-syrian-settlement/#comment-3097">K SHESHU BABU:</a> While the efforts of these countries in solving Syrian probl&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2016/12/22/will-proxy-politics-bring-death-for-madaya-siblings-manal-and-mohammed-kamal/#comment-3096"><img alt='' src='http://2.gravatar.com/avatar/5ca1c5e724b5da8e211316653033ba3b?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/5ca1c5e724b5da8e211316653033ba3b?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2016/12/22/will-proxy-politics-bring-death-for-madaya-siblings-manal-and-mohammed-kamal/#comment-3096">K SHESHU BABU:</a> The sufferings are unending. While the politicians and secta&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2016/12/22/right-wing-anti-immigrant-offensive-escalates-in-aftermath-of-berlin-terror-attack/#comment-3095"><img alt='' src='http://2.gravatar.com/avatar/5ca1c5e724b5da8e211316653033ba3b?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/5ca1c5e724b5da8e211316653033ba3b?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2016/12/22/right-wing-anti-immigrant-offensive-escalates-in-aftermath-of-berlin-terror-attack/#comment-3095">K SHESHU BABU:</a> The attack in Germany will only boost the right-wing demands&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2016/12/22/growthism-part-2/#comment-3094"><img alt='' src='http://2.gravatar.com/avatar/5ca1c5e724b5da8e211316653033ba3b?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/5ca1c5e724b5da8e211316653033ba3b?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2016/12/22/growthism-part-2/#comment-3094">K SHESHU BABU:</a> Well argued article. The ' growth' has meaning only when the&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2016/12/21/stifling-the-debate-on-israel-for-palestinians-zionism-only-means-one-thing/#comment-3092"><img alt='' src='http://0.gravatar.com/avatar/c99ff639087f11d57ebecb81c6c2888a?s=60&#038;r=g' srcset='http://0.gravatar.com/avatar/c99ff639087f11d57ebecb81c6c2888a?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2016/12/21/stifling-the-debate-on-israel-for-palestinians-zionism-only-means-one-thing/#comment-3092">sharonsj:</a> U.N. resolutions re Saudi Arabia (the country that beheads i&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2016/12/22/scorning-the-dead-the-berlin-truck-attack-and-the-refugee-question/#comment-3091"><img alt='' src='http://2.gravatar.com/avatar/5ca1c5e724b5da8e211316653033ba3b?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/5ca1c5e724b5da8e211316653033ba3b?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2016/12/22/scorning-the-dead-the-berlin-truck-attack-and-the-refugee-question/#comment-3091">K SHESHU BABU:</a> There is a lot to do to convince the people and assert right&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2016/12/22/now-you-dont-see-me-now-you-dont-jatiindia-a-flag-of-atrocities-caste-present-and-future/#comment-3090"><img alt='' src='http://2.gravatar.com/avatar/5ca1c5e724b5da8e211316653033ba3b?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/5ca1c5e724b5da8e211316653033ba3b?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2016/12/22/now-you-dont-see-me-now-you-dont-jatiindia-a-flag-of-atrocities-caste-present-and-future/#comment-3090">K SHESHU BABU:</a> The depiction of the present situation in the flag is very a&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2016/12/22/kashmir-flood-protection-measures/#comment-3089"><img alt='' src='http://2.gravatar.com/avatar/5ca1c5e724b5da8e211316653033ba3b?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/5ca1c5e724b5da8e211316653033ba3b?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2016/12/22/kashmir-flood-protection-measures/#comment-3089">K SHESHU BABU:</a> Floods wreathed a havoc in Kashmir valley more than a couple&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.countercurrents.org/2016/12/22/forced-nationalism-and-the-follow-ups-of-the-supreme-court-order-on-national-anthem/#comment-3088"><img alt='' src='http://2.gravatar.com/avatar/5ca1c5e724b5da8e211316653033ba3b?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/5ca1c5e724b5da8e211316653033ba3b?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.countercurrents.org/2016/12/22/forced-nationalism-and-the-follow-ups-of-the-supreme-court-order-on-national-anthem/#comment-3088">K SHESHU BABU:</a> Imposing of force to follow the procedures laid down by some&hellip;<div class="clear"></div>
		</li>

			</ul></div><div id="tag_cloud-3" class="tabbertab widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<div class="tagcloud"><a href='http://www.countercurrents.org/tag/911/' class='tag-link-241 tag-link-position-1' title='13 topics' style='font-size: 8.5773195876289pt;'>9/11</a>
<a href='http://www.countercurrents.org/tag/alternative-energy/' class='tag-link-166 tag-link-position-2' title='15 topics' style='font-size: 9.2989690721649pt;'>Alternative Energy</a>
<a href='http://www.countercurrents.org/tag/american-imperialism/' class='tag-link-156 tag-link-position-3' title='71 topics' style='font-size: 18.824742268041pt;'>American Imperialism</a>
<a href='http://www.countercurrents.org/tag/annihilate-caste/' class='tag-link-151 tag-link-position-4' title='30 topics' style='font-size: 13.484536082474pt;'>Annihilate Caste</a>
<a href='http://www.countercurrents.org/tag/bangladesh/' class='tag-link-163 tag-link-position-5' title='12 topics' style='font-size: 8pt;'>Bangladesh</a>
<a href='http://www.countercurrents.org/tag/black-lives-matter/' class='tag-link-371 tag-link-position-6' title='19 topics' style='font-size: 10.742268041237pt;'>Black Lives Matter</a>
<a href='http://www.countercurrents.org/tag/brexit/' class='tag-link-189 tag-link-position-7' title='33 topics' style='font-size: 14.061855670103pt;'>Brexit</a>
<a href='http://www.countercurrents.org/tag/burhan-wani/' class='tag-link-379 tag-link-position-8' title='22 topics' style='font-size: 11.60824742268pt;'>Burhan Wani</a>
<a href='http://www.countercurrents.org/tag/climate-change/' class='tag-link-174 tag-link-position-9' title='81 topics' style='font-size: 19.546391752577pt;'>Climate Change</a>
<a href='http://www.countercurrents.org/tag/communal-harmony/' class='tag-link-178 tag-link-position-10' title='14 topics' style='font-size: 9.0103092783505pt;'>Communal Harmony</a>
<a href='http://www.countercurrents.org/tag/communalism/' class='tag-link-142 tag-link-position-11' title='18 topics' style='font-size: 10.453608247423pt;'>Communalism</a>
<a href='http://www.countercurrents.org/tag/counter-solutions/' class='tag-link-185 tag-link-position-12' title='27 topics' style='font-size: 12.907216494845pt;'>Counter Solutions</a>
<a href='http://www.countercurrents.org/tag/dakota-access-pipeline/' class='tag-link-656 tag-link-position-13' title='58 topics' style='font-size: 17.525773195876pt;'>Dakota Access Pipeline</a>
<a href='http://www.countercurrents.org/tag/demonetisation/' class='tag-link-925 tag-link-position-14' title='84 topics' style='font-size: 19.835051546392pt;'>Demonetisation</a>
<a href='http://www.countercurrents.org/tag/donald-trump/' class='tag-link-353 tag-link-position-15' title='80 topics' style='font-size: 19.546391752577pt;'>Donald Trump</a>
<a href='http://www.countercurrents.org/tag/environment/' class='tag-link-175 tag-link-position-16' title='19 topics' style='font-size: 10.742268041237pt;'>Environment</a>
<a href='http://www.countercurrents.org/tag/globalisation/' class='tag-link-191 tag-link-position-17' title='16 topics' style='font-size: 9.7319587628866pt;'>Globalisation</a>
<a href='http://www.countercurrents.org/tag/global-warming/' class='tag-link-193 tag-link-position-18' title='44 topics' style='font-size: 15.79381443299pt;'>Global Warming</a>
<a href='http://www.countercurrents.org/tag/gmo/' class='tag-link-209 tag-link-position-19' title='17 topics' style='font-size: 10.164948453608pt;'>GMO</a>
<a href='http://www.countercurrents.org/tag/gujarat-dalit-protest/' class='tag-link-425 tag-link-position-20' title='18 topics' style='font-size: 10.453608247423pt;'>Gujarat Dalit Protest</a>
<a href='http://www.countercurrents.org/tag/hillary-clinton/' class='tag-link-308 tag-link-position-21' title='54 topics' style='font-size: 17.092783505155pt;'>Hillary Clinton</a>
<a href='http://www.countercurrents.org/tag/human-rights/' class='tag-link-152 tag-link-position-22' title='49 topics' style='font-size: 16.515463917526pt;'>Human Rights</a>
<a href='http://www.countercurrents.org/tag/humansofdemonetisedindia/' class='tag-link-985 tag-link-position-23' title='16 topics' style='font-size: 9.7319587628866pt;'>HumansOfDemonetisedIndia</a>
<a href='http://www.countercurrents.org/tag/india-pakistan-peace-initiative/' class='tag-link-724 tag-link-position-24' title='20 topics' style='font-size: 11.030927835052pt;'>India-Pakistan Peace Initiative</a>
<a href='http://www.countercurrents.org/tag/india-pak-nuclear-threat/' class='tag-link-224 tag-link-position-25' title='14 topics' style='font-size: 9.0103092783505pt;'>India-Pak Nuclear Threat</a>
<a href='http://www.countercurrents.org/tag/iraq/' class='tag-link-357 tag-link-position-26' title='18 topics' style='font-size: 10.453608247423pt;'>Iraq</a>
<a href='http://www.countercurrents.org/tag/isis/' class='tag-link-299 tag-link-position-27' title='14 topics' style='font-size: 9.0103092783505pt;'>ISIS</a>
<a href='http://www.countercurrents.org/tag/israel/' class='tag-link-218 tag-link-position-28' title='29 topics' style='font-size: 13.340206185567pt;'>Israel</a>
<a href='http://www.countercurrents.org/tag/kashmir/' class='tag-link-164 tag-link-position-29' title='119 topics' style='font-size: 22pt;'>Kashmir</a>
<a href='http://www.countercurrents.org/tag/nato/' class='tag-link-158 tag-link-position-30' title='15 topics' style='font-size: 9.2989690721649pt;'>NATO</a>
<a href='http://www.countercurrents.org/tag/nuclear-war/' class='tag-link-198 tag-link-position-31' title='18 topics' style='font-size: 10.453608247423pt;'>Nuclear War</a>
<a href='http://www.countercurrents.org/tag/palestine/' class='tag-link-217 tag-link-position-32' title='55 topics' style='font-size: 17.237113402062pt;'>Palestine</a>
<a href='http://www.countercurrents.org/tag/patriarchy/' class='tag-link-161 tag-link-position-33' title='20 topics' style='font-size: 11.030927835052pt;'>Patriarchy</a>
<a href='http://www.countercurrents.org/tag/peak-oil/' class='tag-link-169 tag-link-position-34' title='21 topics' style='font-size: 11.319587628866pt;'>Peak Oil</a>
<a href='http://www.countercurrents.org/tag/refugee-crisis/' class='tag-link-274 tag-link-position-35' title='13 topics' style='font-size: 8.5773195876289pt;'>Refugee Crisis</a>
<a href='http://www.countercurrents.org/tag/resource-crisis/' class='tag-link-170 tag-link-position-36' title='23 topics' style='font-size: 11.896907216495pt;'>Resource Crisis</a>
<a href='http://www.countercurrents.org/tag/rss/' class='tag-link-186 tag-link-position-37' title='12 topics' style='font-size: 8pt;'>RSS</a>
<a href='http://www.countercurrents.org/tag/russia/' class='tag-link-157 tag-link-position-38' title='15 topics' style='font-size: 9.2989690721649pt;'>Russia</a>
<a href='http://www.countercurrents.org/tag/sports/' class='tag-link-391 tag-link-position-39' title='12 topics' style='font-size: 8pt;'>Sports</a>
<a href='http://www.countercurrents.org/tag/standing-rock-sioux-protest/' class='tag-link-655 tag-link-position-40' title='59 topics' style='font-size: 17.670103092784pt;'>Standing Rock Sioux Protest</a>
<a href='http://www.countercurrents.org/tag/syria/' class='tag-link-244 tag-link-position-41' title='51 topics' style='font-size: 16.80412371134pt;'>Syria</a>
<a href='http://www.countercurrents.org/tag/tayyip-erdogan/' class='tag-link-310 tag-link-position-42' title='14 topics' style='font-size: 9.0103092783505pt;'>Tayyip Erdogan</a>
<a href='http://www.countercurrents.org/tag/the-commons/' class='tag-link-344 tag-link-position-43' title='74 topics' style='font-size: 19.113402061856pt;'>The Commons</a>
<a href='http://www.countercurrents.org/tag/turkey/' class='tag-link-309 tag-link-position-44' title='21 topics' style='font-size: 11.319587628866pt;'>Turkey</a>
<a href='http://www.countercurrents.org/tag/us-elections-2016/' class='tag-link-283 tag-link-position-45' title='89 topics' style='font-size: 20.123711340206pt;'>US Elections 2016</a></div>
</div>
			<div class="clear"></div></div></div><div id="wpzoom-videos-3" class="widget widget_wpzoom_videos"><h3 class="title">Latest Videos            <a href="http://www.countercurrents.org/type/video/" class="see-all">See All &raquo;</a>

            </h3><div class="widget-content">

        <div id="recent-videos" class="flexslider">

            
                    <ul class="slides">

                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/JgZK_TzkB1k?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="http://www.countercurrents.org/2016/12/21/humansofdemonetisedindia-we-dont-have-work/" rel="bookmark" title="Permanent Link to #HumansOfDeMonetisedIndia: We Don&#8217;t Have Work">#HumansOfDeMonetisedIndia: We Don&#8217;t Have Work</a></h4>

                            </li>
                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/U_luLq6N2_E?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="http://www.countercurrents.org/2016/12/20/humansofdemonetisedindia-hawker-of-old-notes/" rel="bookmark" title="Permanent Link to #HumansOfDemonetisedIndia: Hawker of Old Notes">#HumansOfDemonetisedIndia: Hawker of Old Notes</a></h4>

                            </li>
                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/1wsZBFnzjtY?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="http://www.countercurrents.org/2016/12/19/humansofdemonetisedindia-people-are-suffering/" rel="bookmark" title="Permanent Link to #HumansOfDeMonetisedIndia: People Are Suffering">#HumansOfDeMonetisedIndia: People Are Suffering</a></h4>

                            </li>
                        
                    </ul>


            

        </div>

<div class="clear"></div></div></div>		<div class="featured-category">
            <h3 class="green"><a href="http://www.countercurrents.org/category/editors-picks/">Editor&#8217;s Picks</a></h3>
            
			
				<div class="left-col">

					<a href="http://www.countercurrents.org/2016/12/08/tomato-at-50-paisekg-a-windfall-or-disaster/" title="Tomato At 50 paise/Kg! A Windfall or Disaster?"><img src="https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2016/12/tomato2.jpg?resize=300%2C200" alt="Tomato At 50 paise/Kg! A Windfall or Disaster?" class="Thumbnail thumbnail featured-cat " width="300" height="200" /></a>					<div class="clear"></div>

					<div class="left-col-content">

						<h2><a href="http://www.countercurrents.org/2016/12/08/tomato-at-50-paisekg-a-windfall-or-disaster/" title="Tomato At 50 paise/Kg! A Windfall or Disaster?">Tomato At 50 paise/Kg! A Windfall or Disaster?</a></h2>

						<div class="featured-meta">
							<!--<span></span>-->
                            by							<a href="http://www.countercurrents.org/author/binu-mathew/" title="Posts by Binu Mathew" rel="author">Binu Mathew</a>							<span class="separator">&mdash;</span>
							<span><a href="http://www.countercurrents.org/2016/12/08/tomato-at-50-paisekg-a-windfall-or-disaster/#comments">10 comments</a></span>
						</div>

						<p>Political analyst Devinder Sharma tweeted  that angry farmers in Raigarh district in Chhattisgarh are dumping tomato on highways. The reason? They are getting 50 rupees for a 100 kg batch of tomato. That means they are getting 50 paise for a kilogram of tomato. Ironically, 50 paise is practically out of circulation in India. Angry farmers in Ramgarh dist in<a class="more-link" href="http://www.countercurrents.org/2016/12/08/tomato-at-50-paisekg-a-windfall-or-disaster/">[Read More&#8230;]</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8667" class="share-facebook sd-button share-icon no-text" href="http://www.countercurrents.org/2016/12/08/tomato-at-50-paisekg-a-windfall-or-disaster/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8667" class="share-twitter sd-button share-icon no-text" href="http://www.countercurrents.org/2016/12/08/tomato-at-50-paisekg-a-windfall-or-disaster/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Tomato%20At%2050%20paise%2FKg%21%20A%20Windfall%20or%20Disaster%3F http%3A%2F%2Fwww.countercurrents.org%2F2016%2F12%2F08%2Ftomato-at-50-paisekg-a-windfall-or-disaster%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8667" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.countercurrents.org/2016/12/08/tomato-at-50-paisekg-a-windfall-or-disaster/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-8667" class="share-linkedin sd-button share-icon no-text" href="http://www.countercurrents.org/2016/12/08/tomato-at-50-paisekg-a-windfall-or-disaster/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="http://www.countercurrents.org/2016/12/08/tomato-at-50-paisekg-a-windfall-or-disaster/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.countercurrents.org/2016/12/08/tomato-at-50-paisekg-a-windfall-or-disaster/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-8667" class="share-pinterest sd-button share-icon no-text" href="http://www.countercurrents.org/2016/12/08/tomato-at-50-paisekg-a-windfall-or-disaster/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-8667" class="share-skype sd-button share-icon no-text" href="http://www.countercurrents.org/2016/12/08/tomato-at-50-paisekg-a-windfall-or-disaster/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.countercurrents.org/2016/12/08/tomato-at-50-paisekg-a-windfall-or-disaster/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.countercurrents.org/2016/12/08/tomato-at-50-paisekg-a-windfall-or-disaster/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.countercurrents.org/2016/12/08/tomato-at-50-paisekg-a-windfall-or-disaster/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.countercurrents.org/2016/12/08/tomato-at-50-paisekg-a-windfall-or-disaster/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					</div>

				</div>

				<div class="right-col">
					<ul>

											
						<li>
							<a href="http://www.countercurrents.org/2016/11/17/death-by-demonetisation/" title="Death By Demonetisation"><img src="https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2016/11/demonetisation5.jpg?resize=100%2C75" alt="Death By Demonetisation" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="http://www.countercurrents.org/2016/11/17/death-by-demonetisation/" title="Death By Demonetisation">Death By Demonetisation</a></h4>

								<div class="featured-meta">
									<!--<span>November 17, 2016</span>-->
                                    by							<a href="http://www.countercurrents.org/author/satya-sagar/" title="Posts by Satya Sagar" rel="author">Satya Sagar</a>									<span class="separator">&mdash;</span>
									<span><a href="http://www.countercurrents.org/2016/11/17/death-by-demonetisation/#comments">7 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

												
						<li>
							<a href="http://www.countercurrents.org/2016/11/09/economic-emergency-in-india-and-what-does-that-mean-for-the-common-people/" title="Economic Emergency In India And What Does That Mean For The Common People"><img src="https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2016/11/demonitisation.jpg?resize=100%2C75" alt="Economic Emergency In India And What Does That Mean For The Common People" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="http://www.countercurrents.org/2016/11/09/economic-emergency-in-india-and-what-does-that-mean-for-the-common-people/" title="Economic Emergency In India And What Does That Mean For The Common People">Economic Emergency In India And What Does That Mean For The Common People</a></h4>

								<div class="featured-meta">
									<!--<span>November 9, 2016</span>-->
                                    by							<a href="http://www.countercurrents.org/author/binu-mathew/" title="Posts by Binu Mathew" rel="author">Binu Mathew</a>									<span class="separator">&mdash;</span>
									<span><a href="http://www.countercurrents.org/2016/11/09/economic-emergency-in-india-and-what-does-that-mean-for-the-common-people/#comments">10 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

																	</ul>
	              	            </div>
				<div class="clear"></div>
		</div><!-- / .category -->
 <!-- / .featCategory --><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content">		<ul>
			<li><a href='http://www.countercurrents.org/2016/12/'>December 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/11/'>November 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/10/'>October 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/09/'>September 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/08/'>August 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/07/'>July 2016</a></li>
	<li><a href='http://www.countercurrents.org/2016/06/'>June 2016</a></li>
		</ul>
		<div class="clear"></div></div></div><div id="widget_sp_image-4" class="widget widget_sp_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="http://www.countercurrents.org/archive.htm" id="" target="_self" class="widget_sp_image-image-link" title="Older Archive" rel=""><img width="300" height="98" alt="Older Archive" class="attachment-medium aligncenter" style="max-width: 100%;" src="https://i1.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg?fit=300%2C98" /></a><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title"><div class="empty"></div></h3><div class="widget-content">			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=258076111050631";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-page" data-href="https://www.facebook.com/countercurrents/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/countercurrents/"><a href="https://www.facebook.com/countercurrents/">Countercurrents</a></blockquote></div></div></div>
		<div class="clear"></div></div></div><div id="text-4" class="widget widget_text"><h3 class="title"><div class="empty"></div></h3><div class="widget-content">			<div class="textwidget">
<a href="https://twitter.com/Countercurrents" class="twitter-follow-button" data-show-count="false" data-size="large" data-dnt="true">Follow @Countercurrents</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


</div>
		<div class="clear"></div></div></div><div id="text-11" class="widget widget_text"><h3 class="title"><div class="empty"></div></h3><div class="widget-content">			<div class="textwidget"><!-- Place this tag in your head or just before your close body tag. -->
<script src="https://apis.google.com/js/platform.js" async defer></script>

<!-- Place this tag where you want the widget to render. -->
<div class="g-page" data-href="https://plus.google.com/112168561804759773712" data-rel="publisher"></div></div>
		<div class="clear"></div></div></div><div id="widget_sp_image-2" class="widget widget_sp_image"><h3 class="title">Countercurrents Youtube Channel</h3><div class="widget-content"><a href="http://www.youtube.com/ccmediachannel" id="" target="_blank" class="widget_sp_image-image-link" title="Countercurrents Youtube Channel" rel=""><img width="327" height="107" alt="Countercurrents Youtube Channel" class="attachment-full aligncenter" style="max-width: 100%;" src="https://i0.wp.com/www.countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube.jpg?fit=327%2C107" /></a><div class="clear"></div></div></div> 
		
  
		 
</div> <!-- /#sidebar --> 
				<div class="clear"></div>

				<div id="footer">

						<div class="column">
							<div id="text-2" class="widget widget_text"><h3 class="title">Annual Subscription</h3><div class="widget-content">			<div class="textwidget">If you like what you are reading please join our annual subscription programme. Countercurrents.org is a 100% reader supported website.  We believe independent journalism will function properly only if it is economically independent.  We do not accept advertising by our policy. We would rather die than accept advertisements from corporate giants. A small annual subscription sustains us. Get an annual subscription 
<a href="http://www.countercurrents.org/cc/subscription">HERE</a>
</div>
		<div class="clear"></div></div></div>						</div><!-- /1st column -->

						<div class="column">
							<div id="text-13" class="widget widget_text"><h3 class="title">Join Our News Letter</h3><div class="widget-content">			<div class="textwidget">Keep Uptodate With The World!!! Join Our News Letter Today !! We tell you what the mainstream media fails to tell you, or hides from you. These are the things that really matter. The things which may determine the fate of planet earth! The future of our children! In a word, the survival of the species! To receive our daily news digest please click <a href="http://www.countercurrents.org/cc/news-letter/">HERE</a></div>
		<div class="clear"></div></div></div>						</div><!-- /2nd column -->

						<div class="column">
							<div id="text-12" class="widget widget_text"><h3 class="title">Submission Guidelines</h3><div class="widget-content">			<div class="textwidget">Countercurrents.org welcomes articles from writers, activists, journalists and also from our readers who have no prior experience in writing, on topics that we deal with regularly or on topics that you think need a wider circulation. Kindly use the word "SUBMISSION" in the subject line You can submit your articles to editor@countercurrents.org. More Submission guidelines are <a href="http://www.countercurrents.org/cc/countercurrents-submission-policy/"> HERE</a> </div>
		<div class="clear"></div></div></div>						</div><!-- /3rd column -->

						<div class="column last">
							<div id="tag_cloud-4" class="widget widget_tag_cloud"><h3 class="title">Popular Tags</h3><div class="widget-content"><div class="tagcloud"><a href='http://www.countercurrents.org/tag/911/' class='tag-link-241 tag-link-position-1' title='13 topics' style='font-size: 8.5773195876289pt;'>9/11</a>
<a href='http://www.countercurrents.org/tag/alternative-energy/' class='tag-link-166 tag-link-position-2' title='15 topics' style='font-size: 9.2989690721649pt;'>Alternative Energy</a>
<a href='http://www.countercurrents.org/tag/american-imperialism/' class='tag-link-156 tag-link-position-3' title='71 topics' style='font-size: 18.824742268041pt;'>American Imperialism</a>
<a href='http://www.countercurrents.org/tag/annihilate-caste/' class='tag-link-151 tag-link-position-4' title='30 topics' style='font-size: 13.484536082474pt;'>Annihilate Caste</a>
<a href='http://www.countercurrents.org/tag/bangladesh/' class='tag-link-163 tag-link-position-5' title='12 topics' style='font-size: 8pt;'>Bangladesh</a>
<a href='http://www.countercurrents.org/tag/black-lives-matter/' class='tag-link-371 tag-link-position-6' title='19 topics' style='font-size: 10.742268041237pt;'>Black Lives Matter</a>
<a href='http://www.countercurrents.org/tag/brexit/' class='tag-link-189 tag-link-position-7' title='33 topics' style='font-size: 14.061855670103pt;'>Brexit</a>
<a href='http://www.countercurrents.org/tag/burhan-wani/' class='tag-link-379 tag-link-position-8' title='22 topics' style='font-size: 11.60824742268pt;'>Burhan Wani</a>
<a href='http://www.countercurrents.org/tag/climate-change/' class='tag-link-174 tag-link-position-9' title='81 topics' style='font-size: 19.546391752577pt;'>Climate Change</a>
<a href='http://www.countercurrents.org/tag/communal-harmony/' class='tag-link-178 tag-link-position-10' title='14 topics' style='font-size: 9.0103092783505pt;'>Communal Harmony</a>
<a href='http://www.countercurrents.org/tag/communalism/' class='tag-link-142 tag-link-position-11' title='18 topics' style='font-size: 10.453608247423pt;'>Communalism</a>
<a href='http://www.countercurrents.org/tag/counter-solutions/' class='tag-link-185 tag-link-position-12' title='27 topics' style='font-size: 12.907216494845pt;'>Counter Solutions</a>
<a href='http://www.countercurrents.org/tag/dakota-access-pipeline/' class='tag-link-656 tag-link-position-13' title='58 topics' style='font-size: 17.525773195876pt;'>Dakota Access Pipeline</a>
<a href='http://www.countercurrents.org/tag/demonetisation/' class='tag-link-925 tag-link-position-14' title='84 topics' style='font-size: 19.835051546392pt;'>Demonetisation</a>
<a href='http://www.countercurrents.org/tag/donald-trump/' class='tag-link-353 tag-link-position-15' title='80 topics' style='font-size: 19.546391752577pt;'>Donald Trump</a>
<a href='http://www.countercurrents.org/tag/environment/' class='tag-link-175 tag-link-position-16' title='19 topics' style='font-size: 10.742268041237pt;'>Environment</a>
<a href='http://www.countercurrents.org/tag/globalisation/' class='tag-link-191 tag-link-position-17' title='16 topics' style='font-size: 9.7319587628866pt;'>Globalisation</a>
<a href='http://www.countercurrents.org/tag/global-warming/' class='tag-link-193 tag-link-position-18' title='44 topics' style='font-size: 15.79381443299pt;'>Global Warming</a>
<a href='http://www.countercurrents.org/tag/gmo/' class='tag-link-209 tag-link-position-19' title='17 topics' style='font-size: 10.164948453608pt;'>GMO</a>
<a href='http://www.countercurrents.org/tag/gujarat-dalit-protest/' class='tag-link-425 tag-link-position-20' title='18 topics' style='font-size: 10.453608247423pt;'>Gujarat Dalit Protest</a>
<a href='http://www.countercurrents.org/tag/hillary-clinton/' class='tag-link-308 tag-link-position-21' title='54 topics' style='font-size: 17.092783505155pt;'>Hillary Clinton</a>
<a href='http://www.countercurrents.org/tag/human-rights/' class='tag-link-152 tag-link-position-22' title='49 topics' style='font-size: 16.515463917526pt;'>Human Rights</a>
<a href='http://www.countercurrents.org/tag/humansofdemonetisedindia/' class='tag-link-985 tag-link-position-23' title='16 topics' style='font-size: 9.7319587628866pt;'>HumansOfDemonetisedIndia</a>
<a href='http://www.countercurrents.org/tag/india-pakistan-peace-initiative/' class='tag-link-724 tag-link-position-24' title='20 topics' style='font-size: 11.030927835052pt;'>India-Pakistan Peace Initiative</a>
<a href='http://www.countercurrents.org/tag/india-pak-nuclear-threat/' class='tag-link-224 tag-link-position-25' title='14 topics' style='font-size: 9.0103092783505pt;'>India-Pak Nuclear Threat</a>
<a href='http://www.countercurrents.org/tag/iraq/' class='tag-link-357 tag-link-position-26' title='18 topics' style='font-size: 10.453608247423pt;'>Iraq</a>
<a href='http://www.countercurrents.org/tag/isis/' class='tag-link-299 tag-link-position-27' title='14 topics' style='font-size: 9.0103092783505pt;'>ISIS</a>
<a href='http://www.countercurrents.org/tag/israel/' class='tag-link-218 tag-link-position-28' title='29 topics' style='font-size: 13.340206185567pt;'>Israel</a>
<a href='http://www.countercurrents.org/tag/kashmir/' class='tag-link-164 tag-link-position-29' title='119 topics' style='font-size: 22pt;'>Kashmir</a>
<a href='http://www.countercurrents.org/tag/nato/' class='tag-link-158 tag-link-position-30' title='15 topics' style='font-size: 9.2989690721649pt;'>NATO</a>
<a href='http://www.countercurrents.org/tag/nuclear-war/' class='tag-link-198 tag-link-position-31' title='18 topics' style='font-size: 10.453608247423pt;'>Nuclear War</a>
<a href='http://www.countercurrents.org/tag/palestine/' class='tag-link-217 tag-link-position-32' title='55 topics' style='font-size: 17.237113402062pt;'>Palestine</a>
<a href='http://www.countercurrents.org/tag/patriarchy/' class='tag-link-161 tag-link-position-33' title='20 topics' style='font-size: 11.030927835052pt;'>Patriarchy</a>
<a href='http://www.countercurrents.org/tag/peak-oil/' class='tag-link-169 tag-link-position-34' title='21 topics' style='font-size: 11.319587628866pt;'>Peak Oil</a>
<a href='http://www.countercurrents.org/tag/refugee-crisis/' class='tag-link-274 tag-link-position-35' title='13 topics' style='font-size: 8.5773195876289pt;'>Refugee Crisis</a>
<a href='http://www.countercurrents.org/tag/resource-crisis/' class='tag-link-170 tag-link-position-36' title='23 topics' style='font-size: 11.896907216495pt;'>Resource Crisis</a>
<a href='http://www.countercurrents.org/tag/rss/' class='tag-link-186 tag-link-position-37' title='12 topics' style='font-size: 8pt;'>RSS</a>
<a href='http://www.countercurrents.org/tag/russia/' class='tag-link-157 tag-link-position-38' title='15 topics' style='font-size: 9.2989690721649pt;'>Russia</a>
<a href='http://www.countercurrents.org/tag/sports/' class='tag-link-391 tag-link-position-39' title='12 topics' style='font-size: 8pt;'>Sports</a>
<a href='http://www.countercurrents.org/tag/standing-rock-sioux-protest/' class='tag-link-655 tag-link-position-40' title='59 topics' style='font-size: 17.670103092784pt;'>Standing Rock Sioux Protest</a>
<a href='http://www.countercurrents.org/tag/syria/' class='tag-link-244 tag-link-position-41' title='51 topics' style='font-size: 16.80412371134pt;'>Syria</a>
<a href='http://www.countercurrents.org/tag/tayyip-erdogan/' class='tag-link-310 tag-link-position-42' title='14 topics' style='font-size: 9.0103092783505pt;'>Tayyip Erdogan</a>
<a href='http://www.countercurrents.org/tag/the-commons/' class='tag-link-344 tag-link-position-43' title='74 topics' style='font-size: 19.113402061856pt;'>The Commons</a>
<a href='http://www.countercurrents.org/tag/turkey/' class='tag-link-309 tag-link-position-44' title='21 topics' style='font-size: 11.319587628866pt;'>Turkey</a>
<a href='http://www.countercurrents.org/tag/us-elections-2016/' class='tag-link-283 tag-link-position-45' title='89 topics' style='font-size: 20.123711340206pt;'>US Elections 2016</a></div>
<div class="clear"></div></div></div>						</div><!-- /4th column -->


					<div class="clear"></div>
				</div> <!-- /#footer -->

				<div class="clear"></div>


			</div> <!-- /.content-wrap -->

		</div> <!-- /.container -->

		<div id="copyright">
			<div class="inner-wrap">
<!--
				 &copy;  &mdash; <a href="/" class="on"></a>. 				<span> <a href="http://pixnnova.com" target="_blank" title="Pixnnova Infotech">Pixnnova Infotech</a></span>-->

			</div>
		</div>

		<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

		
		<script>(function($){$(document).ready(function(){});})(jQuery);</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.countercurrents.org\/2016\/12\/23\/who-is-president-duterte-really\/":9243,"http:\/\/www.countercurrents.org\/2016\/12\/08\/tomato-at-50-paisekg-a-windfall-or-disaster\/":8667};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2016/12/23/who-is-president-duterte-really/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.countercurrents.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-includes/js/comment-reply.min.js?ver=f9c0fffc79206e22b13e4ed58091ee7f'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/flexslider.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/jquery.carouFredSel.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/fitvids.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/dropdown.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/tabs.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/jquery.placeholder.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/functions.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-includes/js/wp-embed.min.js?ver=f9c0fffc79206e22b13e4ed58091ee7f'></script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/themes/alpha/js/frogaloop.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.youtube.com/player_api?ver=2.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.countercurrents.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=9243&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4.1&sig=81c7976ad77eaa9586f9bd3c24f99d7692e58957#parent=http%3A%2F%2Fwww.countercurrents.org%2F2016%2F12%2F23%2Fwho-is-president-duterte-really%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=9243&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4.1&sig=81c7976ad77eaa9586f9bd3c24f99d7692e58957#parent=http%3A%2F%2Fwww.countercurrents.org%2F2016%2F12%2F23%2Fwho-is-president-duterte-really%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.1',blog:'113156937',post:'9243',tz:'0',srv:'www.countercurrents.org'} ]);
	_stq.push([ 'clickTrackerInit', '113156937', '9243' ]);
</script>

	</body>
</html> 